public
Last active

Use Test::Unit 2.0 if present, otherwise work with 1.0

  • Download Gist
Using Test::Unit 2.0
1 2 3 4 5 6 7 8
# place at the top of test_helper.rb:
 
begin
require 'rubygems'
gem 'test-unit', '~> 2.0'
rescue Gem::LoadError
puts "Could not find Test::Unit 2.0, ignoring"
end

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.