public
Last active — forked from dkubb/gist:31187

  • Download Gist
gistfile1.rb
Ruby
1 2 3 4 5
# Uninstall previous versions of dm-core, dm-more, do and extlib
gem list '\A(?:(?:dm|do)[_-]|data_?(?:mapper|objects)|extlib)' \
| cut -d' ' -f1 \
| xargs sudo gem uninstall -aIx

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.