Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
WSL Tez
~/tezos/tezos$ make build-deps
[tezos] Initialised
<><> Updating package repositories ><><><><><><><><><><><><><><><><><><><><><><>
[tezos] no changes from git+https://gitlab.com/tezos/opam-repository.git#9f0956e21f4dcd2803d83072903872eba196bef8
<><> Gathering sources ><><><><><><><><><><><><><><><><><><><><><><><><><><><><>
[ocaml-base-compiler.4.06.1] found in cache
<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
∗ installed base-bigarray.base
∗ installed base-threads.base
∗ installed base-unix.base
∗ installed ocaml-base-compiler.4.06.1
∗ installed ocaml-config.1
∗ installed ocaml.4.06.1
Done.
# Packages matching: installed & name-match(opam-depext)
# No matches found
The following actions will be performed:
∗ install conf-gmp 1
∗ install mirage-no-xen 1
∗ install conf-m4 1
∗ install dune 1.6.3
∗ install conf-pkg-config 1.1
∗ install ocamlbuild 0.12.0
∗ install cmdliner 1.0.3
∗ install mirage-no-solo5 1
∗ install conf-perl 1
∗ install afl-persistent 1.3
∗ install conf-libev 4-11
∗ install conf-which 1
∗ install ocamlfind 1.8.0
∗ install magic-mime 1.1.1
∗ install jbuilder transition
∗ install conf-hidapi 0
∗ install uchar 0.0.2
∗ install zarith 1.7
∗ install seq 0.1
∗ install ppx_tools 5.1+4.06.0
∗ install pprint 20180528
∗ install ocp-build 1.99.20-beta
∗ install ocamlgraph 1.8.8
∗ install num 1.1
∗ install calendar 2.04
∗ install base-bytes base
∗ install sexplib0 v0.11.0
∗ install result 1.3
∗ install ppx_derivers 1.0
∗ install ocaml-compiler-libs v0.11.0
∗ install easy-format 1.3.1
∗ install cppo 1.6.5
∗ install re 1.8.0
∗ install stringext 1.5.0
∗ install ocp-indent 1.6.1
∗ install bigstring 0.2
∗ install base64 2.3.0
∗ install parsexp v0.11.0
∗ install macaddr 3.0.0
∗ install base v0.11.1
∗ install topkg 1.0.0
∗ install ocaml-migrate-parsetree 1.2.0
∗ install biniou 1.2.0
∗ install ocplib-endian 1.0
∗ install cppo_ocamlbuild 1.6.0
∗ install sexplib v0.11.0
∗ install ipaddr 3.0.0
∗ install stdio v0.11.0
∗ install uutf 1.0.1
∗ install uuidm 0.9.6
∗ install rresult 0.6.0
∗ install fmt 0.8.5
∗ install astring 0.8.3
∗ install ppx_tools_versioned 5.2.1
∗ install yojson 1.6.0
∗ install crowbar 0.1
∗ install ppx_deriving 4.2.1
∗ install cstruct 3.3.0
∗ install ppxlib 0.5.0
∗ install configurator v0.11.0
∗ install jsonm 1.0.1
∗ install ocp-ocamlres 0.4
∗ install ocb-stubblr 0.1.1-1
∗ install alcotest 0.8.5
∗ install lwt 3.3.0 For the PPX, please install package lwt_ppx
For Lwt_log and Lwt_daemon, please install package lwt_log
∗ install js_of_ocaml-compiler 3.3.0
∗ install ppx_cstruct 3.3.0
∗ install hex 1.2.0
∗ install ppx_sexp_conv v0.11.2
∗ install fieldslib v0.11.0
∗ install hidapi 1.0-1
∗ install cpuid 0.1.1
∗ install cstruct-lwt 3.3.0
∗ install js_of_ocaml 3.3.0
∗ install ezjsonm 0.6.0
∗ install uri 2.1.0
∗ install ppx_fields_conv v0.11.0
∗ install nocrypto 0.5.4-1
∗ install ptime 0.8.4
∗ install mtime 1.1.0
∗ install logs 0.6.2
∗ install cohttp 1.2.0
∗ install asn1-combinators 0.2.0
∗ install irmin 1.4.0
∗ install conduit 1.4.0
∗ install alcotest-lwt 0.8.5
∗ install cohttp-lwt 1.2.0
∗ install x509 0.6.2
∗ install conduit-lwt 1.4.0
∗ install tls 0.9.3
∗ install conduit-lwt-unix 1.4.0
∗ install cohttp-lwt-unix 1.2.0
===== ∗ 92 =====
<><> Gathering sources ><><><><><><><><><><><><><><><><><><><><><><><><><><><><>
[asn1-combinators.0.2.0] found in cache
[astring.0.8.3] found in cache
[bigstring.0.2] found in cache
[biniou.1.2.0] found in cache
[calendar.2.04] found in cache
[cppo_ocamlbuild.1.6.0] found in cache
[cpuid.0.1.1] found in cache
[crowbar.0.1] found in cache
[easy-format.1.3.1] found in cache
[fmt.0.8.5] found in cache
[hex.1.2.0] found in cache
[hidapi.1.0-1] found in cache
[irmin.1.4.0] found in cache
[jsonm.1.0.1] found in cache
[logs.0.6.2] found in cache
[lwt.3.3.0] found in cache
[mtime.1.1.0] found in cache
[nocrypto.0.5.4-1] found in cache
[num.1.1] found in cache
[ocamlbuild.0.12.0] found in cache
[ocamlfind.1.8.0] found in cache
[ocamlgraph.1.8.8] found in cache
[ocb-stubblr.0.1.1-1] found in cache
[ocp-build.1.99.20-beta] found in cache
[ocp-indent.1.6.1] found in cache
[ocp-ocamlres.0.4] found in cache
[ocplib-endian.1.0] found in cache
[pprint.20180528] found in cache
[ppx_derivers.1.0] found in cache
[ppx_deriving.4.2.1] found in cache
[ppx_tools.5.1+4.06.0] found in cache
[result.1.3] found in cache
[stringext.1.5.0] found in cache
[uchar.0.0.2] found in cache
[uutf.1.0.1] found in cache
[zarith.1.7] found in cache
[ERROR] The sources of the following couldn't be obtained, aborting:
- afl-persistent.1.3: Curl failed
- alcotest.0.8.5: Curl failed
- alcotest-lwt.0.8.5: Curl failed
- base.v0.11.1: Curl failed
- base64.2.3.0: Curl failed
- cmdliner.1.0.3: Curl failed
- cohttp.1.2.0: Curl failed
- cohttp-lwt.1.2.0: Curl failed
- cohttp-lwt-unix.1.2.0: Curl failed
- conduit.1.4.0: Curl failed
- conduit-lwt.1.4.0: Curl failed
- conduit-lwt-unix.1.4.0: Curl failed
- configurator.v0.11.0: Curl failed
- cppo.1.6.5: Curl failed
- cstruct.3.3.0: Curl failed
- cstruct-lwt.3.3.0: Curl failed
- dune.1.6.3: Curl failed
- ezjsonm.0.6.0: Curl failed
- fieldslib.v0.11.0: Curl failed
- ipaddr.3.0.0: Curl failed
- js_of_ocaml.3.3.0: Curl failed
- js_of_ocaml-compiler.3.3.0: Curl failed
- macaddr.3.0.0: Curl failed
- magic-mime.1.1.1: Curl failed
- ocaml-compiler-libs.v0.11.0: Curl failed
- ocaml-migrate-parsetree.1.2.0: Curl failed
- parsexp.v0.11.0: Curl failed
- ppx_cstruct.3.3.0: Curl failed
- ppx_fields_conv.v0.11.0: Curl failed
- ppx_sexp_conv.v0.11.2: Curl failed
- ppx_tools_versioned.5.2.1: Curl failed
- ppxlib.0.5.0: Curl failed
- ptime.0.8.4: Curl failed
- re.1.8.0: Curl failed
- rresult.0.6.0: Curl failed
- seq.0.1: Curl failed
- sexplib.v0.11.0: Curl failed
- sexplib0.v0.11.0: Curl failed
- stdio.v0.11.0: Curl failed
- tls.0.9.3: Curl failed
- topkg.1.0.0: Curl failed
- uri.2.1.0: Curl failed
- uuidm.0.9.6: Curl failed
- x509.0.6.2: Curl failed
- yojson.1.6.0: Curl failed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment