Skip to content

Instantly share code, notes, and snippets.

Show Gist options
  • Select an option

  • Save CarissaDurko/6a7eb90f92877337ef19bb39f23cadc9 to your computer and use it in GitHub Desktop.

Select an option

Save CarissaDurko/6a7eb90f92877337ef19bb39f23cadc9 to your computer and use it in GitHub Desktop.
KQL Locked Accounts
IdentityLogonEvents
| where TimeStamp > ago(30d)
| where ActionType == "LogonFailed"
| where AccountDomain == "enterdomainhere.com"
| where FailureReason contains ("Locked")
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment