Skip to content

Instantly share code, notes, and snippets.

Show Gist options
  • Select an option

  • Save CarissaDurko/b2f5723903eeb9fdb359e97b252329f8 to your computer and use it in GitHub Desktop.

Select an option

Save CarissaDurko/b2f5723903eeb9fdb359e97b252329f8 to your computer and use it in GitHub Desktop.
KQL User Click Events
UrlClickEvents
| where AccountUPN == "user@domain.com"
| project TimeStamp, Url, IsClickedThrough, UrlChain, Workload, DetectionMethods, ThreatTypes
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment