Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Error when trying to install netflix-desktop in Debian 'jessie'
The following NEW packages will be installed:
cabextract{a} libasound2:i386{a} libasound2-plugins:i386{a}
libasyncns0:i386{a} libattr1:i386{a} libavahi-client3:i386{a}
libavahi-common-data:i386{a} libavahi-common3:i386{a}
libavcodec53:i386{a} libavutil51:i386{a} libcap2:i386{a}
libcapi20-3:i386{a} libcomerr2:i386{a} libcups2:i386{a} libdb5.1:i386{a}
libdbus-1-3:i386{a} libdirac-encoder0:i386{a} libexif12:i386{a}
libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a}
libgcrypt11:i386{a} libgd2-xpm:i386{a} libgettextpo0:i386{a}
libgif4:i386{ab} libglib2.0-0:i386{a} libglu1-mesa:i386{a}
libgnutls26:i386{a} libgpg-error0:i386{a} libgphoto2-2:i386{a}
libgphoto2-port0:i386{a} libgpm2:i386{a} libgsm1:i386{a}
libgssapi-krb5-2:i386{ab} libgstreamer-plugins-base0.10-0:i386{a}
libgstreamer0.10-0:i386{a} libice6:i386{a} libieee1284-3:i386{a}
libjack-jackd2-0:i386{a} libjbig0:i386 libjpeg8:i386{a}
libjson-c2:i386{a} libjson0:i386{a} libk5crypto3:i386{ab}
libkeyutils1:i386{a} libkrb5-3:i386{ab} libkrb5support0:i386{ab}
liblcms1:i386{a} libldap-2.4-2:i386{a} libltdl7:i386{a} liblzma5:i386{a}
libmp3lame0:i386{a} libmpg123-0:i386{a} libncurses5:i386{a} libodbc1{a}
libogg0:i386{a} libopenal1:i386{a} libopenjpeg2:i386{a} libopus0:i386{ab}
liborc-0.4-0:i386{a} libosmesa6:i386{a} libp11-kit0:i386{a}
libpcre3:i386{a} libpng12-0:i386{a} libpulse0:i386{a}
libsamplerate0:i386{a} libsane:i386{a} libsane-extras:i386{a}
libsasl2-2:i386{a} libsasl2-modules:i386{a} libschroedinger-1.0-0:i386{a}
libselinux1:i386{a} libsm6:i386{a} libsndfile1:i386{a} libspeex1:i386{a}
libspeexdsp1:i386{a} libssl1.0.0:i386{a} libtasn1-3:i386{a}
libtheora0:i386{a} libtiff4:i386{a} libtinfo5:i386{a}
libunistring0:i386{a} libusb-0.1-4:i386{a} libusb-1.0-0:i386{a}
libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a} libva1:i386{a}
libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx1:i386{a}
libwrap0:i386{a} libx264-123:i386{a} libxcomposite1:i386{a}
libxcursor1:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxml2:i386{a}
libxpm4:i386{a} libxrandr2:i386{a} libxslt1.1:i386{a} libxt6:i386{a}
libxtst6:i386{a} libxvidcore4:i386{a} netflix-desktop odbcinst{a}
odbcinst1debian2{a} ttf-mscorefonts-installer{a} unixodbc{a}
uuid-runtime{a} wine-browser-installer{a} wine-compholio:i386{a}
0 packages upgraded, 112 newly installed, 0 to remove and 0 not upgraded.
Need to get 51.6 MB of archives. After unpacking 244 MB will be used.
The following packages have unmet dependencies:
libgssapi-krb5-2 : Breaks: libgssapi-krb5-2:i386 (!= 1.10.1+dfsg-5+deb7u1) but 1.10.1+dfsg-5 is to be installed.
libgssapi-krb5-2:i386 : Breaks: libgssapi-krb5-2 (!= 1.10.1+dfsg-5) but 1.10.1+dfsg-5+deb7u1 is installed.
libgif4 : Conflicts: libgif4:i386 but 4.1.6-10 is to be installed.
libgif4:i386 : Conflicts: libgif4 but 4.1.6-10 is installed.
libkrb5-3 : Breaks: libkrb5-3:i386 (!= 1.10.1+dfsg-5+deb7u1) but 1.10.1+dfsg-5 is to be installed.
libkrb5-3:i386 : Breaks: libkrb5-3 (!= 1.10.1+dfsg-5) but 1.10.1+dfsg-5+deb7u1 is installed.
libopus0 : Conflicts: libopus0:i386 but 1.1~alpha+20130512-1 is to be installed.
libopus0:i386 : Conflicts: libopus0 but 1.1~alpha+20130512-1 is installed.
libkrb5support0 : Breaks: libkrb5support0:i386 (!= 1.10.1+dfsg-5+deb7u1) but 1.10.1+dfsg-5 is to be installed.
libkrb5support0:i386 : Breaks: libkrb5support0 (!= 1.10.1+dfsg-5) but 1.10.1+dfsg-5+deb7u1 is installed.
libk5crypto3 : Breaks: libk5crypto3:i386 (!= 1.10.1+dfsg-5+deb7u1) but 1.10.1+dfsg-5 is to be installed.
libk5crypto3:i386 : Breaks: libk5crypto3 (!= 1.10.1+dfsg-5) but 1.10.1+dfsg-5+deb7u1 is installed.
The following actions will resolve these dependencies:
Remove the following packages:
1) default-jre
2) emacs
3) emacs23
4) gstreamer0.10-plugins-bad
5) gstreamer0.10-plugins-good
6) icedtea-netx
7) keepass2
8) libgdiplus
9) libgif4
10 libjack-jackd2-0
11 libmono-system-drawing4.0-cil
12 libmono-system-windows-forms4.0-cil
13 libopus0
14 libreoffice
15 libreoffice-base
16 libreoffice-filter-mobiledev
17 libreoffice-report-builder-bin
18 openjdk-6-jre
19 quodlibet
20 vlc
21 vlc-nox
22 vlc-plugin-notify
23 vlc-plugin-pulse
Keep the following packages at their current version:
24 libcups2:i386 [Not Installed]
25 libgssapi-krb5-2:i386 [Not Installed]
26 libk5crypto3:i386 [Not Installed]
27 libkrb5-3:i386 [Not Installed]
28 libkrb5support0:i386 [Not Installed]
Leave the following dependencies unresolved:
29 libreoffice-writer recommends default-jre | gcj-jre | java-gcj-compat | o
30 task-xfce-desktop recommends vlc
31 task-xfce-desktop recommends quodlibet
32 task-xfce-desktop recommends libreoffice
33 libwebkitgtk-1.0-0 recommends gstreamer0.10-plugins-good
34 libwebkitgtk-1.0-0 recommends gstreamer0.10-plugins-bad
35 libwebkitgtk-3.0-0 recommends gstreamer0.10-plugins-good
36 libwebkitgtk-3.0-0 recommends gstreamer0.10-plugins-bad
37 wine-compholio:i386 recommends libcups2:i386
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.