View kylo-services3.log
2017-10-25 00:52:13 INFO http-nio-8420-exec-10:NifiIntegrationRestController:383 - Query for Table Names against service: Redshift (using postgres)(4fac6bb6-015f-1000-e6e3-f01f5682a0f2)
2017-10-25 00:52:13 INFO http-nio-8420-exec-10:DBCPConnectionPoolService:271 - Returned user defined datasource for Redshift (using postgres) service and user root
2017-10-25 00:52:13 INFO http-nio-8420-exec-10:DBCPConnectionPoolService:239 - Search For Tables against Controller Service: Redshift (using postgres) (4fac6bb6-015f-1000-e6e3-f01f5682a0f2) with uri of jdbc:postgresql://myredshiftdatabase.ate7si8l3vzd.us-west-2.redshift.amazonaws.com:5439/feeds.
2017-10-25 00:52:14 WARN http-nio-8420-exec-10:PgConnection:198 - Unsupported Server Version: 8.0.2
2017-10-25 00:52:14 WARN http-nio-8420-exec-10:PgConnection:198 - Unsupported Server Version: 8.0.2
2017-10-25 00:52:14 WARN http-nio-8420-exec-10:PgConnection:198 - Unsupported Server Version: 8.0.2
2017-10-25 00:52:14 WARN http-nio-8420-exec-10:PgConnection:198 - Unsu
View extra.js
$( document ).ready(function() {
/**
* Cookies management library
*
* @type type
*/
var helperCookie = {
findAll: function () {
var cookies = {};
View install_package.md

Sublime Text 3

##How to install Package Control

There is an alpha quality release of Package Control for Sublime Text 3 available. Please note that it currently functions the same as for ST2, however there will be changes in the future to properly support the new preferred method of keeping .sublime-package files on disk instead of extracting them to the Packages/ folder.

Please use GitHub issues and prefix all bug titles with ST3: .

Git Install (MAC ONLY)

View svn_upgrade.sh
find . -maxdepth 1 -type d -exec svn upgrade {} \;
View zip_folder.php
<?php
function zip_folder($source, $destination) {
if (!extension_loaded('zip') || !file_exists($source)) {
return false;
}
$zip = new ZipArchive();
if (!$zip->open($destination, ZIPARCHIVE::CREATE)) {
return false;
View German
Primer paso:
Nos bajamos el source de https://github.com/mapkyca/Elgg-Multisite para dar soporte de multisite
Nos bajamos la ultima version estable de elgg y la copiamos en la carpeta elgg del multisite.
Corremos:
* ant test - builds and installs into
View .gitconfig
[color]
ui = auto
[color "branch"]
current = yellow reverse
local = yellow
remote = green
[color "diff"]
meta = yellow bold
frag = magenta bold
old = red bold