Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
* pulling updates...
* Building rpm/community-adaptation-localbuild.spec
* Building of community-adaptation finished successfully
* Building rpm/droid-config-gta4xlwifi.spec
* Building of droid-configs finished successfully
Retrieving repository 'dir:/parentroot/home/heng/ssd-data/hadk2/droid-local-repo/gta4xlwifi' metadata ..........................................................................................................................[done]
Building repository 'dir:/parentroot/home/heng/ssd-data/hadk2/droid-local-repo/gta4xlwifi' cache ...............................................................................................................................[done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...
The following package is going to be upgraded:
droid-config-gta4xlwifi-bluez5
1 package to upgrade.
Overall download size: 10.6 KiB. Already cached: 0 B. No additional space will be used or freed after the operation.
Continue? [y/n/v/...? shows all options] (y): y
Retrieving package droid-config-gta4xlwifi-bluez5-1-202202251551.aarch64 (1/1), 10.6 KiB ( 10.1 KiB unpacked)
Package is not signed!
Checking for file conflicts: ..................................................................................................................................................................................................[error]
Detected 2 file conflicts:
File /etc/bluez5/bluetooth/input.conf
from install of
droid-config-gta4xlwifi-bluez5-1-202202251551.aarch64 (dir:/parentroot/home/heng/ssd-data/hadk2/droid-local-repo/gta4xlwifi)
conflicts with file
/etc/bluetooth/input.conf
from package
bluez5-configs-mer-5.58+git3-1.6.2.jolla.aarch64 (@System)
File /etc/bluez5/bluetooth/main.conf
from install of
droid-config-gta4xlwifi-bluez5-1-202202251551.aarch64 (dir:/parentroot/home/heng/ssd-data/hadk2/droid-local-repo/gta4xlwifi)
conflicts with file
/etc/bluetooth/main.conf
from package
bluez5-configs-mer-5.58+git3-1.6.2.jolla.aarch64 (@System)
File conflicts happen when two packages attempt to install files with the same name but different contents. If you continue, conflicting files will be replaced losing the previous content.
Continue? [yes/no] (no): no
Problem occurred during or after installation or removal of packages:
Installation has been aborted as directed.
History:
- ABORT request:
Please see the above error message for a hint.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment