Skip to content
Create a gist now

Instantly share code, notes, and snippets.

git push heroku master ruby 1.9.2-p320 / rails 2.3.8
Fetching gem metadata from https://rubygems.org/..
Installing rake (0.8.7)
Installing activesupport (2.3.14)
Installing rack (1.1.6)
Installing actionpack (2.3.14)
Installing actionmailer (2.3.14)
Installing activerecord (2.3.14)
Installing activeresource (2.3.14)
Installing hoe (3.7.3)
Gem::InstallError: hoe requires RubyGems version >= 1.4. Try 'gem update --system' to update RubyGems itself.
An error occurred while installing hoe (3.7.3), and Bundler cannot continue.
Make sure that `gem install hoe -v '3.7.3'` succeeds before bundling.
!
! Failed to install gems via Bundler.
!
! Push rejected, failed to compile Ruby app
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.