Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
puppet error
define lumenvox::language_pack (
$language = undef,
$version = latest,
) {
package { "LumenVox-${language}SREModel":
ensure => $version,
provider => 'yum',
}
}
class lumenvox::sre {
$language_packs = {
'BensEnglish' => { 'language' => 'BritishEnglish',
'version' => latest, },
}
create_resources( lumenvox::language_pack, $language_packs )
}
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment