Skip to content

Instantly share code, notes, and snippets.

@Koze Koze/Pages7.3.txt
Created Mar 31, 2019

Embed
What would you like to do?
otool -L /Applications/Pages.app/Contents/MacOS/Pages
/Applications/Pages.app/Contents/MacOS/Pages:
/System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate (compatibility version 1.0.0, current version 4.0.0)
/System/Library/Frameworks/LocalAuthentication.framework/Versions/A/LocalAuthentication (compatibility version 1.0.0, current version 425.220.25)
/System/Library/Frameworks/Accounts.framework/Versions/A/Accounts (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/AppleAccount.framework/Versions/A/AppleAccount (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/AuthKit.framework/Versions/A/AuthKit (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/AuthKitUI.framework/Versions/A/AuthKitUI (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libcompression.dylib (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libDiagnosticMessagesClient.dylib (compatibility version 1.0.0, current version 107.0.0)
/usr/lib/libicucore.A.dylib (compatibility version 1.0.0, current version 62.1.0)
/usr/lib/libsqlite3.dylib (compatibility version 9.0.0, current version 274.20.0)
/usr/lib/libxml2.2.dylib (compatibility version 10.0.0, current version 10.9.0)
/usr/lib/libz.1.dylib (compatibility version 1.0.0, current version 1.2.11)
/System/Library/Frameworks/Foundation.framework/Versions/C/Foundation (compatibility version 300.0.0, current version 1560.12.0)
/usr/lib/libobjc.A.dylib (compatibility version 1.0.0, current version 228.0.0)
/usr/lib/libc++.1.dylib (compatibility version 1.0.0, current version 400.9.4)
/usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 1252.200.5)
/System/Library/Frameworks/AVFoundation.framework/Versions/A/AVFoundation (compatibility version 1.0.0, current version 2.0.0)
/System/Library/Frameworks/AddressBook.framework/Versions/A/AddressBook (compatibility version 1.0.0, current version 1885.0.0)
/System/Library/Frameworks/AppKit.framework/Versions/C/AppKit (compatibility version 45.0.0, current version 1671.10.106)
/System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices (compatibility version 1.0.0, current version 50.1.0)
/System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox (compatibility version 1.0.0, current version 492.0.0)
/System/Library/Frameworks/CFNetwork.framework/Versions/A/CFNetwork (compatibility version 1.0.0, current version 975.0.3)
/System/Library/Frameworks/Carbon.framework/Versions/A/Carbon (compatibility version 2.0.0, current version 158.0.0)
/System/Library/Frameworks/CloudKit.framework/Versions/A/CloudKit (compatibility version 1.0.0, current version 736.130.0)
/System/Library/Frameworks/Contacts.framework/Versions/A/Contacts (compatibility version 0.0.0, current version 0.0.0)
/System/Library/Frameworks/ContactsUI.framework/Versions/A/ContactsUI (compatibility version 1.0.0, current version 1885.0.0)
/System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation (compatibility version 150.0.0, current version 1560.12.0)
/System/Library/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics (compatibility version 64.0.0, current version 1247.4.1)
/System/Library/Frameworks/CoreImage.framework/Versions/A/CoreImage (compatibility version 1.0.1, current version 5.0.0)
/System/Library/Frameworks/CoreMedia.framework/Versions/A/CoreMedia (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices (compatibility version 1.0.0, current version 934.0.0)
/System/Library/Frameworks/CoreText.framework/Versions/A/CoreText (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo (compatibility version 1.2.0, current version 1.5.0)
/System/Library/Frameworks/IOSurface.framework/Versions/A/IOSurface (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/ImageIO.framework/Versions/A/ImageIO (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/MediaLibrary.framework/Versions/A/MediaLibrary (compatibility version 1.0.0, current version 762.0.0)
/System/Library/Frameworks/Metal.framework/Versions/A/Metal (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/QTKit.framework/Versions/A/QTKit (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore (compatibility version 1.2.0, current version 1.11.0)
/System/Library/Frameworks/QuickLook.framework/Versions/A/QuickLook (compatibility version 1.0.0, current version 0.0.0)
/System/Library/Frameworks/Security.framework/Versions/A/Security (compatibility version 1.0.0, current version 58286.220.15)
/System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration (compatibility version 1.0.0, current version 963.200.27)
/System/Library/Frameworks/VideoToolbox.framework/Versions/A/VideoToolbox (compatibility version 1.0.0, current version 1.0.0)
@rpath/libswiftAppKit.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCloudKit.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftContacts.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCore.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreAudio.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreData.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreFoundation.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreGraphics.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreImage.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreLocation.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftCoreMedia.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftDarwin.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftDispatch.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftFoundation.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftIOKit.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftMetal.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftObjectiveC.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftQuartzCore.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftXPC.dylib (compatibility version 1.0.0, current version 1000.11.42)
@rpath/libswiftos.dylib (compatibility version 1.0.0, current version 1000.11.42)
/Applications/Pages.app/Contents/MacOS/Pages:
/System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate (compatibility version 1.0.0, current version 4.0.0)
/System/Library/Frameworks/LocalAuthentication.framework/Versions/A/LocalAuthentication (compatibility version 1.0.0, current version 425.250.11)
/System/Library/Frameworks/Accounts.framework/Versions/A/Accounts (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/AppleAccount.framework/Versions/A/AppleAccount (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/AuthKit.framework/Versions/A/AuthKit (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/AuthKitUI.framework/Versions/A/AuthKitUI (compatibility version 1.0.0, current version 1.0.0)
/System/Library/PrivateFrameworks/ClassKit.framework/Versions/A/ClassKit (compatibility version 1.0.0, current version 144.0.27)
/usr/lib/libcompression.dylib (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libDiagnosticMessagesClient.dylib (compatibility version 1.0.0, current version 107.0.0)
/System/Library/Frameworks/Metal.framework/Versions/A/Metal (compatibility version 1.0.0, current version 161.7.1)
/System/Library/Frameworks/MetalKit.framework/Versions/A/MetalKit (compatibility version 1.0.0, current version 113.0.0)
@rpath/TSKit.framework/Versions/A/TSKit (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSStyles.framework/Versions/A/TSStyles (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSUtility.framework/Versions/A/TSUtility (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSCoreSOS.framework/Versions/A/TSCoreSOS (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSPersistence.framework/Versions/A/TSPersistence (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSTables.framework/Versions/A/TSTables (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSApplication.framework/Versions/A/TSApplication (compatibility version 1.0.0, current version 1.0.0)
@rpath/TSAccessibility.framework/Versions/A/TSAccessibility (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libicucore.A.dylib (compatibility version 1.0.0, current version 62.1.0)
@rpath/TSCalculationEngine.framework/Versions/A/TSCalculationEngine (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libsqlite3.dylib (compatibility version 9.0.0, current version 274.22.0)
@rpath/TSCharts.framework/Versions/A/TSCharts (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libxml2.2.dylib (compatibility version 10.0.0, current version 10.9.0)
@rpath/TSDrawables.framework/Versions/A/TSDrawables (compatibility version 1.0.0, current version 1.0.0)
@rpath/EquationKit.framework/Versions/A/EquationKit (compatibility version 1.0.0, current version 1.0.0)
/usr/lib/libz.1.dylib (compatibility version 1.0.0, current version 1.2.11)
@rpath/TSText.framework/Versions/A/TSText (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/Foundation.framework/Versions/C/Foundation (compatibility version 300.0.0, current version 1570.15.0)
/usr/lib/libobjc.A.dylib (compatibility version 1.0.0, current version 228.0.0)
/usr/lib/libc++.1.dylib (compatibility version 1.0.0, current version 400.9.4)
/usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 1252.250.1)
/System/Library/Frameworks/AVFoundation.framework/Versions/A/AVFoundation (compatibility version 1.0.0, current version 2.0.0)
/System/Library/Frameworks/AppKit.framework/Versions/C/AppKit (compatibility version 45.0.0, current version 1671.40.118)
/System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices (compatibility version 1.0.0, current version 50.1.0)
/System/Library/Frameworks/Carbon.framework/Versions/A/Carbon (compatibility version 2.0.0, current version 158.0.0)
/System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation (compatibility version 150.0.0, current version 1570.15.0)
/System/Library/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics (compatibility version 64.0.0, current version 1251.12.0)
/System/Library/Frameworks/CoreImage.framework/Versions/A/CoreImage (compatibility version 1.0.1, current version 5.0.0)
/System/Library/Frameworks/CoreMedia.framework/Versions/A/CoreMedia (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices (compatibility version 1.0.0, current version 944.3.0)
/System/Library/Frameworks/CoreText.framework/Versions/A/CoreText (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/ImageIO.framework/Versions/A/ImageIO (compatibility version 1.0.0, current version 1.0.0)
/System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore (compatibility version 1.2.0, current version 1.11.0)
@rpath/libswiftAVFoundation.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftAppKit.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCloudKit.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftContacts.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCore.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreAudio.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreData.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreFoundation.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreGraphics.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreImage.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreLocation.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftCoreMedia.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftDarwin.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftDispatch.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftFoundation.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftIOKit.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftMetal.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftObjectiveC.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftQuartzCore.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftXPC.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftos.dylib (compatibility version 1.0.0, current version 1001.0.69)
@rpath/libswiftsimd.dylib (compatibility version 1.0.0, current version 1001.0.69)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.