Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
command :
puppet module install puppetlabs-concat-4.0.0.tar.gz --ignore-dependencies
output :
Notice: Preparing to install into /etc/puppetlabs/code/environments/production/modules ...
Error: Could not install module 'puppetlabs-concat' (???)
No version of 'puppetlabs-concat' can satisfy all dependencies
Use `puppet module install --ignore-dependencies` to install only this module
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment