Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Forwarding debugger port 8899
Detecting existing process
User assembly '/Users/jatin66/Desktop/XamarinBug/XamarinBug2.UITests/bin/Debug/XamarinBug2.UITests.dll' is missing. Debugger will now debug all code, not just user code.
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclTwo.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclOne.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.ILGeneration.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.Lightweight.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.ServiceModel.Internals.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/Mono.Android.dll
Loaded assembly: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Core.dll
Loaded assembly: MonoDroidConstructors
[art] Late-enabling -Xcheck:jni
[linker] /data/app/com.companyname.xamarinbug2-1/lib/arm/libmonodroid.so: is missing DT_SONAME will use basename as a replacement: "libmonodroid.so"
[monodroid] Using override path: /data/user/0/com.companyname.xamarinbug2/files/.__override__
[monodroid] Using override path: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__
[monodroid] Trying to load sgen from: /data/user/0/com.companyname.xamarinbug2/files/.__override__/libmonosgen-2.0.so
[monodroid] Trying to load sgen from: /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/libmonosgen-2.0.so
[monodroid] Trying to load sgen from: /data/app/com.companyname.xamarinbug2-1/lib/arm/libmonosgen-2.0.so
[monodroid] Trying to load sgen from: /data/user/0/com.companyname.xamarinbug2/files/.__override__/links/libmonosgen-2.0.so
[monodroid-debug] Trying to initialize the debugger with options: --debugger-agent=transport=dt_socket,loglevel=0,address=127.0.0.1:8899,server=y,embedding=1
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/mscorlib.dll'.
[Mono] Image addref mscorlib[0xa8a639a0] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/mscorlib.dll[0xb502a700]: 2
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/mscorlib.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-mscorlib.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/mscorlib.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-mscorlib.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/mscorlib.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/mscorlib.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/mscorlib/mscorlib.config'.
[Mono] Assembly mscorlib[0xa8a639a0] added to domain RootDomain, ref_count=1
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.dll'.
[Mono] Image addref XamarinBug2[0xa8a63a60] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.dll[0xb502b600]: 2
[Mono] Assembly XamarinBug2[0xa8a63a60] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-XamarinBug2.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/XamarinBug2.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-XamarinBug2.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/XamarinBug2/XamarinBug2.config'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclTwo.dll'.
[Mono] Image addref XamarinBug2.PclTwo[0xa8a63a00] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclTwo.dll[0xb5077e00]: 2
[Mono] Assembly XamarinBug2.PclTwo[0xa8a63a00] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclTwo.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-XamarinBug2.PclTwo.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/XamarinBug2.PclTwo.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-XamarinBug2.PclTwo.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclTwo.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclTwo.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/XamarinBug2.PclTwo/XamarinBug2.PclTwo.config'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclOne.dll'.
[Mono] Image addref XamarinBug2.PclOne[0xa8a63820] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclOne.dll[0xa9482000]: 2
[Mono] Assembly XamarinBug2.PclOne[0xa8a63820] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclOne.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-XamarinBug2.PclOne.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/XamarinBug2.PclOne.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-XamarinBug2.PclOne.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclOne.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/XamarinBug2.PclOne.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/XamarinBug2.PclOne/XamarinBug2.PclOne.config'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.ILGeneration.dll'.
[Mono] Image addref System.Reflection.Emit.ILGeneration[0xa8a63e20] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.ILGeneration.dll[0xa9482500]: 2
[Mono] Assembly System.Reflection.Emit.ILGeneration[0xa8a63e20] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.ILGeneration.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Reflection.Emit.ILGeneration.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/System.Reflection.Emit.ILGeneration.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Reflection.Emit.ILGeneration.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.ILGeneration.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.ILGeneration.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/System.Reflection.Emit.ILGeneration/System.Reflection.Emit.ILGeneration.config'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.Lightweight.dll'.
[Mono] Image addref System.Reflection.Emit.Lightweight[0xa8a63ee0] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.Lightweight.dll[0xa9482a00]: 2
[Mono] Assembly System.Reflection.Emit.Lightweight[0xa8a63ee0] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.Lightweight.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Reflection.Emit.Lightweight.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/System.Reflection.Emit.Lightweight.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Reflection.Emit.Lightweight.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.Lightweight.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.Lightweight.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/System.Reflection.Emit.Lightweight/System.Reflection.Emit.Lightweight.config'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.dll'.
[Mono] Image addref System.Reflection.Emit[0xa8a63fa0] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.dll[0xa9482f00]: 2
[Mono] Assembly System.Reflection.Emit[0xa8a63fa0] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Reflection.Emit.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/System.Reflection.Emit.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Reflection.Emit.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Reflection.Emit.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/System.Reflection.Emit/System.Reflection.Emit.config'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.ServiceModel.Internals.dll'.
[Mono] Image addref System.ServiceModel.Internals[0xab46f080] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.ServiceModel.Internals.dll[0xa9483400]: 2
[Mono] Assembly System.ServiceModel.Internals[0xab46f080] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.ServiceModel.Internals.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.ServiceModel.Internals.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/System.ServiceModel.Internals.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.ServiceModel.Internals.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.ServiceModel.Internals.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.ServiceModel.Internals.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/System.ServiceModel.Internals/System.ServiceModel.Internals.config'.
[monodroid-gc] GREF GC Threshold: 46080
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/Mono.Android.dll'.
[Mono] Image addref Mono.Android[0xb5056c60] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/Mono.Android.dll[0xa9483900]: 2
[Mono] Assembly Mono.Android[0xb5056c60] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/Mono.Android.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-Mono.Android.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/Mono.Android.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-Mono.Android.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/Mono.Android.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/Mono.Android.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/Mono.Android/Mono.Android.config'.
[Mono] Assembly Ref addref Mono.Android[0xb5056c60] -> mscorlib[0xa8a639a0]: 2
[Mono] DllImport attempting to load: '__Internal'.
[Mono] DllImport loaded library '(null)'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_lref_log_new'.
[Mono] Probing '_monodroid_lref_log_new'.
[Mono] Found as '_monodroid_lref_log_new'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_lref_log_delete'.
[Mono] Probing '_monodroid_lref_log_delete'.
[Mono] Found as '_monodroid_lref_log_delete'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_gref_log_new'.
[Mono] Probing '_monodroid_gref_log_new'.
[Mono] Found as '_monodroid_gref_log_new'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_get_identity_hash_code'.
[Mono] Probing '_monodroid_get_identity_hash_code'.
[Mono] Found as '_monodroid_get_identity_hash_code'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for 'monodroid_typemap_java_to_managed'.
[Mono] Probing 'monodroid_typemap_java_to_managed'.
[Mono] Found as 'monodroid_typemap_java_to_managed'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_gref_log'.
[Mono] Probing '_monodroid_gref_log'.
[Mono] Found as '_monodroid_gref_log'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for 'monodroid_typemap_managed_to_java'.
[Mono] Probing 'monodroid_typemap_managed_to_java'.
[Mono] Found as 'monodroid_typemap_managed_to_java'.
[Mono] Assembly Loader probing location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Core.dll'.
[Mono] Image addref System.Core[0xa94883c0] -> /storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Core.dll[0xa9485c00]: 2
[Mono] Assembly System.Core[0xa94883c0] added to domain RootDomain, ref_count=1
[Mono] AOT module '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Core.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Core.dll.so" not found
[Mono] AOT module '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/lib/mono/aot-cache/arm/System.Core.dll.so' not found: dlopen failed: library "/data/app/com.companyname.xamarinbug2-1/lib/arm/libaot-System.Core.dll.so" not found
[Mono] Assembly Loader loaded assembly from location: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Core.dll'.
[Mono] Config attempting to parse: '/storage/emulated/0/Android/data/com.companyname.xamarinbug2/files/.__override__/System.Core.dll.config'.
[Mono] Config attempting to parse: '/Users/builder/data/lanes/1196/d77313af/source/monodroid/builds/install/mono-armv7/etc/mono/assemblies/System.Core/System.Core.config'.
[Mono] Assembly Ref addref Mono.Android[0xb5056c60] -> System.Core[0xa94883c0]: 2
[Mono] Assembly Ref addref System.Core[0xa94883c0] -> mscorlib[0xa8a639a0]: 3
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_gref_log_delete'.
[Mono] Probing '_monodroid_gref_log_delete'.
[Mono] Found as '_monodroid_gref_log_delete'.
[Mono] DllImport searching in: '__Internal' ('(null)').
[Mono] Searching for '_monodroid_gc_wait_for_bridge_processing'.
[Mono] Probing '_monodroid_gc_wait_for_bridge_processing'.
[Mono] Found as '_monodroid_gc_wait_for_bridge_processing'.
[Mono] Assembly Ref addref XamarinBug2[0xa8a63a60] -> Mono.Android[0xb5056c60]: 2
[Mono] Assembly Ref addref XamarinBug2[0xa8a63a60] -> mscorlib[0xa8a639a0]: 4
[OpenGLRenderer] Use EGL_SWAP_BEHAVIOR_PRESERVED: true
[Adreno-EGL] <qeglDrvAPI_eglInitialize:379>: QUALCOMM Build: 05/22/15, 848c553, I3e6db13918
[OpenGLRenderer] Initialized EGL, version 1.4
[Mono] Assembly Ref addref XamarinBug2[0xa8a63a60] -> XamarinBug2.PclTwo[0xa8a63a00]: 2
[art] JNI RegisterNativeMethods: attempt to register 0 native methods for md5a768ad4c4c1d648bb010d26d3d2fa235.MessageDisplayActivity
[Mono] Assembly Ref addref XamarinBug2[0xa8a63a60] -> XamarinBug2.PclOne[0xa8a63820]: 2
[Mono] Assembly Ref addref XamarinBug2.PclOne[0xa8a63820] -> mscorlib[0xa8a639a0]: 5
[Mono] Assembly Ref addref XamarinBug2.PclTwo[0xa8a63a00] -> XamarinBug2.PclOne[0xa8a63820]: 3
[OpenGLRenderer] endAllStagingAnimators on 0xa8f9a900 (RippleDrawable) with handle 0x99556af0
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment