Skip to content

Instantly share code, notes, and snippets.

@Shivammalaviya
Created September 7, 2021 03:02
Show Gist options
  • Select an option

  • Save Shivammalaviya/5e9d133045c3b24d323c873e5ba8689a to your computer and use it in GitHub Desktop.

Select an option

Save Shivammalaviya/5e9d133045c3b24d323c873e5ba8689a to your computer and use it in GitHub Desktop.
DeviceProcessEvents
| where (ProcessCommandLine contains "--install "
and ProcessCommandLine contains "--start-with-win "
and ProcessCommandLine contains "--silent ")
@Ashish13011996
Copy link
Copy Markdown

Hi Shivam,

Thank you very much for sharing this. Could you please help me to understand it is only for Anydesk software detection or its generic for any other third party remote assistance applications as well because here I don't see query contains specific to Anydesk.

Regards,
Ashish Kumar

@Shivammalaviya
Copy link
Copy Markdown
Author

@Ashish

Hi Shivam,

Thank you very much for sharing this. Could you please help me to understand it is only for Anydesk software detection or its generic for any other third party remote assistance applications as well because here I don't see query contains specific to Anydesk.

Regards,
Ashish Kumar

Hey Ashish,

This is for AnyDesk silent installation - https://support.anydesk.com/Automatic_Deployment

@Ashish13011996
Copy link
Copy Markdown

Thank you Shivam!!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment