Skip to content

Instantly share code, notes, and snippets.

@TechnoTrumpet

TechnoTrumpet/error.txt

Forked from anonymous/error.txt
Last active Jul 21, 2017
Embed
What would you like to do?
Error for fcc chat room
loadDep:whatwg-fetch → re ▄ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine extract-text-webpack-plugin@3.0.0: wanted: {"node":">= 4.3 < 5.0.0 |loadDep:whatwg-fetch → re ▌ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine mapbox-gl@0.38.0: wanted: {"node":">=6.4.0"} (current: {"node":"4.2.loadDep:whatwg-fetch → re ▌ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine webpack@3.3.0: wanted: {"node":">=4.3.0 <5.0.0 || >=5.10"} (current: {"node":"4.2.6","npm":"3.5.2"})
WARN engine webpack-dev-server@2.5.1: wanted: {"node":">=4.7"} (current: {"node"loadDep:source-list-map → ▌ ╢███████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
Killed
loadDep:whatwg-fetch → he ▌ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine extract-text-webpack-plugin@3.0.0: wanted: {"node":">= 4.3 < 5.0.0 |loadDep:whatwg-fetch → re ▄ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine webpack-dev-server@2.5.1: wanted: {"node":">=4.7"} (current: {"node"loadDep:whatwg-fetch → he ▀ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine mapbox-gl@0.38.0: wanted: {"node":">=6.4.0"} (current: {"node":"4.2.loadDep:whatwg-fetch → 20 ▀ ╢██████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine webpack@3.3.0: wanted: {"node":">=4.3.0 <5.0.0 || >=5.10"} (current:loadDep:webpack-sources → ▄ ╢████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
WARN engine schema-utils@0.3.0: wanted: {"node":">= 4.3 < 5.0.0 || >= 5.10"} (cunpm WARN deprecated minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated graceful-fs@1.2.3: graceful-fs v3.0.0 and before will fail on node releases >= v7.0. Please update to graceful-fs@^4.0.0 as soon as possible. Use 'npm ls graceful-fs' to find it in the tree.
loadDep:verror → network ▀ ╢█████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░╟
Killed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.