Skip to content

Instantly share code, notes, and snippets.

@aaronky aaronky/gist:3734968
Created Sep 17, 2012

Embed
What would you like to do?
pkg_version -vIL= | grep needs
alacarte-0.13.2_1 < needs updating (index has 0.13.2_2)
apache-2.2.22_6 < needs updating (index has 2.2.22_8)
apr-ipv6-devrandom-gdbm-db42-1.4.5.1.3.12_1 < needs updating (index has 1.4.6.1.4.1_1)
bitcoin-0.4.0_1 < needs updating (index has 0.6.3_3)
brasero-2.32.1_4 < needs updating (index has 2.32.1_5)
ca_root_nss-3.13.5 < needs updating (index has 3.13.6)
clang-3.1_1 < needs updating (index has 3.1_2)
cmake-2.8.8_1 < needs updating (index has 2.8.9)
cmake-modules-2.8.8 < needs updating (index has 2.8.9)
coreutils-8.12 < needs updating (index has 8.19_1)
dbus-1.4.14_3 < needs updating (index has 1.4.14_4)
deskbar-applet-2.32.0_2 < needs updating (index has 2.32.0_3)
dri-7.6.1_1,2 < needs updating (index has 7.6.1_2,2)
ekiga3-3.2.6_7 < needs updating (index has 3.2.6_8)
empathy-2.32.2_2 < needs updating (index has 2.32.2_3)
evince-2.32.0_8 < needs updating (index has 2.32.0_9)
evolution-mapi-0.32.1_1 < needs updating (index has 0.32.2_1)
firefox-14.0.1_1,1 < needs updating (index has 15.0.1,1)
flex-2.5.36 < needs updating (index has 2.5.37)
gcc-4.6.4.20120608 < needs updating (index has 4.6.4.20120831)
gle-3.1.0_2 < needs updating (index has 3.1.0_3)
gmake-3.82 < needs updating (index has 3.82_1)
gnome-applets-2.32.1.1_3 < needs updating (index has 2.32.1.1_4)
gnome-games-2.32.1_2 < needs updating (index has 2.32.1_3)
gnome-system-tools-2.32.0_1 < needs updating (index has 2.32.0_2)
gstreamer-plugins-0.10.36_1,3 < needs updating (index has 0.10.36_2,3)
gtk-sharp-2.12.10 < needs updating (index has 2.12.10_1)
hamster-applet-2.32.1_2 < needs updating (index has 2.32.1_3)
help2man-1.40.11 < needs updating (index has 1.40.12)
irssi-0.8.15_4 < needs updating (index has 0.8.15_5)
libGL-7.6.1 < needs updating (index has 7.6.1_2)
libGLU-7.6.1 < needs updating (index has 7.6.1_1)
libgcrypt-1.5.0 < needs updating (index has 1.5.0_1)
libgphoto2-2.4.13 < needs updating (index has 2.4.14)
libmtp-1.1.3_1 < needs updating (index has 1.1.4)
libotr-3.2.1 < needs updating (index has 4.0.0)
libreoffice-3.5.5 < needs updating (index has 3.5.6_1)
libvirt-0.9.13 < needs updating (index has 0.10.1)
libvisio-0.0.18 < needs updating (index has 0.0.19)
libwpg-0.2.1_1 < needs updating (index has 0.2.1_2)
libxul-1.9.2.28 < needs updating (index has 10.0.7)
liveMedia-2011.06.16,2 < needs updating (index has 2012.04.04,2)
mc-4.8.1.1_1 < needs updating (index has 4.8.1.4_1)
mesa-demos-7.6.1 < needs updating (index has 7.6.1_1)
nss-3.13.5 < needs updating (index has 3.13.6)
nvidia-driver-295.71 < needs updating (index has 295.71_1)
nvidia-settings-295.71 < needs updating (index has 295.71_1)
openvpn-admin-1.9.4_4 < needs updating (index has 1.9.4_5)
orca-2.32.1_1 < needs updating (index has 2.32.1_2)
p11-kit-0.13 < needs updating (index has 0.14)
p5-Module-Metadata-1.000009 < needs updating (index has 1.000011)
p5-Parse-CPAN-Meta-1.44.03 < needs updating (index has 1.44.04)
p5-XML-LibXML-1.96,1 < needs updating (index has 1.97,1)
p5-XML-SAX-0.96 < needs updating (index has 0.99)
p5-XML-SAX-Expat-0.40 < needs updating (index has 0.40_1)
p5-XML-Simple-2.18 < needs updating (index has 2.20)
p5-XML-Twig-3.39 < needs updating (index has 3.40)
p5-version-0.99 < needs updating (index has 0.99.01)
pciids-20120711 < needs updating (index has 20120906)
pidgin-otr-3.2.1 < needs updating (index has 4.0.0)
pkgconf-0.8.6 < needs updating (index has 0.8.9)
portupgrade-2.4.9.7,2 < needs updating (index has 2.4.9.9,2)
py27-gnome-desktop-2.32.0_1 < needs updating (index has 2.32.0_2)
py27-simplejson-2.6.0 < needs updating (index has 2.6.1)
rsync-3.0.9_1 < needs updating (index has 3.0.9_2)
ruby18-atk-1.1.4 < needs updating (index has 1.1.5)
ruby18-gdk_pixbuf2-1.1.4 < needs updating (index has 1.1.5)
ruby18-gio2-1.1.4 < needs updating (index has 1.1.5)
ruby18-glib2-1.1.4 < needs updating (index has 1.1.5)
ruby18-gnome2-1.0.3 < needs updating (index has 1.1.5)
ruby18-goocanvas-1.0.3 < needs updating (index has 1.1.5)
ruby18-gstreamer-1.1.4 < needs updating (index has 1.1.5)
ruby18-gtk2-1.0.3 < needs updating (index has 1.1.5)
ruby18-gtksourceview2-1.0.3 < needs updating (index has 1.1.5)
ruby18-pango-1.0.3 < needs updating (index has 1.1.5)
ruby18-poppler-1.1.4 < needs updating (index has 1.1.5)
ruby18-rsvg2-1.0.3 < needs updating (index has 1.1.5)
ruby18-vte-1.1.4 < needs updating (index has 1.1.5)
rxvt-unicode-9.15 < needs updating (index has 9.15_2)
sound-juicer-2.32.0_2 < needs updating (index has 2.32.0_3)
spandsp-devel-0.0.6.p17 < needs updating (index has 0.0.6.p21)
subversion-1.7.5 < needs updating (index has 1.7.6)
system-tools-backends-2.10.1 < needs updating (index has 2.10.1_1)
taglib-1.7.2 < needs updating (index has 1.8)
tcl-8.5.12 < needs updating (index has 8.5.12_2)
tcl-modules-8.5.12 < needs updating (index has 8.5.12_2)
telepathy-farsight-0.0.15 < needs updating (index has 0.0.15_1)
telepathy-haze-0.4.0_4 < needs updating (index has 0.4.0_5)
telepathy-mission-control-5.6.1 < needs updating (index has 5.6.1_1)
tor-0.2.2.37 < needs updating (index has 0.2.2.39)
vinagre-2.30.3_1 < needs updating (index has 2.30.3_2)
vino-2.32.2_2 < needs updating (index has 2.32.2_3)
virt-manager-0.9.4 < needs updating (index has 0.9.4_1)
vlc-1.1.13_8,3 < needs updating (index has 2.0.3_2,3)
wxgtk2-2.9.3_1 < needs updating (index has 2.9.4_1)
xterm-278 < needs updating (index has 281_1)
yelp-2.30.2_2 < needs updating (index has 2.30.2_4)
`
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.