Skip to content

Instantly share code, notes, and snippets.

ahmedpamin

Block or report user

Report or block ahmedpamin

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View 2 errors
/Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- sequel (LoadError)
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from lib/pass_server_ctl:11:in `<main>'
View gist:376206b987e1a485de48671732d9b3d8
$ rvm get branch /bugfix/issue-3519
Downloading https://get.rvm.io
No GPG software exists to validate rvm-installer, skipping.
Downloading https://github.com/rvm/rvm/archive/bugfix/issue-3519.tar.gz
curl: (22) The requested URL returned error: 404 Not Found
Could not download 'https://github.com/rvm/rvm/archive/bugfix/issue-3519.tar.gz'.
curl returned status '22'.
Downloading https://bitbucket.org/mpapis/rvm/get/bugfix/issue-3519.tar.gz
View gist:24b3a34c2750d6765859c1f087082972
/Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- zip/zip (LoadError)
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /Users/user/.rvm/gems/ruby-2.3.3@global/gems/sign_pass-1.0.0/lib/sign_pass.rb:54:in `<top (required)>'
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:133:in `require'
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:133:in `rescue in require'
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:40:in `require'
from /Users/user/Desktop/pass_server/lib/sample_pass.rb:48:in `<top (required)>'
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /Users/user/.rvm/rubies/ruby-2.3.3/lib/ruby/site_ruby/2.3.0/rubygem
You can’t perform that action at this time.