Skip to content

Instantly share code, notes, and snippets.

View anisur3036's full-sized avatar
🏠
Working with vuejs and tailwindcss

Anisur Rahman anisur3036

🏠
Working with vuejs and tailwindcss
View GitHub Profile
@anisur3036
anisur3036 / problem_8.5_1.cpp
Created January 8, 2023 16:43
Problem solving using mearge sort
/**
WAP that takes 2 sorted (in non-increasing order) integer arrays as input, then merges the two arrays into one array sorted in non-increasing order in O(n+m).
Sample input Sample output
4
5 3 2 1
5
7 6 3 2 1 7 6 5 3 3 2 2 1 1
@anisur3036
anisur3036 / moduel-18_5_1.c
Last active November 17, 2022 04:41
Problem solving in C language
/*
You are given an integer n or –n .If you are given n , print n to –n , if you are given –n, print –n to n.
See the sample output for more clarification.
Sample Input : Sample Output :
5 5 4 3 2 1 0 -1 -2 -3 -4 -5
-4 -4 -3 -2 -1 0 1 2 3 4
*/
#include <stdio.h>
@anisur3036
anisur3036 / merge.c
Created November 6, 2022 06:51
Divide into two array of one array element and after that merge them again oposite direction
int main() {
/* Enter your code here. Read input from STDIN. Print output to STDOUT */
int N, R, K, i, j, index, boysIndex;
int arr[21];
int arr2[21];
int arr3[21];
int mergeArray[21];
scanf("%d", &N);
@anisur3036
anisur3036 / program.c
Last active November 1, 2022 14:22
Nested loop example
/*
* Write a C program to take one positive integer N, the size of an array as input.
* Then take an integer array of size N as input.
* You need to print the values and for every value, you need print other values than that.
* See the samples for more clarification.
*/
#include <stdio.h>
int main() {
@anisur3036
anisur3036 / unique.c
Last active November 1, 2022 12:40
Find out all element of array are same in C
#include <stdio.h>
int main() {
// Write C code here
int i, n, m, unique = 0;
int value;
printf("Size of array: ");
scanf("%d", &n);
int arr[n];
@anisur3036
anisur3036 / program.c
Created November 1, 2022 09:54
Value will be added specific index in C
/*
* You will be given an positive integer N and after that an integer array of size N.
* Then you will be given Q which refers to queries. For each query you will be given i and v where i refers to the index and v to value.
* You need to add the value to that index. After all of the queries print the values
*/
#include <stdio.h>
int main() {
// Write C code here
@anisur3036
anisur3036 / reverse_array.c
Created October 31, 2022 17:24
Print a reverse order of an array in C language
/*
*Write a C program to take one positive integer N, the size of an array as input.
*Then take an integer array of size N as input and show output in reverse order.
*/
#include <stdio.h>
int main() {
int i, N;
@anisur3036
anisur3036 / merge_and_sorted_array.c
Last active October 31, 2022 09:03
Write a C program to merge two array and sort element in desending order.
// Write a c program to sort a array element in Desending order
#include <stdio.h>
int main() {
int i, j, temp, n1, n2, n3;
int arr1[100000], arr2[100000], arr3[200000];
printf("Please enter the size of first array: ");
scanf("%d", &n1);
@anisur3036
anisur3036 / assignment.c
Created October 28, 2022 16:04
First Assignment
//problem 01
#include <stdio.h>
int main()
{
int a = 5, b = 13;
// Write code here
int temp;
temp = a;
a = b;
@anisur3036
anisur3036 / Home.jsx
Created December 25, 2021 08:37 — forked from adrianhajdin/Home.jsx
Build and Deploy a Modern Full Stack Social Media App | FULL COURSE
import React, { useState, useRef, useEffect } from 'react';
import { HiMenu } from 'react-icons/hi';
import { AiFillCloseCircle } from 'react-icons/ai';
import { Link, Route, Routes } from 'react-router-dom';
import { Sidebar, UserProfile } from '../components';
import Pins from './Pins';
import { userQuery } from '../utils/data';
import { client } from '../client';
import logo from '../assets/logo.png';