Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Submission test log
Installing 'Newtonsoft.Json 6.0.6'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net20'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net20'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net35'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net35'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net40'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net40'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net45'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/net45'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/netcore45'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/netcore45'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/portable-net40+sl5+wp80+win8+wpa81'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/portable-net40+sl5+wp80+win8+wpa81'.
Added file 'Newtonsoft.Json.dll' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/portable-net45+wp80+win8+wpa81+aspnetcore50'.
Added file 'Newtonsoft.Json.xml' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/lib/portable-net45+wp80+win8+wpa81+aspnetcore50'.
Added file 'install.ps1' to folder '/Users/olegoid/SubmissionSamples_eca7ae0b-1a2f-4d53-a996-456d5818f9a6/WatchKitCatalog/packages/Newtonsoft.Json.6.0.6/tools'.
Added file 'Newtonsoft.Json.6.0.6.nupkg' to folder 'Newtonsoft.Json.6.0.6'.
WARNING: 'Newtonsoft.Json.6.0.6/Newtonsoft.Json.6.0.6.nupkg' already exists. Skipping...
Successfully installed 'Newtonsoft.Json 6.0.6'.
Ready to upload new build to TestFlight (App: 1029560017)...
[21:35:09]: Going to upload updated app to iTunes Connect
[21:35:09]: This might take a few minutes. Please don't interrupt the script.
[21:36:26]: [Transporter Error Output]: ERROR ITMS-90208: "Invalid Bundle. The bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex/WatchApp.app does not support the minimum OS Version specified in the Info.plist." 
[21:36:26]: [Transporter Error Output]: ERROR ITMS-90360: "Missing Info.plist value. A value for the key 'UIRequiredDeviceCapabilities' in bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex is required." 
[21:36:26]: [Transporter Error Output]: ERROR ITMS-90636: "Invalid WatchKit Support. Starting June 1, 2016, all new watchOS apps submitted to the App Store must be native apps built with the watchOS 2 SDK or later. iPhone apps that introduce a new WatchKit extension for watchOS 1.0 will no longer be accepted. Learn more about developing for watchOS: https://developer.apple.com/watchos/" 
[21:36:26]: [Transporter Error Output]: ERROR ITMS-90455: "Invalid WatchKit App Bundle. The value '1.0' for the MinimumOSVersion key in Info.plist in bundle 'com.xamarin.WatchKitCatalogSubmit.watchapp' is not supported." 
[21:36:26]: Transporter transfer failed.
[21:36:26]: 
[21:36:26]: ERROR ITMS-90208: "Invalid Bundle. The bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex/WatchApp.app does not support the minimum OS Version specified in the Info.plist."
ERROR ITMS-90360: "Missing Info.plist value. A value for the key 'UIRequiredDeviceCapabilities' in bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex is required."
ERROR ITMS-90636: "Invalid WatchKit Support. Starting June 1, 2016, all new watchOS apps submitted to the App Store must be native apps built with the watchOS 2 SDK or later. iPhone apps that introduce a new WatchKit extension for watchOS 1.0 will no longer be accepted. Learn more about developing for watchOS: https://developer.apple.com/watchos/"
ERROR ITMS-90455: "Invalid WatchKit App Bundle. The value '1.0' for the MinimumOSVersion key in Info.plist in bundle 'com.xamarin.WatchKitCatalogSubmit.watchapp' is not supported." 
[21:36:26]: ERROR ITMS-90208: "Invalid Bundle. The bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex/WatchApp.app does not support the minimum OS Version specified in the Info.plist."
ERROR ITMS-90360: "Missing Info.plist value. A value for the key 'UIRequiredDeviceCapabilities' in bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex is required."
ERROR ITMS-90636: "Invalid WatchKit Support. Starting June 1, 2016, all new watchOS apps submitted to the App Store must be native apps built with the watchOS 2 SDK or later. iPhone apps that introduce a new WatchKit extension for watchOS 1.0 will no longer be accepted. Learn more about developing for watchOS: https://developer.apple.com/watchos/"
ERROR ITMS-90455: "Invalid WatchKit App Bundle. The value '1.0' for the MinimumOSVersion key in Info.plist in bundle 'com.xamarin.WatchKitCatalogSubmit.watchapp' is not supported."
Return status of iTunes Transporter was 1: ERROR ITMS-90208: "Invalid Bundle. The bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex/WatchApp.app does not support the minimum OS Version specified in the Info.plist." \nERROR ITMS-90360: "Missing Info.plist value. A value for the key 'UIRequiredDeviceCapabilities' in bundle WatchKitCatalog.app/PlugIns/WatchkitExtension.appex is required." \nERROR ITMS-90636: "Invalid WatchKit Support. Starting June 1, 2016, all new watchOS apps submitted to the App Store must be native apps built with the watchOS 2 SDK or later. iPhone apps that introduce a new WatchKit extension for watchOS 1.0 will no longer be accepted. Learn more about developing for watchOS: https://developer.apple.com/watchos/" \nERROR ITMS-90455: "Invalid WatchKit App Bundle. The value '1.0' for the MinimumOSVersion key in Info.plist in bundle 'com.xamarin.WatchKitCatalogSubmit.watchapp' is not supported."
The call to the iTMSTransporter completed with a non-zero exit status: 1. This indicates a failure.
Error uploading ipa file, more information see above
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.