Skip to content

Instantly share code, notes, and snippets.

/mutter
Created Dec 31, 2016

Embed
What would you like to do?
mutter
x11-wm/mutter -kms
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo[rdoc]
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby23]
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.1.10::gentoo
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/kpeg-1.1.0 ruby_targets_ruby24 ruby_targets_ruby23
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby24]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.3.3-r1::gentoo[rdoc]
# required by dev-ruby/rubygems-2.6.8::gentoo[ruby_targets_ruby23]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby23]
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo
>=dev-ruby/test-unit-3.2.3 ruby_targets_ruby24
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo[rdoc]
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby23]
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.1.10::gentoo
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/racc-1.4.14 ruby_targets_ruby24
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24,-test]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/minitest-5.10.1::gentoo[ruby_targets_ruby24]
>=virtual/rubygems-12 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/rake-12.0.0 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-lang/ruby-2.1.10::gentoo
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/rdoc-5.0.0-r2 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/did_you_mean-1.1.0 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/xmlrpc-0.2.1 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/power_assert-0.4.1 ruby_targets_ruby24
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby24]
# required by dev-ruby/test-unit-3.2.3::gentoo
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.4.0::gentoo[rdoc]
# required by dev-ruby/minitest-5.10.1::gentoo[ruby_targets_ruby24]
>=dev-ruby/rubygems-2.6.8 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by dev-ruby/net-telnet-0.1.1-r1::gentoo[ruby_targets_ruby21]
>=dev-ruby/minitest-5.10.1 ruby_targets_ruby24
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo[rdoc]
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby23]
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/minitest-5.10.1::gentoo[ruby_targets_ruby24]
>=dev-ruby/json-2.0.2 ruby_targets_ruby24
# required by dev-lang/ruby-2.4.0::gentoo
# required by dev-ruby/test-unit-3.2.3::gentoo[ruby_targets_ruby24]
# required by dev-lang/ruby-2.3.3-r1::gentoo
# required by dev-ruby/json-2.0.2::gentoo[ruby_targets_ruby23]
# required by dev-ruby/rdoc-5.0.0-r2::gentoo[ruby_targets_ruby21]
# required by dev-lang/ruby-2.1.10::gentoo[rdoc]
# required by virtual/rubygems-12::gentoo[ruby_targets_ruby21]
# required by dev-ruby/did_you_mean-1.1.0::gentoo[ruby_targets_ruby24,-test]
>=dev-ruby/net-telnet-0.1.1-r1 ruby_targets_ruby24
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.