Skip to content

Instantly share code, notes, and snippets.

/gist:e0101d772a9cdadce866 Secret
Created Jul 17, 2012

Embed
What would you like to do?
root@task-1:~# apt-get -q -y install ruby1.9.1-full=1:1.9.3.194-0~51~precise1
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
ruby1.9.1-full: Depends: ruby1.9.1 (>= 1:1.9.3.194-0~51~precise1) but it is not going to be installed
Depends: libruby1.9.1-dbg (>= 1:1.9.3.194-0~51~precise1) but it is not going to be installed
Depends: ruby1.9.1-dev (>= 1:1.9.3.194-0~51~precise1) but it is not going to be installed
Depends: ri1.9.1 (>= 1:1.9.3.194-0~51~precise1) but it is not going to be installed
E: Broken packages
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.