Skip to content

Instantly share code, notes, and snippets.

🍃
learning type

KaFai bruteforcecat

🍃
learning type
Block or report user

Report or block bruteforcecat

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
@bruteforcecat
bruteforcecat / upgrade-postgres-9.3-to-9.5.md
Created Jun 6, 2016 — forked from johanndt/upgrade-postgres-9.3-to-9.5.md
Upgrading PostgreSQL from 9.3 to 9.5 on Ubuntu
View upgrade-postgres-9.3-to-9.5.md

TL;DR

Install Postgres 9.5, and then:

sudo pg_dropcluster 9.5 main --stop
sudo pg_upgradecluster 9.3 main
sudo pg_dropcluster 9.3 main
@bruteforcecat
bruteforcecat / install.sh
Created May 16, 2016 — forked from chaos-ad/install.sh
Installing erlang in ubuntu
View install.sh
#!/bin/bash
# installing erlang on ubuntu's
VERSION="R15B01"
sudo apt-get install build-essential libncurses5-dev openssl libssl-dev
sudo mkdir -p /opt/erlang/
curl -O https://raw.github.com/spawngrid/kerl/master/kerl && chmod a+x kerl
sudo mv kerl /opt/erlang/
You can’t perform that action at this time.