Instantly share code, notes, and snippets.

Embed
What would you like to do?
Wordpress 5.0 ve üstü versiyonlarda gutenberg editörü yerine eski klasik editörü kullanmaya devam etmek için functions.php'ye eklenmesi gereken kod.
<?php
function kan_gulegule_gutenberg() {
if (version_compare($GLOBALS['wp_version'], '5.0-beta', '>')) {
// WP > 5 beta
add_filter('use_block_editor_for_post_type', '__return_false', 100);
} else {
// WP < 5 beta
add_filter('gutenberg_can_edit_post_type', '__return_false');
}
}
add_action('admin_init', 'kan_gulegule_gutenberg' );
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment