Skip to content

Instantly share code, notes, and snippets.

@cbcoutinho

cbcoutinho/bootstrap.log Secret

Created Jun 21, 2017
Embed
What would you like to do?
|------------------------------------------|
|----- Welcome to the redox bootstrap -----|
|------------------------------------------|
Detected Ubuntu/Debian
Updating system...
Repository 'Science' is up to date.
Repository 'Visual Studio Code' is up to date.
Repository 'cuda' is up to date.
Repository 'devel_gcc' is up to date.
Repository 'Rust (openSUSE_Leap_42.2)' is up to date.
Repository 'nVidia Graphics Drivers' is up to date.
Repository 'Main Repository (NON-OSS)' is up to date.
Repository 'Main Repository (OSS)' is up to date.
Repository 'Main Update Repository' is up to date.
Repository 'go-devel' is up to date.
Repository 'google-chrome' is up to date.
Repository 'Horst3180's Home Project (openSUSE_Leap_42.2)' is up to date.
Repository 'Paper Project (openSUSE_Leap_42.2)' is up to date.
Repository 'Libdvdcss Repository' is up to date.
Repository 'packages-microsoft-com-prod' is up to date.
Repository 'Packman Repository' is up to date.
All repositories have been refreshed.
Installing required packages...
Loading repository data...
Reading installed packages...
Package 'build-essential' not found.
'pkg-config' is already installed.
No update candidate for 'pkg-config-0.28-9.54.x86_64'. The highest available version is already installed.
'git' is already installed.
No update candidate for 'git-2.12.3-5.6.1.x86_64'. The highest available version is already installed.
'curl' is already installed.
No update candidate for 'curl-7.37.0-16.3.1.x86_64'. The highest available version is already installed.
'fuse' is already installed.
No update candidate for 'fuse-2.9.3-9.6.x86_64'. The highest available version is already installed.
'file' is already installed.
No update candidate for 'file-5.19-6.53.x86_64'. The highest available version is already installed.
'nasm' is already installed.
No update candidate for 'nasm-2.10.09-6.4.x86_64'. The highest available version is already installed.
'libc6-dev-i386' not found in package names. Trying capabilities.
No provider of 'libc6-dev-i386' found.
'libfuse-devel' not found in package names. Trying capabilities.
No provider of 'libfuse-devel' found.
Resolving package dependencies...
Nothing to do.
QEMU already installed!
Detected SUSE Linux
QEMU already installed!
Installing necessary build tools...
Loading repository data...
Reading installed packages...
'gcc-c++' is already installed.
No update candidate for 'gcc-c++-4.8-9.61.x86_64'. The highest available version is already installed.
'gcc' is already installed.
No update candidate for 'gcc-4.8-9.61.x86_64'. The highest available version is already installed.
'make' is already installed.
No update candidate for 'make-4.0-5.54.x86_64'. The highest available version is already installed.
'glibc-devel-32bit' is already installed.
No update candidate for 'glibc-devel-32bit-2.22-4.9.1.x86_64'. The highest available version is already installed.
'nasm' is already installed.
No update candidate for 'nasm-2.10.09-6.4.x86_64'. The highest available version is already installed.
'libfuse' not found in package names. Trying capabilities.
No provider of 'libfuse' found.
Resolving package dependencies...
Nothing to do.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.