public
Created

Make Octopress's rubypython 0.5.3 work with newer Python in Gentoo 12.0

  • Download Gist
pythonexec.rb.patch
Diff
1 2 3 4 5 6 7 8
1c31
< @library = find_python_lib
---
> @library = 'python2'
126c126
< %x(#{@python} -c "#{command}").chomp if @python
---
> %x("#{@python} -c #{command}").chomp if @python

And by "newer" I mean Python 2.7. Python 3.x is still not supported.

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.