Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
dart-sdk v2.1.1.1-dev-0 - Passed - Package Tests Results

dart-sdk v2.1.1.1-dev-0 - Passed - Package Test Results

  • https://chocolatey.org/packages/dart-sdk/2.1.1.1-dev-0
  • Tested 14 Jan 2019 19:38:52 +00:00
  • Tested against win2012r2x64 (Windows Server 2012 R2 x64)
  • Tested with the latest version of choco, possibly a beta version.
  • Tested with chocolatey-package-verifier service v0.4.0-38-g3187e94
  • Install was successful.
  • Uninstall was successful.
==> default: Running provisioner: shell...
default: Running: shell/VagrantAction.ps1 as c:\tmp\vagrant-shell.ps1
==> default: Chocolatey v0.10.12-beta-3-gb65f586
==> default: Chocolatey is running on Windows v 6.3.9600.0
==> default: Attempting to delete file "C:/ProgramData/chocolatey/choco.exe.old".
==> default: Attempting to delete file "C:\ProgramData\chocolatey\choco.exe.old".
==> default: Command line: "C:\ProgramData\chocolatey\choco.exe" install dart-sdk --version 2.1.1.1-dev-0 -fdvy --execution-timeout=2700 --allow-downgrade
==> default: Received arguments: install dart-sdk --version 2.1.1.1-dev-0 -fdvy --execution-timeout=2700 --allow-downgrade
==> default: RemovePendingPackagesTask is now ready and waiting for PreRunMessage.
==> default: Sending message 'PreRunMessage' out if there are subscribers...
==> default: [Pending] Removing all pending packages that should not be considered installed...
==> default: The source 'https://chocolatey.org/api/v2/' evaluated to a 'normal' source type
==> default:
==> default:
==> default: NOTE: Hiding sensitive configuration data! Please double and triple
==> default: check to be sure no sensitive data is shown, especially if copying
==> default: output to a gist for review.
==> default: Configuration: CommandName='install'|
==> default:
==> default: CacheLocation='c:\ProgramData\chocolatey\downloads'|
==> default: ContainsLegacyPackageInstalls='True'|
==> default: CommandExecutionTimeoutSeconds='2700'|WebRequestTimeoutSeconds='30'|
==> default: Sources='https://chocolatey.org/api/v2/'|SourceType='normal'|
==> default: Debug='True'|Verbose='True'|Trace='False'|Force='True'|Noop='False'|
==> default: HelpRequested='False'|UnsuccessfulParsing='False'|RegularOutput='True'|
==> default: QuietOutput='False'|PromptForConfirmation='False'|AcceptLicense='True'|
==> default: AllowUnofficialBuild='False'|Input='dart-sdk'|Version='2.1.1.1-dev-0'|
==> default: AllVersions='False'|SkipPackageInstallProvider='False'|
==> default: PackageNames='dart-sdk'|Prerelease='False'|ForceX86='False'|
==> default: OverrideArguments='False'|NotSilent='False'|
==> default: ApplyPackageParametersToDependencies='False'|
==> default: ApplyInstallArgumentsToDependencies='False'|IgnoreDependencies='False'|
==> default: AllowMultipleVersions='False'|AllowDowngrade='True'|
==> default: ForceDependencies='False'|Information.PlatformType='Windows'|
==> default: Information.PlatformVersion='6.3.9600.0'|
==> default: Information.PlatformName='Windows Server 2012 R2'|
==> default: Information.ChocolateyVersion='0.10.12.0'|
==> default: Information.ChocolateyProductVersion='0.10.12-beta-3-gb65f586'|
==> default: Information.FullName='choco, Version=0.10.12.0, Culture=neutral, PublicKeyToken=79d02ea9cad655eb'|
==> default:
==> default: Information.Is64BitOperatingSystem='True'|
==> default: Information.Is64BitProcess='True'|Information.IsInteractive='True'|
==> default: Information.UserName='vagrant'|
==> default: Information.UserDomainName='WIN-E5K8TM30719'|
==> default: Information.IsUserAdministrator='True'|
==> default: Information.IsUserSystemAccount='False'|
==> default: Information.IsUserRemoteDesktop='False'|
==> default: Information.IsUserRemote='True'|
==> default: Information.IsProcessElevated='True'|
==> default:
==> default: Information.IsLicensedVersion='False'|Information.LicenseType='Foss'|
==> default: Features.AutoUninstaller='True'|Features.ChecksumFiles='True'|
==> default: Features.AllowEmptyChecksums='False'|
==> default: Features.AllowEmptyChecksumsSecure='True'|
==> default: Features.FailOnAutoUninstaller='False'|
==> default: Features.FailOnStandardError='False'|Features.UsePowerShellHost='True'|
==> default: Features.LogEnvironmentValues='True'|Features.LogWithoutColor='False'|
==> default: Features.VirusCheck='False'|
==> default: Features.FailOnInvalidOrMissingLicense='False'|
==> default: Features.IgnoreInvalidOptionsSwitches='True'|
==> default: Features.UsePackageExitCodes='True'|
==> default: Features.UseFipsCompliantChecksums='False'|
==> default: Features.ShowNonElevatedWarnings='True'|
==> default: Features.ShowDownloadProgress='False'|
==> default: Features.StopOnFirstPackageFailure='False'|
==> default: Features.UseRememberedArgumentsForUpgrades='False'|
==> default: Features.IgnoreUnfoundPackagesOnUpgradeOutdated='False'|
==> default: Features.RemovePackageInformationOnUninstall='False'|
==> default: Features.ScriptsCheckLastExitCode='False'|
==> default: ListCommand.LocalOnly='False'|
==> default: ListCommand.IdOnly='False'|ListCommand.IncludeRegistryPrograms='False'|
==> default: ListCommand.PageSize='25'|ListCommand.Exact='False'|
==> default: ListCommand.ByIdOnly='False'|ListCommand.ByTagOnly='False'|
==> default: ListCommand.IdStartsWith='False'|ListCommand.OrderByPopularity='False'|
==> default: ListCommand.ApprovedOnly='False'|
==> default: ListCommand.DownloadCacheAvailable='False'|
==> default: ListCommand.NotBroken='False'|
==> default: ListCommand.IncludeVersionOverrides='False'|
==> default: UpgradeCommand.FailOnUnfound='False'|
==> default: UpgradeCommand.FailOnNotInstalled='False'|
==> default: UpgradeCommand.NotifyOnlyAvailableUpgrades='False'|
==> default: UpgradeCommand.ExcludePrerelease='False'|
==> default:
==> default: NewCommand.AutomaticPackage='False'|
==> default: NewCommand.UseOriginalTemplate='False'|SourceCommand.Command='unknown'|
==> default: SourceCommand.Priority='0'|SourceCommand.BypassProxy='False'|
==> default: SourceCommand.AllowSelfService='False'|
==> default: SourceCommand.VisibleToAdminsOnly='False'|
==> default: FeatureCommand.Command='unknown'|ConfigCommand.Command='unknown'|
==> default: PinCommand.Command='unknown'|OutdatedCommand.IgnorePinned='False'|
==> default: Proxy.BypassOnLocal='True'|
==> default: _ Chocolatey:ChocolateyInstallCommand - Normal Run Mode _
==> default: Installing the following packages:
==> default: dart-sdk
==> default: By installing you accept licenses for the packages.
==> default: Current environment values (may contain sensitive data):
==> default: * 'TMP'='C:\Users\Administrator\AppData\Local\Temp' ('User')
==> default: * 'TEMP'='C:\Users\Administrator\AppData\Local\Temp' ('User')
==> default: * 'ChocolateyLastPathUpdate'='Mon Jan 14 10:39:16 2019' ('User')
==> default: * 'FP_NO_HOST_CHECK'='NO' ('Machine')
==> default: * 'USERNAME'='SYSTEM' ('Machine')
==> default: * 'Path'='C:\Program Files (x86)\Common Files\Oracle\Java\javapath;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Git\cmd;C:\Program Files (x86)\Git\bin;C:\ProgramData\chocolatey\bin;' ('Machine')
==> default: * 'ComSpec'='C:\Windows\system32\cmd.exe' ('Machine')
==> default:
==> default: * 'TMP'='C:\Windows\TEMP' ('Machine')
==> default: * 'OS'='Windows_NT' ('Machine')
==> default: * 'windir'='C:\Windows' ('Machine')
==> default: * 'PROCESSOR_ARCHITECTURE'='AMD64' ('Machine')
==> default:
==> default: * 'TEMP'='C:\Windows\TEMP' ('Machine')
==> default: * 'PATHEXT'='.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC' ('Machine')
==> default: * 'PSModulePath'='C:\Windows\system32\WindowsPowerShell\v1.0\Modules\' ('Machine')
==> default: * 'NUMBER_OF_PROCESSORS'='4' ('Machine')
==> default: * 'PROCESSOR_LEVEL'='6' ('Machine')
==> default: * 'PROCESSOR_IDENTIFIER'='Intel64 Family 6 Model 45 Stepping 7, GenuineIntel' ('Machine')
==> default: * 'PROCESSOR_REVISION'='2d07' ('Machine')
==> default: * 'HOME'='C:\Users\Administrator' ('Machine')
==> default: * 'ChocolateyInstall'='C:\ProgramData\chocolatey' ('Machine')
==> default: [NuGet] Installing 'dart-sdk 2.1.1.1-dev-0'.
==> default:
==> default: [NuGet] Added file 'chocolateyInstall.ps1' to folder 'dart-sdk'.
==> default: [NuGet] Added file 'chocolateyUninstall.ps1' to folder 'dart-sdk'.
==> default: [NuGet] Added file 'dart-sdk.nuspec' to folder 'dart-sdk'.
==> default:
==> default: [NuGet] Added file 'dart-sdk.nupkg' to folder 'dart-sdk'.
==> default: [NuGet] Successfully installed 'dart-sdk 2.1.1.1-dev-0'.
==> default:
==> default: dart-sdk v2.1.1.1-dev-0 (forced)
==> default: dart-sdk package files install completed. Performing other installation steps.
==> default: Setting installer args for dart-sdk
==> default:
==> default: Setting package parameters for dart-sdk
==> default:
==> default: Contents of 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyInstall.ps1':
==> default: $packageName = 'dart-sdk'
==> default:
==> default: $url = 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-ia32-release.zip'
==> default: $url64 = 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip'
==> default: $unzipLocation = Get-BinRoot
==> default: $installDir = Join-Path $unzipLocation "dart-sdk"
==> default:
==> default: Install-ChocolateyPath "$installDir\bin"
==> default: Install-ChocolateyPath "${env:USERPROFILE}\AppData\Roaming\Pub\Cache\bin"
==> default: $env:Path = "$($env:Path);$installDir\bin;${env:USERPROFILE}\AppData\Roaming\Pub\Cache\bin"
==> default:
==> default: if (test-path $installDir) {
==> default: Remove-Item $installDir -Recurse -Force
==> default: }
==> default:
==> default: $packageArgs = @{
==> default: packageName = $packageName
==> default: url = $url
==> default: url64bit = $url64
==> default: unzipLocation = $unzipLocation
==> default: checksum = '9b0077c79dcc663a228ed31acc75a26084bbc43916a4e9deb4bcc7e1cb4717f8'
==> default:
==> default: checksumType = 'sha256'
==> default: checksum64 = '6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a'
==> default: checksumType64 = 'sha256'
==> default: }
==> default:
==> default:
==> default: Install-ChocolateyZipPackage @packageArgs
==> default:
==> default: Calling built-in PowerShell host with ['[System.Threading.Thread]::CurrentThread.CurrentCulture = '';[System.Threading.Thread]::CurrentThread.CurrentUICulture = ''; & import-module -name 'C:\ProgramData\chocolatey\helpers\chocolateyInstaller.psm1'; & 'C:\ProgramData\chocolatey\helpers\chocolateyScriptRunner.ps1' -packageScript 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyInstall.ps1' -installArguments '' -packageParameters ''']
==> default: Redirecting System.Management.Automation.resources, Version=3.0.0.0, Culture=en-US, PublicKeyToken=31bf3856ad364e35, requested by ''
==> default: Host version is 4.0, PowerShell Version is '4.0' and CLR Version is '4.0.30319.33440'.
==> default: VERBOSE: Exporting function 'Format-FileSize'.
==> default:
==> default: VERBOSE: Exporting function 'Get-ChecksumValid'.
==> default: VERBOSE: Exporting function 'Get-ChocolateyUnzip'.
==> default:
==> default: VERBOSE: Exporting function 'Get-ChocolateyWebFile'.
==> default: VERBOSE: Exporting function 'Get-EnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Get-EnvironmentVariableNames'.
==> default: VERBOSE: Exporting function 'Get-FtpFile'.
==> default: VERBOSE: Exporting function 'Get-OSArchitectureWidth'.
==> default: VERBOSE: Exporting function 'Get-PackageParameters'.
==> default: VERBOSE: Exporting function 'Get-PackageParametersBuiltIn'.
==> default: VERBOSE: Exporting function 'Get-ToolsLocation'.
==> default: VERBOSE: Exporting function 'Get-UACEnabled'.
==> default:
==> default: VERBOSE: Exporting function 'Get-UninstallRegistryKey'.
==> default: VERBOSE: Exporting function 'Get-VirusCheckValid'.
==> default: VERBOSE: Exporting function 'Get-WebFile'.
==> default: VERBOSE: Exporting function 'Get-WebFileName'.
==> default: VERBOSE: Exporting function 'Get-WebHeaders'.
==> default: VERBOSE: Exporting function 'Install-BinFile'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyDesktopLink'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyEnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyExplorerMenuItem'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyFileAssociation'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyInstallPackage'.
==> default:
==> default: VERBOSE: Exporting function 'Install-ChocolateyPackage'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPath'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPinnedTaskBarItem'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPowershellCommand'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyShortcut'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyVsixPackage'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyZipPackage'.
==> default: VERBOSE: Exporting function 'Install-Vsix'.
==> default: VERBOSE: Exporting function 'Set-EnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Set-PowerShellExitCode'.
==> default: VERBOSE: Exporting function 'Start-ChocolateyProcessAsAdmin'.
==> default:
==> default: VERBOSE: Exporting function 'Test-ProcessAdminRights'.
==> default: VERBOSE: Exporting function 'Uninstall-BinFile'.
==> default: VERBOSE: Exporting function 'Uninstall-ChocolateyEnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Uninstall-ChocolateyPackage'.
==> default: VERBOSE: Exporting function 'Uninstall-ChocolateyZipPackage'.
==> default: VERBOSE: Exporting function 'Update-SessionEnvironment'.
==> default: VERBOSE: Exporting function 'Write-ChocolateyFailure'.
==> default: VERBOSE: Exporting function 'Write-ChocolateySuccess'.
==> default: VERBOSE: Exporting function 'Write-FileUpdateLog'.
==> default: VERBOSE: Exporting function 'Write-FunctionCallLogMessage'.
==> default: VERBOSE: Exporting alias 'Get-ProcessorBits'.
==> default: VERBOSE: Exporting alias 'Get-OSBitness'.
==> default: VERBOSE: Exporting alias 'Get-InstallRegistryKey'.
==> default: VERBOSE: Exporting alias 'Generate-BinFile'.
==> default: VERBOSE: Exporting alias 'Add-BinFile'.
==> default: VERBOSE: Exporting alias 'Start-ChocolateyProcess'.
==> default: VERBOSE: Exporting alias 'Invoke-ChocolateyProcess'.
==> default: VERBOSE: Exporting alias 'Remove-BinFile'.
==> default: VERBOSE: Exporting alias 'refreshenv'.
==> default: VERBOSE: Exporting function 'Format-FileSize'.
==> default: VERBOSE: Exporting function 'Get-ChecksumValid'.
==> default: VERBOSE: Exporting function 'Get-ChocolateyUnzip'.
==> default: VERBOSE: Exporting function 'Get-ChocolateyWebFile'.
==> default: VERBOSE: Exporting function 'Get-EnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Get-EnvironmentVariableNames'.
==> default: VERBOSE: Exporting function 'Get-FtpFile'.
==> default: VERBOSE: Exporting function 'Get-OSArchitectureWidth'.
==> default: VERBOSE: Exporting function 'Get-PackageParameters'.
==> default: VERBOSE: Exporting function 'Get-PackageParametersBuiltIn'.
==> default: VERBOSE: Exporting function 'Get-ToolsLocation'.
==> default: VERBOSE: Exporting function 'Get-UACEnabled'.
==> default: VERBOSE: Exporting function 'Get-UninstallRegistryKey'.
==> default: VERBOSE: Exporting function 'Get-VirusCheckValid'.
==> default: VERBOSE: Exporting function 'Get-WebFile'.
==> default: VERBOSE: Exporting function 'Get-WebFileName'.
==> default: VERBOSE: Exporting function 'Get-WebHeaders'.
==> default: VERBOSE: Exporting function 'Install-BinFile'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyDesktopLink'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyEnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyExplorerMenuItem'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyFileAssociation'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyInstallPackage'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPackage'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPath'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPinnedTaskBarItem'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyPowershellCommand'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyShortcut'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyVsixPackage'.
==> default: VERBOSE: Exporting function 'Install-ChocolateyZipPackage'.
==> default: VERBOSE: Exporting function 'Install-Vsix'.
==> default: VERBOSE: Exporting function 'Set-EnvironmentVariable'.
==> default:
==> default: VERBOSE: Exporting function 'Set-PowerShellExitCode'.
==> default: VERBOSE: Exporting function 'Start-ChocolateyProcessAsAdmin'.
==> default: VERBOSE: Exporting function 'Test-ProcessAdminRights'.
==> default: VERBOSE: Exporting function 'Uninstall-BinFile'.
==> default: VERBOSE: Exporting function 'Uninstall-ChocolateyEnvironmentVariable'.
==> default: VERBOSE: Exporting function 'Uninstall-ChocolateyPackage'.
==> default: VERBOSE: Exporting function 'Uninstall-ChocolateyZipPackage'.
==> default: VERBOSE: Exporting function 'Update-SessionEnvironment'.
==> default: VERBOSE: Exporting function 'Write-ChocolateyFailure'.
==> default: VERBOSE: Exporting function 'Write-ChocolateySuccess'.
==> default: VERBOSE: Exporting function 'Write-FileUpdateLog'.
==> default: VERBOSE: Exporting function 'Write-FunctionCallLogMessage'.
==> default: VERBOSE: Exporting alias 'Get-ProcessorBits'.
==> default: VERBOSE: Exporting alias 'Get-OSBitness'.
==> default: VERBOSE: Exporting alias 'Get-InstallRegistryKey'.
==> default: VERBOSE: Exporting alias 'Generate-BinFile'.
==> default: VERBOSE: Exporting alias 'Add-BinFile'.
==> default: VERBOSE: Exporting alias 'Start-ChocolateyProcess'.
==> default: VERBOSE: Exporting alias 'Invoke-ChocolateyProcess'.
==> default:
==> default: VERBOSE: Exporting alias 'Remove-BinFile'.
==> default: VERBOSE: Exporting alias 'refreshenv'.
==> default: VERBOSE: Importing function 'Format-FileSize'.
==> default: VERBOSE: Importing function 'Get-ChecksumValid'.
==> default: VERBOSE: Importing function 'Get-ChocolateyUnzip'.
==> default: VERBOSE: Importing function 'Get-ChocolateyWebFile'.
==> default: VERBOSE: Importing function 'Get-EnvironmentVariable'.
==> default: VERBOSE: Importing function 'Get-EnvironmentVariableNames'.
==> default: VERBOSE: Importing function 'Get-FtpFile'.
==> default:
==> default: VERBOSE: Importing function 'Get-OSArchitectureWidth'.
==> default: VERBOSE: Importing function 'Get-PackageParameters'.
==> default: VERBOSE: Importing function 'Get-PackageParametersBuiltIn'.
==> default: VERBOSE: Importing function 'Get-ToolsLocation'.
==> default: VERBOSE: Importing function 'Get-UACEnabled'.
==> default: VERBOSE: Importing function 'Get-UninstallRegistryKey'.
==> default: VERBOSE: Importing function 'Get-VirusCheckValid'.
==> default: VERBOSE: Importing function 'Get-WebFile'.
==> default: VERBOSE: Importing function 'Get-WebFileName'.
==> default:
==> default: VERBOSE: Importing function 'Get-WebHeaders'.
==> default: VERBOSE: Importing function 'Install-BinFile'.
==> default: VERBOSE: Importing function 'Install-ChocolateyDesktopLink'.
==> default: VERBOSE: Importing function 'Install-ChocolateyEnvironmentVariable'.
==> default: VERBOSE: Importing function 'Install-ChocolateyExplorerMenuItem'.
==> default: VERBOSE: Importing function 'Install-ChocolateyFileAssociation'.
==> default: VERBOSE: Importing function 'Install-ChocolateyInstallPackage'.
==> default: VERBOSE: Importing function 'Install-ChocolateyPackage'.
==> default: VERBOSE: Importing function 'Install-ChocolateyPath'.
==> default: VERBOSE: Importing function 'Install-ChocolateyPinnedTaskBarItem'.
==> default: VERBOSE: Importing function 'Install-ChocolateyPowershellCommand'.
==> default: VERBOSE: Importing function 'Install-ChocolateyShortcut'.
==> default: VERBOSE: Importing function 'Install-ChocolateyVsixPackage'.
==> default: VERBOSE: Importing function 'Install-ChocolateyZipPackage'.
==> default: VERBOSE: Importing function 'Install-Vsix'.
==> default:
==> default: VERBOSE: Importing function 'Set-EnvironmentVariable'.
==> default: VERBOSE: Importing function 'Set-PowerShellExitCode'.
==> default: VERBOSE: Importing function 'Start-ChocolateyProcessAsAdmin'.
==> default: VERBOSE: Importing function 'Test-ProcessAdminRights'.
==> default: VERBOSE: Importing function 'Uninstall-BinFile'.
==> default: VERBOSE: Importing function 'Uninstall-ChocolateyEnvironmentVariable'.
==> default: VERBOSE: Importing function 'Uninstall-ChocolateyPackage'.
==> default: VERBOSE: Importing function 'Uninstall-ChocolateyZipPackage'.
==> default: VERBOSE: Importing function 'Update-SessionEnvironment'.
==> default: VERBOSE: Importing function 'Write-ChocolateyFailure'.
==> default: VERBOSE: Importing function 'Write-ChocolateySuccess'.
==> default: VERBOSE: Importing function 'Write-FileUpdateLog'.
==> default: VERBOSE: Importing function 'Write-FunctionCallLogMessage'.
==> default: VERBOSE: Importing alias 'Add-BinFile'.
==> default: VERBOSE: Importing alias 'Generate-BinFile'.
==> default: VERBOSE: Importing alias 'Get-InstallRegistryKey'.
==> default: VERBOSE: Importing alias 'Get-OSBitness'.
==> default: VERBOSE: Importing alias 'Get-ProcessorBits'.
==> default: VERBOSE: Importing alias 'Invoke-ChocolateyProcess'.
==> default: VERBOSE: Importing alias 'refreshenv'.
==> default: VERBOSE: Importing alias 'Remove-BinFile'.
==> default: VERBOSE: Importing alias 'Start-ChocolateyProcess'.
==> default: Running 'ChocolateyScriptRunner' for dart-sdk v2.1.1.1-dev-0 with packageScript 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyInstall.ps1', packageFolder:'C:\ProgramData\chocolatey\lib\dart-sdk', installArguments: '', packageParameters: '',
==> default: Running 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyInstall.ps1'
==> default: Running Get-BinRoot
==> default: Get-BinRoot is going to be deprecated in v1 and removed in v2. It has been replaced with Get-ToolsLocation (starting with v0.9.10), however many packages no longer require a special separate directory since package folders no longer have versions on them. Some do though and should continue to use Get-ToolsLocation.
==> default: Registry type for ChocolateyToolsLocation is/will be String
==> default: using System;
==> default: using System.Runtime.InteropServices;
==> default: namespace Win32
==> default: {
==> default: public class NativeMethods
==> default: {
==> default: [DllImport("user32.dll", SetLastError = true, CharSet = CharSet.Auto)]
==> default:
==> default: public static extern IntPtr SendMessageTimeout(
==> default: IntPtr hWnd, uint Msg, UIntPtr wParam, string lParam,
==> default: uint fuFlags, uint uTimeout, out UIntPtr lpdwResult);
==> default: }
==> default:
==> default: }
==> default: Running Update-SessionEnvironment
==> default:
==> default: VERBOSE: Refreshing environment variables from the registry.
==> default: Running Install-ChocolateyPath -pathToInstall 'C:\tools\dart-sdk\bin'
==> default:
==> default: Running Update-SessionEnvironment
==> default: VERBOSE: Refreshing environment variables from the registry.
==> default: PATH environment variable does not have C:\tools\dart-sdk\bin in it. Adding...
==> default:
==> default: VERBOSE: Choosing not to expand environment names
==> default: Running Set-EnvironmentVariable -Name 'Path' -Value ';C:\tools\dart-sdk\bin;' -Scope 'User'
==> default:
==> default: Registry type for Path is/will be String
==> default: Running Update-SessionEnvironment
==> default:
==> default: VERBOSE: Refreshing environment variables from the registry.
==> default: Running Install-ChocolateyPath -pathToInstall 'C:\Users\Administrator\AppData\Roaming\Pub\Cache\bin'
==> default: Running Update-SessionEnvironment
==> default: VERBOSE: Refreshing environment variables from the registry.
==> default: PATH environment variable does not have C:\Users\Administrator\AppData\Roaming\Pub\Cache\bin in it. Adding...
==> default:
==> default: VERBOSE: Choosing not to expand environment names
==> default:
==> default: Running Set-EnvironmentVariable -Name 'Path' -Value ';C:\tools\dart-sdk\bin;C:\Users\Administrator\AppData\Roaming\Pub\Cache\bin;' -Scope 'User'
==> default: Registry type for Path is/will be ExpandString
==> default: Running Update-SessionEnvironment
==> default: VERBOSE: Refreshing environment variables from the registry.
==> default: Running Install-ChocolateyZipPackage -url64bit 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip' -checksum64 '6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a' -unzipLocatio
==> default: n 'C:\tools' -checksumType 'sha256' -url 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-ia32-release.zip' -checksum '9b0077c79dcc663a228ed31acc75a26084bbc43916a4e9deb4bcc7e1cb4717f8' -checksumType64 'sha256' -packageName 'dart-sdk'
==> default: Running Get-ChocolateyWebFile -checksum '9b0077c79dcc663a228ed31acc75a26084bbc43916a4e9deb4bcc7e1cb4717f8' -checksumType 'sha256' -checksum64 '6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a' -checksumType64 'sha256' -options 'System.Colle
==> default: ctions.Hashtable' -getOriginalFileName 'True' -packageName 'dart-sdk' -fileFullPath 'C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dart-sdkInstall.zip' -url 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-ia32-release.zip' -url64bit 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip'
==> default: Running Get-ProcessorBits -compare '64'
==> default:
==> default: CPU is 64 bit
==> default: Setting url to 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip' and bitPackage to 64
==> default: Running Get-WebFileName -url 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip' -defaultName 'dart-sdkInstall.zip'
==> default: Using response url to determine file name. 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip'
==> default: File name determined from url is 'dartsdk-windows-x64-release.zip'
==> default: Running Get-WebHeaders -url 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip' -ErrorAction 'Stop'
==> default: Setting the UserAgent to 'chocolatey command line'
==> default: Request Headers:
==> default: 'Accept':'*/*'
==> default:
==> default: 'User-Agent':'chocolatey command line'
==> default: Response Headers:
==> default: 'X-GUploader-UploadID':'AEnB2UoMhhYAPw2yQJolsSEwMcL5ShX53RmrJYsmBD7Fn1ZjA9ao6p6Hvja7woRB1ns5o1npkjct-qQg2yOhMUNWCkxFxeFJaQ'
==> default: 'x-goog-generation':'1547485677719954'
==> default: 'x-goog-metageneration':'1'
==> default: 'x-goog-stored-content-encoding':'identity'
==> default: 'x-goog-stored-content-length':'95527555'
==> default: 'x-goog-hash':'crc32c=df0bRg==,md5=X901oSPKIuGqZMAEaEwzsg=='
==> default: 'x-goog-storage-class':'MULTI_REGIONAL'
==> default:
==> default: 'Access-Control-Allow-Origin':'*'
==> default: 'Alt-Svc':'quic=":443"; ma=2592000; v="44,43,39,35"'
==> default: 'Accept-Ranges':'bytes'
==> default: 'Content-Length':'95527555'
==> default: 'Cache-Control':'public, max-age=3600'
==> default: 'Content-Type':'application/x-zip-compressed'
==> default: 'Date':'Mon, 14 Jan 2019 19:37:36 GMT'
==> default: 'Expires':'Mon, 14 Jan 2019 20:37:36 GMT'
==> default: 'ETag':'"5fdd35a123ca22e1aa64c004684c33b2"'
==> default: 'Last-Modified':'Mon, 14 Jan 2019 17:07:57 GMT'
==> default: 'Server':'UploadServer'
==> default: Downloading dart-sdk 64 bit
==> default: from 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip'
==> default: Running Get-WebFile -url 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip' -fileName 'C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip' -opti
==> default: ons 'System.Collections.Hashtable'
==> default: Setting request timeout to 30000
==> default: Setting read/write timeout to 2700000
==> default: Setting the UserAgent to 'chocolatey command line'
==> default: Downloading https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip to C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip
==> default: Download of dartsdk-windows-x64-release.zip (91.1 MB) completed.
==> default: No runtime virus checking built into FOSS Chocolatey. Check out Pro/Business - https://chocolatey.org/compare
==> default: Verifying package provided checksum of '6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a' for 'C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip'.
==> default: Running Get-ChecksumValid -file 'C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip' -checksum '6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a' -checksumType 'sha256' -originalUrl 'https://storage.googleapis.com/dart-archive/channels/dev/release/2.1.1-dev.1.0/sdk/dartsdk-windows-x64-release.zip'
==> default: checksum.exe found at 'C:\ProgramData\chocolatey\helpers\..\tools\checksum.exe'
==> default: Executing command ['C:\ProgramData\chocolatey\helpers\..\tools\checksum.exe' -c="6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a" -t="sha256" -f="C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip"]
==> default: Hashes match.
==> default: Command ['C:\ProgramData\chocolatey\helpers\..\tools\checksum.exe' -c="6c9484a49fac3863b2398807162c8e2e83376e0fc493c68d8fab95c34b0c886a" -t="sha256" -f="C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip"] exited with '0'.
==> default: Running Get-ChocolateyUnzip -fileFullPath 'C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip' -destination 'C:\tools' -specificFolder '' -packageName 'dart-sdk'
==> default: Running Get-ProcessorBits -compare '32'
==> default: Extracting C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip to C:\tools...
==> default: 7zip found at 'C:\ProgramData\chocolatey\tools\7z.exe'
==> default: Executing command ['C:\ProgramData\chocolatey\tools\7z.exe' x -aoa -bd -bb1 -o"C:\tools" -y "C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip"]
==> default: VERBOSE:
==> default:
==> default: VERBOSE: 7-Zip 18.05 (x86) : Copyright (c) 1999-2018 Igor Pavlov : 2018-04-30
==> default: VERBOSE:
==> default: VERBOSE: 1 file, 95527555 bytes (92 MiB)
==> default: VERBOSE:
==> default: VERBOSE: Extracting archive: C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip
==> default: VERBOSE: Scanning the drive for archives:
==> default: VERBOSE: --
==> default: VERBOSE: Path = C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip
==> default: VERBOSE: Type = zip
==> default: VERBOSE: Physical Size = 95527555
==> default: VERBOSE:
==> default: VERBOSE: - dart-sdk
==> default:
==> default: VERBOSE: - dart-sdk\bin
==> default: VERBOSE: - dart-sdk\bin\dart.exe
==> default: VERBOSE: - dart-sdk\bin\dart.lib
==> default: VERBOSE: - dart-sdk\bin\dart2js.bat
==> default: VERBOSE: - dart-sdk\bin\dartanalyzer.bat
==> default: VERBOSE: - dart-sdk\bin\dartdevc.bat
==> default: VERBOSE: - dart-sdk\bin\dartdoc.bat
==> default: VERBOSE: - dart-sdk\bin\dartfmt.bat
==> default: VERBOSE: - dart-sdk\bin\pub.bat
==> default: VERBOSE: - dart-sdk\bin\snapshots
==> default: VERBOSE: - dart-sdk\bin\snapshots\analysis_server.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\dart2js.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\dartanalyzer.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\dartdevc.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\dartdoc.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\dartfmt.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\kernel-service.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\kernel_worker.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\pub.dart.snapshot
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\.packages
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\css
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\css\bootstrap.css
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\css\bootstrap.css.map
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\css\bootstrap.min.css
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\favicon.png
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\github.css
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\highlight.pack.js
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\play_button.svg
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\readme.md
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\script.js
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\sdk_footer_text.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\styles.css
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\typeahead.bundle.min.js
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\resources\URI.js
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\404error.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\category.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\class.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\constant.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\constructor.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\enum.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\function.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\index.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\library.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\method.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\mixin.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\property.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\sitemap.xml
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\top_level_constant.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\top_level_property.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\typedef.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_accessor_getter.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_accessor_setter.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_callable.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_callable_multiline.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_categorization.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_class.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_constant.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_documentation.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_features.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_footer.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_head.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_library.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_mixin.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_name_summary.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_property.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_packages.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_search_sidebar.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_sidebar_for_category.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_sidebar_for_class.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_sidebar_for_enum.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_sidebar_for_library.html
==> default: VERBOSE: - dart-sdk\bin\snapshots\resources\dartdoc\templates\_source_code.html
==> default: VERBOSE: - dart-sdk\dartdoc_options.yaml
==> default: VERBOSE: - dart-sdk\include
==> default: VERBOSE: - dart-sdk\include\dart_api.h
==> default: VERBOSE: - dart-sdk\include\dart_native_api.h
==> default: VERBOSE: - dart-sdk\include\dart_tools_api.h
==> default: VERBOSE: - dart-sdk\lib
==> default: VERBOSE: - dart-sdk\lib\api_readme.md
==> default: VERBOSE: - dart-sdk\lib\async
==> default: VERBOSE: - dart-sdk\lib\async\async.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\async\async_error.dart
==> default: VERBOSE: - dart-sdk\lib\async\async_sources.gni
==> default: VERBOSE: - dart-sdk\lib\async\broadcast_stream_controller.dart
==> default: VERBOSE: - dart-sdk\lib\async\deferred_load.dart
==> default: VERBOSE: - dart-sdk\lib\async\future.dart
==> default: VERBOSE: - dart-sdk\lib\async\future_impl.dart
==> default: VERBOSE: - dart-sdk\lib\async\schedule_microtask.dart
==> default: VERBOSE: - dart-sdk\lib\async\stream.dart
==> default: VERBOSE: - dart-sdk\lib\async\stream_controller.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\async\stream_impl.dart
==> default: VERBOSE: - dart-sdk\lib\async\stream_pipe.dart
==> default: VERBOSE: - dart-sdk\lib\async\stream_transformers.dart
==> default: VERBOSE: - dart-sdk\lib\async\timer.dart
==> default: VERBOSE: - dart-sdk\lib\async\zone.dart
==> default: VERBOSE: - dart-sdk\lib\cli
==> default: VERBOSE: - dart-sdk\lib\cli\cli.dart
==> default: VERBOSE: - dart-sdk\lib\cli\cli_sources.gni
==> default: VERBOSE: - dart-sdk\lib\cli\wait_for.dart
==> default: VERBOSE: - dart-sdk\lib\collection
==> default: VERBOSE: - dart-sdk\lib\collection\collection.dart
==> default: VERBOSE: - dart-sdk\lib\collection\collections.dart
==> default: VERBOSE: - dart-sdk\lib\collection\collection_sources.gni
==> default: VERBOSE: - dart-sdk\lib\collection\hash_map.dart
==> default: VERBOSE: - dart-sdk\lib\collection\hash_set.dart
==> default: VERBOSE: - dart-sdk\lib\collection\iterable.dart
==> default: VERBOSE: - dart-sdk\lib\collection\iterator.dart
==> default: VERBOSE: - dart-sdk\lib\collection\linked_hash_map.dart
==> default: VERBOSE: - dart-sdk\lib\collection\linked_hash_set.dart
==> default: VERBOSE: - dart-sdk\lib\collection\linked_list.dart
==> default: VERBOSE: - dart-sdk\lib\collection\list.dart
==> default: VERBOSE: - dart-sdk\lib\collection\maps.dart
==> default: VERBOSE: - dart-sdk\lib\collection\queue.dart
==> default: VERBOSE: - dart-sdk\lib\collection\set.dart
==> default: VERBOSE: - dart-sdk\lib\collection\splay_tree.dart
==> default: VERBOSE: - dart-sdk\lib\convert
==> default: VERBOSE: - dart-sdk\lib\convert\ascii.dart
==> default: VERBOSE: - dart-sdk\lib\convert\byte_conversion.dart
==> default: VERBOSE: - dart-sdk\lib\convert\base64.dart
==> default: VERBOSE: - dart-sdk\lib\convert\chunked_conversion.dart
==> default: VERBOSE: - dart-sdk\lib\convert\codec.dart
==> default: VERBOSE: - dart-sdk\lib\convert\convert.dart
==> default: VERBOSE: - dart-sdk\lib\convert\converter.dart
==> default: VERBOSE: - dart-sdk\lib\convert\convert_sources.gni
==> default: VERBOSE: - dart-sdk\lib\convert\encoding.dart
==> default: VERBOSE: - dart-sdk\lib\convert\html_escape.dart
==> default: VERBOSE: - dart-sdk\lib\convert\json.dart
==> default: VERBOSE: - dart-sdk\lib\convert\latin1.dart
==> default: VERBOSE: - dart-sdk\lib\convert\line_splitter.dart
==> default: VERBOSE: - dart-sdk\lib\convert\string_conversion.dart
==> default: VERBOSE: - dart-sdk\lib\convert\utf.dart
==> default: VERBOSE: - dart-sdk\lib\core
==> default: VERBOSE: - dart-sdk\lib\core\annotations.dart
==> default: VERBOSE: - dart-sdk\lib\core\bigint.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\core\bool.dart
==> default: VERBOSE: - dart-sdk\lib\core\comparable.dart
==> default: VERBOSE: - dart-sdk\lib\core\core.dart
==> default: VERBOSE: - dart-sdk\lib\core\core_sources.gni
==> default: VERBOSE: - dart-sdk\lib\core\date_time.dart
==> default: VERBOSE: - dart-sdk\lib\core\double.dart
==> default: VERBOSE: - dart-sdk\lib\core\duration.dart
==> default: VERBOSE: - dart-sdk\lib\core\errors.dart
==> default: VERBOSE: - dart-sdk\lib\core\exceptions.dart
==> default: VERBOSE: - dart-sdk\lib\core\expando.dart
==> default: VERBOSE: - dart-sdk\lib\core\function.dart
==> default: VERBOSE: - dart-sdk\lib\core\identical.dart
==> default: VERBOSE: - dart-sdk\lib\core\int.dart
==> default: VERBOSE: - dart-sdk\lib\core\invocation.dart
==> default: VERBOSE: - dart-sdk\lib\core\iterable.dart
==> default: VERBOSE: - dart-sdk\lib\core\iterator.dart
==> default: VERBOSE: - dart-sdk\lib\core\list.dart
==> default: VERBOSE: - dart-sdk\lib\core\map.dart
==> default: VERBOSE: - dart-sdk\lib\core\num.dart
==> default: VERBOSE: - dart-sdk\lib\core\null.dart
==> default: VERBOSE: - dart-sdk\lib\core\object.dart
==> default: VERBOSE: - dart-sdk\lib\core\pattern.dart
==> default: VERBOSE: - dart-sdk\lib\core\print.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\core\regexp.dart
==> default: VERBOSE: - dart-sdk\lib\core\set.dart
==> default: VERBOSE: - dart-sdk\lib\core\sink.dart
==> default: VERBOSE: - dart-sdk\lib\core\stacktrace.dart
==> default: VERBOSE: - dart-sdk\lib\core\stopwatch.dart
==> default: VERBOSE: - dart-sdk\lib\core\string.dart
==> default: VERBOSE: - dart-sdk\lib\core\string_buffer.dart
==> default: VERBOSE: - dart-sdk\lib\core\symbol.dart
==> default: VERBOSE: - dart-sdk\lib\core\string_sink.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\core\type.dart
==> default: VERBOSE: - dart-sdk\lib\core\uri.dart
==> default: VERBOSE: - dart-sdk\lib\developer
==> default: VERBOSE: - dart-sdk\lib\developer\developer.dart
==> default: VERBOSE: - dart-sdk\lib\developer\developer_sources.gni
==> default:
==> default: VERBOSE: - dart-sdk\lib\developer\extension.dart
==> default: VERBOSE: - dart-sdk\lib\developer\profiler.dart
==> default: VERBOSE: - dart-sdk\lib\developer\service.dart
==> default: VERBOSE: - dart-sdk\lib\developer\timeline.dart
==> default: VERBOSE: - dart-sdk\lib\dev_compiler
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\amd
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\amd\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\amd\require.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\common
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\amd\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\common\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\common\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\common\run.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\es6
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\es6\dart_sdk.js
==> default:
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\es6\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\amd
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\amd\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\amd\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\amd\require.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\common
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\common\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\common\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\common\run.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\es6
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\es6\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\es6\dart_sdk.js.map
==> default:
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\legacy
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\legacy\dart_library.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\legacy\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\kernel\legacy\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\legacy
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\legacy\dart_library.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\legacy\dart_sdk.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\legacy\dart_sdk.js.map
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\web
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\web\dart_stack_trace_mapper.js
==> default: VERBOSE: - dart-sdk\lib\dev_compiler\web\ddc_web_compiler.js
==> default: VERBOSE: - dart-sdk\lib\html
==> default: VERBOSE: - dart-sdk\lib\html\dart2js
==> default: VERBOSE: - dart-sdk\lib\html\dart2js\html_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\html\dartium
==> default: VERBOSE: - dart-sdk\lib\html\dartium\nativewrappers.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common
==> default: VERBOSE: - dart-sdk\lib\html\html_common\conversions.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\conversions_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\css_class_set.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\device.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\filtered_element_list.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\html_common.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\html_common_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\lists.dart
==> default: VERBOSE: - dart-sdk\lib\html\html_common\metadata.dart
==> default: VERBOSE: - dart-sdk\lib\indexed_db
==> default:
==> default: VERBOSE: - dart-sdk\lib\indexed_db\dart2js
==> default: VERBOSE: - dart-sdk\lib\indexed_db\dart2js\indexed_db_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\internal
==> default: VERBOSE: - dart-sdk\lib\internal\async_cast.dart
==> default: VERBOSE: - dart-sdk\lib\internal\cast.dart
==> default: VERBOSE: - dart-sdk\lib\internal\internal.dart
==> default: VERBOSE: - dart-sdk\lib\internal\internal_sources.gni
==> default: VERBOSE: - dart-sdk\lib\internal\iterable.dart
==> default: VERBOSE: - dart-sdk\lib\internal\linked_list.dart
==> default: VERBOSE: - dart-sdk\lib\internal\list.dart
==> default: VERBOSE: - dart-sdk\lib\internal\patch.dart
==> default: VERBOSE: - dart-sdk\lib\internal\print.dart
==> default: VERBOSE: - dart-sdk\lib\internal\sort.dart
==> default: VERBOSE: - dart-sdk\lib\internal\symbol.dart
==> default: VERBOSE: - dart-sdk\lib\io
==> default: VERBOSE: - dart-sdk\lib\io\bytes_builder.dart
==> default: VERBOSE: - dart-sdk\lib\io\common.dart
==> default: VERBOSE: - dart-sdk\lib\io\data_transformer.dart
==> default: VERBOSE: - dart-sdk\lib\io\directory.dart
==> default: VERBOSE: - dart-sdk\lib\io\directory_impl.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\io\embedder_config.dart
==> default: VERBOSE: - dart-sdk\lib\io\eventhandler.dart
==> default: VERBOSE: - dart-sdk\lib\io\file.dart
==> default: VERBOSE: - dart-sdk\lib\io\file_impl.dart
==> default: VERBOSE: - dart-sdk\lib\io\file_system_entity.dart
==> default: VERBOSE: - dart-sdk\lib\io\io.dart
==> default: VERBOSE: - dart-sdk\lib\io\io_resource_info.dart
==> default: VERBOSE: - dart-sdk\lib\io\io_service.dart
==> default: VERBOSE: - dart-sdk\lib\io\io_sink.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\io\io_sources.gni
==> default: VERBOSE: - dart-sdk\lib\io\link.dart
==> default: VERBOSE: - dart-sdk\lib\io\namespace_impl.dart
==> default: VERBOSE: - dart-sdk\lib\io\overrides.dart
==> default: VERBOSE: - dart-sdk\lib\io\platform.dart
==> default: VERBOSE: - dart-sdk\lib\io\platform_impl.dart
==> default: VERBOSE: - dart-sdk\lib\io\process.dart
==> default: VERBOSE: - dart-sdk\lib\io\secure_server_socket.dart
==> default: VERBOSE: - dart-sdk\lib\io\secure_socket.dart
==> default: VERBOSE: - dart-sdk\lib\io\security_context.dart
==> default: VERBOSE: - dart-sdk\lib\io\service_object.dart
==> default: VERBOSE: - dart-sdk\lib\io\socket.dart
==> default: VERBOSE: - dart-sdk\lib\io\stdio.dart
==> default: VERBOSE: - dart-sdk\lib\io\string_transformer.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\io\sync_socket.dart
==> default: VERBOSE: - dart-sdk\lib\isolate
==> default: VERBOSE: - dart-sdk\lib\isolate\capability.dart
==> default: VERBOSE: - dart-sdk\lib\isolate\isolate.dart
==> default: VERBOSE: - dart-sdk\lib\isolate\isolate_sources.gni
==> default: VERBOSE: - dart-sdk\lib\js
==> default: VERBOSE: - dart-sdk\lib\js\dart2js
==> default: VERBOSE: - dart-sdk\lib\js\dart2js\js_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\js\_js.dart
==> default: VERBOSE: - dart-sdk\lib\js\_js_client.dart
==> default: VERBOSE: - dart-sdk\lib\js\_js_server.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\js_util
==> default: VERBOSE: - dart-sdk\lib\js_util\dart2js
==> default: VERBOSE: - dart-sdk\lib\js_util\dart2js\js_util_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\libraries.json
==> default: VERBOSE: - dart-sdk\lib\math
==> default: VERBOSE: - dart-sdk\lib\math\jenkins_smi_hash.dart
==> default: VERBOSE: - dart-sdk\lib\math\math.dart
==> default: VERBOSE: - dart-sdk\lib\math\math_sources.gni
==> default: VERBOSE: - dart-sdk\lib\math\point.dart
==> default: VERBOSE: - dart-sdk\lib\math\random.dart
==> default: VERBOSE: - dart-sdk\lib\math\rectangle.dart
==> default: VERBOSE: - dart-sdk\lib\mirrors
==> default: VERBOSE: - dart-sdk\lib\mirrors\mirrors.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\mirrors\mirrors_sources.gni
==> default: VERBOSE: - dart-sdk\lib\profiler
==> default: VERBOSE: - dart-sdk\lib\profiler\profiler.dart
==> default: VERBOSE: - dart-sdk\lib\profiler\profiler_sources.gni
==> default: VERBOSE: - dart-sdk\lib\svg
==> default: VERBOSE: - dart-sdk\lib\svg\dart2js
==> default: VERBOSE: - dart-sdk\lib\svg\dart2js\svg_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\typed_data
==> default: VERBOSE: - dart-sdk\lib\typed_data\typed_data.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\typed_data\typed_data_sources.gni
==> default: VERBOSE: - dart-sdk\lib\typed_data\unmodifiable_typed_data.dart
==> default: VERBOSE: - dart-sdk\lib\web_audio
==> default: VERBOSE: - dart-sdk\lib\web_audio\dart2js
==> default: VERBOSE: - dart-sdk\lib\web_audio\dart2js\web_audio_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\web_gl
==> default: VERBOSE: - dart-sdk\lib\web_gl\dart2js
==> default: VERBOSE: - dart-sdk\lib\web_gl\dart2js\web_gl_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\web_sql
==> default: VERBOSE: - dart-sdk\lib\web_sql\dart2js
==> default: VERBOSE: - dart-sdk\lib\web_sql\dart2js\web_sql_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\_chrome
==> default: VERBOSE: - dart-sdk\lib\_chrome\dart2js
==> default: VERBOSE: - dart-sdk\lib\_chrome\dart2js\chrome_dart2js.dart
==> default: VERBOSE: - dart-sdk\lib\_http
==> default: VERBOSE: - dart-sdk\lib\_http\crypto.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http_date.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http_headers.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http_impl.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http_parser.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http_session.dart
==> default: VERBOSE: - dart-sdk\lib\_http\http_sources.gni
==> default: VERBOSE: - dart-sdk\lib\_http\overrides.dart
==> default: VERBOSE: - dart-sdk\lib\_http\websocket.dart
==> default: VERBOSE: - dart-sdk\lib\_http\websocket_impl.dart
==> default: VERBOSE: - dart-sdk\lib\_internal
==> default: VERBOSE: - dart-sdk\lib\_internal\dart2js_platform.dill
==> default: VERBOSE: - dart-sdk\lib\_internal\dart2js_server_platform.dill
==> default: VERBOSE: - dart-sdk\lib\_internal\ddc_sdk.dill
==> default:
==> default: VERBOSE: - dart-sdk\lib\_internal\ddc_sdk.sum
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\.packages
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\annotations.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\async_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\cli_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\collection_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\constant_map.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\convert_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\core_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\developer_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\foreign_helper.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\instantiation.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\interceptors.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\internal_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\io_patch.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\isolate_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_array.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_helper.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_names.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_number.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_primitives.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_rti.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\js_string.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\linked_hash_map.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\math_patch.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\mirrors_patch_cfe.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\native_helper.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\native_typed_data.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\preambles
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\preambles\d8.js
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\preambles\jsshell.js
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\preambles\README
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\regexp_helper.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\shared
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\shared\async_await_error_codes.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\shared\embedded_names.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\string_helper.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\lib\typed_data_patch.dart
==> default:
==> default: VERBOSE: - dart-sdk\lib\_internal\js_runtime\pubspec.yaml
==> default: VERBOSE: - dart-sdk\lib\_internal\libraries.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\pub
==> default: VERBOSE: - dart-sdk\lib\_internal\pub\asset
==> default: VERBOSE: - dart-sdk\lib\_internal\pub\asset\7zip
==> default: VERBOSE: - dart-sdk\lib\_internal\pub\asset\7zip\7za.exe
==> default: VERBOSE: - dart-sdk\lib\_internal\pub\asset\7zip\license.txt
==> default: VERBOSE: - dart-sdk\lib\_internal\pub\asset\7zip\README.google
==> default: VERBOSE: - dart-sdk\lib\_internal\pub\asset\7zip\readme.txt
==> default:
==> default: VERBOSE: - dart-sdk\lib\_internal\sdk_library_metadata
==> default: VERBOSE: - dart-sdk\lib\_internal\sdk_library_metadata\lib
==> default: VERBOSE: - dart-sdk\lib\_internal\sdk_library_metadata\lib\libraries.dart
==> default: VERBOSE: - dart-sdk\lib\_internal\sdk_library_metadata\pubspec.yaml
==> default: VERBOSE: - dart-sdk\lib\_internal\strong.sum
==> default: VERBOSE: - dart-sdk\lib\_internal\vm_platform_strong.dill
==> default: VERBOSE: - dart-sdk\LICENSE
==> default: VERBOSE: - dart-sdk\README
==> default: VERBOSE: - dart-sdk\revision
==> default:
==> default: VERBOSE: - dart-sdk\version
==> default: VERBOSE: Everything is Ok
==> default: VERBOSE:
==> default: VERBOSE: Folders: 65
==> default:
==> default: VERBOSE: Files: 331
==> default: VERBOSE: Size: 288299274
==> default: VERBOSE: Compressed: 95527555
==> default: $exitCode was passed null
==> default: Command ['C:\ProgramData\chocolatey\tools\7z.exe' x -aoa -bd -bb1 -o"C:\tools" -y "C:\Users\Administrator\AppData\Local\Temp\dart-sdk\2.1.1.1-dev-0\dartsdk-windows-x64-release.zip"] exited with '0'.
==> default: 7z exit code: 0
==> default: C:\tools
==> default: Built-in PowerShell host called with ['[System.Threading.Thread]::CurrentThread.CurrentCulture = '';[System.Threading.Thread]::CurrentThread.CurrentUICulture = ''; & import-module -name 'C:\ProgramData\chocolatey\helpers\chocolateyInstaller.psm1'; & 'C:\ProgramData\chocolatey\helpers\chocolateyScriptRunner.ps1' -packageScript 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyInstall.ps1' -installArguments '' -packageParameters '''] exited with '0'.
==> default: Calling command ['"C:\Windows\System32\shutdown.exe" /a']
==> default: Command ['"C:\Windows\System32\shutdown.exe" /a'] exited with '1116'
==> default: Environment Vars (like PATH) have changed. Close/reopen your shell to
==> default: see the changes (or in powershell/cmd.exe just type `refreshenv`).
==> default: The following values have been added/changed (may contain sensitive data):
==> default: * ChocolateyLastPathUpdate='Mon Jan 14 19:37:35 2019' (User)
==> default: * ChocolateyToolsLocation='C:\tools' (User)
==> default: * Path=';C:\tools\dart-sdk\bin;C:\Users\Administrator\AppData\Roaming\Pub\Cache\bin;' (User)
==> default: Capturing package files in 'C:\ProgramData\chocolatey\lib\dart-sdk'
==> default: Found 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyInstall.ps1'
==> default: with checksum 'BF8A91E77A2933A4C7D2AF227A497461'
==> default: Found 'C:\ProgramData\chocolatey\lib\dart-sdk\chocolateyUninstall.ps1'
==> default: with checksum '4C7C4E106DBB5F3681EAF1F5DE4C5D57'
==> default: Found 'C:\ProgramData\chocolatey\lib\dart-sdk\dart-sdk.nupkg'
==> default: with checksum '5BC54A15E9F3BC74CCB61533AA61FDC3'
==> default: Found 'C:\ProgramData\chocolatey\lib\dart-sdk\dart-sdk.nuspec'
==> default: with checksum '9EEE13F8DD68CD2A03269D1DEF420724'
==> default: Found 'C:\ProgramData\chocolatey\lib\dart-sdk\dartsdk-windows-x64-release.zip.txt'
==> default: with checksum '9042FA0B9AEFA8EBB263F69FA2D86159'
==> default: Attempting to create directory "C:\ProgramData\chocolatey\.chocolatey\dart-sdk.2.1.1.1-dev-0".
==> default: There was no original file at 'C:\ProgramData\chocolatey\.chocolatey\dart-sdk.2.1.1.1-dev-0\.files'
==> default: Attempting to delete file "C:\ProgramData\chocolatey\.chocolatey\dart-sdk.2.1.1.1-dev-0\.extra".
==> default: Attempting to delete file "C:\ProgramData\chocolatey\.chocolatey\dart-sdk.2.1.1.1-dev-0\.version".
==> default: Attempting to delete file "C:\ProgramData\chocolatey\.chocolatey\dart-sdk.2.1.1.1-dev-0\.sxs".
==> default: Attempting to delete file "C:\ProgramData\chocolatey\.chocolatey\dart-sdk.2.1.1.1-dev-0\.pin".
==> default: Sending message 'HandlePackageResultCompletedMessage' out if there are subscribers...
==> default: Attempting to delete file "C:\ProgramData\chocolatey\lib\dart-sdk\.chocolateyPending".
==> default: The install of dart-sdk was successful.
==> default:
==> default: Software installed to 'C:\tools'
==> default: Attempting to delete file "C:\Users\Administrator\AppData\Local\NuGet\Cache\dart-sdk.2.1.1.1-dev-0.nupkg".
==> default: Chocolatey installed 1/1 packages.
==> default: See the log for details (C:\ProgramData\chocolatey\logs\chocolatey.log).
==> default: Sending message 'PostRunMessage' out if there are subscribers...
==> default: Exiting with 0
==> default: Exit code was 0
==> default: Running provisioner: shell...
default: Running: shell/VagrantAction.ps1 as c:\tmp\vagrant-shell.ps1
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.