Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
classyshark v8.2 - Failed - Package Tests Results

classyshark v8.2 - Failed - Package Test Results

  • https://chocolatey.org/packages/classyshark/8.2
  • Tested 23 Aug 2020 06:56:27 +00:00
  • Tested against win2012r2x64 (Windows Server 2012 R2 x64)
  • Tested with the latest version of choco, possibly a beta version.
  • Tested with chocolatey-package-verifier service v0.4.0-38-g3187e94
  • Install failed. Note that the process may have hung, indicating a not completely silent install. This is usually seen when the last entry in the log is calling the install. This can also happen when a window pops up and needs to be closed to continue.
[ERROR] Vagrant failed to initialize at a very early stage:
[ERROR] The version of powershell currently installed on this host is less than
[ERROR] the required minimum version. Please upgrade the installed version of
[ERROR] powershell to the minimum required version and run the command again.
[ERROR] Installed version: N/A
[ERROR] Minimum required version: 3
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.