Skip to content

Instantly share code, notes, and snippets.

@cwage cwage/- Secret
Created Dec 11, 2015

Embed
What would you like to do?
cwage@portaptty:~$ sudo apt-get install ruby2.0
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
augeas-lenses libaugeas0 python-pyside python-pyside.phonon
python-pyside.qtdeclarative python-pyside.qthelp python-pyside.qtopengl
python-pyside.qtscript python-pyside.qtsql python-pyside.qtsvg
python-pyside.qttest python-pyside.qtuitools python-pyside.qtxml
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libjs-jquery libruby1.9.1 libruby2.0 ruby ruby1.9.1 rubygems-integration
Suggested packages:
javascript-common ri ruby-dev ruby1.9.1-examples ri1.9.1 graphviz
ruby1.9.1-dev ruby-switch bundler
The following NEW packages will be installed:
libjs-jquery libruby1.9.1 libruby2.0 ruby ruby1.9.1 ruby2.0
rubygems-integration
0 upgraded, 7 newly installed, 0 to remove and 9 not upgraded.
Need to get 5,642 kB of archives.
After this operation, 26.7 MB of additional disk space will be used.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.