Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
squeeze to wheezy upgrade. with mysql@dotdeb
root@squeeze64:# apt-get update
Get:1 http://security.debian.org wheezy/updates Release.gpg [836 B]
Get:2 http://security.debian.org/ wheezy/updates/contrib Translation-en [14 B]
Ign http://security.debian.org/ wheezy/updates/contrib Translation-en_US
Get:3 http://security.debian.org/ wheezy/updates/main Translation-en [5,645 B]
Ign http://security.debian.org/ wheezy/updates/main Translation-en_US
Get:4 http://security.debian.org wheezy/updates Release [102 kB]
Get:5 http://ftp.jp.debian.org wheezy Release.gpg [1,672 B]
Get:6 http://ftp.jp.debian.org/debian/ wheezy/main Translation-en [3,851 kB]
Get:7 http://packages.dotdeb.org wheezy Release.gpg [836 B]
Ign http://packages.dotdeb.org/ wheezy/all Translation-en
Ign http://packages.dotdeb.org/ wheezy/all Translation-en_US
Get:8 http://packages.dotdeb.org wheezy Release [2,262 B]
Get:9 http://packages.dotdeb.org wheezy/all amd64 Packages [4,247 B]
Get:10 http://security.debian.org wheezy/updates/main Sources [2,604 B]
Get:11 http://security.debian.org wheezy/updates/contrib Sources [14 B]
Get:12 http://security.debian.org wheezy/updates/main amd64 Packages [7,012 B]
Get:13 http://security.debian.org wheezy/updates/contrib amd64 Packages [14 B]
Ign http://ftp.jp.debian.org/debian/ wheezy/main Translation-en_US
Get:14 http://ftp.jp.debian.org wheezy-updates Release.gpg [836 B]
Get:15 http://ftp.jp.debian.org/debian/ wheezy-updates/contrib Translation-en [14 B]
Ign http://ftp.jp.debian.org/debian/ wheezy-updates/contrib Translation-en_US
Get:16 http://ftp.jp.debian.org/debian/ wheezy-updates/main Translation-en [14 B]
Ign http://ftp.jp.debian.org/debian/ wheezy-updates/main Translation-en_US
Get:17 http://ftp.jp.debian.org wheezy Release [159 kB]
Get:18 http://ftp.jp.debian.org wheezy-updates Release [116 kB]
Get:19 http://ftp.jp.debian.org wheezy/main Sources [5,949 kB]
Get:20 http://ftp.jp.debian.org wheezy/main amd64 Packages [5,846 kB]
Get:21 http://ftp.jp.debian.org wheezy-updates/main Sources [14 B]
Get:22 http://ftp.jp.debian.org wheezy-updates/contrib Sources [14 B]
Get:23 http://ftp.jp.debian.org wheezy-updates/main amd64 Packages [14 B]
Get:24 http://ftp.jp.debian.org wheezy-updates/contrib amd64 Packages [14 B]
Fetched 16.1 MB in 52s (305 kB/s)
Reading package lists... Done
root@squeeze64:# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
apt apt-utils aptitude base-files bash bind9-host binutils bsdmainutils bzip2 ca-certificates console-setup
coreutils cpp cpp-4.4 dmsetup dnsutils dpkg dstat e2fslibs e2fsprogs file g++ g++-4.4 gcc gcc-4.4 gcc-4.4-base
gettext-base git grub-common grub-pc ifupdown info initramfs-tools initscripts iproute iptables iputils-ping
keyboard-configuration klibc-utils less libacl1 libaio1 libalgorithm-diff-xs-perl libattr1 libblkid1 libbsd0
libbz2-1.0 libc-bin libc-dev-bin libc6 libc6-dev libcap2 libcomerr2 libcurl3-gnutls libcwidget3 libdbd-mysql-perl
libdbi-perl libdevmapper1.02.1 libedit2 libexpat1 libfreetype6 libgcc1 libgcrypt11 libgdbm3 libgnutls26 libgomp1
libgpg-error0 libgssapi-krb5-2 libidn11 libk5crypto3 libkeyutils1 libklibc libkrb5-3 libkrb5support0 libldap-2.4-2
liblocale-gettext-perl libmagic1 libmpfr4 libmysqlclient-dev libmysqlclient18 libncurses5 libncurses5-dev
libncursesw5 libnewt0.52 libpam-modules libpam0g libpci3 libpopt0 libreadline6 libreadline6-dev libsasl2-2
libsasl2-modules libselinux1 libsepol1 libsigc++-2.0-0c2a libslang2 libsqlite3-0 libss2 libssl-dev libstdc++6
libstdc++6-4.4-dev libtasn1-3 libtext-charwidth-perl libtext-iconv-perl libudev0 libusb-0.1-4 libuuid-perl libuuid1
libwrap0 libx11-6 libx11-data libxapian22 libxau6 libxcb1 libxdmcp6 libxext6 libxml2 libxml2-dev libxmuu1
libxslt1-dev libxslt1.1 linux-image-2.6-amd64 locales man-db module-init-tools mount mysql-server-5.5
mysql-server-core-5.5 nano ncurses-bin netbase ntp openssh-client openssh-server openssl passwd pciutils perl
perl-base perl-modules procps psmisc python python-minimal python2.6 python2.6-minimal rsync rsyslog sgml-base
sysstat sysvinit tasksel udev usbutils util-linux vim-common vim-tiny wget whiptail xkb-data xml-core xz-utils
zlib1g zlib1g-dev
The following packages will be upgraded:
acpi acpi-support-base acpid adduser base-passwd bsdutils busybox cpio cron dash debconf debconf-i18n
debian-archive-keyring debianutils diffutils discover dmidecode dpkg-dev eject fakeroot findutils geoip-database
gnupg gpgv grep groff-base gzip hostname insserv install-info installation-report isc-dhcp-client isc-dhcp-common
kbd libdiscover2 libdpkg-perl libgeoip1 libhtml-template-perl libnet-daemon-perl libnfnetlink0 libopts25
libpam-runtime linux-base linux-libc-dev login logrotate lsb-base make manpages manpages-dev mawk mime-support
module-assistant mysql-client-5.5 mysql-common ncurses-base net-tools netcat-traditional openssh-blacklist
openssh-blacklist-extra os-prober patch python-central readline-common sed sensible-utils sudo sysv-rc
sysvinit-utils tar tasksel-data tcpd traceroute tzdata ucf xauth
76 upgraded, 0 newly installed, 0 to remove and 164 not upgraded.
Need to get 28.3 MB of archives.
After this operation, 2,546 kB disk space will be freed.
Do you want to continue [Y/n]?
Get:1 http://ftp.jp.debian.org/debian/ wheezy/main sensible-utils all 0.0.7 [8,850 B]
Get:2 http://ftp.jp.debian.org/debian/ wheezy/main debianutils amd64 4.3.2 [78.9 kB]
Get:3 http://ftp.jp.debian.org/debian/ wheezy/main dash amd64 0.5.7-3 [113 kB]
Get:4 http://ftp.jp.debian.org/debian/ wheezy/main install-info amd64 4.13a.dfsg.1-10 [148 kB]
Get:5 http://ftp.jp.debian.org/debian/ wheezy/main diffutils amd64 1:3.2-6 [366 kB]
Get:6 http://ftp.jp.debian.org/debian/ wheezy/main findutils amd64 4.4.2-4 [694 kB]
Get:7 http://ftp.jp.debian.org/debian/ wheezy/main grep amd64 2.12-2 [454 kB]
Get:8 http://ftp.jp.debian.org/debian/ wheezy/main gzip amd64 1.5-1.1 [119 kB]
Get:9 http://ftp.jp.debian.org/debian/ wheezy/main hostname amd64 3.11 [15.0 kB]
Get:10 http://ftp.jp.debian.org/debian/ wheezy/main login amd64 1:4.1.5.1-1 [983 kB]
Get:11 http://ftp.jp.debian.org/debian/ wheezy/main sed amd64 4.2.1-10 [251 kB]
Get:12 http://ftp.jp.debian.org/debian/ wheezy/main tar amd64 1.26+dfsg-0.1 [985 kB]
Get:13 http://ftp.jp.debian.org/debian/ wheezy/main base-passwd amd64 3.5.26 [46.3 kB]
Get:14 http://ftp.jp.debian.org/debian/ wheezy/main bsdutils amd64 1:2.20.1-5.3 [85.5 kB]
Get:15 http://ftp.jp.debian.org/debian/ wheezy/main ncurses-base all 5.9-10 [198 kB]
Get:16 http://ftp.jp.debian.org/debian/ wheezy/main sysvinit-utils amd64 2.88dsf-41 [99.5 kB]
Get:17 http://ftp.jp.debian.org/debian/ wheezy/main debconf all 1.5.49 [171 kB]
Get:18 http://ftp.jp.debian.org/debian/ wheezy/main adduser all 3.113+nmu3 [264 kB]
Get:19 http://ftp.jp.debian.org/debian/ wheezy/main lsb-base all 4.1+Debian8 [26.3 kB]
Get:20 http://ftp.jp.debian.org/debian/ wheezy/main libpam-runtime all 1.1.3-7.1 [228 kB]
Get:21 http://ftp.jp.debian.org/debian/ wheezy/main cron amd64 3.0pl1-124 [108 kB]
Get:22 http://ftp.jp.debian.org/debian/ wheezy/main mawk amd64 1.3.3-17 [90.8 kB]
Get:23 http://ftp.jp.debian.org/debian/ wheezy/main geoip-database all 20130213-1 [1,466 kB]
Get:24 http://ftp.jp.debian.org/debian/ wheezy/main openssh-blacklist all 0.4.1+nmu1 [1,835 kB]
Get:25 http://ftp.jp.debian.org/debian/ wheezy/main openssh-blacklist-extra all 0.4.1+nmu1 [1,835 kB]
Get:26 http://ftp.jp.debian.org/debian/ wheezy/main gpgv amd64 1.4.12-7 [226 kB]
Get:27 http://ftp.jp.debian.org/debian/ wheezy/main debian-archive-keyring all 2012.4 [30.4 kB]
Get:28 http://ftp.jp.debian.org/debian/ wheezy/main gnupg amd64 1.4.12-7 [1,952 kB]
Get:29 http://ftp.jp.debian.org/debian/ wheezy/main readline-common all 6.2+dfsg-0.1 [31.9 kB]
Get:30 http://ftp.jp.debian.org/debian/ wheezy/main insserv amd64 1.14.0-5 [64.8 kB]
Get:31 http://ftp.jp.debian.org/debian/ wheezy/main sysv-rc all 2.88dsf-41 [81.4 kB]
Get:32 http://ftp.jp.debian.org/debian/ wheezy/main tzdata all 2013b-2 [507 kB]
Get:33 http://ftp.jp.debian.org/debian/ wheezy/main cpio amd64 2.11+dfsg-0.1 [267 kB]
Get:34 http://ftp.jp.debian.org/debian/ wheezy/main dmidecode amd64 2.11-9 [77.1 kB]
Get:35 http://ftp.jp.debian.org/debian/ wheezy/main groff-base amd64 1.21-9 [1,153 kB]
Get:36 http://ftp.jp.debian.org/debian/ wheezy/main isc-dhcp-client amd64 4.2.2.dfsg.1-5+deb70u3 [793 kB]
Get:37 http://ftp.jp.debian.org/debian/ wheezy/main isc-dhcp-common amd64 4.2.2.dfsg.1-5+deb70u3 [852 kB]
Get:38 http://ftp.jp.debian.org/debian/ wheezy/main logrotate amd64 3.8.1-4 [50.7 kB]
Get:39 http://ftp.jp.debian.org/debian/ wheezy/main manpages all 3.44-1 [795 kB]
Get:40 http://ftp.jp.debian.org/debian/ wheezy/main net-tools amd64 1.60-24.2 [346 kB]
Get:41 http://ftp.jp.debian.org/debian/ wheezy/main netcat-traditional amd64 1.10-40 [70.8 kB]
Get:42 http://ftp.jp.debian.org/debian/ wheezy/main tasksel-data all 3.14+nmu2 [20.6 kB]
Get:43 http://ftp.jp.debian.org/debian/ wheezy/main traceroute amd64 1:2.0.18-3 [51.0 kB]
Get:44 http://ftp.jp.debian.org/debian/ wheezy/main debconf-i18n all 1.5.49 [237 kB]
Get:45 http://ftp.jp.debian.org/debian/ wheezy/main mime-support all 3.52-1 [35.5 kB]
Get:46 http://ftp.jp.debian.org/debian/ wheezy/main patch amd64 2.6.1-3 [121 kB]
Get:47 http://ftp.jp.debian.org/debian/ wheezy/main ucf all 3.0025+nmu3 [70.8 kB]
Get:48 http://ftp.jp.debian.org/debian/ wheezy/main acpi amd64 1.6-1 [16.9 kB]
Get:49 http://ftp.jp.debian.org/debian/ wheezy/main acpid amd64 1:2.0.16-1+deb7u1 [58.0 kB]
Get:50 http://ftp.jp.debian.org/debian/ wheezy/main acpi-support-base all 0.140-5 [22.3 kB]
Get:51 http://ftp.jp.debian.org/debian/ wheezy/main busybox amd64 1:1.20.0-7 [452 kB]
Get:52 http://ftp.jp.debian.org/debian/ wheezy/main discover amd64 2.1.2-5.2 [43.7 kB]
Get:53 http://ftp.jp.debian.org/debian/ wheezy/main libdiscover2 amd64 2.1.2-5.2 [102 kB]
Get:54 http://ftp.jp.debian.org/debian/ wheezy/main dpkg-dev all 1.16.10 [1,288 kB]
Get:55 http://ftp.jp.debian.org/debian/ wheezy/main libdpkg-perl all 1.16.10 [949 kB]
Get:56 http://ftp.jp.debian.org/debian/ wheezy/main make amd64 3.81-8.2 [396 kB]
Get:57 http://ftp.jp.debian.org/debian/ wheezy/main eject amd64 2.1.5+deb1+cvs20081104-13 [61.7 kB]
Get:58 http://ftp.jp.debian.org/debian/ wheezy/main fakeroot amd64 1.18.4-2 [109 kB]
Get:59 http://ftp.jp.debian.org/debian/ wheezy/main installation-report all 2.49 [19.1 kB]
Get:60 http://ftp.jp.debian.org/debian/ wheezy/main kbd amd64 1.15.3-9 [458 kB]
Get:61 http://ftp.jp.debian.org/debian/ wheezy/main libgeoip1 amd64 1.4.8+dfsg-3 [124 kB]
Get:62 http://ftp.jp.debian.org/debian/ wheezy/main libhtml-template-perl all 2.91-1 [72.0 kB]
Get:63 http://ftp.jp.debian.org/debian/ wheezy/main libnfnetlink0 amd64 1.0.0-1.1 [14.8 kB]
Get:64 http://ftp.jp.debian.org/debian/ wheezy/main libopts25 amd64 1:5.12-0.1 [73.8 kB]
Get:65 http://ftp.jp.debian.org/debian/ wheezy/main linux-base all 3.5 [34.3 kB]
Get:66 http://ftp.jp.debian.org/debian/ wheezy/main linux-libc-dev amd64 3.2.41-2 [804 kB]
Get:67 http://ftp.jp.debian.org/debian/ wheezy/main manpages-dev all 3.44-1 [1,737 kB]
Get:68 http://ftp.jp.debian.org/debian/ wheezy/main module-assistant all 0.11.4 [115 kB]
Get:69 http://ftp.jp.debian.org/debian/ wheezy/main mysql-common all 5.5.30+dfsg-1.1 [78.5 kB]
Get:70 http://ftp.jp.debian.org/debian/ wheezy/main mysql-client-5.5 amd64 5.5.30+dfsg-1.1 [1,717 kB]
Get:71 http://ftp.jp.debian.org/debian/ wheezy/main python-central all 0.6.17 [47.8 kB]
Get:72 http://ftp.jp.debian.org/debian/ wheezy/main sudo amd64 1.8.5p2-1+nmu1 [842 kB]
Get:73 http://ftp.jp.debian.org/debian/ wheezy/main tcpd amd64 7.6.q-24 [28.2 kB]
Get:74 http://ftp.jp.debian.org/debian/ wheezy/main xauth amd64 1:1.0.7-1 [37.2 kB]
Get:75 http://ftp.jp.debian.org/debian/ wheezy/main libnet-daemon-perl all 0.48-1 [46.2 kB]
Get:76 http://ftp.jp.debian.org/debian/ wheezy/main os-prober amd64 1.58 [30.1 kB]
Fetched 28.3 MB in 59s (474 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 33429 files and directories currently installed.)
Preparing to replace sensible-utils 0.0.4 (using .../sensible-utils_0.0.7_all.deb) ...
Unpacking replacement sensible-utils ...
Processing triggers for man-db ...
Setting up sensible-utils (0.0.7) ...
(Reading database ... 33441 files and directories currently installed.)
Preparing to replace debianutils 3.4 (using .../debianutils_4.3.2_amd64.deb) ...
Unpacking replacement debianutils ...
Processing triggers for man-db ...
Setting up debianutils (4.3.2) ...
(Reading database ... 33467 files and directories currently installed.)
Preparing to replace dash 0.5.5.1-7.4 (using .../dash_0.5.7-3_amd64.deb) ...
Unpacking replacement dash ...
Processing triggers for man-db ...
Setting up dash (0.5.7-3) ...
(Reading database ... 33467 files and directories currently installed.)
Preparing to replace install-info 4.13a.dfsg.1-6 (using .../install-info_4.13a.dfsg.1-10_amd64.deb) ...
Unpacking replacement install-info ...
Processing triggers for man-db ...
Setting up install-info (4.13a.dfsg.1-10) ...
(Reading database ... 33467 files and directories currently installed.)
Preparing to replace diffutils 1:3.0-1 (using .../diffutils_1%3a3.2-6_amd64.deb) ...
Unpacking replacement diffutils ...
Processing triggers for install-info ...
Processing triggers for man-db ...
Setting up diffutils (1:3.2-6) ...
(Reading database ... 33468 files and directories currently installed.)
Preparing to replace findutils 4.4.2-1+b1 (using .../findutils_4.4.2-4_amd64.deb) ...
Unpacking replacement findutils ...
Processing triggers for install-info ...
Processing triggers for man-db ...
Setting up findutils (4.4.2-4) ...
(Reading database ... 33468 files and directories currently installed.)
Preparing to replace grep 2.6.3-3 (using .../archives/grep_2.12-2_amd64.deb) ...
Unpacking replacement grep ...
Processing triggers for install-info ...
Processing triggers for man-db ...
Setting up grep (2.12-2) ...
(Reading database ... 33468 files and directories currently installed.)
Preparing to replace gzip 1.3.12-9+squeeze1 (using .../gzip_1.5-1.1_amd64.deb) ...
Unpacking replacement gzip ...
Processing triggers for install-info ...
Processing triggers for man-db ...
Setting up gzip (1.5-1.1) ...
(Reading database ... 33468 files and directories currently installed.)
Preparing to replace hostname 3.04 (using .../hostname_3.11_amd64.deb) ...
Unpacking replacement hostname ...
Processing triggers for man-db ...
Setting up hostname (3.11) ...
(Reading database ... 33467 files and directories currently installed.)
Preparing to replace login 1:4.1.4.2+svn3283-2+squeeze1 (using .../login_1%3a4.1.5.1-1_amd64.deb) ...
Unpacking replacement login ...
Processing triggers for man-db ...
Setting up login (1:4.1.5.1-1) ...
Installing new version of config file /etc/pam.d/login ...
Installing new version of config file /etc/login.defs ...
Installing new version of config file /etc/securetty ...
(Reading database ... 33485 files and directories currently installed.)
Preparing to replace sed 4.2.1-7 (using .../sed_4.2.1-10_amd64.deb) ...
Unpacking replacement sed ...
Processing triggers for install-info ...
Processing triggers for man-db ...
Setting up sed (4.2.1-10) ...
(Reading database ... 33485 files and directories currently installed.)
Preparing to replace tar 1.23-3 (using .../tar_1.26+dfsg-0.1_amd64.deb) ...
Unpacking replacement tar ...
Processing triggers for man-db ...
Setting up tar (1.26+dfsg-0.1) ...
(Reading database ... 33486 files and directories currently installed.)
Preparing to replace base-passwd 3.5.22 (using .../base-passwd_3.5.26_amd64.deb) ...
Unpacking replacement base-passwd ...
Processing triggers for man-db ...
Setting up base-passwd (3.5.26) ...
(Reading database ... 33488 files and directories currently installed.)
Preparing to replace bsdutils 1:2.17.2-9 (using .../bsdutils_1%3a2.20.1-5.3_amd64.deb) ...
Unpacking replacement bsdutils ...
Processing triggers for man-db ...
Setting up bsdutils (1:2.20.1-5.3) ...
(Reading database ... 33488 files and directories currently installed.)
Preparing to replace ncurses-base 5.7+20100313-5 (using .../ncurses-base_5.9-10_all.deb) ...
Unpacking replacement ncurses-base ...
Setting up ncurses-base (5.9-10) ...
Installing new version of config file /etc/terminfo/README ...
(Reading database ... 33490 files and directories currently installed.)
Preparing to replace sysvinit-utils 2.88dsf-13.1+squeeze1 (using .../sysvinit-utils_2.88dsf-41_amd64.deb) ...
Unpacking replacement sysvinit-utils ...
Processing triggers for man-db ...
Setting up sysvinit-utils (2.88dsf-41) ...
(Reading database ... 33492 files and directories currently installed.)
Preparing to replace debconf 1.5.36.1 (using .../debconf_1.5.49_all.deb) ...
Unpacking replacement debconf ...
Processing triggers for man-db ...
Setting up debconf (1.5.49) ...
(Reading database ... 33495 files and directories currently installed.)
Preparing to replace adduser 3.112+nmu2 (using .../adduser_3.113+nmu3_all.deb) ...
Unpacking replacement adduser ...
Preparing to replace lsb-base 3.2-23.2squeeze1 (using .../lsb-base_4.1+Debian8_all.deb) ...
Unpacking replacement lsb-base ...
Processing triggers for man-db ...
Setting up lsb-base (4.1+Debian8) ...
(Reading database ... 33504 files and directories currently installed.)
Preparing to replace libpam-runtime 1.1.1-6.1+squeeze1 (using .../libpam-runtime_1.1.3-7.1_all.deb) ...
Unpacking replacement libpam-runtime ...
Processing triggers for man-db ...
Setting up libpam-runtime (1.1.3-7.1) ...
(Reading database ... 33505 files and directories currently installed.)
Preparing to replace cron 3.0pl1-116 (using .../cron_3.0pl1-124_amd64.deb) ...
[ ok ] Stopping periodic command scheduler: cron.
Moving obsolete conffile /etc/cron.daily/standard out of the way...
Unpacking replacement cron ...
Preparing to replace mawk 1.3.3-15 (using .../mawk_1.3.3-17_amd64.deb) ...
Unpacking replacement mawk ...
Preparing to replace geoip-database 1.4.7~beta6+dfsg-1 (using .../geoip-database_20130213-1_all.deb) ...
Unpacking replacement geoip-database ...
Preparing to replace openssh-blacklist 0.4.1 (using .../openssh-blacklist_0.4.1+nmu1_all.deb) ...
Unpacking replacement openssh-blacklist ...
Preparing to replace openssh-blacklist-extra 0.4.1 (using .../openssh-blacklist-extra_0.4.1+nmu1_all.deb) ...
Unpacking replacement openssh-blacklist-extra ...
Preparing to replace gpgv 1.4.10-4+squeeze1 (using .../gpgv_1.4.12-7_amd64.deb) ...
Unpacking replacement gpgv ...
Processing triggers for man-db ...
Setting up gpgv (1.4.12-7) ...
(Reading database ... 33502 files and directories currently installed.)
Preparing to replace debian-archive-keyring 2010.08.28+squeeze1 (using .../debian-archive-keyring_2012.4_all.deb) ...
Unpacking replacement debian-archive-keyring ...
Setting up debian-archive-keyring (2012.4) ...
(Reading database ... 33506 files and directories currently installed.)
Preparing to replace gnupg 1.4.10-4+squeeze1 (using .../gnupg_1.4.12-7_amd64.deb) ...
Unpacking replacement gnupg ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Setting up gnupg (1.4.12-7) ...
(Reading database ... 33495 files and directories currently installed.)
Preparing to replace readline-common 6.1-3 (using .../readline-common_6.2+dfsg-0.1_all.deb) ...
Unpacking replacement readline-common ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Setting up readline-common (6.2+dfsg-0.1) ...
(Reading database ... 33494 files and directories currently installed.)
Preparing to replace insserv 1.14.0-2 (using .../insserv_1.14.0-5_amd64.deb) ...
Unpacking replacement insserv ...
Processing triggers for man-db ...
Setting up insserv (1.14.0-5) ...
Installing new version of config file /etc/insserv.conf ...
(Reading database ... 33484 files and directories currently installed.)
Preparing to replace sysv-rc 2.88dsf-13.1+squeeze1 (using .../sysv-rc_2.88dsf-41_all.deb) ...
Unpacking replacement sysv-rc ...
Processing triggers for man-db ...
Setting up sysv-rc (2.88dsf-41) ...
(Reading database ... 33485 files and directories currently installed.)
Preparing to replace tzdata 2012g-0squeeze1 (using .../tzdata_2013b-2_all.deb) ...
Unpacking replacement tzdata ...
Setting up tzdata (2013b-2) ...
Current default time zone: 'Asia/Tokyo'
Local time is now: Sun May 5 21:29:38 JST 2013.
Universal Time is now: Sun May 5 12:29:38 UTC 2013.
Run 'dpkg-reconfigure tzdata' if you wish to change it.
(Reading database ... 33494 files and directories currently installed.)
Preparing to replace cpio 2.11-4 (using .../cpio_2.11+dfsg-0.1_amd64.deb) ...
Unpacking replacement cpio ...
Preparing to replace dmidecode 2.9-1.2 (using .../dmidecode_2.11-9_amd64.deb) ...
Unpacking replacement dmidecode ...
Preparing to replace groff-base 1.20.1-10 (using .../groff-base_1.21-9_amd64.deb) ...
Unpacking replacement groff-base ...
Preparing to replace isc-dhcp-client 4.1.1-P1-15+squeeze8 (using .../isc-dhcp-client_4.2.2.dfsg.1-5+deb70u3_amd64.deb) ...
Unpacking replacement isc-dhcp-client ...
Preparing to replace isc-dhcp-common 4.1.1-P1-15+squeeze8 (using .../isc-dhcp-common_4.2.2.dfsg.1-5+deb70u3_amd64.deb) ...
Unpacking replacement isc-dhcp-common ...
Preparing to replace logrotate 3.7.8-6 (using .../logrotate_3.8.1-4_amd64.deb) ...
Unpacking replacement logrotate ...
Preparing to replace manpages 3.27-1 (using .../manpages_3.44-1_all.deb) ...
Unpacking replacement manpages ...
Replacing files in old package libc-bin ...
Preparing to replace net-tools 1.60-23 (using .../net-tools_1.60-24.2_amd64.deb) ...
Unpacking replacement net-tools ...
Preparing to replace netcat-traditional 1.10-38 (using .../netcat-traditional_1.10-40_amd64.deb) ...
Unpacking replacement netcat-traditional ...
Preparing to replace tasksel-data 2.88 (using .../tasksel-data_3.14+nmu2_all.deb) ...
Unpacking replacement tasksel-data ...
Preparing to replace traceroute 1:2.0.15-1 (using .../traceroute_1%3a2.0.18-3_amd64.deb) ...
Unpacking replacement traceroute ...
Preparing to replace debconf-i18n 1.5.36.1 (using .../debconf-i18n_1.5.49_all.deb) ...
Unpacking replacement debconf-i18n ...
Preparing to replace mime-support 3.48-1 (using .../mime-support_3.52-1_all.deb) ...
Unpacking replacement mime-support ...
Preparing to replace patch 2.6-2 (using .../patch_2.6.1-3_amd64.deb) ...
Unpacking replacement patch ...
Preparing to replace ucf 3.0025+nmu1 (using .../ucf_3.0025+nmu3_all.deb) ...
Unpacking replacement ucf ...
Preparing to replace acpi 1.5-2 (using .../archives/acpi_1.6-1_amd64.deb) ...
Unpacking replacement acpi ...
Preparing to replace acpid 1:2.0.7-1squeeze4 (using .../acpid_1%3a2.0.16-1+deb7u1_amd64.deb) ...
[ ok ] Stopping ACPI services....
Unpacking replacement acpid ...
Preparing to replace acpi-support-base 0.137-5 (using .../acpi-support-base_0.140-5_all.deb) ...
Unpacking replacement acpi-support-base ...
Preparing to replace busybox 1:1.17.1-8 (using .../busybox_1%3a1.20.0-7_amd64.deb) ...
Unpacking replacement busybox ...
Preparing to replace discover 2.1.2-5 (using .../discover_2.1.2-5.2_amd64.deb) ...
Unpacking replacement discover ...
Preparing to replace libdiscover2 2.1.2-5 (using .../libdiscover2_2.1.2-5.2_amd64.deb) ...
Unpacking replacement libdiscover2 ...
Preparing to replace dpkg-dev 1.15.8.13 (using .../dpkg-dev_1.16.10_all.deb) ...
Unpacking replacement dpkg-dev ...
Preparing to replace libdpkg-perl 1.15.8.13 (using .../libdpkg-perl_1.16.10_all.deb) ...
Unpacking replacement libdpkg-perl ...
Preparing to replace make 3.81-8 (using .../make_3.81-8.2_amd64.deb) ...
Unpacking replacement make ...
Preparing to replace eject 2.1.5+deb1+cvs20081104-7.1 (using .../eject_2.1.5+deb1+cvs20081104-13_amd64.deb) ...
Unpacking replacement eject ...
Preparing to replace fakeroot 1.14.4-1 (using .../fakeroot_1.18.4-2_amd64.deb) ...
Unpacking replacement fakeroot ...
Preparing to replace installation-report 2.44 (using .../installation-report_2.49_all.deb) ...
Unpacking replacement installation-report ...
Preparing to replace kbd 1.15.2-2 (using .../kbd_1.15.3-9_amd64.deb) ...
Unpacking replacement kbd ...
Preparing to replace libgeoip1 1.4.7~beta6+dfsg-1 (using .../libgeoip1_1.4.8+dfsg-3_amd64.deb) ...
Unpacking replacement libgeoip1 ...
Preparing to replace libhtml-template-perl 2.9-2 (using .../libhtml-template-perl_2.91-1_all.deb) ...
Unpacking replacement libhtml-template-perl ...
Preparing to replace libnfnetlink0 1.0.0-1 (using .../libnfnetlink0_1.0.0-1.1_amd64.deb) ...
Unpacking replacement libnfnetlink0 ...
Preparing to replace libopts25 1:5.10-1.1 (using .../libopts25_1%3a5.12-0.1_amd64.deb) ...
Unpacking replacement libopts25 ...
Preparing to replace linux-base 2.6.32-48squeeze1 (using .../linux-base_3.5_all.deb) ...
Unpacking replacement linux-base ...
Preparing to replace linux-libc-dev 2.6.32-48squeeze1 (using .../linux-libc-dev_3.2.41-2_amd64.deb) ...
Unpacking replacement linux-libc-dev ...
Preparing to replace manpages-dev 3.27-1 (using .../manpages-dev_3.44-1_all.deb) ...
Unpacking replacement manpages-dev ...
Preparing to replace module-assistant 0.11.3 (using .../module-assistant_0.11.4_all.deb) ...
Unpacking replacement module-assistant ...
Preparing to replace mysql-common 5.5.30-1~dotdeb.0 (using .../mysql-common_5.5.30+dfsg-1.1_all.deb) ...
Unpacking replacement mysql-common ...
Preparing to replace mysql-client-5.5 5.5.30-1~dotdeb.0 (using .../mysql-client-5.5_5.5.30+dfsg-1.1_amd64.deb) ...
Unpacking replacement mysql-client-5.5 ...
dpkg: error processing /var/cache/apt/archives/mysql-client-5.5_5.5.30+dfsg-1.1_amd64.deb (--unpack):
trying to overwrite '/usr/share/man/man1/mysqlcheck.1.gz', which is also in package mysql-client-core-5.5 5.5.30-1~dotdeb.0
configured to not write apport reports
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Preparing to replace python-central 0.6.16+nmu1 (using .../python-central_0.6.17_all.deb) ...
Unpacking replacement python-central ...
Preparing to replace sudo 1.7.4p4-2.squeeze.4 (using .../sudo_1.8.5p2-1+nmu1_amd64.deb) ...
Unpacking replacement sudo ...
Preparing to replace tcpd 7.6.q-19 (using .../tcpd_7.6.q-24_amd64.deb) ...
Unpacking replacement tcpd ...
Preparing to replace xauth 1:1.0.4-1 (using .../xauth_1%3a1.0.7-1_amd64.deb) ...
Unpacking replacement xauth ...
Preparing to replace libnet-daemon-perl 0.43-1 (using .../libnet-daemon-perl_0.48-1_all.deb) ...
Unpacking replacement libnet-daemon-perl ...
Preparing to replace os-prober 1.42 (using .../os-prober_1.58_amd64.deb) ...
Unpacking replacement os-prober ...
Processing triggers for man-db ...
Processing triggers for install-info ...
Errors were encountered while processing:
/var/cache/apt/archives/mysql-client-5.5_5.5.30+dfsg-1.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
@d6rkaiz

This comment has been minimized.

Copy link
Owner Author

@d6rkaiz d6rkaiz commented May 5, 2013

cat /etc/apt/sources.list

deb http://ftp.jp.debian.org/debian/ wheezy main
deb-src http://ftp.jp.debian.org/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main contrib
deb-src http://security.debian.org/ wheezy/updates main contrib

deb http://ftp.jp.debian.org/debian/ wheezy-updates main contrib
deb-src http://ftp.jp.debian.org/debian/ wheezy-updates main contrib

@d6rkaiz

This comment has been minimized.

Copy link
Owner Author

@d6rkaiz d6rkaiz commented May 5, 2013

cat /etc/apt/sources.list.d/dotdeb.list

deb http://packages.dotdeb.org/ wheezy all

@heldchen

This comment has been minimized.

Copy link

@heldchen heldchen commented May 5, 2013

exactly the same problem here.

@heldchen

This comment has been minimized.

Copy link

@heldchen heldchen commented May 5, 2013

as a temporary workaround, i pinned the mysql packages to dotdeb's:
/etc/apt/preferences.d/mysql:

Package: mysql-*
Pin: version 5.5.30-1~dotdeb.0
Pin-Priority: 1000

this prevented upgrading to debian's mysql.

@normadize

This comment has been minimized.

Copy link

@normadize normadize commented May 5, 2013

Same problem here, and same workaround too at first (although I used 900 instead of 1000). The problem is that mysql-client-core-5.5 is not upgraded because it does not exist in Debian Wheezy so the Dotdeb one conflicts with Debian's new mysql-client-5.5.

I removed mysql completely, upgraded and then installed it again, i.e.

apt-get remove mysql-client-5.5 mysql-server-5.5 mysql-server mysql-server-core-5.5 mysql-common mysql-client-core-5.5 libmysqlclient18 libmysqlclient16 libmysqlclient15off
apt-get dist-upgrade
apt-get install mysql-server-5.5 mysql-client-5.5  php5-mysql

Replace dist-upgrade with upgrade depending on your preference.

@d6rkaiz

This comment has been minimized.

Copy link
Owner Author

@d6rkaiz d6rkaiz commented May 6, 2013

thanks for reply.
this problem was solved.

apt-get -f install -o Dpkg::Options::=”–force-overwrite”
apt-get remove mysql-client-core-5.5
apt-get dist-upgrade

overwrite mysql-client-5.5 for apt-get remove mysql-client-core-5.5

@d6rkaiz

This comment has been minimized.

Copy link
Owner Author

@d6rkaiz d6rkaiz commented May 6, 2013

this follow is here

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment