Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
'parcel' is not recognized as an internal or external command, operable program or batch file.
dance2die@CC c:\misc\sources
> yarn global add parcel-bundler
yarn global v1.3.2
[1/4] Resolving packages...
[2/4] Fetching packages...
info fsevents@1.1.3: The platform "win32" is incompatible with this module.
info "fsevents@1.1.3" is an optional dependency and failed compatibility check. Excluding it from installation.[3/4] Linking dependencies...
[4/4] Building fresh packages...
success Installed "parcel-bundler@1.3.1" with binaries:
- parcel
Done in 4.84s.
dance2die@CC c:\misc\sources
> parcel
'parcel' is not recognized as an internal or external command,
operable program or batch file.
dance2die@CC c:\misc\sources
>
@lcd11001

This comment has been minimized.

Copy link

@lcd11001 lcd11001 commented Jul 11, 2018

hello,
You can find parcel in node_modules.bin\parcel

@MeetPatel5

This comment has been minimized.

Copy link

@MeetPatel5 MeetPatel5 commented Oct 10, 2018

use npm instead, i had same issue ...i don't why this is happening, looks like it's a issue related yarn .

@ferran1

This comment has been minimized.

Copy link

@ferran1 ferran1 commented Oct 22, 2019

Has anyone found a solution?

@Mungvu18

This comment has been minimized.

Copy link

@Mungvu18 Mungvu18 commented Nov 4, 2020

i think we can reset teminal

@dance2die

This comment has been minimized.

Copy link
Owner Author

@dance2die dance2die commented Nov 4, 2020

I am sorry folks. I can't reproduce it any more since I moved to Linux...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment