Skip to content

Instantly share code, notes, and snippets.

📹
WAAAAAAAAAAA

\\//\\//\\ double-u-a

📹
WAAAAAAAAAAA
Block or report user

Report or block double-u-a

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
@seaneking
seaneking / gulpfile.js
Last active Sep 4, 2018
Gulp static site generator with Nunjucks
View gulpfile.js
const gulp = require('gulp');
const tap = require('gulp-tap');
const nunjucks = require('gulp-nunjucks-render');
const markdown = require('gulp-markdownit');
const grayMatter = require('gulp-gray-matter');
const path = require('path');
const fs = require('fs');
const CONTENT = 'content/**/*.md',
TEMPLATES = 'src/views';
View urban_access_test.ipynb
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
View evaluation.ipynb
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
@delameko
delameko / upgrade-postgres-9.5-to-9.6.md
Last active Sep 26, 2019 — forked from johanndt/upgrade-postgres-9.3-to-9.5.md
Upgrading PostgreSQL from 9.5 to 9.6 on Ubuntu 16.04
View upgrade-postgres-9.5-to-9.6.md

TL;DR

Install Postgres 9.6, and then:

sudo pg_dropcluster 9.6 main --stop
sudo pg_upgradecluster 9.5 main
sudo pg_dropcluster 9.5 main
@cossatot
cossatot / new_python_qgis_colorramps.xml
Created Jul 27, 2016
New Python perceptually-uniform colormaps as color ramps for QGIS
View new_python_qgis_colorramps.xml
<!DOCTYPE qgis_style>
<qgis_style version="0">
<symbols/>
<colorramps>
<colorramp type="gradient" name="Magma">
<prop k="color1" v="0,0,3,255"/>
<prop k="color2" v="251,252,191,255"/>
<prop k="stops" v="0.04;4,4,21,255:0.08;14,10,42,255:0.12;26,16,65,255:0.16;40,17,89,255:0.20;57,15,110,255:0.23;74,16,121,255:0.27;90,21,126,255:0.31;105,28,128,255:0.35;121,34,129,255:0.39;137,40,129,255:0.43;153,45,127,255:0.47;169,50,124,255:0.51;185,55,120,255:0.55;202,62,114,255:0.59;217,70,106,255:0.62;230,81,98,255:0.66;240,96,93,255:0.70;247,113,91,255:0.74;251,132,96,255:0.78;253,151,104,255:0.82;254,170,116,255:0.86;254,188,130,255:0.90;253,207,146,255:0.94;253,225,163,255:0.98;252,243,181,255"/>
</colorramp>
<colorramp type="gradient" name="Inferno">
View geopandas_lightning_talk.ipynb
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
@napsternxg
napsternxg / linearReg.py
Created Jul 31, 2015
Implementing linear regression in keras
View linearReg.py
"""
Author: Shubhanshu Mishra
Posted this on the keras issue tracker at: https://github.com/fchollet/keras/issues/108
Implementing a linear regression using Keras.
"""
from keras.models import Sequential
from keras.layers.core import Dense, Activation
model = Sequential()
@nitaku
nitaku / README.md
Last active Nov 27, 2016
Node Gosper curve
View README.md
@hvanhonacker
hvanhonacker / migrate_postgres_9.3_9.4_ubuntu_14.10.md
Last active Jul 1, 2019
Migration from postgresql 9.3 to 9.4
View migrate_postgres_9.3_9.4_ubuntu_14.10.md

Upgrade from PostgreSQL 9.3 to 9.4 on Ubuntu 14.10

Install postgresql-9.4

$ sudo apt-get install postgresql-9.4

Then psql version should be 9.4.x

$ psql --version
@nlap
nlap / graph-tool-ubuntu.md
Last active Sep 25, 2018
graph-tool on Ubuntu 14.04
View graph-tool-ubuntu.md

graph-tool on Ubuntu 14.04

New: See ansible-role-graph-tool for an automated way to install graph-tool and dependencies on many Ubuntu/Debian distros with Ansible

Here are the steps to install graph-tool on Ubuntu 14.04, including all the prerequisites:

sudo add-apt-repository -y ppa:ubuntu-toolchain-r/test
sudo apt-get update
You can’t perform that action at this time.