Skip to content

Instantly share code, notes, and snippets.

@ekohl ekohl/module-deps
Created Aug 2, 2018

Embed
What would you like to do?
Checking modules/puppet-allknowingdns/metadata.json
Checking modules/puppet-alternatives/metadata.json
Checking modules/puppet-amanda/metadata.json
Checking modules/puppet-appd_db_agent/metadata.json
puppet/archive (>= 1.1.2 <3.0.0) doesn't match 3.1.1
Checking modules/puppet-archive/metadata.json
Checking modules/puppet-autofs/metadata.json
Checking modules/puppet-bird/metadata.json
Checking modules/puppet-boolean/metadata.json
Checking modules/puppet-cassandra/metadata.json
puppetlabs-apt (>= 2.0.0 < 3.0.0) doesn't match 5.0.1
puppetlabs-inifile (>= 1.5.0 < 2.0.0) doesn't match 2.3.0
Checking modules/puppet-collectd/metadata.json
puppetlabs-apt (>= 2.2.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-community_kickstarts/metadata.json
Checking modules/puppet-confluence/metadata.json
puppet/archive (>= 1.0.0 < 3.0.0) doesn't match 3.1.1
puppet/staging (>= 2.0.1 < 3.0.0) doesn't match 3.2.0
Checking modules/puppet-corosync/metadata.json
Checking modules/puppet-cron/metadata.json
Checking modules/puppet-dhcp/metadata.json
Checking modules/puppet-dotnet/metadata.json
puppet/download_file (>= 2.0.0 < 3.0.0) doesn't match 3.1.0
Checking modules/puppet-download_file/metadata.json
Checking modules/puppet-drbd/metadata.json
Checking modules/puppet-etherpad/metadata.json
puppetlabs-vcsrepo (>= 1.3.1 < 2.0.0) doesn't match 2.3.0
Checking modules/puppet-extlib/metadata.json
Checking modules/puppet-facette/metadata.json
herculesteam/augeasproviders_shellvar (>= 2.2.1 < 3.0.0) doesn't match 3.0.0
puppetlabs/apt (>= 2.1.0 < 3.0.0) doesn't match 5.0.1
Checking modules/puppet-fetchcrl/metadata.json
Checking modules/puppet-filemapper/metadata.json
Checking modules/puppet-gerrit/metadata.json
Checking modules/puppet-ghost/metadata.json
puppet/nodejs (>= 1.3.0 < 2.0.0) doesn't match 5.0.0
Checking modules/puppet-gitlab/metadata.json
puppetlabs/apt (>=4.4.0 <5.0.0) doesn't match 5.0.1
Checking modules/puppet-git_resource/metadata.json
Checking modules/puppet-gluster/metadata.json
puppetlabs/apt (>= 2.1.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-googleauthenticator/metadata.json
Checking modules/puppet-grafana/metadata.json
Checking modules/puppet-graphite_powershell/metadata.json
puppet/download_file (>= 2.0.0 < 3.0.0) doesn't match 3.1.0
Checking modules/puppet-healthcheck/metadata.json
Checking modules/puppet-hiera/metadata.json
puppetlabs/inifile (>= 1.4.1 < 2.0.0) doesn't match 2.3.0
Checking modules/puppet-homeassistant/metadata.json
Checking modules/puppet-jenkins_job_builder/metadata.json
puppetlabs/inifile (>= 1.4.1 < 2.0.0) doesn't match 2.3.0
Checking modules/puppet-jira/metadata.json
puppet/archive (>= 1.0.0 < 3.0.0) doesn't match 3.1.1
puppet/staging (>= 2.0.1 < 3.0.0) doesn't match 3.2.0
Checking modules/puppet-jolokia/metadata.json
Checking modules/puppet-kafka/metadata.json
puppet/archive (>= 1.0.0 < 3.0.0) doesn't match 3.1.1
Checking modules/puppet-letsencrypt/metadata.json
Checking modules/puppet-lldpd/metadata.json
puppetlabs/apt (>= 4.4.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-logrotate/metadata.json
Checking modules/puppet-make/metadata.json
Checking modules/puppet-mcollective/metadata.json
Checking modules/puppet-minecraft/metadata.json
puppetlabs-java (>=1.6.0 < 2.0.0) doesn't match 2.4.0
puppet-archive (>= 1.0.0 < 2.0.0) doesn't match 3.1.1
Checking modules/puppet-misp/metadata.json
Checking modules/puppet-mongodb/metadata.json
puppetlabs/apt (>= 2.1.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-mrepo/metadata.json
puppetlabs/apache (>= 1.6.0 < 3.0.0) doesn't match 3.2.0
puppet/staging (>= 2.0.1 < 3.0.0) doesn't match 3.2.0
Checking modules/puppet-msoffice/metadata.json
Checking modules/puppet-mumble/metadata.json
puppetlabs/apt (>= 2.1.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-mysql_java_connector/metadata.json
puppet/archive (>= 1.0.1 < 3.0.0) doesn't match 3.1.1
Checking modules/puppet-network/metadata.json
Checking modules/puppet-nginx/metadata.json
Checking modules/puppet-nodejs/metadata.json
Checking modules/puppet-nscd/metadata.json
Checking modules/puppet-nsclient/metadata.json
puppet/download_file (>= 2.0.0 < 3.0.0) doesn't match 3.1.0
Checking modules/puppet-openvpn/metadata.json
Checking modules/puppet-php/metadata.json
puppetlabs/apt (>= 4.4.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-posix_acl/metadata.json
Checking modules/puppet-prometheus/metadata.json
Checking modules/puppet-prometheus_reporter/metadata.json
Checking modules/puppet-proxysql/metadata.json
puppetlabs-mysql (>= 3.5.0 < 4.0.0) doesn't match 6.0.0
puppetlabs-apt (>= 2.1.0 < 3.0.0) doesn't match 5.0.1
Checking modules/puppet-puppetboard/metadata.json
Checking modules/puppet-puppetserver/metadata.json
puppetlabs/apt (>=2.1.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-r10k/metadata.json
Checking modules/puppet-rabbitmq/metadata.json
puppet/archive (>= 1.0.0 < 3.0.0) doesn't match 3.1.1
Checking modules/puppet-report_hipchat/metadata.json
Checking modules/puppet-rhsm/metadata.json
Checking modules/puppet-rsyslog/metadata.json
Checking modules/puppet-rundeck/metadata.json
puppetlabs/inifile (>= 1.4.1 < 2.0.0) doesn't match 2.3.0
puppet/archive (>= 1.0.0 < 3.0.0) doesn't match 3.1.1
puppetlabs/java_ks (>= 1.3.1 < 2.0.0) doesn't match 2.2.0
Checking modules/puppet-selinux/metadata.json
Checking modules/puppet-sftp_jail/metadata.json
saz/ssh (>= 2.9.1 < 3.0.0) doesn't match 4.0.0
Checking modules/puppet-smokeping/metadata.json
puppetlabs/concat (>= 1.2.5 <3.0.0) doesn't match 4.2.1
puppetlabs/apache (>= 1.6.0 <2.0.0) doesn't match 3.2.0
puppet/selinux (>= 0.5.0 <1.0.0) doesn't match 1.5.2
Checking modules/puppet-splunk/metadata.json
Checking modules/puppet-squid/metadata.json
Checking modules/puppet-ssh_keygen/metadata.json
Checking modules/puppet-sslcertificate/metadata.json
Checking modules/puppet-stackify/metadata.json
Checking modules/puppet-staging/metadata.json
Checking modules/puppet-stash/metadata.json
puppet/archive (>= 1.0.0 < 3.0.0) doesn't match 3.1.1
puppet/staging (>= 2.0.1 < 3.0.0) doesn't match 3.2.0
Checking modules/puppet-strongswan/metadata.json
Checking modules/puppet-system/metadata.json
herculesteam-augeasproviders (>= 0.5.1 < 1.0.0) doesn't match 2.1.3
Checking modules/puppet-tea/metadata.json
Checking modules/puppet-tvheadend/metadata.json
puppetlabs/apt (>= 2.1.0 < 3.0.0) doesn't match 5.0.1
puppetlabs/concat (>= 1.2.5 < 3.0.0) doesn't match 4.2.1
herculesteam/augeasproviders_shellvar (>= 2.2.1 < 3.0.0) doesn't match 3.0.0
Checking modules/puppet-unattended_upgrades/metadata.json
puppetlabs/apt (>= 2.2.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-virtualbox/metadata.json
puppetlabs/apt (>= 2.1.0 <3.0.0) doesn't match 5.0.1
Checking modules/puppet-visualstudio/metadata.json
Checking modules/puppet-windows_autoupdate/metadata.json
puppetlabs/registry (>= 1.1.1 < 2.0.0) doesn't match 2.0.1
Checking modules/puppet-windows_env/metadata.json
Checking modules/puppet-windows-env/metadata.json
Checking modules/puppet-windows_eventlog/metadata.json
puppetlabs/registry (>= 1.1.1 < 2.0.0) doesn't match 2.0.1
Checking modules/puppet-windowsfeature/metadata.json
Checking modules/puppet-windows_firewall/metadata.json
puppetlabs/registry (>= 1.1.1 < 2.0.0) doesn't match 2.0.1
Checking modules/puppet-windows_power/metadata.json
Checking modules/puppet-yum/metadata.json
Checking modules/puppet-zabbix/metadata.json
puppetlabs/mysql (>= 3.5.0 < 6.0.0) doesn't match 6.0.0
puppetlabs/apache (>= 1.6.0 < 3.0.0) doesn't match 3.2.0
puppetlabs/apt (>= 2.1.0 < 5.0.0) doesn't match 5.0.1
Checking modules/puppet-zypprepo/metadata.json
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.