Skip to content

Instantly share code, notes, and snippets.

falcettijr

Block or report user

Report or block falcettijr

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View algoritmo contagem_de_1_a_10.txt
ALGORITMO contagem_de_1_a_10
var
contador: inteiro
inicio
para contador de 1 ate 10 passo 1 faca
escreva(contador)
fim para
fim
@falcettijr
falcettijr / ALGORITMO IDADE ATLETA com se
Created Mar 22, 2017
ALGORITMO IDADE ATLETA COM SE
View ALGORITMO IDADE ATLETA com se
ALGORITMO IDADE ATLETA
var
idade : inteiro
inicio
escreva("Digite a idade do atleta")
leia("idade")
se idade <=10
então
View Algoritmo média com se e senão.txt
Algoritmo média com se e senão
var
nota1, nota2, media : real
inicio
escreva("Digite a primeira nota")
leia(nota1)
escreva("Digite a segunda nota")
leia(nota2)
@falcettijr
falcettijr / ALGORITMO soma com "se".txt
Last active Mar 21, 2017
ALGORITMO soma com "se"
View ALGORITMO soma com "se".txt
ALGORITMO soma
var
num1, num2 : inteiro
inicio
escreva("digite o primeiro numero")
leia(num1)
escreva("digite o primeiro numero")
@falcettijr
falcettijr / ALGORITMO EXERCICIO 15 NUMEROS INTEIROS.txt
Created Mar 15, 2017
ALGORITMO EXERCICIO 15 NUMEROS INTEIROS
View ALGORITMO EXERCICIO 15 NUMEROS INTEIROS.txt
ALGORITMO EXERCICIO 15 NUMEROS INTEIROS
var
contador : inteiro
inicio
para contador 0 ate 15 passo 1 faca
escreva("contador-1", "contador+1", "contador*2", "contador*3")
fim para
fim
@falcettijr
falcettijr / algoritmo media_com_repeticao.txt
Created Mar 15, 2017
algoritmo media_com_repeticao.txt
View algoritmo media_com_repeticao.txt
algoritmo media_com_repeticao
var
nota1, nota2, media : real
contador: inteiro
inicio
para contador de 1 ate 20 passo 1 faca
escreva ("digita nota 1")
leia(nota1)
escreva ("digite nota 2")
leia(nota2)
View algoritmo contagem_de_1_a_10.txt
var
contador : inteiro
inicio
para contador de 1 até 10 passo 1 faca
escreva(contador)
fim para
fim.
@falcettijr
falcettijr / exercicio algoritmo media (estrutura de decisão).TXT
Last active Mar 15, 2017
exercicio algoritmo media (estrutura de decisão)
View exercicio algoritmo media (estrutura de decisão).TXT
exercicio algoritmo media (estrutura de decisão)
var
nota1, nota2, media : real
inicio
leia(nota1)
leia(nota2)
media <- (nota1 + nota2) / 2
se media >= 60
então
@falcettijr
falcettijr / gist:99f1a81f665c6c5af91974e488e499b2
Created Mar 10, 2017 — forked from alexandregama/gist:747608
Algoritmo: Código simples resolvendo um problema de divisão, em C
View gist:99f1a81f665c6c5af91974e488e499b2
//Código que faz parte do artigo para iniciantes em www.alexandregama.wordpress.com
#include<stdio.h>
#include<stdlib.h>
int main() {
//Declaração das variáveis para guardar os valores
int dividendo;
int divisor;
You can’t perform that action at this time.