secret
Created

  • Download Gist
pacman.log
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244
[2013-01-29 14:30] Running 'pacman-color -Syyu'
[2013-01-29 14:30] synchronizing package lists
[2013-01-29 14:30] starting full system upgrade
[2013-01-29 14:46] removed nss-myhostname (0.3-3)
[2013-01-29 14:46] upgraded acl (2.2.51-2 -> 2.2.51-3)
[2013-01-29 14:46] upgraded archlinux-keyring (20121113-1 -> 20130127-1)
[2013-01-29 14:46] upgraded linux-api-headers (3.7.1-1 -> 3.7.4-1)
[2013-01-29 14:46] upgraded filesystem (2012.12-1 -> 2013.01-3)
[2013-01-29 14:46] upgraded glibc (2.17-1 -> 2.17-3)
[2013-01-29 14:46] upgraded bash (4.2.042-1 -> 4.2.042-3)
[2013-01-29 14:46] upgraded gcc-libs (4.7.2-3 -> 4.7.2-4)
[2013-01-29 14:46] upgraded icu (50.1.1-1 -> 50.1.2-1)
[2013-01-29 14:46] upgraded boost-libs (1.50.0-3 -> 1.52.0-1)
[2013-01-29 14:46] upgraded boost (1.50.0-3 -> 1.52.0-1)
[2013-01-29 14:46] upgraded c-ares (1.9.0-1 -> 1.9.1-1)
[2013-01-29 14:46] upgraded findutils (4.4.2-4 -> 4.4.2-5)
[2013-01-29 14:46] upgraded sed (4.2.2-1 -> 4.2.2-2)
[2013-01-29 14:46] upgraded ca-certificates (20121105-1 -> 20130119-1)
[2013-01-29 14:46] upgraded cairo (1.12.8-2 -> 1.12.10-2)
[2013-01-29 14:47] upgraded cantarell-fonts (0.0.11-3 -> 0.0.12-1)
[2013-01-29 14:47] upgraded ttf-dejavu (2.33-3 -> 2.33-4)
[2013-01-29 14:47] upgraded ttf-freefont (20120503-1 -> 20120503-2)
[2013-01-29 14:47] upgraded chromium (24.0.1312.52-1 -> 24.0.1312.56-1)
[2013-01-29 14:47] upgraded libwbclient (3.6.10-1 -> 3.6.11-3)
[2013-01-29 14:47] upgraded cifs-utils (5.8-1 -> 5.9-1)
[2013-01-29 14:47] upgraded clutter-gtk (1.4.0-1 -> 1.4.2-1)
[2013-01-29 14:47] upgraded kbd (1.15.3-3 -> 1.15.5-3)
[2013-01-29 14:47] ==> Persistent net naming rules have been shipped as disabled.
[2013-01-29 14:47] See /etc/udev/rules.d/80-net-name-slot.rules for more detail
[2013-01-29 14:47] upgraded systemd (196-2 -> 197-4)
[2013-01-29 14:47] upgraded colord (0.1.24-3 -> 0.1.28-1)
[2013-01-29 14:47] upgraded dash (0.5.7-2 -> 0.5.7-3)
[2013-01-29 14:47] upgraded dialog (1.1_20120706-1 -> 1.2_20121230-1)
[2013-01-29 14:47] upgraded ethtool (1:3.6-1 -> 1:3.7-1)
[2013-01-29 14:47] upgraded exfat-utils (0.9.8-1 -> 1.0.0-1)
[2013-01-29 14:47] upgraded faenza-icon-theme (1.3-1 -> 1.3.1-2)
[2013-01-29 14:47] upgraded feh (2.8-1 -> 2.8-2)
[2013-01-29 14:47] upgraded file (5.11-1 -> 5.11-2)
[2013-01-29 14:47] upgraded firefox (18.0-2 -> 18.0.1-1)
[2013-01-29 14:47] upgraded fpc (2.6.0-2 -> 2.6.0-4)
[2013-01-29 14:47] upgraded gcc (4.7.2-3 -> 4.7.2-4)
[2013-01-29 14:47] upgraded perl-error (0.17018-1 -> 0.17019-1)
[2013-01-29 14:47] upgraded git (1.8.1-1 -> 1.8.1.2-1)
[2013-01-29 14:47] upgraded gnupg (2.0.19-3 -> 2.0.19-5)
[2013-01-29 14:47] upgraded gpgme (1.3.1-4 -> 1.3.1-5)
[2013-01-29 14:47] upgraded grep (2.14-1 -> 2.14-2)
[2013-01-29 14:47] upgraded libcdio (0.83-1 -> 0.90-2)
[2013-01-29 14:47] installed libcdio-paranoia (10.2+0.90-1)
[2013-01-29 14:47] upgraded libsoup (2.40.2-1 -> 2.40.3-1)
[2013-01-29 14:47] upgraded libsoup-gnome (2.40.2-1 -> 2.40.3-1)
[2013-01-29 14:47] upgraded gvfs (1.14.2-2 -> 1.14.2-3)
[2013-01-29 14:47] upgraded gzip (1.5-1 -> 1.5-2)
[2013-01-29 14:47] upgraded harfbuzz (0.9.9-2 -> 0.9.9-3)
[2013-01-29 14:47] warning: /etc/hostapd/hostapd.conf installed as /etc/hostapd/hostapd.conf.pacnew
[2013-01-29 14:47] > More info: https://wiki.archlinux.org/index.php/Software_Access_Point
[2013-01-29 14:47] upgraded hostapd (1.1-1 -> 2.0-1)
[2013-01-29 14:47] upgraded imagemagick (6.8.0.7-1 -> 6.8.2.0-1)
[2013-01-29 14:47] upgraded libdrm (2.4.40-1 -> 2.4.41-1)
[2013-01-29 14:47] upgraded libglapi (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:47] upgraded libgl (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:47] upgraded intel-dri (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:47] upgraded iputils (20121126-1 -> 20121221-1)
[2013-01-29 14:47] upgraded jre7-openjdk-headless (7.u9_2.3.3-1 -> 7.u9_2.3.4-1)
[2013-01-29 14:47] upgraded jre7-openjdk (7.u9_2.3.3-1 -> 7.u9_2.3.4-1)
[2013-01-29 14:47] upgraded jdk7-openjdk (7.u9_2.3.3-1 -> 7.u9_2.3.4-1)
[2013-01-29 14:47] upgraded json-c (0.9-1 -> 0.10-2)
[2013-01-29 14:47] upgraded khrplatform-devel (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:47] upgraded libao (1.1.0-2 -> 1.1.0-3)
[2013-01-29 14:47] upgraded libgbm (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:47] upgraded libegl (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:47] upgraded libgee (0.6.6.1-1 -> 0.6.7-1)
[2013-01-29 14:48] upgraded libreoffice-common (3.6.4-3 -> 3.6.4-5)
[2013-01-29 14:48] upgraded libreoffice-base (3.6.4-3 -> 3.6.4-5)
[2013-01-29 14:48] upgraded libreoffice-calc (3.6.4-3 -> 3.6.4-5)
[2013-01-29 14:48] upgraded libreoffice-writer (3.6.4-3 -> 3.6.4-5)
[2013-01-29 14:48] upgraded libxi (1.6.1-1 -> 1.6.2-1)
[2013-01-29 14:48] upgraded mkinitcpio (0.12.0-2 -> 0.12.0-3)
[2013-01-29 14:48] >>> Updating module dependencies. Please wait ...
[2013-01-29 14:48] >>> Generating initial ramdisk, using mkinitcpio. Please wait...
[2013-01-29 14:48] ==> Building image from preset: 'default'
[2013-01-29 14:48] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2013-01-29 14:48] ==> Starting build: 3.7.4-1-ARCH
[2013-01-29 14:48] -> Running build hook: [base]
[2013-01-29 14:48] -> Running build hook: [udev]
[2013-01-29 14:48] -> Running build hook: [autodetect]
[2013-01-29 14:48] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] -> Running build hook: [filesystems]
[2013-01-29 14:48] -> Running build hook: [usbinput]
[2013-01-29 14:48] -> Running build hook: [fsck]
[2013-01-29 14:48] ==> Generating module dependencies
[2013-01-29 14:48] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
[2013-01-29 14:48] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2013-01-29 14:48] ==> Building image from preset: 'fallback'
[2013-01-29 14:48] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2013-01-29 14:48] ==> Starting build: 3.7.4-1-ARCH
[2013-01-29 14:48] -> Running build hook: [base]
[2013-01-29 14:48] -> Running build hook: [udev]
[2013-01-29 14:48] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] -> Running build hook: [filesystems]
[2013-01-29 14:48] -> Running build hook: [usbinput]
[2013-01-29 14:48] -> Running build hook: [fsck]
[2013-01-29 14:48] ==> Generating module dependencies
[2013-01-29 14:48] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
[2013-01-29 14:48] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2013-01-29 14:48] upgraded linux (3.6.11-1 -> 3.7.4-1)
[2013-01-29 14:48] upgraded linux-headers (3.6.11-1 -> 3.7.4-1)
[2013-01-29 14:48] >>> Updating module dependencies. Please wait ...
[2013-01-29 14:48] >>> Generating initial ramdisk, using mkinitcpio. Please wait...
[2013-01-29 14:48] ==> Building image from preset: 'default'
[2013-01-29 14:48] -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2013-01-29 14:48] ==> Starting build: 3.0.60-1-lts
[2013-01-29 14:48] -> Running build hook: [base]
[2013-01-29 14:48] -> Running build hook: [udev]
[2013-01-29 14:48] -> Running build hook: [autodetect]
[2013-01-29 14:48] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] -> Running build hook: [filesystems]
[2013-01-29 14:48] -> Running build hook: [usbinput]
[2013-01-29 14:48] -> Running build hook: [fsck]
[2013-01-29 14:48] ==> Generating module dependencies
[2013-01-29 14:48] ==> Creating gzip initcpio image: /boot/initramfs-linux-lts.img
[2013-01-29 14:48] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2013-01-29 14:48] ==> Building image from preset: 'fallback'
[2013-01-29 14:48] -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2013-01-29 14:48] ==> Starting build: 3.0.60-1-lts
[2013-01-29 14:48] -> Running build hook: [base]
[2013-01-29 14:48] -> Running build hook: [udev]
[2013-01-29 14:48] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:48] -> Running build hook: [block]
[2013-01-29 14:48] -> Running build hook: [filesystems]
[2013-01-29 14:48] -> Running build hook: [usbinput]
[2013-01-29 14:48] -> Running build hook: [fsck]
[2013-01-29 14:48] ==> Generating module dependencies
[2013-01-29 14:48] ==> Creating gzip initcpio image: /boot/initramfs-linux-lts-fallback.img
[2013-01-29 14:48] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2013-01-29 14:48] upgraded linux-lts (3.0.57-1 -> 3.0.60-1)
[2013-01-29 14:49] upgraded linux-lts-headers (3.0.57-1 -> 3.0.60-1)
[2013-01-29 14:49] >>> Updating module dependencies. Please wait ...
[2013-01-29 14:49] >>> Generating initial ramdisk, using mkinitcpio. Please wait...
[2013-01-29 14:49] ==> Building image from preset: 'default'
[2013-01-29 14:49] -> -k /boot/vmlinuz-linux-pae -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-pae.img
[2013-01-29 14:49] ==> Starting build: 3.7.4-1-pae
[2013-01-29 14:49] -> Running build hook: [base]
[2013-01-29 14:49] -> Running build hook: [udev]
[2013-01-29 14:49] -> Running build hook: [autodetect]
[2013-01-29 14:49] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:49] -> Running build hook: [block]
[2013-01-29 14:49] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:49] -> Running build hook: [block]
[2013-01-29 14:49] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:49] -> Running build hook: [block]
[2013-01-29 14:49] -> Running build hook: [filesystems]
[2013-01-29 14:49] -> Running build hook: [usbinput]
[2013-01-29 14:49] -> Running build hook: [fsck]
[2013-01-29 14:49] ==> Generating module dependencies
[2013-01-29 14:49] ==> Creating gzip initcpio image: /boot/initramfs-linux-pae.img
[2013-01-29 14:49] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2013-01-29 14:49] ==> Building image from preset: 'fallback'
[2013-01-29 14:49] -> -k /boot/vmlinuz-linux-pae -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-pae-fallback.img -S autodetect
[2013-01-29 14:49] ==> Starting build: 3.7.4-1-pae
[2013-01-29 14:49] -> Running build hook: [base]
[2013-01-29 14:49] -> Running build hook: [udev]
[2013-01-29 14:49] ==> WARNING: Hook 'pata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:49] -> Running build hook: [block]
[2013-01-29 14:49] ==> WARNING: Hook 'scsi' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:49] -> Running build hook: [block]
[2013-01-29 14:49] ==> WARNING: Hook 'sata' is deprecated. Replace it with 'block' in your config
[2013-01-29 14:49] -> Running build hook: [block]
[2013-01-29 14:49] -> Running build hook: [filesystems]
[2013-01-29 14:49] -> Running build hook: [usbinput]
[2013-01-29 14:49] -> Running build hook: [fsck]
[2013-01-29 14:49] ==> Generating module dependencies
[2013-01-29 14:49] ==> Creating gzip initcpio image: /boot/initramfs-linux-pae-fallback.img
[2013-01-29 14:49] ==> WARNING: errors were encountered during the build. The image may not be complete.
[2013-01-29 14:49] upgraded linux-pae (3.6.11-1 -> 3.7.4-1)
[2013-01-29 14:49] upgraded linux-pae-headers (3.6.11-1 -> 3.7.4-1)
[2013-01-29 14:49] upgraded lirc-utils (1:0.9.0-34 -> 1:0.9.0-35)
[2013-01-29 14:49] upgraded smbclient (3.6.10-1 -> 3.6.11-3)
[2013-01-29 14:49] upgraded mencoder (35421-1 -> 35421-2)
[2013-01-29 14:49] upgraded mesa (9.0.1-1 -> 9.0.2-1)
[2013-01-29 14:49] upgraded mongodb (2.2.2-1 -> 2.2.2-2)
[2013-01-29 14:49] update desktop mime database...
[2013-01-29 14:49] upgraded monodevelop (3.0.3.5-2 -> 3.0.6-1)
[2013-01-29 14:49] upgraded monodevelop-debugger-gdb (3.0.3.5-1 -> 3.0.6-1)
[2013-01-29 14:49] upgraded mplayer-vaapi (35107-3 -> 35107-4)
[2013-01-29 14:49] upgraded nettle (2.5-1 -> 2.6-1)
[2013-01-29 14:49] upgraded nodejs (0.8.16-1 -> 0.8.18-2)
[2013-01-29 14:49] upgraded ocaml (4.00.1-2 -> 4.00.1-3)
[2013-01-29 14:49] upgraded pambase (20120701-1 -> 20130113-1)
[2013-01-29 14:49] upgraded php (5.4.10-1 -> 5.4.11-2)
[2013-01-29 14:49] upgraded php-apache (5.4.10-1 -> 5.4.11-2)
[2013-01-29 14:49] upgraded php-gd (5.4.10-1 -> 5.4.11-2)
[2013-01-29 14:49] upgraded php-mcrypt (5.4.10-1 -> 5.4.11-2)
[2013-01-29 14:49] upgraded php-pear (5.4.10-1 -> 5.4.11-2)
[2013-01-29 14:49] upgraded pkg-config (0.27.1-1 -> 0.28-1)
[2013-01-29 14:49] upgraded poppler (0.20.5-1 -> 0.22.0-1)
[2013-01-29 14:49] upgraded python-requests (1.0.4-1 -> 1.1.0-2)
[2013-01-29 14:49] upgraded python-urwid (1.0.2-2 -> 1.1.1-1)
[2013-01-29 14:49] upgraded python2-pylorcon (2-2 -> 2-3)
[2013-01-29 14:49] upgraded python2-urwid (1.0.2-2 -> 1.1.1-1)
[2013-01-29 14:49] upgraded qt (4.8.4-1 -> 4.8.4-2)
[2013-01-29 14:50] upgraded qtwebkit (2.2.2-1 -> 2.3.beta1-1.1)
[2013-01-29 14:50] upgraded raptor (2.0.8-2 -> 2.0.8-3)
[2013-01-29 14:50] upgraded shadow (4.1.5.1-2 -> 4.1.5.1-4)
[2013-01-29 14:50] upgraded texinfo (4.13a-7 -> 4.13a-8)
[2013-01-29 14:50] upgraded sharutils (4.13-1 -> 4.13.3-1)
[2013-01-29 14:50] upgraded slim (1.3.4-4 -> 1.3.5-1)
[2013-01-29 14:50] upgraded sudo (1.8.6.p3-1 -> 1.8.6.p5-1)
[2013-01-29 14:50] upgraded systemd-sysvcompat (196-2 -> 197-4)
[2013-01-29 14:50] upgraded traceroute (2.0.18-1 -> 2.0.19-1)
[2013-01-29 14:50] upgraded ufw (0.33-1 -> 0.33-2)
[2013-01-29 14:50] upgraded v8 (3.14.0-1 -> 3.16.4.1-1)
[2013-01-29 14:50] In order to use the new version, reload all virtualbox modules manually.
[2013-01-29 14:50] upgraded virtualbox-host-modules (4.2.6-3 -> 4.2.6-4)
[2013-01-29 14:50] upgraded vlc (2.0.5-1 -> 2.0.5-2)
[2013-01-29 14:50] upgraded webkitgtk2 (1.10.2-1 -> 1.10.2-2)
[2013-01-29 14:50] upgraded webkitgtk3 (1.10.2-1 -> 1.10.2-2)
[2013-01-29 14:50] upgraded which (2.20-5 -> 2.20-6)
[2013-01-29 14:50] upgraded xf86-video-intel (2.20.17-1 -> 2.20.19-1)
[2013-01-29 14:50] upgraded xfsprogs (3.1.8-2 -> 3.1.10-1)
[2013-01-29 14:50] upgraded xorg-bdftopcf (1.0.3-2 -> 1.0.4-1)
[2013-01-29 14:50] upgraded xorg-server-common (1.13.1-1 -> 1.13.2-1)
[2013-01-29 14:50] upgraded xorg-server (1.13.1-1 -> 1.13.2-1)
[2013-01-29 14:50] upgraded xorg-xmessage (1.0.3-2 -> 1.0.4-1)
[2013-01-29 14:50] upgraded xorg-xsetroot (1.1.0-3 -> 1.1.1-1)
#

Please sign in to comment on this gist.

Something went wrong with that request. Please try again.