Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
==========[ docs-helm-sh-01cg2bn09snnhehpy751818bez ]==========
Get:1 http://security.debian.org jessie/updates InRelease [94.4 kB]
Ign http://deb.debian.org jessie InRelease
Get:2 http://deb.debian.org jessie-updates InRelease [145 kB]
Get:3 http://deb.debian.org jessie Release.gpg [2434 B]
Get:4 http://deb.debian.org jessie Release [148 kB]
Get:5 http://security.debian.org jessie/updates/main amd64 Packages [624 kB]
Get:6 http://deb.debian.org jessie-updates/main amd64 Packages [23.0 kB]
Get:7 http://deb.debian.org jessie/main amd64 Packages [9064 kB]
Fetched 10.1 MB in 30s (330 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
libgmp-dev libgmpxx4ldbl libruby2.1 ruby2.1 ruby2.1-dev rubygems-integration
Suggested packages:
libgmp10-doc libmpfr-dev ri bundler
The following NEW packages will be installed:
libgmp-dev libgmpxx4ldbl libruby2.1 ruby ruby-dev ruby2.1 ruby2.1-dev
rubygems-integration
0 upgraded, 8 newly installed, 0 to remove and 29 not upgraded.
Need to get 5333 kB of archives.
After this operation, 21.8 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian/ jessie/main libgmpxx4ldbl amd64 2:6.0.0+dfsg-6 [22.1 kB]
Get:2 http://deb.debian.org/debian/ jessie/main libgmp-dev amd64 2:6.0.0+dfsg-6 [621 kB]
Get:3 http://deb.debian.org/debian/ jessie/main rubygems-integration all 1.8 [4514 B]
Get:4 http://deb.debian.org/debian/ jessie/main libruby2.1 amd64 2.1.5-2+deb8u3 [3290 kB]
Get:5 http://deb.debian.org/debian/ jessie/main ruby2.1 amd64 2.1.5-2+deb8u3 [276 kB]
Get:6 http://deb.debian.org/debian/ jessie/main ruby all 1:2.1.5+deb8u2 [9688 B]
Get:7 http://deb.debian.org/debian/ jessie/main ruby2.1-dev amd64 2.1.5-2+deb8u3 [1101 kB]
Get:8 http://deb.debian.org/debian/ jessie/main ruby-dev all 1:2.1.5+deb8u2 [8364 B]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 5333 kB in 2s (2092 kB/s)
Selecting previously unselected package libgmpxx4ldbl:amd64.
(Reading database ... 21675 files and directories currently installed.)
Preparing to unpack .../libgmpxx4ldbl_2%3a6.0.0+dfsg-6_amd64.deb ...
Unpacking libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) ...
Selecting previously unselected package libgmp-dev:amd64.
Preparing to unpack .../libgmp-dev_2%3a6.0.0+dfsg-6_amd64.deb ...
Unpacking libgmp-dev:amd64 (2:6.0.0+dfsg-6) ...
Selecting previously unselected package rubygems-integration.
Preparing to unpack .../rubygems-integration_1.8_all.deb ...
Unpacking rubygems-integration (1.8) ...
Selecting previously unselected package libruby2.1:amd64.
Preparing to unpack .../libruby2.1_2.1.5-2+deb8u3_amd64.deb ...
Unpacking libruby2.1:amd64 (2.1.5-2+deb8u3) ...
Selecting previously unselected package ruby2.1.
Preparing to unpack .../ruby2.1_2.1.5-2+deb8u3_amd64.deb ...
Unpacking ruby2.1 (2.1.5-2+deb8u3) ...
Selecting previously unselected package ruby.
Preparing to unpack .../ruby_1%3a2.1.5+deb8u2_all.deb ...
Unpacking ruby (1:2.1.5+deb8u2) ...
Selecting previously unselected package ruby2.1-dev:amd64.
Preparing to unpack .../ruby2.1-dev_2.1.5-2+deb8u3_amd64.deb ...
Unpacking ruby2.1-dev:amd64 (2.1.5-2+deb8u3) ...
Selecting previously unselected package ruby-dev.
Preparing to unpack .../ruby-dev_1%3a2.1.5+deb8u2_all.deb ...
Unpacking ruby-dev (1:2.1.5+deb8u2) ...
Setting up libgmpxx4ldbl:amd64 (2:6.0.0+dfsg-6) ...
Setting up libgmp-dev:amd64 (2:6.0.0+dfsg-6) ...
Setting up rubygems-integration (1.8) ...
Setting up libruby2.1:amd64 (2.1.5-2+deb8u3) ...
Setting up ruby2.1 (2.1.5-2+deb8u3) ...
Setting up ruby (1:2.1.5+deb8u2) ...
Setting up ruby2.1-dev:amd64 (2.1.5-2+deb8u3) ...
Setting up ruby-dev (1:2.1.5+deb8u2) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Building native extensions. This could take a while...
Successfully installed ffi-1.9.25
Successfully installed rb-inotify-0.9.10
Successfully installed rb-fsevent-0.10.3
Successfully installed sass-listen-4.0.0
Successfully installed sass-3.5.6
Parsing documentation for ffi-1.9.25
Installing ri documentation for ffi-1.9.25
Parsing documentation for rb-fsevent-0.10.3
Installing ri documentation for rb-fsevent-0.10.3
Parsing documentation for rb-inotify-0.9.10
Installing ri documentation for rb-inotify-0.9.10
Parsing documentation for sass-3.5.6
Installing ri documentation for sass-3.5.6
Parsing documentation for sass-listen-4.0.0
Installing ri documentation for sass-listen-4.0.0
Done installing documentation for ffi, rb-fsevent, rb-inotify, sass, sass-listen after 7 seconds
5 gems installed
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 618 0 618 0 0 4870 0 --:--:-- --:--:-- --:--:-- 4866
100 5987k 100 5987k 0 0 6554k 0 --:--:-- --:--:-- --:--:-- 6554k
yarn install v1.5.1
info No lockfile found.
[1/4] Resolving packages...
warning gulp > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp > vinyl-fs > graceful-fs@3.0.11: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
warning gulp > vinyl-fs > glob-stream > minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
warning gulp > vinyl-fs > glob-stream > glob > minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
warning gulp > vinyl-fs > glob-watcher > gaze > globule > minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
warning gulp > vinyl-fs > glob-watcher > gaze > globule > glob > minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
warning gulp > vinyl-fs > glob-watcher > gaze > globule > glob > graceful-fs@1.2.3: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
warning gulp-filenames > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-foreach@0.1.0: Either use gulp-tap or gulp-flatmap, depending on your needs
warning gulp-foreach > gulp-util@2.2.20: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-imagemin > imagemin-optipng > optipng-bin > bin-build > download > gulp-decompress > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-inject-element > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-livereload > gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-regex-replace > gulp-util@2.2.20: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
warning gulp-regex-replace > through2 > xtend > object-keys@0.4.0:
warning gulp-track-filenames > minimatch@0.4.0: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
warning gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
[2/4] Fetching packages...
[3/4] Linking dependencies...
[4/4] Building fresh packages...
success Saved lockfile.
Done in 36.07s.
[18:37:55] Using gulpfile /src/docs.helm.sh/gulpfile.js
[18:37:55] Starting 'clonedocs'...
[18:37:55] Starting 'clean'...
[18:37:55] Finished 'clean' after 69 ms
[18:37:55] Starting 'clone'...
[18:38:04] Cloning into './source'...
[18:38:04] Finished 'clone' after 8.34 s
[18:38:04] Finished 'clonedocs' after 8.41 s
[18:38:06] Using gulpfile /src/docs.helm.sh/gulpfile.js
[18:38:06] Starting 'build'...
[18:38:06] Starting 'styles'...
[18:38:06] Starting 'scripts'...
[18:38:06] Starting 'scriptconcat'...
[18:38:06] Starting 'scriptminify'...
[18:38:06] Starting 'images'...
[18:38:06] Starting 'copy'...
[18:38:06] Finished 'scripts' after 64 ms
[18:38:07] gulp-imagemin: Minified 0 images
[18:38:07] gulp-notify: [Gulp notification] Images moved.
[18:38:07] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
not found: notify-send
Details:
code: ENOENT
[18:38:07] gulp-notify: [Gulp notification] Images moved.
[18:38:07] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:07] gulp-notify: [Gulp notification] Fonts moved.
[18:38:07] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
themes/helmdocs/static/src/js/main.js: line 14, col 205, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 210, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 211, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 420, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 494, Confusing use of '!'.
themes/helmdocs/static/src/js/main.js: line 14, col 513, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 574, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 652, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 706, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 708, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 765, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 846, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 850, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 954, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 955, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1031, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1070, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 1071, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1304, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1328, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1351, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1373, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1395, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1435, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1632, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1705, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1790, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 1893, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 2036, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 2103, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 2163, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 2164, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 2345, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 2503, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 2504, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 2684, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 2916, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 3228, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 3333, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 3335, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 3469, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 3552, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 3884, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 3894, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 4161, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 4162, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 4213, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 4524, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 4645, Expected an assignment or function call and instead saw an expression.
themes/helmdocs/static/src/js/main.js: line 14, col 4655, Missing semicolon.
themes/helmdocs/static/src/js/main.js: line 14, col 4655, Too many errors. (0% scanned).
51 errors
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] directory ./
[18:38:13] DEPRECATION WARNING on line 78 of node_modules/foundation-sites/scss/foundation/components/_top-bar.scss:
#{} interpolation near operators will be simplified in a future version of Sass.
To preserve the current behavior, use quotes:
unquote("#{lower-bound($medium-range)}")
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Scripts minified.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Scripts minified.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] Finished 'scriptminify' after 6.91 s
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Scripts concated.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] Finished 'scriptconcat' after 6.97 s
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Fonts moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] Finished 'copy' after 6.97 s
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:13] gulp-notify: [Gulp notification] Images moved.
[18:38:13] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:14] gulp-notify: [Gulp notification] Images moved.
[18:38:14] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:14] Finished 'images' after 7.03 s
[18:38:15] write ./styles.css
[18:38:20] gulp-notify: [Gulp notification] Styles compiled.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Styles compiled.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] Finished 'styles' after 13 s
[18:38:20] Starting 'copyall'...
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] gulp-notify: [Gulp notification] Copied all.
[18:38:20] gulp-notify: [Error in notifier] Error in plugin "gulp-notify"
Message:
notify-send must be installed on the system.
[18:38:20] Finished 'copyall' after 145 ms
[18:38:20] Starting 'redirect-inject'...
[18:38:20] Finished 'redirect-inject' after 29 ms
[18:38:20] Starting 'redirect-subfolder'...
[18:38:20] Finished 'redirect-subfolder' after 42 ms
[18:38:20] Starting 'reorg-using'...
[18:38:20] Starting 'reorg-charts'...
[18:38:20] Finished 'reorg-using' after 17 ms
[18:38:20] Finished 'reorg-charts' after 14 ms
[18:38:20] Starting 'template-rename'...
[18:38:20] Finished 'template-rename' after 1.85 ms
[18:38:20] Starting 'template-move'...
[18:38:20] Finished 'template-move' after 12 ms
[18:38:20] Starting 'template-concat'...
[18:38:20] Finished 'template-concat' after 17 ms
[18:38:20] Starting 'template-del'...
[18:38:20] Finished 'template-del' after 8.47 ms
[18:38:20] Starting 'redirect-anchor'...
[18:38:20] Finished 'redirect-anchor' after 177 ms
[18:38:20] Finished 'build' after 14 s
mkdir: cannot create directory '/mnt/brigade/share': Stale file handle
==========[ helm-sh-01cg2bn09snnhehpy751818bez ]==========
Get:1 http://security.debian.org jessie/updates InRelease [94.4 kB]
Ign http://deb.debian.org jessie InRelease
Get:2 http://deb.debian.org jessie-updates InRelease [145 kB]
Get:3 http://deb.debian.org jessie Release.gpg [2434 B]
Get:4 http://deb.debian.org jessie Release [148 kB]
Get:5 http://security.debian.org jessie/updates/main amd64 Packages [624 kB]
Get:6 http://deb.debian.org jessie-updates/main amd64 Packages [23.0 kB]
Get:7 http://deb.debian.org jessie/main amd64 Packages [9064 kB]
Fetched 10.1 MB in 31s (324 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
E: Unable to locate package ruby2.2
E: Couldn't find any package by regex 'ruby2.2'
E: Unable to locate package ruby2.2dev
E: Couldn't find any package by regex 'ruby2.2dev'
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.