Skip to content

Instantly share code, notes, and snippets.

Jim Cushing jimothyGator

Block or report user

Report or block jimothyGator

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View COUNTRIES_WITHOUT_POSTCODES_2018.rb
COUNTRIES_WITHOUT_POSTCODES = [
[ "Angola", "AO" ],
[ "Antigua and Barbuda", "AG" ],
[ "Aruba", "AW" ],
[ "Bahamas", "BS" ],
[ "Belize", "BZ" ],
[ "Benin", "BJ" ],
[ "Botswana", "BW" ],
[ "Burkina Faso", "BF" ],
[ "Burundi", "BI" ],
@giannisp
giannisp / gist:b53a76047b07751ed3ade3c1db1d2c51
Created Nov 18, 2016
Upgrade PostgreSQL 9.5.5 to 9.6.1 using Homebrew (macOS)
View gist:b53a76047b07751ed3ade3c1db1d2c51
After automatically updating Postgres to 9.6.1 via Homebrew, the pg_ctl start command didn't work.
The error was something like "database files are incompatible with server".
Database files have to be updated before starting the server, here are the steps that had to be followed:
# need to have both 9.6.1 and latest 9.5.x installed, and keep 9.6.1 as default
brew unlink postgresql
brew install postgresql95
brew unlink postgresql95
brew link postgresql
You can’t perform that action at this time.