Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Failed crouton installation of a Trusty chroot on Acer R11 Chromebook, with an http segmentation fault error
chronos@localhost ~/Downloads $ sudo sh crouton -e -r trusty -t xfce,xiwi,cli-extra,keyboard
We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:
#1) Respect the privacy of others.
#2) Think before you type.
#3) With great power comes great responsibility.
Downloading latest crouton installer...
######################################################################## 100.0%
You must have a root password in Chromium OS to mount encrypted chroots.
Password:
Verifying - Password:
Choose an encryption passphrase for trusty:
Please confirm your passphrase:
Generating keys (move the mouse to generate entropy)...
done
WARNING: Signed boot verification is disabled; enabling it for security.
You can disable it again using: sudo crossystem dev_boot_signed_only=0
Installing trusty-amd64 chroot to /usr/local/chroots/trusty
Downloading latest debootstrap...
2016-09-29 12:33:21 URL:https://anonscm.debian.org/gitweb/?p=d-i/debootstrap.git;a=snapshot;h=HEAD;sf=tgz [65172] -> "-" [1]
Patching debootstrap...
Downloading bootstrap files...
W: Cannot check Release signature; keyring file not available /usr/share/keyrings/ubuntu-archive-keyring.gpg
I: Retrieving Release
I: Retrieving Packages
I: Validating Packages
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Checking component main on http://archive.ubuntu.com/ubuntu...
I: Retrieving adduser 3.113+nmu3ubuntu3
I: Validating adduser 3.113+nmu3ubuntu3
I: Retrieving apt 1.0.1ubuntu2
I: Validating apt 1.0.1ubuntu2
I: Retrieving apt-utils 1.0.1ubuntu2
I: Validating apt-utils 1.0.1ubuntu2
I: Retrieving base-files 7.2ubuntu5
I: Validating base-files 7.2ubuntu5
I: Retrieving base-passwd 3.5.33
I: Validating base-passwd 3.5.33
I: Retrieving bash 4.3-6ubuntu1
I: Validating bash 4.3-6ubuntu1
I: Retrieving bsdutils 1:2.20.1-5.1ubuntu20
I: Validating bsdutils 1:2.20.1-5.1ubuntu20
I: Retrieving busybox-initramfs 1:1.21.0-1ubuntu1
I: Validating busybox-initramfs 1:1.21.0-1ubuntu1
I: Retrieving bzip2 1.0.6-5
I: Validating bzip2 1.0.6-5
I: Retrieving console-setup 1.70ubuntu8
I: Validating console-setup 1.70ubuntu8
I: Retrieving coreutils 8.21-1ubuntu5
I: Validating coreutils 8.21-1ubuntu5
I: Retrieving cpio 2.11+dfsg-1ubuntu1
I: Validating cpio 2.11+dfsg-1ubuntu1
I: Retrieving cron 3.0pl1-124ubuntu2
I: Validating cron 3.0pl1-124ubuntu2
I: Retrieving dash 0.5.7-4ubuntu1
I: Validating dash 0.5.7-4ubuntu1
I: Retrieving debconf 1.5.51ubuntu2
I: Validating debconf 1.5.51ubuntu2
I: Retrieving debconf-i18n 1.5.51ubuntu2
I: Validating debconf-i18n 1.5.51ubuntu2
I: Retrieving debianutils 4.4
I: Validating debianutils 4.4
I: Retrieving dh-python 1.20140128-1ubuntu8
I: Validating dh-python 1.20140128-1ubuntu8
I: Retrieving diffutils 1:3.3-1
I: Validating diffutils 1:3.3-1
I: Retrieving dmsetup 2:1.02.77-6ubuntu2
I: Validating dmsetup 2:1.02.77-6ubuntu2
I: Retrieving dpkg 1.17.5ubuntu5
I: Validating dpkg 1.17.5ubuntu5
I: Retrieving e2fslibs 1.42.9-3ubuntu1
I: Validating e2fslibs 1.42.9-3ubuntu1
I: Retrieving e2fsprogs 1.42.9-3ubuntu1
I: Validating e2fsprogs 1.42.9-3ubuntu1
I: Retrieving eject 2.1.5+deb1+cvs20081104-13.1
I: Validating eject 2.1.5+deb1+cvs20081104-13.1
I: Retrieving file 1:5.14-2ubuntu3
I: Validating file 1:5.14-2ubuntu3
I: Retrieving findutils 4.4.2-7
I: Validating findutils 4.4.2-7
I: Retrieving gcc-4.8-base 4.8.2-19ubuntu1
I: Validating gcc-4.8-base 4.8.2-19ubuntu1
I: Retrieving gcc-4.9-base 4.9-20140406-0ubuntu1
I: Validating gcc-4.9-base 4.9-20140406-0ubuntu1
I: Retrieving gnupg 1.4.16-1ubuntu2
I: Validating gnupg 1.4.16-1ubuntu2
I: Retrieving gpgv 1.4.16-1ubuntu2
I: Validating gpgv 1.4.16-1ubuntu2
I: Retrieving grep 2.16-1
I: Validating grep 2.16-1
I: Retrieving gzip 1.6-3ubuntu1
I: Validating gzip 1.6-3ubuntu1
I: Retrieving hostname 3.15ubuntu1
I: Validating hostname 3.15ubuntu1
I: Retrieving ifupdown 0.7.47.2ubuntu4
I: Validating ifupdown 0.7.47.2ubuntu4
I: Retrieving init-system-helpers 1.14
I: Validating init-system-helpers 1.14
I: Retrieving initramfs-tools 0.103ubuntu4
I: Validating initramfs-tools 0.103ubuntu4
I: Retrieving initramfs-tools-bin 0.103ubuntu4
I: Validating initramfs-tools-bin 0.103ubuntu4
I: Retrieving initscripts 2.88dsf-41ubuntu6
I: Validating initscripts 2.88dsf-41ubuntu6
I: Retrieving insserv 1.14.0-5ubuntu2
I: Validating insserv 1.14.0-5ubuntu2
I: Retrieving iproute2 3.12.0-2
I: Validating iproute2 3.12.0-2
I: Retrieving iputils-ping 3:20121221-4ubuntu1
I: Validating iputils-ping 3:20121221-4ubuntu1
I: Retrieving isc-dhcp-client 4.2.4-7ubuntu12
I: Validating isc-dhcp-client 4.2.4-7ubuntu12
I: Retrieving isc-dhcp-common 4.2.4-7ubuntu12
I: Validating isc-dhcp-common 4.2.4-7ubuntu12
I: Retrieving kbd 1.15.5-1ubuntu1
I: Validating kbd 1.15.5-1ubuntu1
I: Retrieving keyboard-configuration 1.70ubuntu8
I: Validating keyboard-configuration 1.70ubuntu8
I: Retrieving klibc-utils 2.0.3-0ubuntu1
I: Validating klibc-utils 2.0.3-0ubuntu1
I: Retrieving kmod 15-0ubuntu6
I: Validating kmod 15-0ubuntu6
I: Retrieving less 458-2
I: Validating less 458-2
I: Retrieving libacl1 2.2.52-1
I: Validating libacl1 2.2.52-1
I: Retrieving libapt-inst1.5 1.0.1ubuntu2
I: Validating libapt-inst1.5 1.0.1ubuntu2
I: Retrieving libapt-pkg4.12 1.0.1ubuntu2
I: Validating libapt-pkg4.12 1.0.1ubuntu2
I: Retrieving libarchive-extract-perl 0.70-1
I: Validating libarchive-extract-perl 0.70-1
I: Retrieving libattr1 1:2.4.47-1ubuntu1
I: Validating libattr1 1:2.4.47-1ubuntu1
I: Retrieving libaudit-common 1:2.3.2-2ubuntu1
I: Validating libaudit-common 1:2.3.2-2ubuntu1
I: Retrieving libaudit1 1:2.3.2-2ubuntu1
I: Validating libaudit1 1:2.3.2-2ubuntu1
I: Retrieving libblkid1 2.20.1-5.1ubuntu20
I: Validating libblkid1 2.20.1-5.1ubuntu20
I: Retrieving libbsd0 0.6.0-2ubuntu1
I: Validating libbsd0 0.6.0-2ubuntu1
I: Retrieving libbz2-1.0 1.0.6-5
I: Validating libbz2-1.0 1.0.6-5
I: Retrieving libc-bin 2.19-0ubuntu6
I: Validating libc-bin 2.19-0ubuntu6
I: Retrieving libc6 2.19-0ubuntu6
I: Validating libc6 2.19-0ubuntu6
I: Retrieving libcap2 1:2.24-0ubuntu2
I: Validating libcap2 1:2.24-0ubuntu2
I: Retrieving libcap2-bin 1:2.24-0ubuntu2
I: Validating libcap2-bin 1:2.24-0ubuntu2
I: Retrieving libcgmanager0 0.24-0ubuntu5
I: Validating libcgmanager0 0.24-0ubuntu5
I: Retrieving libcomerr2 1.42.9-3ubuntu1
I: Validating libcomerr2 1.42.9-3ubuntu1
I: Retrieving libdb5.3 5.3.28-3ubuntu3
I: Validating libdb5.3 5.3.28-3ubuntu3
I: Retrieving libdbus-1-3 1.6.18-0ubuntu4
I: Validating libdbus-1-3 1.6.18-0ubuntu4
I: Retrieving libdebconfclient0 0.187ubuntu1
I: Validating libdebconfclient0 0.187ubuntu1
I: Retrieving libdevmapper1.02.1 2:1.02.77-6ubuntu2
I: Validating libdevmapper1.02.1 2:1.02.77-6ubuntu2
I: Retrieving libdrm2 2.4.52-1
I: Validating libdrm2 2.4.52-1
I: Retrieving libestr0 0.1.9-0ubuntu2
I: Validating libestr0 0.1.9-0ubuntu2
I: Retrieving libexpat1 2.1.0-4ubuntu1
I: Validating libexpat1 2.1.0-4ubuntu1
I: Retrieving libffi6 3.1~rc1+r3.0.13-12
I: Validating libffi6 3.1~rc1+r3.0.13-12
I: Retrieving libfribidi0 0.19.6-1
I: Validating libfribidi0 0.19.6-1
I: Retrieving libgcc1 1:4.9-20140406-0ubuntu1
I: Validating libgcc1 1:4.9-20140406-0ubuntu1
I: Retrieving libgcrypt11 1.5.3-2ubuntu4
I: Validating libgcrypt11 1.5.3-2ubuntu4
I: Retrieving libgdbm3 1.8.3-12build1
I: Validating libgdbm3 1.8.3-12build1
I: Retrieving libgnutls-openssl27 2.12.23-12ubuntu2
I: Validating libgnutls-openssl27 2.12.23-12ubuntu2
I: Retrieving libgnutls26 2.12.23-12ubuntu2
I: Validating libgnutls26 2.12.23-12ubuntu2
I: Retrieving libgpg-error0 1.12-0.2ubuntu1
I: Validating libgpg-error0 1.12-0.2ubuntu1
I: Retrieving libjson-c2 0.11-3ubuntu1
I: Validating libjson-c2 0.11-3ubuntu1
I: Retrieving libjson0 0.11-3ubuntu1
I: Validating libjson0 0.11-3ubuntu1
I: Retrieving libklibc 2.0.3-0ubuntu1
I: Validating libklibc 2.0.3-0ubuntu1
I: Retrieving libkmod2 15-0ubuntu6
I: Validating libkmod2 15-0ubuntu6
I: Retrieving liblocale-gettext-perl 1.05-7build3
I: Validating liblocale-gettext-perl 1.05-7build3
I: Retrieving liblockfile-bin 1.09-6ubuntu1
I: Validating liblockfile-bin 1.09-6ubuntu1
I: Retrieving liblockfile1 1.09-6ubuntu1
I: Validating liblockfile1 1.09-6ubuntu1
I: Retrieving liblog-message-simple-perl 0.10-1
I: Validating liblog-message-simple-perl 0.10-1
I: Retrieving liblzma5 5.1.1alpha+20120614-2ubuntu2
I: Validating liblzma5 5.1.1alpha+20120614-2ubuntu2
I: Retrieving libmagic1 1:5.14-2ubuntu3
I: Validating libmagic1 1:5.14-2ubuntu3
I: Retrieving libmodule-pluggable-perl 5.1-1
I: Validating libmodule-pluggable-perl 5.1-1
I: Retrieving libmount1 2.20.1-5.1ubuntu20
I: Validating libmount1 2.20.1-5.1ubuntu20
I: Retrieving libmpdec2 2.4.0-6
I: Validating libmpdec2 2.4.0-6
I: Retrieving libncurses5 5.9+20140118-1ubuntu1
I: Validating libncurses5 5.9+20140118-1ubuntu1
I: Retrieving libncursesw5 5.9+20140118-1ubuntu1
I: Validating libncursesw5 5.9+20140118-1ubuntu1
I: Retrieving libnewt0.52 0.52.15-2ubuntu5
I: Validating libnewt0.52 0.52.15-2ubuntu5
I: Retrieving libnih-dbus1 1.0.3-4ubuntu25
I: Validating libnih-dbus1 1.0.3-4ubuntu25
I: Retrieving libnih1 1.0.3-4ubuntu25
I: Validating libnih1 1.0.3-4ubuntu25
I: Retrieving libp11-kit0 0.20.2-2ubuntu2
I: Validating libp11-kit0 0.20.2-2ubuntu2
I: Retrieving libpam-cap 1:2.24-0ubuntu2
I: Validating libpam-cap 1:2.24-0ubuntu2
I: Retrieving libpam-modules 1.1.8-1ubuntu2
I: Validating libpam-modules 1.1.8-1ubuntu2
I: Retrieving libpam-modules-bin 1.1.8-1ubuntu2
I: Validating libpam-modules-bin 1.1.8-1ubuntu2
I: Retrieving libpam-runtime 1.1.8-1ubuntu2
I: Validating libpam-runtime 1.1.8-1ubuntu2
I: Retrieving libpam0g 1.1.8-1ubuntu2
I: Validating libpam0g 1.1.8-1ubuntu2
I: Retrieving libpcre3 1:8.31-2ubuntu2
I: Validating libpcre3 1:8.31-2ubuntu2
I: Retrieving libplymouth2 0.8.8-0ubuntu17
I: Validating libplymouth2 0.8.8-0ubuntu17
I: Retrieving libpng12-0 1.2.50-1ubuntu2
I: Validating libpng12-0 1.2.50-1ubuntu2
I: Retrieving libpod-latex-perl 0.61-1
I: Validating libpod-latex-perl 0.61-1
I: Retrieving libpopt0 1.16-8ubuntu1
I: Validating libpopt0 1.16-8ubuntu1
I: Retrieving libprocps3 1:3.3.9-1ubuntu2
I: Validating libprocps3 1:3.3.9-1ubuntu2
I: Retrieving libpython3-stdlib 3.4.0-0ubuntu2
I: Validating libpython3-stdlib 3.4.0-0ubuntu2
I: Retrieving libpython3.4-minimal 3.4.0-2ubuntu1
I: Validating libpython3.4-minimal 3.4.0-2ubuntu1
I: Retrieving libpython3.4-stdlib 3.4.0-2ubuntu1
I: Validating libpython3.4-stdlib 3.4.0-2ubuntu1
I: Retrieving libreadline6 6.3-4ubuntu2
I: Validating libreadline6 6.3-4ubuntu2
I: Retrieving libselinux1 2.2.2-1
I: Validating libselinux1 2.2.2-1
I: Retrieving libsemanage-common 2.2-1
I: Validating libsemanage-common 2.2-1
I: Retrieving libsemanage1 2.2-1
I: Validating libsemanage1 2.2-1
I: Retrieving libsepol1 2.2-1
I: Validating libsepol1 2.2-1
I: Retrieving libslang2 2.2.4-15ubuntu1
I: Validating libslang2 2.2.4-15ubuntu1
I: Retrieving libsqlite3-0 3.8.2-1ubuntu2
I: Validating libsqlite3-0 3.8.2-1ubuntu2
I: Retrieving libss2 1.42.9-3ubuntu1
I: Validating libss2 1.42.9-3ubuntu1
I: Retrieving libssl1.0.0 1.0.1f-1ubuntu2
I: Validating libssl1.0.0 1.0.1f-1ubuntu2
I: Retrieving libstdc++6 4.8.2-19ubuntu1
I: Validating libstdc++6 4.8.2-19ubuntu1
I: Retrieving libtasn1-6 3.4-3
I: Validating libtasn1-6 3.4-3
I: Retrieving libterm-ui-perl 0.42-1
I: Validating libterm-ui-perl 0.42-1
I: Retrieving libtext-charwidth-perl 0.04-7build3
I: Validating libtext-charwidth-perl 0.04-7build3
I: Retrieving libtext-iconv-perl 1.7-5build2
I: Validating libtext-iconv-perl 1.7-5build2
I: Retrieving libtext-soundex-perl 3.4-1build1
I: Validating libtext-soundex-perl 3.4-1build1
I: Retrieving libtext-wrapi18n-perl 0.06-7
I: Validating libtext-wrapi18n-perl 0.06-7
I: Retrieving libtinfo5 5.9+20140118-1ubuntu1
I: Validating libtinfo5 5.9+20140118-1ubuntu1
I: Retrieving libudev1 204-5ubuntu20
I: Validating libudev1 204-5ubuntu20
I: Retrieving libusb-0.1-4 2:0.1.12-23.3ubuntu1
I: Validating libusb-0.1-4 2:0.1.12-23.3ubuntu1
I: Retrieving libustr-1.0-1 1.0.4-3ubuntu2
I: Validating libustr-1.0-1 1.0.4-3ubuntu2
I: Retrieving libuuid1 2.20.1-5.1ubuntu20
I: Validating libuuid1 2.20.1-5.1ubuntu20
I: Retrieving locales 2.13+git20120306-12
I: Validating locales 2.13+git20120306-12
I: Retrieving lockfile-progs 0.1.17
I: Validating lockfile-progs 0.1.17
I: Retrieving login 1:4.1.5.1-1ubuntu9
I: Validating login 1:4.1.5.1-1ubuntu9
I: Retrieving logrotate 3.8.7-1ubuntu1
I: Validating logrotate 3.8.7-1ubuntu1
I: Retrieving lsb-base 4.1+Debian11ubuntu6
I: Validating lsb-base 4.1+Debian11ubuntu6
I: Retrieving lsb-release 4.1+Debian11ubuntu6
I: Validating lsb-release 4.1+Debian11ubuntu6
I: Retrieving makedev 2.3.1-93ubuntu1
I: Validating makedev 2.3.1-93ubuntu1
I: Retrieving mawk 1.3.3-17ubuntu2
I: Validating mawk 1.3.3-17ubuntu2
I: Retrieving mime-support 3.54ubuntu1
I: Validating mime-support 3.54ubuntu1
I: Retrieving module-init-tools 15-0ubuntu6
I: Validating module-init-tools 15-0ubuntu6
I: Retrieving mount 2.20.1-5.1ubuntu20
I: Validating mount 2.20.1-5.1ubuntu20
I: Retrieving mountall 2.53
I: Validating mountall 2.53
I: Retrieving multiarch-support 2.19-0ubuntu6
I: Validating multiarch-support 2.19-0ubuntu6
I: Retrieving ncurses-base 5.9+20140118-1ubuntu1
I: Validating ncurses-base 5.9+20140118-1ubuntu1
I: Retrieving ncurses-bin 5.9+20140118-1ubuntu1
I: Validating ncurses-bin 5.9+20140118-1ubuntu1
I: Retrieving net-tools 1.60-25ubuntu2
I: Validating net-tools 1.60-25ubuntu2
I: Retrieving netbase 5.2
I: Validating netbase 5.2
I: Retrieving netcat-openbsd 1.105-7ubuntu1
I: Validating netcat-openbsd 1.105-7ubuntu1
I: Retrieving ntpdate 1:4.2.6.p5+dfsg-3ubuntu2
I: Validating ntpdate 1:4.2.6.p5+dfsg-3ubuntu2
I: Retrieving passwd 1:4.1.5.1-1ubuntu9
I: Validating passwd 1:4.1.5.1-1ubuntu9
I: Retrieving perl 5.18.2-2ubuntu1
I: Validating perl 5.18.2-2ubuntu1
I: Retrieving perl-base 5.18.2-2ubuntu1
I: Validating perl-base 5.18.2-2ubuntu1
I: Retrieving perl-modules 5.18.2-2ubuntu1
I: Validating perl-modules 5.18.2-2ubuntu1
I: Retrieving plymouth 0.8.8-0ubuntu17
I: Validating plymouth 0.8.8-0ubuntu17
I: Retrieving procps 1:3.3.9-1ubuntu2
I: Validating procps 1:3.3.9-1ubuntu2
I: Retrieving python3 3.4.0-0ubuntu2
I: Validating python3 3.4.0-0ubuntu2
I: Retrieving python3-minimal 3.4.0-0ubuntu2
I: Validating python3-minimal 3.4.0-0ubuntu2
I: Retrieving python3.4 3.4.0-2ubuntu1
I: Validating python3.4 3.4.0-2ubuntu1
I: Retrieving python3.4-minimal 3.4.0-2ubuntu1
I: Validating python3.4-minimal 3.4.0-2ubuntu1
I: Retrieving readline-common 6.3-4ubuntu2
I: Validating readline-common 6.3-4ubuntu2
I: Retrieving resolvconf 1.69ubuntu1
I: Validating resolvconf 1.69ubuntu1
I: Retrieving rsyslog 7.4.4-1ubuntu2
I: Validating rsyslog 7.4.4-1ubuntu2
I: Retrieving sed 4.2.2-4ubuntu1
I: Validating sed 4.2.2-4ubuntu1
I: Retrieving sensible-utils 0.0.9
I: Validating sensible-utils 0.0.9
I: Retrieving sudo 1.8.9p5-1ubuntu1
I: Validating sudo 1.8.9p5-1ubuntu1
I: Retrieving sysv-rc 2.88dsf-41ubuntu6
I: Validating sysv-rc 2.88dsf-41ubuntu6
I: Retrieving sysvinit-utils 2.88dsf-41ubuntu6
I: Validating sysvinit-utils 2.88dsf-41ubuntu6
I: Retrieving tar 1.27.1-1
I: Validating tar 1.27.1-1
I: Retrieving tzdata 2014b-1
I: Validating tzdata 2014b-1
I: Retrieving ubuntu-keyring 2012.05.19
I: Validating ubuntu-keyring 2012.05.19
I: Retrieving ubuntu-minimal 1.325
I: Validating ubuntu-minimal 1.325
I: Retrieving ucf 3.0027+nmu1
I: Validating ucf 3.0027+nmu1
I: Retrieving udev 204-5ubuntu20
I: Validating udev 204-5ubuntu20
I: Retrieving upstart 1.12.1-0ubuntu4
I: Validating upstart 1.12.1-0ubuntu4
I: Retrieving ureadahead 0.100.0-16
I: Validating ureadahead 0.100.0-16
I: Retrieving util-linux 2.20.1-5.1ubuntu20
I: Validating util-linux 2.20.1-5.1ubuntu20
I: Retrieving vim-common 2:7.4.052-1ubuntu3
I: Validating vim-common 2:7.4.052-1ubuntu3
I: Retrieving vim-tiny 2:7.4.052-1ubuntu3
I: Validating vim-tiny 2:7.4.052-1ubuntu3
I: Retrieving whiptail 0.52.15-2ubuntu5
I: Validating whiptail 0.52.15-2ubuntu5
I: Retrieving xkb-data 2.10.1-1ubuntu1
I: Validating xkb-data 2.10.1-1ubuntu1
I: Retrieving zlib1g 1:1.2.8.dfsg-1ubuntu1
I: Validating zlib1g 1:1.2.8.dfsg-1ubuntu1
I: Chosen extractor for .deb packages: ar
I: Extracting adduser...
I: Extracting base-files...
I: Extracting base-passwd...
I: Extracting bash...
I: Extracting bsdutils...
I: Extracting busybox-initramfs...
I: Extracting coreutils...
I: Extracting cpio...
I: Extracting dash...
I: Extracting debconf...
I: Extracting debianutils...
I: Extracting diffutils...
I: Extracting dpkg...
I: Extracting e2fslibs...
I: Extracting e2fsprogs...
I: Extracting findutils...
I: Extracting gcc-4.9-base...
I: Extracting grep...
I: Extracting gzip...
I: Extracting hostname...
I: Extracting ifupdown...
I: Extracting initramfs-tools...
I: Extracting initramfs-tools-bin...
I: Extracting initscripts...
I: Extracting insserv...
I: Extracting iproute2...
I: Extracting klibc-utils...
I: Extracting kmod...
I: Extracting libacl1...
I: Extracting libattr1...
I: Extracting libaudit-common...
I: Extracting libaudit1...
I: Extracting libblkid1...
I: Extracting libbz2-1.0...
I: Extracting libc-bin...
I: Extracting libc6...
I: Extracting libcap2...
I: Extracting libcgmanager0...
I: Extracting libcomerr2...
I: Extracting libdb5.3...
I: Extracting libdbus-1-3...
I: Extracting libdebconfclient0...
I: Extracting libdrm2...
I: Extracting libgcc1...
I: Extracting libjson-c2...
I: Extracting libjson0...
I: Extracting libklibc...
I: Extracting libkmod2...
I: Extracting liblzma5...
I: Extracting libmount1...
I: Extracting libncurses5...
I: Extracting libncursesw5...
I: Extracting libnih-dbus1...
I: Extracting libnih1...
I: Extracting libpam-modules...
I: Extracting libpam-modules-bin...
I: Extracting libpam-runtime...
I: Extracting libpam0g...
I: Extracting libpcre3...
I: Extracting libplymouth2...
I: Extracting libpng12-0...
I: Extracting libprocps3...
I: Extracting libselinux1...
I: Extracting libsemanage-common...
I: Extracting libsemanage1...
I: Extracting libsepol1...
I: Extracting libslang2...
I: Extracting libss2...
I: Extracting libtinfo5...
I: Extracting libudev1...
I: Extracting libustr-1.0-1...
I: Extracting libuuid1...
I: Extracting locales...
I: Extracting login...
I: Extracting lsb-base...
I: Extracting makedev...
I: Extracting mawk...
I: Extracting module-init-tools...
I: Extracting mount...
I: Extracting mountall...
I: Extracting multiarch-support...
I: Extracting ncurses-base...
I: Extracting ncurses-bin...
I: Extracting passwd...
I: Extracting perl-base...
I: Extracting plymouth...
I: Extracting procps...
I: Extracting sed...
I: Extracting sensible-utils...
I: Extracting sysv-rc...
I: Extracting sysvinit-utils...
I: Extracting tar...
I: Extracting tzdata...
I: Extracting udev...
I: Extracting upstart...
I: Extracting util-linux...
I: Extracting zlib1g...
Moving bootstrap files into the chroot...
Preparing chroot environment...
Installing brightness into the chroot...
Installing croutonpowerd into the chroot...
Installing croutonversion into the chroot...
Installing host-dbus into the chroot...
Installing host-x11 into the chroot...
Installing volume into the chroot...
Installing pulseaudio-default.pa into the chroot...
Installing croutonclip into the chroot...
Installing croutonnotify into the chroot...
Installing croutonurlhandler into the chroot...
Installing startxiwi into the host...
Installing croutoncycle into the chroot...
Installing croutonfindnacl into the chroot...
Installing croutontriggerd into the chroot...
Installing croutonxinitrc-wrapper into the chroot...
Installing setres into the chroot...
Installing xinit into the chroot...
Installing xiwi into the chroot...
Installing xbindkeysrc.scm into the chroot...
Installing xiwi.conf into the chroot...
Installing xorg-dummy.conf into the chroot...
Installing xserverrc into the chroot...
Installing xserverrc-xiwi into the chroot...
Installing xserverrc-local.example into the chroot...
Installing startxfce4 into the host...
Installing crouton-noroot into the chroot...
Installing startxfce4 into the chroot...
Installing startcli into the host...
Installing croutonpowerd into the chroot...
Installing enter-chroot into the host...
Installing delete-chroot into the host...
Installing edit-chroot into the host...
Installing mount-chroot into the host...
Installing unmount-chroot into the host...
Installing crash_reporter_wrapper into the host...
I: Keyring file not available at /usr/share/keyrings/ubuntu-archive-keyring.gpg; switching to https mirror https://mirrors.kernel.org/debian
I: Installing core packages...
I: Unpacking required packages...
I: Unpacking adduser...
I: Unpacking base-files...
I: Unpacking base-passwd...
I: Unpacking bash...
I: Unpacking bsdutils...
I: Unpacking busybox-initramfs...
I: Unpacking coreutils...
I: Unpacking cpio...
I: Unpacking dash...
I: Unpacking debconf...
I: Unpacking debianutils...
I: Unpacking diffutils...
I: Unpacking dpkg...
I: Unpacking e2fslibs:amd64...
I: Unpacking e2fsprogs...
I: Unpacking findutils...
I: Unpacking gcc-4.9-base:amd64...
I: Unpacking grep...
I: Unpacking gzip...
I: Unpacking hostname...
I: Unpacking ifupdown...
I: Unpacking initramfs-tools...
I: Unpacking initramfs-tools-bin...
I: Unpacking initscripts...
I: Unpacking insserv...
I: Unpacking iproute2...
I: Unpacking klibc-utils...
I: Unpacking kmod...
I: Unpacking libacl1:amd64...
I: Unpacking libattr1:amd64...
I: Unpacking libaudit-common...
I: Unpacking libaudit1:amd64...
I: Unpacking libblkid1:amd64...
I: Unpacking libbz2-1.0:amd64...
I: Unpacking libc-bin...
I: Unpacking libc6:amd64...
I: Unpacking libcap2:amd64...
I: Unpacking libcgmanager0:amd64...
I: Unpacking libcomerr2:amd64...
I: Unpacking libdb5.3:amd64...
I: Unpacking libdbus-1-3:amd64...
I: Unpacking libdebconfclient0:amd64...
I: Unpacking libdrm2:amd64...
I: Unpacking libgcc1:amd64...
I: Unpacking libjson-c2:amd64...
I: Unpacking libjson0:amd64...
I: Unpacking libklibc...
I: Unpacking libkmod2:amd64...
I: Unpacking liblzma5:amd64...
I: Unpacking libmount1:amd64...
I: Unpacking libncurses5:amd64...
I: Unpacking libncursesw5:amd64...
I: Unpacking libnih-dbus1:amd64...
I: Unpacking libnih1:amd64...
I: Unpacking libpam-modules:amd64...
I: Unpacking libpam-modules-bin...
I: Unpacking libpam-runtime...
I: Unpacking libpam0g:amd64...
I: Unpacking libpcre3:amd64...
I: Unpacking libplymouth2:amd64...
I: Unpacking libpng12-0:amd64...
I: Unpacking libprocps3:amd64...
I: Unpacking libselinux1:amd64...
I: Unpacking libsemanage-common...
I: Unpacking libsemanage1:amd64...
I: Unpacking libsepol1:amd64...
I: Unpacking libslang2:amd64...
I: Unpacking libss2:amd64...
I: Unpacking libtinfo5:amd64...
I: Unpacking libudev1:amd64...
I: Unpacking libustr-1.0-1:amd64...
I: Unpacking libuuid1:amd64...
I: Unpacking locales...
I: Unpacking login...
I: Unpacking lsb-base...
I: Unpacking makedev...
I: Unpacking mawk...
I: Unpacking module-init-tools...
I: Unpacking mount...
I: Unpacking mountall...
I: Unpacking multiarch-support...
I: Unpacking ncurses-base...
I: Unpacking ncurses-bin...
I: Unpacking passwd...
I: Unpacking perl-base...
I: Unpacking plymouth...
I: Unpacking procps...
I: Unpacking sed...
I: Unpacking sensible-utils...
I: Unpacking sysv-rc...
I: Unpacking sysvinit-utils...
I: Unpacking tar...
I: Unpacking tzdata...
I: Unpacking udev...
I: Unpacking upstart...
I: Unpacking util-linux...
I: Unpacking zlib1g:amd64...
I: Configuring required packages...
I: Configuring lsb-base...
I: Configuring ncurses-base...
I: Configuring sensible-utils...
I: Configuring libklibc...
I: Configuring gcc-4.9-base:amd64...
I: Configuring klibc-utils...
I: Configuring libsemanage-common...
I: Configuring libaudit-common...
I: Configuring libc6:amd64...
I: Configuring cpio...
I: Configuring debianutils...
I: Configuring bsdutils...
I: Configuring diffutils...
I: Configuring locales...
I: Configuring mawk...
I: Configuring hostname...
I: Configuring findutils...
I: Configuring insserv...
I: Configuring busybox-initramfs...
I: Configuring multiarch-support...
I: Configuring libcap2:amd64...
I: Configuring libustr-1.0-1:amd64...
I: Configuring libdbus-1-3:amd64...
I: Configuring libprocps3:amd64...
I: Configuring libjson-c2:amd64...
I: Configuring libdrm2:amd64...
I: Configuring libsepol1:amd64...
I: Configuring libkmod2:amd64...
I: Configuring zlib1g:amd64...
I: Configuring libgcc1:amd64...
I: Configuring libdebconfclient0:amd64...
I: Configuring base-files...
I: Configuring libattr1:amd64...
I: Configuring e2fslibs:amd64...
I: Configuring base-passwd...
I: Configuring libcomerr2:amd64...
I: Configuring libacl1:amd64...
I: Configuring libslang2:amd64...
I: Configuring libss2:amd64...
I: Configuring liblzma5:amd64...
I: Configuring libnih1:amd64...
I: Configuring libaudit1:amd64...
I: Configuring libdb5.3:amd64...
I: Configuring libpcre3:amd64...
I: Configuring libbz2-1.0:amd64...
I: Configuring libtinfo5:amd64...
I: Configuring libc-bin...
I: Configuring libjson0:amd64...
I: Configuring libnih-dbus1:amd64...
I: Configuring libselinux1:amd64...
I: Configuring libpng12-0:amd64...
I: Configuring iproute2...
I: Configuring coreutils...
I: Configuring makedev...
I: Configuring ncurses-bin...
I: Configuring libsemanage1:amd64...
I: Configuring tar...
I: Configuring libcgmanager0:amd64...
I: Configuring libncurses5:amd64...
I: Configuring libplymouth2:amd64...
I: Configuring dpkg...
I: Configuring libncursesw5:amd64...
I: Configuring sysvinit-utils...
I: Configuring dash...
I: Configuring perl-base...
I: Configuring libudev1:amd64...
I: Configuring mountall...
I: Configuring initramfs-tools-bin...
I: Configuring sed...
I: Configuring grep...
I: Configuring gzip...
I: Configuring bash...
I: Configuring debconf...
I: Configuring libpam0g:amd64...
I: Configuring sysv-rc...
I: Configuring tzdata...
I: Configuring kmod...
I: Configuring libpam-modules-bin...
I: Configuring module-init-tools...
I: Configuring libpam-modules:amd64...
I: Configuring passwd...
I: Configuring libpam-runtime...
I: Configuring login...
I: Configuring libuuid1:amd64...
I: Configuring adduser...
I: Configuring libblkid1:amd64...
I: Configuring util-linux...
I: Configuring libmount1:amd64...
I: Configuring mount...
I: Configuring initscripts...
I: Configuring e2fsprogs...
I: Configuring procps...
I: Configuring ifupdown...
I: Configuring upstart...
I: Configuring udev...
I: Configuring initramfs-tools...
I: Configuring plymouth...
I: Configuring libc-bin...
I: Configuring initramfs-tools...
I: Unpacking the base system...
I: Unpacking apt...
I: Unpacking apt-utils...
I: Unpacking bzip2...
I: Unpacking console-setup...
I: Unpacking cron...
I: Unpacking debconf-i18n...
I: Unpacking dh-python...
I: Unpacking dmsetup...
I: Unpacking eject...
I: Unpacking file...
I: Unpacking gcc-4.8-base:amd64...
I: Unpacking gnupg...
I: Unpacking gpgv...
I: Unpacking init-system-helpers...
I: Unpacking iputils-ping...
I: Unpacking isc-dhcp-client...
I: Unpacking isc-dhcp-common...
I: Unpacking kbd...
I: Unpacking keyboard-configuration...
I: Unpacking less...
I: Unpacking libapt-inst1.5:amd64...
I: Unpacking libapt-pkg4.12:amd64...
I: Unpacking libarchive-extract-perl...
I: Unpacking libbsd0:amd64...
I: Unpacking libcap2-bin...
I: Unpacking libdevmapper1.02.1:amd64...
I: Unpacking libestr0...
I: Unpacking libexpat1:amd64...
I: Unpacking libffi6:amd64...
I: Unpacking libfribidi0:amd64...
I: Unpacking libgcrypt11:amd64...
I: Unpacking libgdbm3:amd64...
I: Unpacking libgnutls-openssl27:amd64...
I: Unpacking libgnutls26:amd64...
I: Unpacking libgpg-error0:amd64...
I: Unpacking liblocale-gettext-perl...
I: Unpacking liblockfile-bin...
I: Unpacking liblockfile1:amd64...
I: Unpacking liblog-message-simple-perl...
I: Unpacking libmagic1:amd64...
I: Unpacking libmodule-pluggable-perl...
I: Unpacking libmpdec2:amd64...
I: Unpacking libnewt0.52:amd64...
I: Unpacking libp11-kit0:amd64...
I: Unpacking libpam-cap:amd64...
I: Unpacking libpod-latex-perl...
I: Unpacking libpopt0:amd64...
I: Unpacking libpython3-stdlib:amd64...
I: Unpacking libpython3.4-minimal:amd64...
I: Unpacking libpython3.4-stdlib:amd64...
I: Unpacking libreadline6:amd64...
I: Unpacking libsqlite3-0:amd64...
I: Unpacking libssl1.0.0:amd64...
I: Unpacking libstdc++6:amd64...
I: Unpacking libtasn1-6:amd64...
I: Unpacking libterm-ui-perl...
I: Unpacking libtext-charwidth-perl...
I: Unpacking libtext-iconv-perl...
I: Unpacking libtext-soundex-perl...
I: Unpacking libtext-wrapi18n-perl...
I: Unpacking libusb-0.1-4:amd64...
I: Unpacking lockfile-progs...
I: Unpacking logrotate...
I: Unpacking lsb-release...
I: Unpacking mime-support...
I: Unpacking net-tools...
I: Unpacking netbase...
I: Unpacking netcat-openbsd...
I: Unpacking ntpdate...
I: Unpacking perl...
I: Unpacking perl-modules...
I: Unpacking python3...
I: Unpacking python3-minimal...
I: Unpacking python3.4...
I: Unpacking python3.4-minimal...
I: Unpacking readline-common...
I: Unpacking resolvconf...
I: Unpacking rsyslog...
I: Unpacking sudo...
I: Unpacking ubuntu-keyring...
I: Unpacking ubuntu-minimal...
I: Unpacking ucf...
I: Unpacking ureadahead...
I: Unpacking vim-common...
I: Unpacking vim-tiny...
I: Unpacking whiptail...
I: Unpacking xkb-data...
I: Configuring the base system...
I: Configuring libpam-cap:amd64...
I: Configuring sudo...
I: Configuring gpgv...
I: Configuring libssl1.0.0:amd64...
I: Configuring libffi6:amd64...
I: Configuring libgdbm3:amd64...
I: Configuring libmpdec2:amd64...
I: Configuring isc-dhcp-common...
I: Configuring libtasn1-6:amd64...
I: Configuring libpython3.4-minimal:amd64...
I: Configuring libpopt0:amd64...
I: Configuring libusb-0.1-4:amd64...
I: Configuring libgpg-error0:amd64...
I: Configuring ucf...
I: Configuring bzip2...
I: Configuring vim-common...
I: Configuring libestr0...
I: Configuring netbase...
I: Configuring libmagic1:amd64...
I: Configuring resolvconf...
I: Configuring file...
I: Configuring libcap2-bin...
I: Configuring libfribidi0:amd64...
I: Configuring libsqlite3-0:amd64...
I: Configuring libtext-iconv-perl...
I: Configuring libexpat1:amd64...
I: Configuring liblockfile-bin...
I: Configuring libnewt0.52:amd64...
I: Configuring net-tools...
I: Configuring gcc-4.8-base:amd64...
I: Configuring ureadahead...
I: Configuring xkb-data...
I: Configuring libbsd0:amd64...
I: Configuring liblocale-gettext-perl...
I: Configuring ubuntu-keyring...
I: Configuring mime-support...
I: Configuring cron...
I: Configuring ntpdate...
I: Configuring libstdc++6:amd64...
I: Configuring isc-dhcp-client...
I: Configuring vim-tiny...
I: Configuring less...
I: Configuring libtext-charwidth-perl...
I: Configuring readline-common...
I: Configuring liblockfile1:amd64...
I: Configuring libtext-wrapi18n-perl...
I: Configuring libgcrypt11:amd64...
I: Configuring whiptail...
I: Configuring libapt-pkg4.12:amd64...
I: Configuring netcat-openbsd...
I: Configuring libapt-inst1.5:amd64...
I: Configuring libreadline6:amd64...
I: Configuring python3.4-minimal...
I: Configuring lockfile-progs...
I: Configuring gnupg...
I: Configuring debconf-i18n...
I: Configuring keyboard-configuration...
I: Configuring libgnutls26:amd64...
I: Configuring libpython3.4-stdlib:amd64...
I: Configuring apt-utils...
I: Configuring libpython3-stdlib:amd64...
I: Configuring apt...
I: Configuring python3.4...
I: Configuring libgnutls-openssl27:amd64...
I: Configuring iputils-ping...
I: Configuring ureadahead...
I: Configuring logrotate...
I: Configuring dmsetup...
I: Configuring dh-python...
I: Configuring python3...
I: Configuring perl-modules...
I: Configuring lsb-release...
I: Configuring console-setup...
I: Configuring eject...
I: Configuring perl...
I: Configuring libpod-latex-perl...
I: Configuring init-system-helpers...
I: Configuring liblog-message-simple-perl...
I: Configuring libtext-soundex-perl...
I: Configuring libarchive-extract-perl...
I: Configuring libterm-ui-perl...
I: Configuring libmodule-pluggable-perl...
I: Configuring rsyslog...
I: Configuring kbd...
I: Configuring ubuntu-minimal...
I: Configuring libc-bin...
I: Configuring initramfs-tools...
I: Base system installed successfully.
Pruning /mnt/stateful_partition/crouton/chroots/trusty mounts...
Creating hwaudio group with GID 18...
Changing audio GID from 29 to 600...
Changing cdrom GID from 24 to 19...
Creating devbroker-access group with GID 403...
Changing floppy GID from 25 to 11...
Creating i2c group with GID 404...
Creating input group with GID 222...
Creating serial group with GID 402...
Changing plugdev GID from 46 to 85...
Changing uucp GID from 10 to 14...
Changing video GID from 44 to 27...
Moving sudo GID from 27 to 28...
Installing target core...
Preparing environment...
Preparing software sources...
Ign http://archive.ubuntu.com trusty InRelease
Get:1 http://archive.ubuntu.com trusty-updates InRelease [65.9 kB]
Get:2 http://archive.ubuntu.com trusty-security InRelease [65.9 kB]
Get:3 http://archive.ubuntu.com trusty Release.gpg [933 B]
Get:4 http://archive.ubuntu.com trusty-updates/main Sources [383 kB]
Get:5 http://archive.ubuntu.com trusty-updates/restricted Sources [5360 B]
Get:6 http://archive.ubuntu.com trusty-updates/universe Sources [166 kB]
Get:7 http://archive.ubuntu.com trusty-updates/multiverse Sources [7520 B]
Get:8 http://archive.ubuntu.com trusty-updates/main amd64 Packages [901 kB]
Get:9 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [15.9 kB]
Get:10 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [376 kB]
Get:11 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [15.0 kB]
Get:12 http://archive.ubuntu.com trusty-updates/main Translation-en [437 kB]
Get:13 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [7931 B]
Get:14 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3699 B]
Get:15 http://archive.ubuntu.com trusty-updates/universe Translation-en [199 kB]
Get:16 http://archive.ubuntu.com trusty-security/main Sources [120 kB]
Get:17 http://archive.ubuntu.com trusty-security/restricted Sources [4064 B]
Get:18 http://archive.ubuntu.com trusty-security/universe Sources [43.6 kB]
Get:19 http://archive.ubuntu.com trusty-security/multiverse Sources [3190 B]
Get:20 http://archive.ubuntu.com trusty-security/main amd64 Packages [531 kB]
Get:21 http://archive.ubuntu.com trusty-security/restricted amd64 Packages [13.0 kB]
Get:22 http://archive.ubuntu.com trusty-security/universe amd64 Packages [138 kB]
Get:23 http://archive.ubuntu.com trusty-security/multiverse amd64 Packages [5198 B]
Get:24 http://archive.ubuntu.com trusty-security/main Translation-en [292 kB]
Get:25 http://archive.ubuntu.com trusty-security/multiverse Translation-en [2848 B]
Get:26 http://archive.ubuntu.com trusty-security/restricted Translation-en [3206 B]
Get:27 http://archive.ubuntu.com trusty-security/universe Translation-en [82.7 kB]
Hit http://archive.ubuntu.com trusty Release
Get:28 http://archive.ubuntu.com trusty/main Sources [1064 kB]
Get:29 http://archive.ubuntu.com trusty/restricted Sources [5433 B]
Get:30 http://archive.ubuntu.com trusty/universe Sources [6399 kB]
Get:31 http://archive.ubuntu.com trusty/multiverse Sources [174 kB]
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Get:32 http://archive.ubuntu.com trusty/restricted amd64 Packages [13.0 kB]
Get:33 http://archive.ubuntu.com trusty/universe amd64 Packages [5859 kB]
Get:34 http://archive.ubuntu.com trusty/multiverse amd64 Packages [132 kB]
Get:35 http://archive.ubuntu.com trusty/main Translation-en [762 kB]
Get:36 http://archive.ubuntu.com trusty/multiverse Translation-en [102 kB]
Get:37 http://archive.ubuntu.com trusty/restricted Translation-en [3457 B]
Get:38 http://archive.ubuntu.com trusty/universe Translation-en [4089 kB]
Fetched 22.5 MB in 38s (588 kB/s)
Reading package lists... Done
Ensuring system is up-to-date...
Reading package lists... Done
Building dependency tree... Done
Calculating upgrade... Done
The following packages will be upgraded:
apt apt-utils base-files bash bsdutils coreutils cpio dh-python dpkg e2fslibs e2fsprogs file gcc-4.8-base gcc-4.9-base gnupg gpgv ifupdown
initramfs-tools initramfs-tools-bin initscripts iproute2 iputils-ping isc-dhcp-client isc-dhcp-common klibc-utils libapt-inst1.5 libapt-pkg4.12
libblkid1 libc-bin libc6 libcgmanager0 libcomerr2 libdbus-1-3 libdrm2 libexpat1 libffi6 libgcc1 libgcrypt11 libgnutls-openssl27 libgnutls26
libjson-c2 libjson0 libklibc libmagic1 libmount1 libpam-modules libpam-modules-bin libpam-runtime libpam0g libpcre3 libplymouth2 libpng12-0
libprocps3 libpython3.4-minimal libpython3.4-stdlib libselinux1 libsepol1 libsqlite3-0 libss2 libssl1.0.0 libstdc++6 libtasn1-6 libudev1 libuuid1
locales login lsb-base lsb-release mime-support mount multiarch-support net-tools ntpdate passwd perl perl-base perl-modules plymouth procps
python3.4 python3.4-minimal resolvconf rsyslog sudo sysv-rc sysvinit-utils tzdata udev upstart util-linux
90 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 36.5 MB of archives.
After this operation, 165 kB disk space will be freed.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main base-files amd64 7.2ubuntu5.5 [67.5 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main bash amd64 4.3-7ubuntu1.5 [576 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main coreutils amd64 8.21-1ubuntu5.4 [1091 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main dpkg amd64 1.17.5ubuntu5.7 [1956 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpcre3 amd64 1:8.31-2ubuntu2.3 [144 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libselinux1 amd64 2.2.2-1ubuntu0.1 [58.7 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main sysv-rc all 2.88dsf-41ubuntu6.3 [36.6 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main sysvinit-utils amd64 2.88dsf-41ubuntu6.3 [52.9 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main mount amd64 2.20.1-5.1ubuntu20.7 [114 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lsb-base all 4.1+Debian11ubuntu6.2 [13.3 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpam0g amd64 1.1.8-1ubuntu2.2 [56.1 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpam-modules-bin amd64 1.1.8-1ubuntu2.2 [31.2 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpam-modules amd64 1.1.8-1ubuntu2.2 [234 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main passwd amd64 1:4.1.5.1-1ubuntu9.2 [759 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main initscripts amd64 2.88dsf-41ubuntu6.3 [27.7 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdbus-1-3 amd64 1.6.18-0ubuntu4.3 [132 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libjson-c2 amd64 0.11-3ubuntu1.2 [22.0 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libuuid1 amd64 2.20.1-5.1ubuntu20.7 [10.9 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libblkid1 amd64 2.20.1-5.1ubuntu20.7 [62.6 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcgmanager0 amd64 0.24-0ubuntu7.5 [28.9 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main tzdata all 2016f-0ubuntu0.14.04 [166 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main util-linux amd64 2.20.1-5.1ubuntu20.7 [458 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libprocps3 amd64 1:3.3.9-1ubuntu2.2 [31.4 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main procps amd64 1:3.3.9-1ubuntu2.2 [209 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty-updates/main udev amd64 204-5ubuntu20.19 [735 kB]
Get:26 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libudev1 amd64 204-5ubuntu20.19 [33.8 kB]
Get:27 http://archive.ubuntu.com/ubuntu/ trusty-updates/main iproute2 amd64 3.12.0-2ubuntu1 [401 kB]
Get:28 http://archive.ubuntu.com/ubuntu/ trusty-updates/main ifupdown amd64 0.7.47.2ubuntu4.4 [53.1 kB]
Get:29 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libjson0 amd64 0.11-3ubuntu1.2 [1080 B]
Get:30 http://archive.ubuntu.com/ubuntu/ trusty-updates/main upstart amd64 1.12.1-0ubuntu4.2 [390 kB]
Get:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc-bin amd64 2.19-0ubuntu6.9 [1165 kB]
Get:32 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.9-base amd64 4.9.3-0ubuntu4 [15.1 kB]
Get:33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgcc1 amd64 1:4.9.3-0ubuntu4 [39.2 kB]
Get:34 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6 amd64 2.19-0ubuntu6.9 [4717 kB]
Get:35 http://archive.ubuntu.com/ubuntu/ trusty-updates/main e2fslibs amd64 1.42.9-3ubuntu1.3 [182 kB]
Get:36 http://archive.ubuntu.com/ubuntu/ trusty-updates/main e2fsprogs amd64 1.42.9-3ubuntu1.3 [667 kB]
Get:37 http://archive.ubuntu.com/ubuntu/ trusty-updates/main login amd64 1:4.1.5.1-1ubuntu9.2 [301 kB]
Get:38 http://archive.ubuntu.com/ubuntu/ trusty-updates/main perl amd64 5.18.2-2ubuntu1.1 [2648 kB]
Get:39 http://archive.ubuntu.com/ubuntu/ trusty-updates/main perl-base amd64 5.18.2-2ubuntu1.1 [1146 kB]
Get:40 http://archive.ubuntu.com/ubuntu/ trusty-updates/main perl-modules all 5.18.2-2ubuntu1.1 [2673 kB]
Get:41 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.8-base amd64 4.8.4-2ubuntu1~14.04.3 [16.2 kB]
Get:42 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libstdc++6 amd64 4.8.4-2ubuntu1~14.04.3 [259 kB]
Get:43 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libapt-pkg4.12 amd64 1.0.1ubuntu2.14 [638 kB]
Get:44 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gpgv amd64 1.4.16-1ubuntu2.4 [161 kB]
Get:45 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gnupg amd64 1.4.16-1ubuntu2.4 [611 kB]
Get:46 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apt amd64 1.0.1ubuntu2.14 [955 kB]
Get:47 http://archive.ubuntu.com/ubuntu/ trusty-updates/main bsdutils amd64 1:2.20.1-5.1ubuntu20.7 [33.8 kB]
Get:48 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcomerr2 amd64 1.42.9-3ubuntu1.3 [62.9 kB]
Get:49 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmount1 amd64 2.20.1-5.1ubuntu20.7 [60.2 kB]
Get:50 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libsepol1 amd64 2.2-1ubuntu0.1 [107 kB]
Get:51 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libss2 amd64 1.42.9-3ubuntu1.3 [67.1 kB]
Get:52 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libapt-inst1.5 amd64 1.0.1ubuntu2.14 [58.6 kB]
Get:53 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libexpat1 amd64 2.1.0-4ubuntu1.3 [71.1 kB]
Get:54 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libffi6 amd64 3.1~rc1+r3.0.13-12ubuntu0.1 [17.5 kB]
Get:55 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgcrypt11 amd64 1.5.3-2ubuntu4.4 [238 kB]
Get:56 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libtasn1-6 amd64 3.4-3ubuntu0.4 [43.6 kB]
Get:57 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls-openssl27 amd64 2.12.23-12ubuntu2.5 [18.4 kB]
Get:58 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgnutls26 amd64 2.12.23-12ubuntu2.5 [393 kB]
Get:59 http://archive.ubuntu.com/ubuntu/ trusty-updates/main file amd64 1:5.14-2ubuntu3.3 [18.9 kB]
Get:60 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmagic1 amd64 1:5.14-2ubuntu3.3 [185 kB]
Get:61 http://archive.ubuntu.com/ubuntu/ trusty-updates/main mime-support all 3.54ubuntu1.1 [29.3 kB]
Get:62 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libsqlite3-0 amd64 3.8.2-1ubuntu2.1 [342 kB]
Get:63 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python3.4 amd64 3.4.3-1ubuntu1~14.04.4 [178 kB]
Get:64 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpython3.4-stdlib amd64 3.4.3-1ubuntu1~14.04.4 [1984 kB]
Get:65 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python3.4-minimal amd64 3.4.3-1ubuntu1~14.04.4 [1227 kB]
Get:66 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libssl1.0.0 amd64 1.0.1f-1ubuntu2.21 [830 kB]
Get:67 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpython3.4-minimal amd64 3.4.3-1ubuntu1~14.04.4 [462 kB]
Get:68 http://archive.ubuntu.com/ubuntu/ trusty-updates/main ntpdate amd64 1:4.2.6.p5+dfsg-3ubuntu2.14.04.8 [57.2 kB]
Get:69 http://archive.ubuntu.com/ubuntu/ trusty-updates/main resolvconf all 1.69ubuntu1.1 [54.4 kB]
Get:70 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdrm2 amd64 2.4.67-1ubuntu0.14.04.1 [27.1 kB]
Get:71 http://archive.ubuntu.com/ubuntu/ trusty-updates/main klibc-utils amd64 2.0.3-0ubuntu1.14.04.1 [107 kB]
Get:72 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libklibc amd64 2.0.3-0ubuntu1.14.04.1 [40.8 kB]
Get:73 http://archive.ubuntu.com/ubuntu/ trusty-updates/main initramfs-tools all 0.103ubuntu4.4 [44.5 kB]
Get:74 http://archive.ubuntu.com/ubuntu/ trusty-updates/main initramfs-tools-bin amd64 0.103ubuntu4.4 [9134 B]
Get:75 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cpio amd64 2.11+dfsg-1ubuntu1.2 [73.8 kB]
Get:76 http://archive.ubuntu.com/ubuntu/ trusty-updates/main plymouth amd64 0.8.8-0ubuntu17.1 [98.6 kB]
Get:77 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpng12-0 amd64 1.2.50-1ubuntu2.14.04.2 [118 kB]
Get:78 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libplymouth2 amd64 0.8.8-0ubuntu17.1 [76.8 kB]
Get:79 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpam-runtime all 1.1.8-1ubuntu2.2 [37.8 kB]
Get:80 http://archive.ubuntu.com/ubuntu/ trusty-updates/main multiarch-support amd64 2.19-0ubuntu6.9 [4484 B]
Get:81 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apt-utils amd64 1.0.1ubuntu2.14 [172 kB]
Get:82 http://archive.ubuntu.com/ubuntu/ trusty-updates/main dh-python all 1.20140128-1ubuntu8.2 [51.1 kB]
Get:83 http://archive.ubuntu.com/ubuntu/ trusty-updates/main iputils-ping amd64 3:20121221-4ubuntu1.1 [52.6 kB]
Get:84 http://archive.ubuntu.com/ubuntu/ trusty-updates/main isc-dhcp-client amd64 4.2.4-7ubuntu12.7 [639 kB]
Get:85 http://archive.ubuntu.com/ubuntu/ trusty-updates/main isc-dhcp-common amd64 4.2.4-7ubuntu12.7 [708 kB]
Get:86 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lsb-release all 4.1+Debian11ubuntu6.2 [11.6 kB]
Get:87 http://archive.ubuntu.com/ubuntu/ trusty-updates/main net-tools amd64 1.60-25ubuntu2.1 [175 kB]
Get:88 http://archive.ubuntu.com/ubuntu/ trusty-updates/main rsyslog amd64 7.4.4-1ubuntu2.6 [355 kB]
Get:89 http://archive.ubuntu.com/ubuntu/ trusty-updates/main sudo amd64 1.8.9p5-1ubuntu1.2 [342 kB]
Get:90 http://archive.ubuntu.com/ubuntu/ trusty-updates/main locales all 2.13+git20120306-12.1 [2695 kB]
Fetched 36.5 MB in 22s (1656 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../base-files_7.2ubuntu5.5_amd64.deb ...
Unpacking base-files (7.2ubuntu5.5) over (7.2ubuntu5) ...
Setting up base-files (7.2ubuntu5.5) ...
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
Installing new version of config file /etc/lsb-release ...
Installing new version of config file /etc/os-release ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../bash_4.3-7ubuntu1.5_amd64.deb ...
Unpacking bash (4.3-7ubuntu1.5) over (4.3-6ubuntu1) ...
Setting up bash (4.3-7ubuntu1.5) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../coreutils_8.21-1ubuntu5.4_amd64.deb ...
Unpacking coreutils (8.21-1ubuntu5.4) over (8.21-1ubuntu5) ...
Setting up coreutils (8.21-1ubuntu5.4) ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../dpkg_1.17.5ubuntu5.7_amd64.deb ...
Unpacking dpkg (1.17.5ubuntu5.7) over (1.17.5ubuntu5) ...
Setting up dpkg (1.17.5ubuntu5.7) ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../libpcre3_1%3a8.31-2ubuntu2.3_amd64.deb ...
Unpacking libpcre3:amd64 (1:8.31-2ubuntu2.3) over (1:8.31-2ubuntu2) ...
Preparing to unpack .../libc6_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc6:amd64 (2.19-0ubuntu6.9) over (2.19-0ubuntu6) ...
Preparing to unpack .../libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb ...
Unpacking libgcc1:amd64 (1:4.9.3-0ubuntu4) over (1:4.9-20140406-0ubuntu1) ...
Preparing to unpack .../gcc-4.9-base_4.9.3-0ubuntu4_amd64.deb ...
Unpacking gcc-4.9-base:amd64 (4.9.3-0ubuntu4) over (4.9-20140406-0ubuntu1) ...
Setting up gcc-4.9-base:amd64 (4.9.3-0ubuntu4) ...
Setting up libgcc1:amd64 (1:4.9.3-0ubuntu4) ...
Setting up libc6:amd64 (2.19-0ubuntu6.9) ...
Setting up libpcre3:amd64 (1:8.31-2ubuntu2.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../libselinux1_2.2.2-1ubuntu0.1_amd64.deb ...
Unpacking libselinux1:amd64 (2.2.2-1ubuntu0.1) over (2.2.2-1) ...
Setting up libselinux1:amd64 (2.2.2-1ubuntu0.1) ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../sysv-rc_2.88dsf-41ubuntu6.3_all.deb ...
Unpacking sysv-rc (2.88dsf-41ubuntu6.3) over (2.88dsf-41ubuntu6) ...
Preparing to unpack .../sysvinit-utils_2.88dsf-41ubuntu6.3_amd64.deb ...
Unpacking sysvinit-utils (2.88dsf-41ubuntu6.3) over (2.88dsf-41ubuntu6) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up sysvinit-utils (2.88dsf-41ubuntu6.3) ...
Setting up sysv-rc (2.88dsf-41ubuntu6.3) ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../mount_2.20.1-5.1ubuntu20.7_amd64.deb ...
Unpacking mount (2.20.1-5.1ubuntu20.7) over (2.20.1-5.1ubuntu20) ...
Setting up mount (2.20.1-5.1ubuntu20.7) ...
(Reading database ... 11517 files and directories currently installed.)
Preparing to unpack .../lsb-base_4.1+Debian11ubuntu6.2_all.deb ...
Unpacking lsb-base (4.1+Debian11ubuntu6.2) over (4.1+Debian11ubuntu6) ...
Setting up lsb-base (4.1+Debian11ubuntu6.2) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../libpam0g_1.1.8-1ubuntu2.2_amd64.deb ...
Unpacking libpam0g:amd64 (1.1.8-1ubuntu2.2) over (1.1.8-1ubuntu2) ...
Setting up libpam0g:amd64 (1.1.8-1ubuntu2.2) ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../libpam-modules-bin_1.1.8-1ubuntu2.2_amd64.deb ...
Unpacking libpam-modules-bin (1.1.8-1ubuntu2.2) over (1.1.8-1ubuntu2) ...
Setting up libpam-modules-bin (1.1.8-1ubuntu2.2) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../libpam-modules_1.1.8-1ubuntu2.2_amd64.deb ...
Unpacking libpam-modules:amd64 (1.1.8-1ubuntu2.2) over (1.1.8-1ubuntu2) ...
Setting up libpam-modules:amd64 (1.1.8-1ubuntu2.2) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../passwd_1%3a4.1.5.1-1ubuntu9.2_amd64.deb ...
Unpacking passwd (1:4.1.5.1-1ubuntu9.2) over (1:4.1.5.1-1ubuntu9) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up passwd (1:4.1.5.1-1ubuntu9.2) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../initscripts_2.88dsf-41ubuntu6.3_amd64.deb ...
Unpacking initscripts (2.88dsf-41ubuntu6.3) over (2.88dsf-41ubuntu6) ...
Preparing to unpack .../libdbus-1-3_1.6.18-0ubuntu4.3_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.6.18-0ubuntu4.3) over (1.6.18-0ubuntu4) ...
Preparing to unpack .../libjson-c2_0.11-3ubuntu1.2_amd64.deb ...
Unpacking libjson-c2:amd64 (0.11-3ubuntu1.2) over (0.11-3ubuntu1) ...
Preparing to unpack .../libuuid1_2.20.1-5.1ubuntu20.7_amd64.deb ...
Unpacking libuuid1:amd64 (2.20.1-5.1ubuntu20.7) over (2.20.1-5.1ubuntu20) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libuuid1:amd64 (2.20.1-5.1ubuntu20.7) ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../libblkid1_2.20.1-5.1ubuntu20.7_amd64.deb ...
Unpacking libblkid1:amd64 (2.20.1-5.1ubuntu20.7) over (2.20.1-5.1ubuntu20) ...
Setting up libblkid1:amd64 (2.20.1-5.1ubuntu20.7) ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...
(Reading database ... 11518 files and directories currently installed.)
Preparing to unpack .../libcgmanager0_0.24-0ubuntu7.5_amd64.deb ...
Unpacking libcgmanager0:amd64 (0.24-0ubuntu7.5) over (0.24-0ubuntu5) ...
Preparing to unpack .../tzdata_2016f-0ubuntu0.14.04_all.deb ...
Unpacking tzdata (2016f-0ubuntu0.14.04) over (2014b-1) ...
Setting up tzdata (2016f-0ubuntu0.14.04) ...
Current default time zone: 'Etc/UTC'
Local time is now: Thu Sep 29 16:39:16 UTC 2016.
Universal Time is now: Thu Sep 29 16:39:16 UTC 2016.
Run 'dpkg-reconfigure tzdata' if you wish to change it.
(Reading database ... 11546 files and directories currently installed.)
Preparing to unpack .../util-linux_2.20.1-5.1ubuntu20.7_amd64.deb ...
Unpacking util-linux (2.20.1-5.1ubuntu20.7) over (2.20.1-5.1ubuntu20) ...
Processing triggers for mime-support (3.54ubuntu1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up util-linux (2.20.1-5.1ubuntu20.7) ...
(Reading database ... 11546 files and directories currently installed.)
Preparing to unpack .../libprocps3_1%3a3.3.9-1ubuntu2.2_amd64.deb ...
Unpacking libprocps3:amd64 (1:3.3.9-1ubuntu2.2) over (1:3.3.9-1ubuntu2) ...
Preparing to unpack .../procps_1%3a3.3.9-1ubuntu2.2_amd64.deb ...
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of stop.
initctl: Unknown job: procps
Unpacking procps (1:3.3.9-1ubuntu2.2) over (1:3.3.9-1ubuntu2) ...
Preparing to unpack .../udev_204-5ubuntu20.19_amd64.deb ...
Adding 'diversion of /bin/udevadm to /bin/udevadm.upgrade by fake-udev'
Unpacking udev (204-5ubuntu20.19) over (204-5ubuntu20) ...
Preparing to unpack .../libudev1_204-5ubuntu20.19_amd64.deb ...
Unpacking libudev1:amd64 (204-5ubuntu20.19) over (204-5ubuntu20) ...
Preparing to unpack .../iproute2_3.12.0-2ubuntu1_amd64.deb ...
Unpacking iproute2 (3.12.0-2ubuntu1) over (3.12.0-2) ...
Preparing to unpack .../ifupdown_0.7.47.2ubuntu4.4_amd64.deb ...
Unpacking ifupdown (0.7.47.2ubuntu4.4) over (0.7.47.2ubuntu4) ...
Preparing to unpack .../libjson0_0.11-3ubuntu1.2_amd64.deb ...
Unpacking libjson0:amd64 (0.11-3ubuntu1.2) over (0.11-3ubuntu1) ...
Preparing to unpack .../upstart_1.12.1-0ubuntu4.2_amd64.deb ...
Unpacking upstart (1.12.1-0ubuntu4.2) over (1.12.1-0ubuntu4) ...
Preparing to unpack .../libc-bin_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc-bin (2.19-0ubuntu6.9) over (2.19-0ubuntu6) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11547 files and directories currently installed.)
Preparing to unpack .../e2fslibs_1.42.9-3ubuntu1.3_amd64.deb ...
Unpacking e2fslibs:amd64 (1.42.9-3ubuntu1.3) over (1.42.9-3ubuntu1) ...
Setting up e2fslibs:amd64 (1.42.9-3ubuntu1.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11547 files and directories currently installed.)
Preparing to unpack .../e2fsprogs_1.42.9-3ubuntu1.3_amd64.deb ...
Unpacking e2fsprogs (1.42.9-3ubuntu1.3) over (1.42.9-3ubuntu1) ...
Setting up e2fsprogs (1.42.9-3ubuntu1.3) ...
(Reading database ... 11547 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.1.5.1-1ubuntu9.2_amd64.deb ...
Unpacking login (1:4.1.5.1-1ubuntu9.2) over (1:4.1.5.1-1ubuntu9) ...
Setting up login (1:4.1.5.1-1ubuntu9.2) ...
(Reading database ... 11547 files and directories currently installed.)
Preparing to unpack .../perl_5.18.2-2ubuntu1.1_amd64.deb ...
Unpacking perl (5.18.2-2ubuntu1.1) over (5.18.2-2ubuntu1) ...
Preparing to unpack .../perl-base_5.18.2-2ubuntu1.1_amd64.deb ...
Unpacking perl-base (5.18.2-2ubuntu1.1) over (5.18.2-2ubuntu1) ...
Setting up perl-base (5.18.2-2ubuntu1.1) ...
(Reading database ... 11547 files and directories currently installed.)
Preparing to unpack .../perl-modules_5.18.2-2ubuntu1.1_all.deb ...
Unpacking perl-modules (5.18.2-2ubuntu1.1) over (5.18.2-2ubuntu1) ...
Preparing to unpack .../gcc-4.8-base_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04.3) over (4.8.2-19ubuntu1) ...
Setting up gcc-4.8-base:amd64 (4.8.4-2ubuntu1~14.04.3) ...
(Reading database ... 11547 files and directories currently installed.)
Preparing to unpack .../libstdc++6_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libstdc++6:amd64 (4.8.4-2ubuntu1~14.04.3) over (4.8.2-19ubuntu1) ...
Setting up libstdc++6:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../libapt-pkg4.12_1.0.1ubuntu2.14_amd64.deb ...
Unpacking libapt-pkg4.12:amd64 (1.0.1ubuntu2.14) over (1.0.1ubuntu2) ...
Setting up libapt-pkg4.12:amd64 (1.0.1ubuntu2.14) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../gpgv_1.4.16-1ubuntu2.4_amd64.deb ...
Unpacking gpgv (1.4.16-1ubuntu2.4) over (1.4.16-1ubuntu2) ...
Setting up gpgv (1.4.16-1ubuntu2.4) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../gnupg_1.4.16-1ubuntu2.4_amd64.deb ...
Unpacking gnupg (1.4.16-1ubuntu2.4) over (1.4.16-1ubuntu2) ...
Setting up gnupg (1.4.16-1ubuntu2.4) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../apt_1.0.1ubuntu2.14_amd64.deb ...
Unpacking apt (1.0.1ubuntu2.14) over (1.0.1ubuntu2) ...
Setting up apt (1.0.1ubuntu2.14) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../bsdutils_1%3a2.20.1-5.1ubuntu20.7_amd64.deb ...
Unpacking bsdutils (1:2.20.1-5.1ubuntu20.7) over (1:2.20.1-5.1ubuntu20) ...
Setting up bsdutils (1:2.20.1-5.1ubuntu20.7) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../libcomerr2_1.42.9-3ubuntu1.3_amd64.deb ...
Unpacking libcomerr2:amd64 (1.42.9-3ubuntu1.3) over (1.42.9-3ubuntu1) ...
Setting up libcomerr2:amd64 (1.42.9-3ubuntu1.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../libmount1_2.20.1-5.1ubuntu20.7_amd64.deb ...
Unpacking libmount1:amd64 (2.20.1-5.1ubuntu20.7) over (2.20.1-5.1ubuntu20) ...
Setting up libmount1:amd64 (2.20.1-5.1ubuntu20.7) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../libsepol1_2.2-1ubuntu0.1_amd64.deb ...
Unpacking libsepol1:amd64 (2.2-1ubuntu0.1) over (2.2-1) ...
Setting up libsepol1:amd64 (2.2-1ubuntu0.1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../libss2_1.42.9-3ubuntu1.3_amd64.deb ...
Unpacking libss2:amd64 (1.42.9-3ubuntu1.3) over (1.42.9-3ubuntu1) ...
Setting up libss2:amd64 (1.42.9-3ubuntu1.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
(Reading database ... 11560 files and directories currently installed.)
Preparing to unpack .../libapt-inst1.5_1.0.1ubuntu2.14_amd64.deb ...
Unpacking libapt-inst1.5:amd64 (1.0.1ubuntu2.14) over (1.0.1ubuntu2) ...
Preparing to unpack .../libexpat1_2.1.0-4ubuntu1.3_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-4ubuntu1.3) over (2.1.0-4ubuntu1) ...
Preparing to unpack .../libffi6_3.1~rc1+r3.0.13-12ubuntu0.1_amd64.deb ...
Unpacking libffi6:amd64 (3.1~rc1+r3.0.13-12ubuntu0.1) over (3.1~rc1+r3.0.13-12) ...
Preparing to unpack .../libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb ...
Unpacking libgcrypt11:amd64 (1.5.3-2ubuntu4.4) over (1.5.3-2ubuntu4) ...
Preparing to unpack .../libtasn1-6_3.4-3ubuntu0.4_amd64.deb ...
Unpacking libtasn1-6:amd64 (3.4-3ubuntu0.4) over (3.4-3) ...
Preparing to unpack .../libgnutls-openssl27_2.12.23-12ubuntu2.5_amd64.deb ...
Unpacking libgnutls-openssl27:amd64 (2.12.23-12ubuntu2.5) over (2.12.23-12ubuntu2) ...
Preparing to unpack .../libgnutls26_2.12.23-12ubuntu2.5_amd64.deb ...
Unpacking libgnutls26:amd64 (2.12.23-12ubuntu2.5) over (2.12.23-12ubuntu2) ...
Preparing to unpack .../file_1%3a5.14-2ubuntu3.3_amd64.deb ...
Unpacking file (1:5.14-2ubuntu3.3) over (1:5.14-2ubuntu3) ...
Preparing to unpack .../libmagic1_1%3a5.14-2ubuntu3.3_amd64.deb ...
Unpacking libmagic1:amd64 (1:5.14-2ubuntu3.3) over (1:5.14-2ubuntu3) ...
Preparing to unpack .../mime-support_3.54ubuntu1.1_all.deb ...
Unpacking mime-support (3.54ubuntu1.1) over (3.54ubuntu1) ...
Preparing to unpack .../libsqlite3-0_3.8.2-1ubuntu2.1_amd64.deb ...
Unpacking libsqlite3-0:amd64 (3.8.2-1ubuntu2.1) over (3.8.2-1ubuntu2) ...
Preparing to unpack .../python3.4_3.4.3-1ubuntu1~14.04.4_amd64.deb ...
Unpacking python3.4 (3.4.3-1ubuntu1~14.04.4) over (3.4.0-2ubuntu1) ...
Preparing to unpack .../libpython3.4-stdlib_3.4.3-1ubuntu1~14.04.4_amd64.deb ...
Unpacking libpython3.4-stdlib:amd64 (3.4.3-1ubuntu1~14.04.4) over (3.4.0-2ubuntu1) ...
Preparing to unpack .../python3.4-minimal_3.4.3-1ubuntu1~14.04.4_amd64.deb ...
Unpacking python3.4-minimal (3.4.3-1ubuntu1~14.04.4) over (3.4.0-2ubuntu1) ...
Preparing to unpack .../libssl1.0.0_1.0.1f-1ubuntu2.21_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.1f-1ubuntu2.21) over (1.0.1f-1ubuntu2) ...
Preparing to unpack .../libpython3.4-minimal_3.4.3-1ubuntu1~14.04.4_amd64.deb ...
Unpacking libpython3.4-minimal:amd64 (3.4.3-1ubuntu1~14.04.4) over (3.4.0-2ubuntu1) ...
Preparing to unpack .../ntpdate_1%3a4.2.6.p5+dfsg-3ubuntu2.14.04.8_amd64.deb ...
Unpacking ntpdate (1:4.2.6.p5+dfsg-3ubuntu2.14.04.8) over (1:4.2.6.p5+dfsg-3ubuntu2) ...
Setting up initscripts (2.88dsf-41ubuntu6.3) ...
Installing new version of config file /etc/init.d/ondemand ...
Processing triggers for ureadahead (0.100.0-16) ...
(Reading database ... 11558 files and directories currently installed.)
Preparing to unpack .../resolvconf_1.69ubuntu1.1_all.deb ...
Unpacking resolvconf (1.69ubuntu1.1) over (1.69ubuntu1) ...
Preparing to unpack .../libdrm2_2.4.67-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libdrm2:amd64 (2.4.67-1ubuntu0.14.04.1) over (2.4.52-1) ...
Preparing to unpack .../klibc-utils_2.0.3-0ubuntu1.14.04.1_amd64.deb ...
Unpacking klibc-utils (2.0.3-0ubuntu1.14.04.1) over (2.0.3-0ubuntu1) ...
Preparing to unpack .../libklibc_2.0.3-0ubuntu1.14.04.1_amd64.deb ...
Unpacking libklibc (2.0.3-0ubuntu1.14.04.1) over (2.0.3-0ubuntu1) ...
Preparing to unpack .../initramfs-tools_0.103ubuntu4.4_all.deb ...
Unpacking initramfs-tools (0.103ubuntu4.4) over (0.103ubuntu4) ...
Preparing to unpack .../initramfs-tools-bin_0.103ubuntu4.4_amd64.deb ...
Unpacking initramfs-tools-bin (0.103ubuntu4.4) over (0.103ubuntu4) ...
Preparing to unpack .../cpio_2.11+dfsg-1ubuntu1.2_amd64.deb ...
Unpacking cpio (2.11+dfsg-1ubuntu1.2) over (2.11+dfsg-1ubuntu1) ...
Preparing to unpack .../plymouth_0.8.8-0ubuntu17.1_amd64.deb ...
Unpacking plymouth (0.8.8-0ubuntu17.1) over (0.8.8-0ubuntu17) ...
Preparing to unpack .../libpng12-0_1.2.50-1ubuntu2.14.04.2_amd64.deb ...
Unpacking libpng12-0:amd64 (1.2.50-1ubuntu2.14.04.2) over (1.2.50-1ubuntu2) ...
Preparing to unpack .../libplymouth2_0.8.8-0ubuntu17.1_amd64.deb ...
Unpacking libplymouth2:amd64 (0.8.8-0ubuntu17.1) over (0.8.8-0ubuntu17) ...
Preparing to unpack .../libpam-runtime_1.1.8-1ubuntu2.2_all.deb ...
Unpacking libpam-runtime (1.1.8-1ubuntu2.2) over (1.1.8-1ubuntu2) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libpam-runtime (1.1.8-1ubuntu2.2) ...
(Reading database ... 11558 files and directories currently installed.)
Preparing to unpack .../multiarch-support_2.19-0ubuntu6.9_amd64.deb ...
Unpacking multiarch-support (2.19-0ubuntu6.9) over (2.19-0ubuntu6) ...
Setting up multiarch-support (2.19-0ubuntu6.9) ...
(Reading database ... 11558 files and directories currently installed.)
Preparing to unpack .../apt-utils_1.0.1ubuntu2.14_amd64.deb ...
Unpacking apt-utils (1.0.1ubuntu2.14) over (1.0.1ubuntu2) ...
Preparing to unpack .../dh-python_1.20140128-1ubuntu8.2_all.deb ...
Unpacking dh-python (1.20140128-1ubuntu8.2) over (1.20140128-1ubuntu8) ...
Preparing to unpack .../iputils-ping_3%3a20121221-4ubuntu1.1_amd64.deb ...
Unpacking iputils-ping (3:20121221-4ubuntu1.1) over (3:20121221-4ubuntu1) ...
Preparing to unpack .../isc-dhcp-client_4.2.4-7ubuntu12.7_amd64.deb ...
Unpacking isc-dhcp-client (4.2.4-7ubuntu12.7) over (4.2.4-7ubuntu12) ...
Preparing to unpack .../isc-dhcp-common_4.2.4-7ubuntu12.7_amd64.deb ...
Unpacking isc-dhcp-common (4.2.4-7ubuntu12.7) over (4.2.4-7ubuntu12) ...
Preparing to unpack .../lsb-release_4.1+Debian11ubuntu6.2_all.deb ...
Unpacking lsb-release (4.1+Debian11ubuntu6.2) over (4.1+Debian11ubuntu6) ...
Preparing to unpack .../net-tools_1.60-25ubuntu2.1_amd64.deb ...
Unpacking net-tools (1.60-25ubuntu2.1) over (1.60-25ubuntu2) ...
Preparing to unpack .../rsyslog_7.4.4-1ubuntu2.6_amd64.deb ...
Unpacking rsyslog (7.4.4-1ubuntu2.6) over (7.4.4-1ubuntu2) ...
Preparing to unpack .../sudo_1.8.9p5-1ubuntu1.2_amd64.deb ...
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of stop.
Unpacking sudo (1.8.9p5-1ubuntu1.2) over (1.8.9p5-1ubuntu1) ...
Preparing to unpack .../locales_2.13+git20120306-12.1_all.deb ...
Unpacking locales (2.13+git20120306-12.1) over (2.13+git20120306-12) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libdbus-1-3:amd64 (1.6.18-0ubuntu4.3) ...
Setting up libjson-c2:amd64 (0.11-3ubuntu1.2) ...
Setting up libcgmanager0:amd64 (0.24-0ubuntu7.5) ...
Setting up libprocps3:amd64 (1:3.3.9-1ubuntu2.2) ...
Setting up procps (1:3.3.9-1ubuntu2.2) ...
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of start.
initctl: Unknown job: procps
Setting up libudev1:amd64 (204-5ubuntu20.19) ...
Setting up udev (204-5ubuntu20.19) ...
Installing new version of config file /etc/init/udev-fallback-graphics.conf ...
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of restart.
Removing 'diversion of /bin/udevadm to /bin/udevadm.upgrade by fake-udev'
update-initramfs: deferring update (trigger activated)
Setting up iproute2 (3.12.0-2ubuntu1) ...
Setting up ifupdown (0.7.47.2ubuntu4.4) ...
Installing new version of config file /etc/init/network-interface.conf ...
Removing non-directory /etc/network/run...
Setting up libjson0:amd64 (0.11-3ubuntu1.2) ...
Setting up libapt-inst1.5:amd64 (1.0.1ubuntu2.14) ...
Setting up libexpat1:amd64 (2.1.0-4ubuntu1.3) ...
Setting up libffi6:amd64 (3.1~rc1+r3.0.13-12ubuntu0.1) ...
Setting up libgcrypt11:amd64 (1.5.3-2ubuntu4.4) ...
Setting up libtasn1-6:amd64 (3.4-3ubuntu0.4) ...
Setting up libgnutls26:amd64 (2.12.23-12ubuntu2.5) ...
Setting up libgnutls-openssl27:amd64 (2.12.23-12ubuntu2.5) ...
Setting up libmagic1:amd64 (1:5.14-2ubuntu3.3) ...
Setting up file (1:5.14-2ubuntu3.3) ...
Setting up mime-support (3.54ubuntu1.1) ...
Setting up libsqlite3-0:amd64 (3.8.2-1ubuntu2.1) ...
Setting up libssl1.0.0:amd64 (1.0.1f-1ubuntu2.21) ...
Setting up libpython3.4-minimal:amd64 (3.4.3-1ubuntu1~14.04.4) ...
Setting up python3.4-minimal (3.4.3-1ubuntu1~14.04.4) ...
Setting up libpython3.4-stdlib:amd64 (3.4.3-1ubuntu1~14.04.4) ...
Setting up python3.4 (3.4.3-1ubuntu1~14.04.4) ...
Setting up ntpdate (1:4.2.6.p5+dfsg-3ubuntu2.14.04.8) ...
Installing new version of config file /etc/network/if-up.d/ntpdate ...
Setting up resolvconf (1.69ubuntu1.1) ...
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of start.
initctl: Unknown job: resolvconf
Setting up libdrm2:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Setting up libklibc (2.0.3-0ubuntu1.14.04.1) ...
Setting up klibc-utils (2.0.3-0ubuntu1.14.04.1) ...
Setting up initramfs-tools-bin (0.103ubuntu4.4) ...
Setting up cpio (2.11+dfsg-1ubuntu1.2) ...
Setting up libpng12-0:amd64 (1.2.50-1ubuntu2.14.04.2) ...
Setting up libplymouth2:amd64 (0.8.8-0ubuntu17.1) ...
Setting up apt-utils (1.0.1ubuntu2.14) ...
Setting up dh-python (1.20140128-1ubuntu8.2) ...
Setting up iputils-ping (3:20121221-4ubuntu1.1) ...
Setting up isc-dhcp-common (4.2.4-7ubuntu12.7) ...
Setting up isc-dhcp-client (4.2.4-7ubuntu12.7) ...
Installing new version of config file /etc/apparmor.d/sbin.dhclient ...
Setting up lsb-release (4.1+Debian11ubuntu6.2) ...
Setting up net-tools (1.60-25ubuntu2.1) ...
Setting up rsyslog (7.4.4-1ubuntu2.6) ...
Installing new version of config file /etc/rsyslog.conf ...
Installing new version of config file /etc/apparmor.d/usr.sbin.rsyslogd ...
The user `syslog' is already a member of `adm'.
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of restart.
initctl: Unknown job: rsyslog
Setting up sudo (1.8.9p5-1ubuntu1.2) ...
Setting up locales (2.13+git20120306-12.1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up initramfs-tools (0.103ubuntu4.4) ...
update-initramfs: deferring update (trigger activated)
Setting up upstart (1.12.1-0ubuntu4.2) ...
Installing new version of config file /etc/cron.daily/upstart ...
Setting up plymouth (0.8.8-0ubuntu17.1) ...
update-initramfs: deferring update (trigger activated)
Setting up perl-modules (5.18.2-2ubuntu1.1) ...
Setting up perl (5.18.2-2ubuntu1.1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Processing triggers for initramfs-tools (0.103ubuntu4.4) ...
Reading package lists... Done
Building dependency tree
Reading state information... Done
sudo is already the newest version.
The following extra packages will be installed:
libasn1-8-heimdal libcurl3-gnutls libgssapi-krb5-2 libgssapi3-heimdal
libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal
libhx509-5-heimdal libidn11 libk5crypto3 libkeyutils1 libkrb5-26-heimdal
libkrb5-3 libkrb5support0 libldap-2.4-2 libroken18-heimdal librtmp0
libsasl2-2 libsasl2-modules-db libwind0-heimdal openssl
Suggested packages:
krb5-doc krb5-user
Recommended packages:
krb5-locales libsasl2-modules
The following NEW packages will be installed:
apt-transport-https ca-certificates libasn1-8-heimdal libcurl3-gnutls
libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
libheimntlm0-heimdal libhx509-5-heimdal libidn11 libk5crypto3 libkeyutils1
libkrb5-26-heimdal libkrb5-3 libkrb5support0 libldap-2.4-2
libroken18-heimdal librtmp0 libsasl2-2 libsasl2-modules-db libwind0-heimdal
openssl wget
0 upgraded, 24 newly installed, 0 to remove and 0 not upgraded.
Need to get 2777 kB of archives.
After this operation, 9181 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libroken18-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [40.0 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libasn1-8-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [161 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkrb5support0 amd64 1.12+dfsg-2ubuntu5.2 [30.7 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libk5crypto3 amd64 1.12+dfsg-2ubuntu5.2 [79.4 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty/main libkeyutils1 amd64 1.5.6-1 [7318 B]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkrb5-3 amd64 1.12+dfsg-2ubuntu5.2 [262 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgssapi-krb5-2 amd64 1.12+dfsg-2ubuntu5.2 [114 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libidn11 amd64 1.28-1ubuntu2.1 [94.4 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libhcrypto4-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [83.9 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libheimbase1-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [28.9 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libwind0-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [47.8 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libhx509-5-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [104 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libkrb5-26-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [196 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libheimntlm0-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [15.2 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgssapi3-heimdal amd64 1.6~git20131207+dfsg-1ubuntu1.1 [89.8 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty/main libsasl2-modules-db amd64 2.1.25.dfsg1-17build1 [14.9 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty/main libsasl2-2 amd64 2.1.25.dfsg1-17build1 [56.5 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libldap-2.4-2 amd64 2.4.31-1+nmu2ubuntu8.3 [153 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty/main librtmp0 amd64 2.4+20121230.gitdf6c518-1 [57.5 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcurl3-gnutls amd64 7.35.0-1ubuntu2.9 [165 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apt-transport-https amd64 1.0.1ubuntu2.14 [25.0 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main openssl amd64 1.0.1f-1ubuntu2.21 [489 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main ca-certificates all 20160104ubuntu0.14.04.1 [190 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main wget amd64 1.15-1ubuntu1.14.04.2 [271 kB]
Fetched 2777 kB in 5s (518 kB/s)
Preconfiguring packages ...
Selecting previously unselected package libroken18-heimdal:amd64.
(Reading database ... 11557 files and directories currently installed.)
Preparing to unpack .../libroken18-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libasn1-8-heimdal:amd64.
Preparing to unpack .../libasn1-8-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libkrb5support0:amd64.
Preparing to unpack .../libkrb5support0_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libk5crypto3:amd64.
Preparing to unpack .../libk5crypto3_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libkeyutils1:amd64.
Preparing to unpack .../libkeyutils1_1.5.6-1_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.6-1) ...
Selecting previously unselected package libkrb5-3:amd64.
Preparing to unpack .../libkrb5-3_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libgssapi-krb5-2:amd64.
Preparing to unpack .../libgssapi-krb5-2_1.12+dfsg-2ubuntu5.2_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.12+dfsg-2ubuntu5.2) ...
Selecting previously unselected package libidn11:amd64.
Preparing to unpack .../libidn11_1.28-1ubuntu2.1_amd64.deb ...
Unpacking libidn11:amd64 (1.28-1ubuntu2.1) ...
Selecting previously unselected package libhcrypto4-heimdal:amd64.
Preparing to unpack .../libhcrypto4-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libheimbase1-heimdal:amd64.
Preparing to unpack .../libheimbase1-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libwind0-heimdal:amd64.
Preparing to unpack .../libwind0-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libhx509-5-heimdal:amd64.
Preparing to unpack .../libhx509-5-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libkrb5-26-heimdal:amd64.
Preparing to unpack .../libkrb5-26-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libheimntlm0-heimdal:amd64.
Preparing to unpack .../libheimntlm0-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libgssapi3-heimdal:amd64.
Preparing to unpack .../libgssapi3-heimdal_1.6~git20131207+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Selecting previously unselected package libsasl2-modules-db:amd64.
Preparing to unpack .../libsasl2-modules-db_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package libsasl2-2:amd64.
Preparing to unpack .../libsasl2-2_2.1.25.dfsg1-17build1_amd64.deb ...
Unpacking libsasl2-2:amd64 (2.1.25.dfsg1-17build1) ...
Selecting previously unselected package libldap-2.4-2:amd64.
Preparing to unpack .../libldap-2.4-2_2.4.31-1+nmu2ubuntu8.3_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8.3) ...
Selecting previously unselected package librtmp0:amd64.
Preparing to unpack .../librtmp0_2.4+20121230.gitdf6c518-1_amd64.deb ...
Unpacking librtmp0:amd64 (2.4+20121230.gitdf6c518-1) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../libcurl3-gnutls_7.35.0-1ubuntu2.9_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.9) ...
Selecting previously unselected package apt-transport-https.
Preparing to unpack .../apt-transport-https_1.0.1ubuntu2.14_amd64.deb ...
Unpacking apt-transport-https (1.0.1ubuntu2.14) ...
Selecting previously unselected package openssl.
Preparing to unpack .../openssl_1.0.1f-1ubuntu2.21_amd64.deb ...
Unpacking openssl (1.0.1f-1ubuntu2.21) ...
Selecting previously unselected package ca-certificates.
Preparing to unpack .../ca-certificates_20160104ubuntu0.14.04.1_all.deb ...
Unpacking ca-certificates (20160104ubuntu0.14.04.1) ...
Selecting previously unselected package wget.
Preparing to unpack .../wget_1.15-1ubuntu1.14.04.2_amd64.deb ...
Unpacking wget (1.15-1ubuntu1.14.04.2) ...
Setting up libroken18-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libasn1-8-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libkrb5support0:amd64 (1.12+dfsg-2ubuntu5.2) ...
Setting up libk5crypto3:amd64 (1.12+dfsg-2ubuntu5.2) ...
Setting up libkeyutils1:amd64 (1.5.6-1) ...
Setting up libkrb5-3:amd64 (1.12+dfsg-2ubuntu5.2) ...
Setting up libgssapi-krb5-2:amd64 (1.12+dfsg-2ubuntu5.2) ...
Setting up libidn11:amd64 (1.28-1ubuntu2.1) ...
Setting up libhcrypto4-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libheimbase1-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libwind0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libhx509-5-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libkrb5-26-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libheimntlm0-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libgssapi3-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.1) ...
Setting up libsasl2-modules-db:amd64 (2.1.25.dfsg1-17build1) ...
Setting up libsasl2-2:amd64 (2.1.25.dfsg1-17build1) ...
Setting up libldap-2.4-2:amd64 (2.4.31-1+nmu2ubuntu8.3) ...
Setting up librtmp0:amd64 (2.4+20121230.gitdf6c518-1) ...
Setting up libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.9) ...
Setting up apt-transport-https (1.0.1ubuntu2.14) ...
Setting up openssl (1.0.1f-1ubuntu2.21) ...
Setting up ca-certificates (20160104ubuntu0.14.04.1) ...
Setting up wget (1.15-1ubuntu1.14.04.2) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Processing triggers for ca-certificates (20160104ubuntu0.14.04.1) ...
Updating certificates in /etc/ssl/certs... 173 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Generating locales...
en_US.UTF-8... done
Generation complete.
Generating locales...
en_US.UTF-8... up-to-date
Generation complete.
Syncing timezone...
Installing target audio...
Fetching CRAS (branch f9354dd7aeb4842b42204e8b4cb89ee2f0a4c5c8)...
--2016-09-29 12:40:33-- https://chromium.googlesource.com/chromiumos/third_party/adhd/+archive/f9354dd7aeb4842b42204e8b4cb89ee2f0a4c5c8.tar.gz
Resolving chromium.googlesource.com (chromium.googlesource.com)... 209.85.232.82, 2607:f8b0:400d:c06::52
Connecting to chromium.googlesource.com (chromium.googlesource.com)|209.85.232.82|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-gzip]
Saving to: '/tmp/crouton-cras.6W7qVG/adhd.tar.gz'
0K .......... .......... .......... .......... .......... 582K
50K .......... .......... .......... .......... .......... 1.51M
100K .......... .......... .......... .......... .......... 1.89M
150K .......... .......... .......... .......... .......... 5.34M
200K .......... .......... .......... .......... .......... 3.06M
250K .......... .......... .......... .......... .......... 6.53M
300K .......... .......... .......... .......... .......... 4.31M
350K .......... .......... .......... .......... .......... 2.40M
400K .......... .......... .......... .......... .......... 30.4M
450K .......... .......... .......... .......... .......... 4.19M
500K .......... .......... .......... .......... .......... 8.22M
550K .......... .......... .......... .. 10.6M=0.2s
2016-09-29 12:40:34 (2.47 MB/s) - '/tmp/crouton-cras.6W7qVG/adhd.tar.gz' saved [596980]
Adding foreign architecture i386 to dpkg...
Ign http://archive.ubuntu.com trusty InRelease
Hit http://archive.ubuntu.com trusty-updates InRelease
Hit http://archive.ubuntu.com trusty-security InRelease
Hit http://archive.ubuntu.com trusty Release.gpg
Hit http://archive.ubuntu.com trusty-updates/main Sources
Hit http://archive.ubuntu.com trusty-updates/restricted Sources
Hit http://archive.ubuntu.com trusty-updates/universe Sources
Hit http://archive.ubuntu.com trusty-updates/multiverse Sources
Hit http://archive.ubuntu.com trusty-updates/main amd64 Packages
Hit http://archive.ubuntu.com trusty-updates/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty-updates/universe amd64 Packages
Hit http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages
Get:1 http://archive.ubuntu.com trusty-updates/main i386 Packages [861 kB]
Get:2 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15.6 kB]
Get:3 http://archive.ubuntu.com trusty-updates/universe i386 Packages [377 kB]
Get:4 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [15.5 kB]
Hit http://archive.ubuntu.com trusty-updates/main Translation-en
Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en
Hit http://archive.ubuntu.com trusty-updates/universe Translation-en
Hit http://archive.ubuntu.com trusty-security/main Sources
Hit http://archive.ubuntu.com trusty-security/restricted Sources
Hit http://archive.ubuntu.com trusty-security/universe Sources
Hit http://archive.ubuntu.com trusty-security/multiverse Sources
Hit http://archive.ubuntu.com trusty-security/main amd64 Packages
Hit http://archive.ubuntu.com trusty-security/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty-security/universe amd64 Packages
Hit http://archive.ubuntu.com trusty-security/multiverse amd64 Packages
Get:5 http://archive.ubuntu.com trusty-security/main i386 Packages [493 kB]
Get:6 http://archive.ubuntu.com trusty-security/restricted i386 Packages [12.7 kB]
Get:7 http://archive.ubuntu.com trusty-security/universe i386 Packages [138 kB]
Get:8 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [5339 B]
Hit http://archive.ubuntu.com trusty-security/main Translation-en
Hit http://archive.ubuntu.com trusty-security/multiverse Translation-en
Hit http://archive.ubuntu.com trusty-security/restricted Translation-en
Hit http://archive.ubuntu.com trusty-security/universe Translation-en
Hit http://archive.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty/main Sources
Hit http://archive.ubuntu.com trusty/restricted Sources
Hit http://archive.ubuntu.com trusty/universe Sources
Hit http://archive.ubuntu.com trusty/multiverse Sources
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Get:9 http://archive.ubuntu.com trusty/main i386 Packages [1348 kB]
Get:10 http://archive.ubuntu.com trusty/restricted i386 Packages [13.4 kB]
Get:11 http://archive.ubuntu.com trusty/universe i386 Packages [5866 kB]
Get:12 http://archive.ubuntu.com trusty/multiverse i386 Packages [134 kB]
Hit http://archive.ubuntu.com trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Fetched 9280 kB in 22s (416 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
gcc-4.9-base:i386 libasound2 libasound2-data libc6:i386 libgcc1:i386
libsamplerate0
Suggested packages:
libasound2-plugins libasound2-plugins:i386 glibc-doc:i386 locales:i386
Recommended packages:
alsa-base
The following NEW packages will be installed:
alsa-utils gcc-4.9-base:i386 libasound2 libasound2:i386 libasound2-data
libc6:i386 libgcc1:i386 libsamplerate0 libspeexdsp1:i386
0 upgraded, 9 newly installed, 0 to remove and 0 not upgraded.
Need to get 6670 kB of archives.
After this operation, 16.6 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.9-base i386 4.9.3-0ubuntu4 [15.1 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6 i386 2.19-0ubuntu6.9 [3988 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgcc1 i386 1:4.9.3-0ubuntu4 [48.0 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libasound2-data all 1.0.27.2-3ubuntu7 [26.3 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty/main libasound2 amd64 1.0.27.2-3ubuntu7 [327 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty/main libasound2 i386 1.0.27.2-3ubuntu7 [324 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty/main libsamplerate0 amd64 0.1.8-7 [938 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty/main libspeexdsp1 i386 1.2~rc1.1-1ubuntu1 [69.2 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty/main alsa-utils amd64 1.0.27.2-1ubuntu2 [933 kB]
Fetched 6670 kB in 3s (1698 kB/s)
Preconfiguring packages ...
Selecting previously unselected package gcc-4.9-base:i386.
(Reading database ... 12008 files and directories currently installed.)
Preparing to unpack .../gcc-4.9-base_4.9.3-0ubuntu4_i386.deb ...
Unpacking gcc-4.9-base:i386 (4.9.3-0ubuntu4) ...
Selecting previously unselected package libc6:i386.
Preparing to unpack .../libc6_2.19-0ubuntu6.9_i386.deb ...
Unpacking libc6:i386 (2.19-0ubuntu6.9) ...
Selecting previously unselected package libgcc1:i386.
Preparing to unpack .../libgcc1_1%3a4.9.3-0ubuntu4_i386.deb ...
Unpacking libgcc1:i386 (1:4.9.3-0ubuntu4) ...
Selecting previously unselected package libasound2-data.
Preparing to unpack .../libasound2-data_1.0.27.2-3ubuntu7_all.deb ...
Unpacking libasound2-data (1.0.27.2-3ubuntu7) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../libasound2_1.0.27.2-3ubuntu7_amd64.deb ...
Unpacking libasound2:amd64 (1.0.27.2-3ubuntu7) ...
Selecting previously unselected package libasound2:i386.
Preparing to unpack .../libasound2_1.0.27.2-3ubuntu7_i386.deb ...
Unpacking libasound2:i386 (1.0.27.2-3ubuntu7) ...
Selecting previously unselected package libsamplerate0:amd64.
Preparing to unpack .../libsamplerate0_0.1.8-7_amd64.deb ...
Unpacking libsamplerate0:amd64 (0.1.8-7) ...
Selecting previously unselected package libspeexdsp1:i386.
Preparing to unpack .../libspeexdsp1_1.2~rc1.1-1ubuntu1_i386.deb ...
Unpacking libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1) ...
Selecting previously unselected package alsa-utils.
Preparing to unpack .../alsa-utils_1.0.27.2-1ubuntu2_amd64.deb ...
Unpacking alsa-utils (1.0.27.2-1ubuntu2) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up gcc-4.9-base:i386 (4.9.3-0ubuntu4) ...
Setting up libasound2-data (1.0.27.2-3ubuntu7) ...
Setting up libasound2:amd64 (1.0.27.2-3ubuntu7) ...
Setting up libsamplerate0:amd64 (0.1.8-7) ...
Setting up alsa-utils (1.0.27.2-1ubuntu2) ...
Setting up libc6:i386 (2.19-0ubuntu6.9) ...
Setting up libgcc1:i386 (1:4.9.3-0ubuntu4) ...
Setting up libasound2:i386 (1.0.27.2-3ubuntu7) ...
Setting up libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Processing triggers for ureadahead (0.100.0-16) ...
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
binutils cpp cpp-4.8 gcc-4.8 gcc-4.8-multilib lib32asan0 lib32atomic1
lib32gcc-4.8-dev lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0 libasan0
libatomic1 libc-dev-bin libc6-dev libc6-dev-i386 libc6-dev-x32 libc6-i386
libc6-x32 libcloog-isl4 libgcc-4.8-dev libglib2.0-0 libgmp10 libgomp1
libisl10 libitm1 libmpc3 libmpfr4 libquadmath0 libspeex-dev:i386
libspeex1:i386 libtsan0 libx32asan0 libx32atomic1 libx32gcc-4.8-dev
libx32gcc1 libx32gomp1 libx32itm1 libx32quadmath0 linux-libc-dev
linux-libc-dev:i386
Suggested packages:
binutils-doc cpp-doc gcc-4.8-locales make manpages-dev autoconf automake1.9
libtool flex bison gdb gcc-doc gcc-4.8-doc libgcc1-dbg libgomp1-dbg
libitm1-dbg libatomic1-dbg libasan0-dbg libtsan0-dbg libquadmath0-dbg
glibc-doc glibc-doc:i386 manpages-dev:i386 pkg-config:i386 speex:i386
Recommended packages:
gcc:i386 c-compiler:i386 libglib2.0-data shared-mime-info
The following NEW packages will be installed:
binutils cpp cpp-4.8 gcc gcc-4.8 gcc-4.8-multilib gcc-multilib lib32asan0
lib32atomic1 lib32gcc-4.8-dev lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0
libasan0 libatomic1 libc-dev-bin libc6-dev libc6-dev:i386 libc6-dev-i386
libc6-dev-x32 libc6-i386 libc6-x32 libcloog-isl4 libgcc-4.8-dev libglib2.0-0
libgmp10 libgomp1 libisl10 libitm1 libmpc3 libmpfr4 libquadmath0
libspeex-dev:i386 libspeex1:i386 libspeexdsp-dev:i386 libtsan0 libx32asan0
libx32atomic1 libx32gcc-4.8-dev libx32gcc1 libx32gomp1 libx32itm1
libx32quadmath0 linux-libc-dev linux-libc-dev:i386 pkg-config
0 upgraded, 47 newly installed, 0 to remove and 0 not upgraded.
Need to get 32.2 MB of archives.
After this operation, 132 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libglib2.0-0 amd64 2.40.2-0ubuntu1 [1058 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-libc-dev amd64 3.13.0-96.143 [767 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty/main libgmp10 amd64 2:5.1.3+dfsg-1ubuntu1 [218 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libisl10 amd64 0.12.2-1 [419 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty/main libcloog-isl4 amd64 0.18.2-1 [57.5 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty/main libmpfr4 amd64 3.1.2-1 [203 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty/main libmpc3 amd64 1.0.1-1ubuntu1 [38.4 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main cpp-4.8 amd64 4.8.4-2ubuntu1~14.04.3 [4595 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty/main cpp amd64 4:4.8.2-1ubuntu6 [27.5 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main binutils amd64 2.24-5ubuntu14.1 [2081 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgomp1 amd64 4.8.4-2ubuntu1~14.04.3 [23.1 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libitm1 amd64 4.8.4-2ubuntu1~14.04.3 [28.5 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libatomic1 amd64 4.8.4-2ubuntu1~14.04.3 [8636 B]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libasan0 amd64 4.8.4-2ubuntu1~14.04.3 [63.1 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libtsan0 amd64 4.8.4-2ubuntu1~14.04.3 [94.9 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libquadmath0 amd64 4.8.4-2ubuntu1~14.04.3 [126 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgcc-4.8-dev amd64 4.8.4-2ubuntu1~14.04.3 [1688 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.8 amd64 4.8.4-2ubuntu1~14.04.3 [5047 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty/main gcc amd64 4:4.8.2-1ubuntu6 [5098 B]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-i386 amd64 2.19-0ubuntu6.9 [2201 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc-dev-bin amd64 2.19-0ubuntu6.9 [69.0 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dev amd64 2.19-0ubuntu6.9 [1910 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dev-i386 amd64 2.19-0ubuntu6.9 [1150 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-x32 amd64 2.19-0ubuntu6.9 [2423 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dev-x32 amd64 2.19-0ubuntu6.9 [1411 kB]
Get:26 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32gcc1 amd64 1:4.9.3-0ubuntu4 [47.8 kB]
Get:27 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32gcc1 amd64 1:4.9.3-0ubuntu4 [38.6 kB]
Get:28 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32gomp1 amd64 4.8.4-2ubuntu1~14.04.3 [25.0 kB]
Get:29 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32gomp1 amd64 4.8.4-2ubuntu1~14.04.3 [22.5 kB]
Get:30 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32itm1 amd64 4.8.4-2ubuntu1~14.04.3 [28.5 kB]
Get:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32itm1 amd64 4.8.4-2ubuntu1~14.04.3 [28.4 kB]
Get:32 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32atomic1 amd64 4.8.4-2ubuntu1~14.04.3 [8248 B]
Get:33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32atomic1 amd64 4.8.4-2ubuntu1~14.04.3 [8602 B]
Get:34 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32asan0 amd64 4.8.4-2ubuntu1~14.04.3 [64.2 kB]
Get:35 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32asan0 amd64 4.8.4-2ubuntu1~14.04.3 [63.0 kB]
Get:36 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32quadmath0 amd64 4.8.4-2ubuntu1~14.04.3 [187 kB]
Get:37 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32quadmath0 amd64 4.8.4-2ubuntu1~14.04.3 [128 kB]
Get:38 http://archive.ubuntu.com/ubuntu/ trusty-updates/main lib32gcc-4.8-dev amd64 4.8.4-2ubuntu1~14.04.3 [1686 kB]
Get:39 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libx32gcc-4.8-dev amd64 4.8.4-2ubuntu1~14.04.3 [1557 kB]
Get:40 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gcc-4.8-multilib amd64 4.8.4-2ubuntu1~14.04.3 [978 B]
Get:41 http://archive.ubuntu.com/ubuntu/ trusty/main gcc-multilib amd64 4:4.8.2-1ubuntu6 [1024 B]
Get:42 http://archive.ubuntu.com/ubuntu/ trusty/main libspeex1 i386 1.2~rc1.1-1ubuntu1 [87.4 kB]
Get:43 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-libc-dev i386 3.13.0-96.143 [767 kB]
Get:44 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dev i386 2.19-0ubuntu6.9 [1559 kB]
Get:45 http://archive.ubuntu.com/ubuntu/ trusty/main libspeex-dev i386 1.2~rc1.1-1ubuntu1 [56.3 kB]
Get:46 http://archive.ubuntu.com/ubuntu/ trusty/main libspeexdsp-dev i386 1.2~rc1.1-1ubuntu1 [42.1 kB]
Get:47 http://archive.ubuntu.com/ubuntu/ trusty/main pkg-config amd64 0.26-1ubuntu4 [40.9 kB]
Fetched 32.2 MB in 28s (1139 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libglib2.0-0:amd64.
(Reading database ... 12560 files and directories currently installed.)
Preparing to unpack .../libglib2.0-0_2.40.2-0ubuntu1_amd64.deb ...
Unpacking libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Selecting previously unselected package linux-libc-dev:amd64.
Preparing to unpack .../linux-libc-dev_3.13.0-96.143_amd64.deb ...
Unpacking linux-libc-dev:amd64 (3.13.0-96.143) ...
Selecting previously unselected package libgmp10:amd64.
Preparing to unpack .../libgmp10_2%3a5.1.3+dfsg-1ubuntu1_amd64.deb ...
Unpacking libgmp10:amd64 (2:5.1.3+dfsg-1ubuntu1) ...
Selecting previously unselected package libisl10:amd64.
Preparing to unpack .../libisl10_0.12.2-1_amd64.deb ...
Unpacking libisl10:amd64 (0.12.2-1) ...
Selecting previously unselected package libcloog-isl4:amd64.
Preparing to unpack .../libcloog-isl4_0.18.2-1_amd64.deb ...
Unpacking libcloog-isl4:amd64 (0.18.2-1) ...
Selecting previously unselected package libmpfr4:amd64.
Preparing to unpack .../libmpfr4_3.1.2-1_amd64.deb ...
Unpacking libmpfr4:amd64 (3.1.2-1) ...
Selecting previously unselected package libmpc3:amd64.
Preparing to unpack .../libmpc3_1.0.1-1ubuntu1_amd64.deb ...
Unpacking libmpc3:amd64 (1.0.1-1ubuntu1) ...
Selecting previously unselected package cpp-4.8.
Preparing to unpack .../cpp-4.8_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking cpp-4.8 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package cpp.
Preparing to unpack .../cpp_4%3a4.8.2-1ubuntu6_amd64.deb ...
Unpacking cpp (4:4.8.2-1ubuntu6) ...
Selecting previously unselected package binutils.
Preparing to unpack .../binutils_2.24-5ubuntu14.1_amd64.deb ...
Unpacking binutils (2.24-5ubuntu14.1) ...
Selecting previously unselected package libgomp1:amd64.
Preparing to unpack .../libgomp1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libgomp1:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libitm1:amd64.
Preparing to unpack .../libitm1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libitm1:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libatomic1:amd64.
Preparing to unpack .../libatomic1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libatomic1:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libasan0:amd64.
Preparing to unpack .../libasan0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libasan0:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libtsan0:amd64.
Preparing to unpack .../libtsan0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libtsan0:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libquadmath0:amd64.
Preparing to unpack .../libquadmath0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libquadmath0:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libgcc-4.8-dev:amd64.
Preparing to unpack .../libgcc-4.8-dev_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package gcc-4.8.
Preparing to unpack .../gcc-4.8_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking gcc-4.8 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package gcc.
Preparing to unpack .../gcc_4%3a4.8.2-1ubuntu6_amd64.deb ...
Unpacking gcc (4:4.8.2-1ubuntu6) ...
Selecting previously unselected package libc6-i386.
Preparing to unpack .../libc6-i386_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc6-i386 (2.19-0ubuntu6.9) ...
Replaced by files in installed package libc6:i386 (2.19-0ubuntu6.9) ...
Selecting previously unselected package libc-dev-bin.
Preparing to unpack .../libc-dev-bin_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc-dev-bin (2.19-0ubuntu6.9) ...
Selecting previously unselected package libc6-dev:amd64.
Preparing to unpack .../libc6-dev_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc6-dev:amd64 (2.19-0ubuntu6.9) ...
Selecting previously unselected package libc6-dev-i386.
Preparing to unpack .../libc6-dev-i386_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc6-dev-i386 (2.19-0ubuntu6.9) ...
Selecting previously unselected package libc6-x32.
Preparing to unpack .../libc6-x32_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc6-x32 (2.19-0ubuntu6.9) ...
Selecting previously unselected package libc6-dev-x32.
Preparing to unpack .../libc6-dev-x32_2.19-0ubuntu6.9_amd64.deb ...
Unpacking libc6-dev-x32 (2.19-0ubuntu6.9) ...
Selecting previously unselected package lib32gcc1.
Preparing to unpack .../lib32gcc1_1%3a4.9.3-0ubuntu4_amd64.deb ...
Unpacking lib32gcc1 (1:4.9.3-0ubuntu4) ...
Selecting previously unselected package libx32gcc1.
Preparing to unpack .../libx32gcc1_1%3a4.9.3-0ubuntu4_amd64.deb ...
Unpacking libx32gcc1 (1:4.9.3-0ubuntu4) ...
Selecting previously unselected package lib32gomp1.
Preparing to unpack .../lib32gomp1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking lib32gomp1 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libx32gomp1.
Preparing to unpack .../libx32gomp1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libx32gomp1 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package lib32itm1.
Preparing to unpack .../lib32itm1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking lib32itm1 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libx32itm1.
Preparing to unpack .../libx32itm1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libx32itm1 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package lib32atomic1.
Preparing to unpack .../lib32atomic1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking lib32atomic1 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libx32atomic1.
Preparing to unpack .../libx32atomic1_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libx32atomic1 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package lib32asan0.
Preparing to unpack .../lib32asan0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking lib32asan0 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libx32asan0.
Preparing to unpack .../libx32asan0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libx32asan0 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package lib32quadmath0.
Preparing to unpack .../lib32quadmath0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking lib32quadmath0 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libx32quadmath0.
Preparing to unpack .../libx32quadmath0_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libx32quadmath0 (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package lib32gcc-4.8-dev.
Preparing to unpack .../lib32gcc-4.8-dev_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking lib32gcc-4.8-dev (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package libx32gcc-4.8-dev.
Preparing to unpack .../libx32gcc-4.8-dev_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking libx32gcc-4.8-dev (4.8.4-2ubuntu1~14.04.3) ...
Selecting previously unselected package gcc-4.8-multilib.
Preparing to unpack .../gcc-4.8-multilib_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
Unpacking gcc-4.8-multilib (4.8.4-2ubuntu1~14.04.3) ...
Setting up linux-libc-dev:amd64 (3.13.0-96.143) ...
Selecting previously unselected package gcc-multilib.
(Reading database ... 15157 files and directories currently installed.)
Preparing to unpack .../gcc-multilib_4%3a4.8.2-1ubuntu6_amd64.deb ...
Unpacking gcc-multilib (4:4.8.2-1ubuntu6) ...
Selecting previously unselected package libspeex1:i386.
Preparing to unpack .../libspeex1_1.2~rc1.1-1ubuntu1_i386.deb ...
Unpacking libspeex1:i386 (1.2~rc1.1-1ubuntu1) ...
Selecting previously unselected package linux-libc-dev:i386.
Preparing to unpack .../linux-libc-dev_3.13.0-96.143_i386.deb ...
Unpacking linux-libc-dev:i386 (3.13.0-96.143) ...
Selecting previously unselected package libc6-dev:i386.
Preparing to unpack .../libc6-dev_2.19-0ubuntu6.9_i386.deb ...
Unpacking libc6-dev:i386 (2.19-0ubuntu6.9) ...
Selecting previously unselected package libspeex-dev:i386.
Preparing to unpack .../libspeex-dev_1.2~rc1.1-1ubuntu1_i386.deb ...
Unpacking libspeex-dev:i386 (1.2~rc1.1-1ubuntu1) ...
Selecting previously unselected package libspeexdsp-dev:i386.
Preparing to unpack .../libspeexdsp-dev_1.2~rc1.1-1ubuntu1_i386.deb ...
Unpacking libspeexdsp-dev:i386 (1.2~rc1.1-1ubuntu1) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../pkg-config_0.26-1ubuntu4_amd64.deb ...
Unpacking pkg-config (0.26-1ubuntu4) ...
Setting up libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
No schema files found: doing nothing.
Setting up libgmp10:amd64 (2:5.1.3+dfsg-1ubuntu1) ...
Setting up libisl10:amd64 (0.12.2-1) ...
Setting up libcloog-isl4:amd64 (0.18.2-1) ...
Setting up libmpfr4:amd64 (3.1.2-1) ...
Setting up libmpc3:amd64 (1.0.1-1ubuntu1) ...
Setting up cpp-4.8 (4.8.4-2ubuntu1~14.04.3) ...
Setting up cpp (4:4.8.2-1ubuntu6) ...
Setting up binutils (2.24-5ubuntu14.1) ...
Setting up libgomp1:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libitm1:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libatomic1:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libasan0:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libtsan0:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libquadmath0:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libgcc-4.8-dev:amd64 (4.8.4-2ubuntu1~14.04.3) ...
Setting up gcc-4.8 (4.8.4-2ubuntu1~14.04.3) ...
Setting up gcc (4:4.8.2-1ubuntu6) ...
Setting up libc6-i386 (2.19-0ubuntu6.9) ...
Setting up libc-dev-bin (2.19-0ubuntu6.9) ...
Setting up libc6-dev:amd64 (2.19-0ubuntu6.9) ...
Setting up linux-libc-dev:i386 (3.13.0-96.143) ...
Setting up libc6-dev:i386 (2.19-0ubuntu6.9) ...
Setting up libc6-dev-i386 (2.19-0ubuntu6.9) ...
Setting up libc6-x32 (2.19-0ubuntu6.9) ...
Setting up libc6-dev-x32 (2.19-0ubuntu6.9) ...
Setting up lib32gcc1 (1:4.9.3-0ubuntu4) ...
Setting up libx32gcc1 (1:4.9.3-0ubuntu4) ...
Setting up lib32gomp1 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libx32gomp1 (4.8.4-2ubuntu1~14.04.3) ...
Setting up lib32itm1 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libx32itm1 (4.8.4-2ubuntu1~14.04.3) ...
Setting up lib32atomic1 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libx32atomic1 (4.8.4-2ubuntu1~14.04.3) ...
Setting up lib32asan0 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libx32asan0 (4.8.4-2ubuntu1~14.04.3) ...
Setting up lib32quadmath0 (4.8.4-2ubuntu1~14.04.3) ...
Setting up libx32quadmath0 (4.8.4-2ubuntu1~14.04.3) ...
Setting up lib32gcc-4.8-dev (4.8.4-2ubuntu1~14.04.3) ...
Setting up libx32gcc-4.8-dev (4.8.4-2ubuntu1~14.04.3) ...
Setting up gcc-4.8-multilib (4.8.4-2ubuntu1~14.04.3) ...
Setting up gcc-multilib (4:4.8.2-1ubuntu6) ...
Setting up libspeex1:i386 (1.2~rc1.1-1ubuntu1) ...
Setting up libspeex-dev:i386 (1.2~rc1.1-1ubuntu1) ...
Setting up libspeexdsp-dev:i386 (1.2~rc1.1-1ubuntu1) ...
Setting up pkg-config (0.26-1ubuntu4) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
gcc set to automatically installed.
gcc-multilib set to automatically installed.
libc6-dev:i386 set to automatically installed.
pkg-config set to automatically installed.
libspeexdsp-dev:i386 set to automatically installed.
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
cpp cpp-4.8 gcc gcc-4.8 gcc-4.8-multilib gcc-multilib lib32asan0
lib32atomic1 lib32gcc-4.8-dev lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0
libasan0 libatomic1 libc-dev-bin libc6-dev libc6-dev:i386 libc6-dev-i386
libc6-dev-x32 libc6-i386 libc6-x32 libcloog-isl4 libgcc-4.8-dev libglib2.0-0
libgmp10 libgomp1 libisl10 libitm1 libmpc3 libmpfr4 libquadmath0
libspeex-dev:i386 libspeex1:i386 libspeexdsp-dev:i386 libtsan0 libx32asan0
libx32atomic1 libx32gcc-4.8-dev libx32gcc1 libx32gomp1 libx32itm1
libx32quadmath0 linux-libc-dev linux-libc-dev:i386 pkg-config
Use 'apt-get autoremove' to remove them.
Suggested packages:
libasound2-doc:i386
The following NEW packages will be installed:
libasound2-dev:i386
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 59.2 kB of archives.
After this operation, 479 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libasound2-dev i386 1.0.27.2-3ubuntu7 [59.2 kB]
Fetched 59.2 kB in 0s (133 kB/s)
Selecting previously unselected package libasound2-dev:i386.
(Reading database ... 15527 files and directories currently installed.)
Preparing to unpack .../libasound2-dev_1.0.27.2-3ubuntu7_i386.deb ...
Unpacking libasound2-dev:i386 (1.0.27.2-3ubuntu7) ...
Setting up libasound2-dev:i386 (1.0.27.2-3ubuntu7) ...
libasound2-dev:i386 set to automatically installed.
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
cpp cpp-4.8 gcc gcc-4.8 gcc-4.8-multilib gcc-multilib lib32asan0
lib32atomic1 lib32gcc-4.8-dev lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0
libasan0 libasound2-dev:i386 libatomic1 libc-dev-bin libc6-dev
libc6-dev:i386 libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-x32
libcloog-isl4 libgcc-4.8-dev libglib2.0-0 libgmp10 libgomp1 libisl10 libitm1
libmpc3 libmpfr4 libquadmath0 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 libtsan0 libx32asan0 libx32atomic1 libx32gcc-4.8-dev
libx32gcc1 libx32gomp1 libx32itm1 libx32quadmath0 linux-libc-dev
linux-libc-dev:i386 pkg-config
Use 'apt-get autoremove' to remove them.
Suggested packages:
ed diffutils-doc
The following NEW packages will be installed:
patch
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 86.4 kB of archives.
After this operation, 225 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main patch amd64 2.7.1-4ubuntu2.3 [86.4 kB]
Fetched 86.4 kB in 0s (181 kB/s)
Selecting previously unselected package patch.
(Reading database ... 15572 files and directories currently installed.)
Preparing to unpack .../patch_2.7.1-4ubuntu2.3_amd64.deb ...
Unpacking patch (2.7.1-4ubuntu2.3) ...
Setting up patch (2.7.1-4ubuntu2.3) ...
patch set to automatically installed.
Compiling CRAS (i386)...
Installing CRAS...
Reading package lists... Done
Building dependency tree
Reading state information... Done
alsa-utils is already the newest version.
libasound2 is already the newest version.
libasound2 set to manually installed.
The following packages were automatically installed and are no longer required:
cpp cpp-4.8 gcc gcc-4.8 gcc-4.8-multilib gcc-multilib lib32asan0
lib32atomic1 lib32gcc-4.8-dev lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0
libasan0 libasound2-dev:i386 libatomic1 libc-dev-bin libc6-dev
libc6-dev:i386 libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-x32
libcloog-isl4 libgcc-4.8-dev libglib2.0-0 libgmp10 libgomp1 libisl10 libitm1
libmpc3 libmpfr4 libquadmath0 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 libtsan0 libx32asan0 libx32atomic1 libx32gcc-4.8-dev
libx32gcc1 libx32gomp1 libx32itm1 libx32quadmath0 linux-libc-dev
linux-libc-dev:i386 patch pkg-config
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
libspeexdsp1
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 39.3 kB of archives.
After this operation, 118 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libspeexdsp1 amd64 1.2~rc1.1-1ubuntu1 [39.3 kB]
Fetched 39.3 kB in 0s (99.0 kB/s)
Selecting previously unselected package libspeexdsp1:amd64.
(Reading database ... 15582 files and directories currently installed.)
Preparing to unpack .../libspeexdsp1_1.2~rc1.1-1ubuntu1_amd64.deb ...
Unpacking libspeexdsp1:amd64 (1.2~rc1.1-1ubuntu1) ...
Setting up libspeexdsp1:amd64 (1.2~rc1.1-1ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Reading package lists... Done
Building dependency tree
Reading state information... Done
gcc is already the newest version.
gcc set to manually installed.
pkg-config is already the newest version.
pkg-config set to manually installed.
libc6-dev is already the newest version.
libc6-dev set to manually installed.
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386 patch
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libspeex-dev libspeex1
Suggested packages:
speex
The following NEW packages will be installed:
libspeex-dev libspeex1 libspeexdsp-dev
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 159 kB of archives.
After this operation, 625 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libspeex1 amd64 1.2~rc1.1-1ubuntu1 [50.7 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main libspeex-dev amd64 1.2~rc1.1-1ubuntu1 [62.2 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty/main libspeexdsp-dev amd64 1.2~rc1.1-1ubuntu1 [46.5 kB]
Fetched 159 kB in 0s (166 kB/s)
Selecting previously unselected package libspeex1:amd64.
(Reading database ... 15584 files and directories currently installed.)
Preparing to unpack .../libspeex1_1.2~rc1.1-1ubuntu1_amd64.deb ...
Unpacking libspeex1:amd64 (1.2~rc1.1-1ubuntu1) ...
Selecting previously unselected package libspeex-dev:amd64.
Preparing to unpack .../libspeex-dev_1.2~rc1.1-1ubuntu1_amd64.deb ...
Unpacking libspeex-dev:amd64 (1.2~rc1.1-1ubuntu1) ...
Selecting previously unselected package libspeexdsp-dev:amd64.
Preparing to unpack .../libspeexdsp-dev_1.2~rc1.1-1ubuntu1_amd64.deb ...
Unpacking libspeexdsp-dev:amd64 (1.2~rc1.1-1ubuntu1) ...
Setting up libspeex1:amd64 (1.2~rc1.1-1ubuntu1) ...
Setting up libspeex-dev:amd64 (1.2~rc1.1-1ubuntu1) ...
Setting up libspeexdsp-dev:amd64 (1.2~rc1.1-1ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386 patch
Use 'apt-get autoremove' to remove them.
Suggested packages:
libasound2-doc
The following NEW packages will be installed:
libasound2-dev
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 59.3 kB of archives.
After this operation, 479 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libasound2-dev amd64 1.0.27.2-3ubuntu7 [59.3 kB]
Fetched 59.3 kB in 0s (135 kB/s)
Selecting previously unselected package libasound2-dev:amd64.
(Reading database ... 15593 files and directories currently installed.)
Preparing to unpack .../libasound2-dev_1.0.27.2-3ubuntu7_amd64.deb ...
Unpacking libasound2-dev:amd64 (1.0.27.2-3ubuntu7) ...
Setting up libasound2-dev:amd64 (1.0.27.2-3ubuntu7) ...
Reading package lists... Done
Building dependency tree
Reading state information... Done
patch is already the newest version.
patch set to manually installed.
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Compiling CRAS (native)...
Installing CRAS...
Installing target extension...
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
fontconfig-config fonts-dejavu-core libdrm-intel1 libdrm-nouveau2
libdrm-radeon1 libelf1 libfontconfig1 libfontenc1 libfreetype6
libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libice6 libllvm3.4
libpciaccess0 libsm6 libtxc-dxtn-s2tc0 libx11-6 libx11-data libx11-xcb1
libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0
libxcb-shape0 libxcb-sync1 libxcb1 libxcomposite1 libxdamage1 libxdmcp6
libxext6 libxfixes3 libxft2 libxi6 libxinerama1 libxmu6 libxmuu1 libxpm4
libxrandr2 libxrender1 libxshmfence1 libxt6 libxtst6 libxv1 libxxf86dga1
libxxf86vm1 x11-common
Suggested packages:
libglide3 pciutils mesa-utils
The following NEW packages will be installed:
fontconfig-config fonts-dejavu-core libdrm-intel1 libdrm-nouveau2
libdrm-radeon1 libelf1 libfontconfig1 libfontenc1 libfreetype6
libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libice6 libllvm3.4
libpciaccess0 libsm6 libtxc-dxtn-s2tc0 libx11-6 libx11-data libx11-xcb1
libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0
libxcb-shape0 libxcb-sync1 libxcb1 libxcomposite1 libxdamage1 libxdmcp6
libxext6 libxfixes3 libxft2 libxi6 libxinerama1 libxmu6 libxmuu1 libxpm4
libxrandr2 libxrender1 libxshmfence1 libxt6 libxtst6 libxv1 libxxf86dga1
libxxf86vm1 x11-common x11-utils xclip
0 upgraded, 51 newly installed, 0 to remove and 0 not upgraded.
Need to get 15.0 MB of archives.
After this operation, 74.5 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libelf1 amd64 0.158-0ubuntu5.2 [38.0 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main libxau6 amd64 1:1.0.8-1 [8376 B]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty/main libxdmcp6 amd64 1:1.1.1-1 [12.8 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb1 amd64 1.10-2ubuntu1 [38.0 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-data all 2:1.6.2-1ubuntu2 [111 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-6 amd64 2:1.6.2-1ubuntu2 [560 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxext6 amd64 2:1.3.2-1ubuntu0.0.14.04.1 [28.8 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty/main libxmuu1 amd64 2:1.1.1-1 [11.0 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty/main libpciaccess0 amd64 0.13.2-1 [20.4 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdrm-intel1 amd64 2.4.67-1ubuntu0.14.04.1 [55.3 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdrm-nouveau2 amd64 2.4.67-1ubuntu0.14.04.1 [15.9 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdrm-radeon1 amd64 2.4.67-1ubuntu0.14.04.1 [21.2 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty/main fonts-dejavu-core all 2.34-1ubuntu1 [1024 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main fontconfig-config all 2.11.0-0ubuntu4.2 [47.4 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libfreetype6 amd64 2.5.2-1ubuntu2.5 [304 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libfontconfig1 amd64 2.11.0-0ubuntu4.2 [123 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty/main libfontenc1 amd64 1:1.1.2-1 [15.6 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty/main libllvm3.4 amd64 1:3.4-1ubuntu3 [6540 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgl1-mesa-dri amd64 10.1.3-0ubuntu0.6 [4823 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libglapi-mesa amd64 10.1.3-0ubuntu0.6 [21.0 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-xcb1 amd64 2:1.6.2-1ubuntu2 [9426 B]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-dri2-0 amd64 1.10-2ubuntu1 [6710 B]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-dri3-0 amd64 1.10-2ubuntu1 [5118 B]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-glx0 amd64 1.10-2ubuntu1 [20.0 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-present0 amd64 1.10-2ubuntu1 [5254 B]
Get:26 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-sync1 amd64 1.10-2ubuntu1 [8090 B]
Get:27 http://archive.ubuntu.com/ubuntu/ trusty/main libxdamage1 amd64 1:1.1.4-1ubuntu1 [7612 B]
Get:28 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxfixes3 amd64 1:5.0.1-1ubuntu1.1 [10.4 kB]
Get:29 http://archive.ubuntu.com/ubuntu/ trusty/main libxshmfence1 amd64 1.1-2 [4644 B]
Get:30 http://archive.ubuntu.com/ubuntu/ trusty/main libxxf86vm1 amd64 1:1.1.3-1 [11.7 kB]
Get:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgl1-mesa-glx amd64 10.1.3-0ubuntu0.6 [113 kB]
Get:32 http://archive.ubuntu.com/ubuntu/ trusty-updates/main x11-common all 1:7.7+1ubuntu8.1 [49.5 kB]
Get:33 http://archive.ubuntu.com/ubuntu/ trusty/main libice6 amd64 2:1.0.8-2 [47.0 kB]
Get:34 http://archive.ubuntu.com/ubuntu/ trusty/main libsm6 amd64 2:1.2.1-2 [18.1 kB]
Get:35 http://archive.ubuntu.com/ubuntu/ trusty/main libxt6 amd64 1:1.1.4-1 [185 kB]
Get:36 http://archive.ubuntu.com/ubuntu/ trusty/main libxmu6 amd64 2:1.1.1-1 [53.8 kB]
Get:37 http://archive.ubuntu.com/ubuntu/ trusty/main libxpm4 amd64 1:3.5.10-1 [38.3 kB]
Get:38 http://archive.ubuntu.com/ubuntu/ trusty/main libxaw7 amd64 2:1.0.12-1 [168 kB]
Get:39 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-shape0 amd64 1.10-2ubuntu1 [5654 B]
Get:40 http://archive.ubuntu.com/ubuntu/ trusty/main libxcomposite1 amd64 1:0.4.4-1 [7714 B]
Get:41 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxrender1 amd64 1:0.9.8-1build0.14.04.1 [17.9 kB]
Get:42 http://archive.ubuntu.com/ubuntu/ trusty/main libxft2 amd64 2.3.1-2 [36.2 kB]
Get:43 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxi6 amd64 2:1.7.1.901-1ubuntu1.1 [27.9 kB]
Get:44 http://archive.ubuntu.com/ubuntu/ trusty/main libxinerama1 amd64 2:1.1.3-1 [7908 B]
Get:45 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxrandr2 amd64 2:1.5.0-1~trusty1 [17.5 kB]
Get:46 http://archive.ubuntu.com/ubuntu/ trusty/main libxtst6 amd64 2:1.2.2-1 [14.1 kB]
Get:47 http://archive.ubuntu.com/ubuntu/ trusty/main libxv1 amd64 2:1.0.10-1 [10.3 kB]
Get:48 http://archive.ubuntu.com/ubuntu/ trusty/main libxxf86dga1 amd64 2:1.1.4-1 [13.7 kB]
Get:49 http://archive.ubuntu.com/ubuntu/ trusty/main libtxc-dxtn-s2tc0 amd64 0~git20131104-1.1 [51.8 kB]
Get:50 http://archive.ubuntu.com/ubuntu/ trusty/main x11-utils amd64 7.7+1 [230 kB]
Get:51 http://archive.ubuntu.com/ubuntu/ trusty/universe xclip amd64 0.12+svn84-4 [17.0 kB]
Fetched 15.0 MB in 28s (532 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously unselected package libelf1:amd64.
(Reading database ... 15595 files and directories currently installed.)
Preparing to unpack .../libelf1_0.158-0ubuntu5.2_amd64.deb ...
Unpacking libelf1:amd64 (0.158-0ubuntu5.2) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.1-1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.1-1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.2-1ubuntu2_all.deb ...
Unpacking libx11-data (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libxext6:amd64.
Preparing to unpack .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Selecting previously unselected package libxmuu1:amd64.
Preparing to unpack .../libxmuu1_2%3a1.1.1-1_amd64.deb ...
Unpacking libxmuu1:amd64 (2:1.1.1-1) ...
Selecting previously unselected package libpciaccess0:amd64.
Preparing to unpack .../libpciaccess0_0.13.2-1_amd64.deb ...
Unpacking libpciaccess0:amd64 (0.13.2-1) ...
Selecting previously unselected package libdrm-intel1:amd64.
Preparing to unpack .../libdrm-intel1_2.4.67-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libdrm-intel1:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Selecting previously unselected package libdrm-nouveau2:amd64.
Preparing to unpack .../libdrm-nouveau2_2.4.67-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Selecting previously unselected package libdrm-radeon1:amd64.
Preparing to unpack .../libdrm-radeon1_2.4.67-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libdrm-radeon1:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...
Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4.2_all.deb ...
Unpacking fontconfig-config (2.11.0-0ubuntu4.2) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../libfreetype6_2.5.2-1ubuntu2.5_amd64.deb ...
Unpacking libfreetype6:amd64 (2.5.2-1ubuntu2.5) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4.2_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.11.0-0ubuntu4.2) ...
Selecting previously unselected package libfontenc1:amd64.
Preparing to unpack .../libfontenc1_1%3a1.1.2-1_amd64.deb ...
Unpacking libfontenc1:amd64 (1:1.1.2-1) ...
Selecting previously unselected package libllvm3.4:amd64.
Preparing to unpack .../libllvm3.4_1%3a3.4-1ubuntu3_amd64.deb ...
Unpacking libllvm3.4:amd64 (1:3.4-1ubuntu3) ...
Selecting previously unselected package libgl1-mesa-dri:amd64.
Preparing to unpack .../libgl1-mesa-dri_10.1.3-0ubuntu0.6_amd64.deb ...
Unpacking libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.6) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../libglapi-mesa_10.1.3-0ubuntu0.6_amd64.deb ...
Unpacking libglapi-mesa:amd64 (10.1.3-0ubuntu0.6) ...
Selecting previously unselected package libx11-xcb1:amd64.
Preparing to unpack .../libx11-xcb1_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libxcb-dri2-0:amd64.
Preparing to unpack .../libxcb-dri2-0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-dri3-0:amd64.
Preparing to unpack .../libxcb-dri3-0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../libxcb-glx0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-present0:amd64.
Preparing to unpack .../libxcb-present0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-sync1:amd64.
Preparing to unpack .../libxcb-sync1_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-1ubuntu1_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-1ubuntu1) ...
Selecting previously unselected package libxfixes3:amd64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-1ubuntu1.1_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-1ubuntu1.1) ...
Selecting previously unselected package libxshmfence1:amd64.
Preparing to unpack .../libxshmfence1_1.1-2_amd64.deb ...
Unpacking libxshmfence1:amd64 (1.1-2) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../libxxf86vm1_1%3a1.1.3-1_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.3-1) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../libgl1-mesa-glx_10.1.3-0ubuntu0.6_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.6) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+1ubuntu8.1_all.deb ...
Unpacking x11-common (1:7.7+1ubuntu8.1) ...
Selecting previously unselected package libice6:amd64.
Preparing to unpack .../libice6_2%3a1.0.8-2_amd64.deb ...
Unpacking libice6:amd64 (2:1.0.8-2) ...
Selecting previously unselected package libsm6:amd64.
Preparing to unpack .../libsm6_2%3a1.2.1-2_amd64.deb ...
Unpacking libsm6:amd64 (2:1.2.1-2) ...
Selecting previously unselected package libxt6:amd64.
Preparing to unpack .../libxt6_1%3a1.1.4-1_amd64.deb ...
Unpacking libxt6:amd64 (1:1.1.4-1) ...
Selecting previously unselected package libxmu6:amd64.
Preparing to unpack .../libxmu6_2%3a1.1.1-1_amd64.deb ...
Unpacking libxmu6:amd64 (2:1.1.1-1) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../libxpm4_1%3a3.5.10-1_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.10-1) ...
Selecting previously unselected package libxaw7:amd64.
Preparing to unpack .../libxaw7_2%3a1.0.12-1_amd64.deb ...
Unpacking libxaw7:amd64 (2:1.0.12-1) ...
Selecting previously unselected package libxcb-shape0:amd64.
Preparing to unpack .../libxcb-shape0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-shape0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcomposite1:amd64.
Preparing to unpack .../libxcomposite1_1%3a0.4.4-1_amd64.deb ...
Unpacking libxcomposite1:amd64 (1:0.4.4-1) ...
Selecting previously unselected package libxrender1:amd64.
Preparing to unpack .../libxrender1_1%3a0.9.8-1build0.14.04.1_amd64.deb ...
Unpacking libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...
Selecting previously unselected package libxft2:amd64.
Preparing to unpack .../libxft2_2.3.1-2_amd64.deb ...
Unpacking libxft2:amd64 (2.3.1-2) ...
Selecting previously unselected package libxi6:amd64.
Preparing to unpack .../libxi6_2%3a1.7.1.901-1ubuntu1.1_amd64.deb ...
Unpacking libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...
Selecting previously unselected package libxinerama1:amd64.
Preparing to unpack .../libxinerama1_2%3a1.1.3-1_amd64.deb ...
Unpacking libxinerama1:amd64 (2:1.1.3-1) ...
Selecting previously unselected package libxrandr2:amd64.
Preparing to unpack .../libxrandr2_2%3a1.5.0-1~trusty1_amd64.deb ...
Unpacking libxrandr2:amd64 (2:1.5.0-1~trusty1) ...
Selecting previously unselected package libxtst6:amd64.
Preparing to unpack .../libxtst6_2%3a1.2.2-1_amd64.deb ...
Unpacking libxtst6:amd64 (2:1.2.2-1) ...
Selecting previously unselected package libxv1:amd64.
Preparing to unpack .../libxv1_2%3a1.0.10-1_amd64.deb ...
Unpacking libxv1:amd64 (2:1.0.10-1) ...
Selecting previously unselected package libxxf86dga1:amd64.
Preparing to unpack .../libxxf86dga1_2%3a1.1.4-1_amd64.deb ...
Unpacking libxxf86dga1:amd64 (2:1.1.4-1) ...
Selecting previously unselected package libtxc-dxtn-s2tc0:amd64.
Preparing to unpack .../libtxc-dxtn-s2tc0_0~git20131104-1.1_amd64.deb ...
Unpacking libtxc-dxtn-s2tc0:amd64 (0~git20131104-1.1) ...
Selecting previously unselected package x11-utils.
Preparing to unpack .../x11-utils_7.7+1_amd64.deb ...
Unpacking x11-utils (7.7+1) ...
Selecting previously unselected package xclip.
Preparing to unpack .../xclip_0.12+svn84-4_amd64.deb ...
Unpacking xclip (0.12+svn84-4) ...
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libelf1:amd64 (0.158-0ubuntu5.2) ...
Setting up libxau6:amd64 (1:1.0.8-1) ...
Setting up libxdmcp6:amd64 (1:1.1.1-1) ...
Setting up libxcb1:amd64 (1.10-2ubuntu1) ...
Setting up libx11-data (2:1.6.2-1ubuntu2) ...
Setting up libx11-6:amd64 (2:1.6.2-1ubuntu2) ...
Setting up libxext6:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Setting up libxmuu1:amd64 (2:1.1.1-1) ...
Setting up libpciaccess0:amd64 (0.13.2-1) ...
Setting up libdrm-intel1:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Setting up libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Setting up libdrm-radeon1:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Setting up fonts-dejavu-core (2.34-1ubuntu1) ...
Setting up fontconfig-config (2.11.0-0ubuntu4.2) ...
Setting up libfreetype6:amd64 (2.5.2-1ubuntu2.5) ...
Setting up libfontconfig1:amd64 (2.11.0-0ubuntu4.2) ...
Setting up libfontenc1:amd64 (1:1.1.2-1) ...
Setting up libllvm3.4:amd64 (1:3.4-1ubuntu3) ...
Setting up libgl1-mesa-dri:amd64 (10.1.3-0ubuntu0.6) ...
Setting up libglapi-mesa:amd64 (10.1.3-0ubuntu0.6) ...
Setting up libx11-xcb1:amd64 (2:1.6.2-1ubuntu2) ...
Setting up libxcb-dri2-0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-dri3-0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-glx0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-present0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-sync1:amd64 (1.10-2ubuntu1) ...
Setting up libxdamage1:amd64 (1:1.1.4-1ubuntu1) ...
Setting up libxfixes3:amd64 (1:5.0.1-1ubuntu1.1) ...
Setting up libxshmfence1:amd64 (1.1-2) ...
Setting up libxxf86vm1:amd64 (1:1.1.3-1) ...
Setting up libgl1-mesa-glx:amd64 (10.1.3-0ubuntu0.6) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode
Setting up x11-common (1:7.7+1ubuntu8.1) ...
runlevel:/var/run/utmp: No such file or directory
invoke-rc.d: policy-rc.d denied execution of start.
Setting up libxpm4:amd64 (1:3.5.10-1) ...
Setting up libxcb-shape0:amd64 (1.10-2ubuntu1) ...
Setting up libxcomposite1:amd64 (1:0.4.4-1) ...
Setting up libxrender1:amd64 (1:0.9.8-1build0.14.04.1) ...
Setting up libxft2:amd64 (2.3.1-2) ...
Setting up libxi6:amd64 (2:1.7.1.901-1ubuntu1.1) ...
Setting up libxinerama1:amd64 (2:1.1.3-1) ...
Setting up libxrandr2:amd64 (2:1.5.0-1~trusty1) ...
Setting up libxv1:amd64 (2:1.0.10-1) ...
Setting up libxxf86dga1:amd64 (2:1.1.4-1) ...
Setting up libtxc-dxtn-s2tc0:amd64 (0~git20131104-1.1) ...
update-alternatives: using /usr/lib/x86_64-linux-gnu/libtxc_dxtn_s2tc.so.0 to provide /usr/lib/x86_64-linux-gnu/libtxc_dxtn.so (libtxc-dxtn-x86_64-linux-gnu) in auto mode
Processing triggers for ureadahead (0.100.0-16) ...
Setting up libice6:amd64 (2:1.0.8-2) ...
Setting up libsm6:amd64 (2:1.2.1-2) ...
Setting up libxt6:amd64 (1:1.1.4-1) ...
Setting up libxmu6:amd64 (2:1.1.1-1) ...
Setting up libxaw7:amd64 (2:1.0.12-1) ...
Setting up libxtst6:amd64 (2:1.2.2-1) ...
Setting up x11-utils (7.7+1) ...
Setting up xclip (0.12+svn84-4) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Installing dependencies for /usr/local/bin/croutonwebsocket...
Reading package lists... Done
Building dependency tree
Reading state information... Done
gcc is already the newest version.
libc6-dev is already the newest version.
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Compiling /usr/local/bin/croutonwebsocket...
update-alternatives: error: no alternatives for x-www-browser
update-alternatives: using /usr/local/bin/croutonurlhandler to provide /usr/bin/x-www-browser (x-www-browser) in auto mode
update-alternatives: error: no alternatives for gnome-www-browser
update-alternatives: using /usr/local/bin/croutonurlhandler to provide /usr/bin/gnome-www-browser (gnome-www-browser) in auto mode
Installing target xiwi...
xserver-xorg-video-dummy was already not hold.
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libfs6 libglu1-mesa libmtdev1 libpixman-1-0 libutempter0 libxcursor1
libxfont1 libxkbfile1 x11-apps x11-session-utils x11-xfs-utils x11-xkb-utils
x11-xserver-utils xauth xbitmaps xfonts-base xfonts-encodings
xfonts-scalable xfonts-utils xinit xinput xorg-docs-core xserver-common
xserver-xorg xserver-xorg-core xserver-xorg-input-all
xserver-xorg-input-evdev xserver-xorg-input-mouse
xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
xserver-xorg-input-wacom xterm
Suggested packages:
mesa-utils nickle cairo-5c xfs xserver xorg-docs xfonts-100dpi xfonts-75dpi
gpointing-device-settings touchfreeze xfonts-cyrillic
The following NEW packages will be installed:
libfs6 libglu1-mesa libmtdev1 libpixman-1-0 libutempter0 libxcursor1
libxfont1 libxkbfile1 x11-apps x11-session-utils x11-xfs-utils x11-xkb-utils
x11-xserver-utils xauth xbitmaps xfonts-base xfonts-encodings
xfonts-scalable xfonts-utils xinit xinput xorg xorg-docs-core xserver-common
xserver-xorg xserver-xorg-core xserver-xorg-input-all
xserver-xorg-input-evdev xserver-xorg-input-mouse
xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
xserver-xorg-input-wacom xserver-xorg-video-dummy xterm
0 upgraded, 34 newly installed, 0 to remove and 0 not upgraded.
Need to get 11.2 MB of archives.
After this operation, 25.0 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libfs6 amd64 2:1.0.5-1 [25.9 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main libmtdev1 amd64 1.1.4-1ubuntu1 [15.3 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpixman-1-0 amd64 0.30.2-2ubuntu1.1 [225 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libxcursor1 amd64 1:1.1.14-1 [22.8 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxfont1 amd64 1:1.4.7-1ubuntu0.2 [95.0 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty/main libxkbfile1 amd64 1:1.0.8-1 [74.2 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty/main libglu1-mesa amd64 9.0.0-2 [195 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty/main xauth amd64 1:1.0.7-1ubuntu1 [25.8 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty/main libutempter0 amd64 1.1.5-4build1 [8366 B]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty/main x11-apps amd64 7.7+2 [610 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty/main x11-session-utils amd64 7.7+1 [65.6 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty/main x11-xfs-utils amd64 7.7+1 [23.6 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty/main x11-xkb-utils amd64 7.7+1 [156 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty/main x11-xserver-utils amd64 7.7+2ubuntu1 [151 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty/main xbitmaps all 1.1.1-2 [28.1 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty/main xfonts-encodings all 1:1.0.4-1ubuntu1 [583 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty/main xfonts-utils amd64 1:7.7+1 [73.9 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty/main xfonts-base all 1:1.0.3 [6180 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty/main xfonts-scalable all 1:1.0.3-1 [334 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty/main xinit amd64 1.3.2-1 [18.8 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty/main xinput amd64 1.6.1-1 [24.9 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xserver-common all 2:1.15.1-0ubuntu2.7 [27.9 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xserver-xorg-core amd64 2:1.15.1-0ubuntu2.7 [1228 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-video-dummy amd64 1:0.3.7-1build1 [8554 B]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-input-evdev amd64 1:2.8.2-1ubuntu2 [29.6 kB]
Get:26 http://archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-input-synaptics amd64 1.7.4-0ubuntu1 [59.2 kB]
Get:27 http://archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-input-mouse amd64 1:1.9.0-1build1 [37.4 kB]
Get:28 http://archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-input-vmmouse amd64 1:13.0.0-1build1 [13.4 kB]
Get:29 http://archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-input-wacom amd64 1:0.23.0-0ubuntu2 [77.7 kB]
Get:30 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xserver-xorg-input-all amd64 1:7.7+1ubuntu8.1 [4440 B]
Get:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xserver-xorg amd64 1:7.7+1ubuntu8.1 [73.2 kB]
Get:32 http://archive.ubuntu.com/ubuntu/ trusty/main xorg-docs-core all 1:1.7-1 [42.1 kB]
Get:33 http://archive.ubuntu.com/ubuntu/ trusty/main xterm amd64 297-1ubuntu1 [665 kB]
Get:34 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xorg amd64 1:7.7+1ubuntu8.1 [3132 B]
Fetched 11.2 MB in 11s (1003 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libfs6:amd64.
(Reading database ... 16320 files and directories currently installed.)
Preparing to unpack .../libfs6_2%3a1.0.5-1_amd64.deb ...
Unpacking libfs6:amd64 (2:1.0.5-1) ...
Selecting previously unselected package libmtdev1:amd64.
Preparing to unpack .../libmtdev1_1.1.4-1ubuntu1_amd64.deb ...
Unpacking libmtdev1:amd64 (1.1.4-1ubuntu1) ...
Selecting previously unselected package libpixman-1-0:amd64.
Preparing to unpack .../libpixman-1-0_0.30.2-2ubuntu1.1_amd64.deb ...
Unpacking libpixman-1-0:amd64 (0.30.2-2ubuntu1.1) ...
Selecting previously unselected package libxcursor1:amd64.
Preparing to unpack .../libxcursor1_1%3a1.1.14-1_amd64.deb ...
Unpacking libxcursor1:amd64 (1:1.1.14-1) ...
Selecting previously unselected package libxfont1:amd64.
Preparing to unpack .../libxfont1_1%3a1.4.7-1ubuntu0.2_amd64.deb ...
Unpacking libxfont1:amd64 (1:1.4.7-1ubuntu0.2) ...
Selecting previously unselected package libxkbfile1:amd64.
Preparing to unpack .../libxkbfile1_1%3a1.0.8-1_amd64.deb ...
Unpacking libxkbfile1:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libglu1-mesa:amd64.
Preparing to unpack .../libglu1-mesa_9.0.0-2_amd64.deb ...
Unpacking libglu1-mesa:amd64 (9.0.0-2) ...
Selecting previously unselected package xauth.
Preparing to unpack .../xauth_1%3a1.0.7-1ubuntu1_amd64.deb ...
Unpacking xauth (1:1.0.7-1ubuntu1) ...
Selecting previously unselected package libutempter0.
Preparing to unpack .../libutempter0_1.1.5-4build1_amd64.deb ...
Unpacking libutempter0 (1.1.5-4build1) ...
Selecting previously unselected package x11-apps.
Preparing to unpack .../x11-apps_7.7+2_amd64.deb ...
Unpacking x11-apps (7.7+2) ...
Selecting previously unselected package x11-session-utils.
Preparing to unpack .../x11-session-utils_7.7+1_amd64.deb ...
Unpacking x11-session-utils (7.7+1) ...
Selecting previously unselected package x11-xfs-utils.
Preparing to unpack .../x11-xfs-utils_7.7+1_amd64.deb ...
Unpacking x11-xfs-utils (7.7+1) ...
Selecting previously unselected package x11-xkb-utils.
Preparing to unpack .../x11-xkb-utils_7.7+1_amd64.deb ...
Unpacking x11-xkb-utils (7.7+1) ...
Selecting previously unselected package x11-xserver-utils.
Preparing to unpack .../x11-xserver-utils_7.7+2ubuntu1_amd64.deb ...
Unpacking x11-xserver-utils (7.7+2ubuntu1) ...
Selecting previously unselected package xbitmaps.
Preparing to unpack .../xbitmaps_1.1.1-2_all.deb ...
Unpacking xbitmaps (1.1.1-2) ...
Selecting previously unselected package xfonts-encodings.
Preparing to unpack .../xfonts-encodings_1%3a1.0.4-1ubuntu1_all.deb ...
Unpacking xfonts-encodings (1:1.0.4-1ubuntu1) ...
Selecting previously unselected package xfonts-utils.
Preparing to unpack .../xfonts-utils_1%3a7.7+1_amd64.deb ...
Unpacking xfonts-utils (1:7.7+1) ...
Selecting previously unselected package xfonts-base.
Preparing to unpack .../xfonts-base_1%3a1.0.3_all.deb ...
Unpacking xfonts-base (1:1.0.3) ...
Selecting previously unselected package xfonts-scalable.
Preparing to unpack .../xfonts-scalable_1%3a1.0.3-1_all.deb ...
Unpacking xfonts-scalable (1:1.0.3-1) ...
Selecting previously unselected package xinit.
Preparing to unpack .../xinit_1.3.2-1_amd64.deb ...
Unpacking xinit (1.3.2-1) ...
Selecting previously unselected package xinput.
Preparing to unpack .../xinput_1.6.1-1_amd64.deb ...
Unpacking xinput (1.6.1-1) ...
Selecting previously unselected package xserver-common.
Preparing to unpack .../xserver-common_2%3a1.15.1-0ubuntu2.7_all.deb ...
Unpacking xserver-common (2:1.15.1-0ubuntu2.7) ...
Selecting previously unselected package xserver-xorg-core.
Preparing to unpack .../xserver-xorg-core_2%3a1.15.1-0ubuntu2.7_amd64.deb ...
Unpacking xserver-xorg-core (2:1.15.1-0ubuntu2.7) ...
Selecting previously unselected package xserver-xorg-video-dummy.
Preparing to unpack .../xserver-xorg-video-dummy_1%3a0.3.7-1build1_amd64.deb ...
Unpacking xserver-xorg-video-dummy (1:0.3.7-1build1) ...
Selecting previously unselected package xserver-xorg-input-evdev.
Preparing to unpack .../xserver-xorg-input-evdev_1%3a2.8.2-1ubuntu2_amd64.deb ...
Unpacking xserver-xorg-input-evdev (1:2.8.2-1ubuntu2) ...
Selecting previously unselected package xserver-xorg-input-synaptics.
Preparing to unpack .../xserver-xorg-input-synaptics_1.7.4-0ubuntu1_amd64.deb ...
Unpacking xserver-xorg-input-synaptics (1.7.4-0ubuntu1) ...
Selecting previously unselected package xserver-xorg-input-mouse.
Preparing to unpack .../xserver-xorg-input-mouse_1%3a1.9.0-1build1_amd64.deb ...
Unpacking xserver-xorg-input-mouse (1:1.9.0-1build1) ...
Selecting previously unselected package xserver-xorg-input-vmmouse.
Preparing to unpack .../xserver-xorg-input-vmmouse_1%3a13.0.0-1build1_amd64.deb ...
Unpacking xserver-xorg-input-vmmouse (1:13.0.0-1build1) ...
Selecting previously unselected package xserver-xorg-input-wacom.
Preparing to unpack .../xserver-xorg-input-wacom_1%3a0.23.0-0ubuntu2_amd64.deb ...
Unpacking xserver-xorg-input-wacom (1:0.23.0-0ubuntu2) ...
Selecting previously unselected package xserver-xorg-input-all.
Preparing to unpack .../xserver-xorg-input-all_1%3a7.7+1ubuntu8.1_amd64.deb ...
Unpacking xserver-xorg-input-all (1:7.7+1ubuntu8.1) ...
Selecting previously unselected package xserver-xorg.
Preparing to unpack .../xserver-xorg_1%3a7.7+1ubuntu8.1_amd64.deb ...
Unpacking xserver-xorg (1:7.7+1ubuntu8.1) ...
Selecting previously unselected package xorg-docs-core.
Preparing to unpack .../xorg-docs-core_1%3a1.7-1_all.deb ...
Unpacking xorg-docs-core (1:1.7-1) ...
Selecting previously unselected package xterm.
Preparing to unpack .../xterm_297-1ubuntu1_amd64.deb ...
Unpacking xterm (297-1ubuntu1) ...
Selecting previously unselected package xorg.
Preparing to unpack .../xorg_1%3a7.7+1ubuntu8.1_amd64.deb ...
Unpacking xorg (1:7.7+1ubuntu8.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Setting up libfs6:amd64 (2:1.0.5-1) ...
Setting up libmtdev1:amd64 (1.1.4-1ubuntu1) ...
Setting up libpixman-1-0:amd64 (0.30.2-2ubuntu1.1) ...
Setting up libxcursor1:amd64 (1:1.1.14-1) ...
Setting up libxfont1:amd64 (1:1.4.7-1ubuntu0.2) ...
Setting up libxkbfile1:amd64 (1:1.0.8-1) ...
Setting up libglu1-mesa:amd64 (9.0.0-2) ...
Setting up xauth (1:1.0.7-1ubuntu1) ...
Setting up libutempter0 (1.1.5-4build1) ...
Creating utempter group...
Setting up x11-apps (7.7+2) ...
Setting up x11-session-utils (7.7+1) ...
Setting up x11-xfs-utils (7.7+1) ...
Setting up x11-xkb-utils (7.7+1) ...
Setting up x11-xserver-utils (7.7+2ubuntu1) ...
Setting up xbitmaps (1.1.1-2) ...
Setting up xfonts-encodings (1:1.0.4-1ubuntu1) ...
Setting up xfonts-utils (1:7.7+1) ...
Setting up xfonts-base (1:1.0.3) ...
Setting up xfonts-scalable (1:1.0.3-1) ...
Setting up xinit (1.3.2-1) ...
Setting up xinput (1.6.1-1) ...
Setting up xserver-common (2:1.15.1-0ubuntu2.7) ...
Setting up xserver-xorg-core (2:1.15.1-0ubuntu2.7) ...
Setting up xserver-xorg-video-dummy (1:0.3.7-1build1) ...
Setting up xserver-xorg-input-evdev (1:2.8.2-1ubuntu2) ...
Setting up xserver-xorg-input-synaptics (1.7.4-0ubuntu1) ...
Setting up xserver-xorg-input-mouse (1:1.9.0-1build1) ...
Setting up xserver-xorg-input-vmmouse (1:13.0.0-1build1) ...
Setting up xserver-xorg-input-wacom (1:0.23.0-0ubuntu2) ...
Setting up xserver-xorg-input-all (1:7.7+1ubuntu8.1) ...
Setting up xserver-xorg (1:7.7+1ubuntu8.1) ...
Setting up xorg-docs-core (1:1.7-1) ...
Setting up xterm (297-1ubuntu1) ...
update-alternatives: using /usr/bin/xterm to provide /usr/bin/x-terminal-emulator (x-terminal-emulator) in auto mode
update-alternatives: using /usr/bin/lxterm to provide /usr/bin/x-terminal-emulator (x-terminal-emulator) in auto mode
Setting up xorg (1:7.7+1ubuntu8.1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
fontconfig i3-wm libcairo2 libdatrie1 libev4 libgraphite2-3 libharfbuzz0b
libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0
libstartup-notification0 libthai-data libthai0 libxcb-cursor0 libxcb-icccm4
libxcb-image0 libxcb-keysyms1 libxcb-randr0 libxcb-render-util0
libxcb-render0 libxcb-shm0 libxcb-util0 libxcb-xinerama0 libyajl2
Suggested packages:
ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp ttf-arphic-gkai00mp
ttf-arphic-bkai00mp
Recommended packages:
i3lock suckless-tools i3status dunst libanyevent-i3-perl libjson-xs-perl
The following NEW packages will be installed:
fontconfig i3 i3-wm libcairo2 libdatrie1 libev4 libgraphite2-3 libharfbuzz0b
libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0
libstartup-notification0 libthai-data libthai0 libxcb-cursor0 libxcb-icccm4
libxcb-image0 libxcb-keysyms1 libxcb-randr0 libxcb-render-util0
libxcb-render0 libxcb-shm0 libxcb-util0 libxcb-xinerama0 libyajl2
0 upgraded, 25 newly installed, 0 to remove and 0 not upgraded.
Need to get 2009 kB of archives.
After this operation, 7120 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-render0 amd64 1.10-2ubuntu1 [11.0 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-shm0 amd64 1.10-2ubuntu1 [5432 B]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcairo2 amd64 1.13.0~20140204-0ubuntu1.1 [535 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libdatrie1 amd64 0.2.8-1 [16.7 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgraphite2-3 amd64 1.3.6-1ubuntu0.14.04.1 [71.3 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libharfbuzz0b amd64 0.9.27-1ubuntu1.1 [127 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty/main libthai-data all 0.1.20-3 [130 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty/main libthai0 amd64 0.1.20-3 [16.9 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main fontconfig amd64 2.11.0-0ubuntu4.2 [176 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpango-1.0-0 amd64 1.36.3-1ubuntu1.1 [149 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpangoft2-1.0-0 amd64 1.36.3-1ubuntu1.1 [32.7 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpangocairo-1.0-0 amd64 1.36.3-1ubuntu1.1 [20.0 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-util0 amd64 0.3.8-2ubuntu1 [11.5 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty/main libstartup-notification0 amd64 0.12-3ubuntu1 [18.8 kB]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-randr0 amd64 1.10-2ubuntu1 [13.9 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-xinerama0 amd64 1.10-2ubuntu1 [5120 B]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-image0 amd64 0.3.9-1ubuntu2 [11.5 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-render-util0 amd64 0.3.8-1.1ubuntu1 [8702 B]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty/universe libxcb-cursor0 amd64 0.1.1-3 [10.1 kB]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-icccm4 amd64 0.4.1-1ubuntu1 [10.4 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb-keysyms1 amd64 0.3.9-1ubuntu1 [8008 B]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty/main libyajl2 amd64 2.0.4-4 [20.8 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty/universe libev4 amd64 1:4.15-3 [29.6 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty/universe i3-wm amd64 4.7.2-1 [568 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty/universe i3 amd64 4.7.2-1 [1968 B]
Fetched 2009 kB in 4s (437 kB/s)
Selecting previously unselected package libxcb-render0:amd64.
(Reading database ... 17462 files and directories currently installed.)
Preparing to unpack .../libxcb-render0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-render0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-shm0:amd64.
Preparing to unpack .../libxcb-shm0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-shm0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libcairo2:amd64.
Preparing to unpack .../libcairo2_1.13.0~20140204-0ubuntu1.1_amd64.deb ...
Unpacking libcairo2:amd64 (1.13.0~20140204-0ubuntu1.1) ...
Selecting previously unselected package libdatrie1:amd64.
Preparing to unpack .../libdatrie1_0.2.8-1_amd64.deb ...
Unpacking libdatrie1:amd64 (0.2.8-1) ...
Selecting previously unselected package libgraphite2-3:amd64.
Preparing to unpack .../libgraphite2-3_1.3.6-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libgraphite2-3:amd64 (1.3.6-1ubuntu0.14.04.1) ...
Selecting previously unselected package libharfbuzz0b:amd64.
Preparing to unpack .../libharfbuzz0b_0.9.27-1ubuntu1.1_amd64.deb ...
Unpacking libharfbuzz0b:amd64 (0.9.27-1ubuntu1.1) ...
Selecting previously unselected package libthai-data.
Preparing to unpack .../libthai-data_0.1.20-3_all.deb ...
Unpacking libthai-data (0.1.20-3) ...
Selecting previously unselected package libthai0:amd64.
Preparing to unpack .../libthai0_0.1.20-3_amd64.deb ...
Unpacking libthai0:amd64 (0.1.20-3) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-0ubuntu4.2_amd64.deb ...
Unpacking fontconfig (2.11.0-0ubuntu4.2) ...
Selecting previously unselected package libpango-1.0-0:amd64.
Preparing to unpack .../libpango-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libpangoft2-1.0-0:amd64.
Preparing to unpack .../libpangoft2-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libpangocairo-1.0-0:amd64.
Preparing to unpack .../libpangocairo-1.0-0_1.36.3-1ubuntu1.1_amd64.deb ...
Unpacking libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Selecting previously unselected package libxcb-util0:amd64.
Preparing to unpack .../libxcb-util0_0.3.8-2ubuntu1_amd64.deb ...
Unpacking libxcb-util0:amd64 (0.3.8-2ubuntu1) ...
Selecting previously unselected package libstartup-notification0:amd64.
Preparing to unpack .../libstartup-notification0_0.12-3ubuntu1_amd64.deb ...
Unpacking libstartup-notification0:amd64 (0.12-3ubuntu1) ...
Selecting previously unselected package libxcb-randr0:amd64.
Preparing to unpack .../libxcb-randr0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-randr0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-xinerama0:amd64.
Preparing to unpack .../libxcb-xinerama0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-xinerama0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxcb-image0:amd64.
Preparing to unpack .../libxcb-image0_0.3.9-1ubuntu2_amd64.deb ...
Unpacking libxcb-image0:amd64 (0.3.9-1ubuntu2) ...
Selecting previously unselected package libxcb-render-util0:amd64.
Preparing to unpack .../libxcb-render-util0_0.3.8-1.1ubuntu1_amd64.deb ...
Unpacking libxcb-render-util0:amd64 (0.3.8-1.1ubuntu1) ...
Selecting previously unselected package libxcb-cursor0:amd64.
Preparing to unpack .../libxcb-cursor0_0.1.1-3_amd64.deb ...
Unpacking libxcb-cursor0:amd64 (0.1.1-3) ...
Selecting previously unselected package libxcb-icccm4:amd64.
Preparing to unpack .../libxcb-icccm4_0.4.1-1ubuntu1_amd64.deb ...
Unpacking libxcb-icccm4:amd64 (0.4.1-1ubuntu1) ...
Selecting previously unselected package libxcb-keysyms1:amd64.
Preparing to unpack .../libxcb-keysyms1_0.3.9-1ubuntu1_amd64.deb ...
Unpacking libxcb-keysyms1:amd64 (0.3.9-1ubuntu1) ...
Selecting previously unselected package libyajl2:amd64.
Preparing to unpack .../libyajl2_2.0.4-4_amd64.deb ...
Unpacking libyajl2:amd64 (2.0.4-4) ...
Selecting previously unselected package libev4.
Preparing to unpack .../libev4_1%3a4.15-3_amd64.deb ...
Unpacking libev4 (1:4.15-3) ...
Selecting previously unselected package i3-wm.
Preparing to unpack .../i3-wm_4.7.2-1_amd64.deb ...
Unpacking i3-wm (4.7.2-1) ...
Selecting previously unselected package i3.
Preparing to unpack .../archives/i3_4.7.2-1_amd64.deb ...
Unpacking i3 (4.7.2-1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Setting up libxcb-render0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-shm0:amd64 (1.10-2ubuntu1) ...
Setting up libcairo2:amd64 (1.13.0~20140204-0ubuntu1.1) ...
Setting up libdatrie1:amd64 (0.2.8-1) ...
Setting up libgraphite2-3:amd64 (1.3.6-1ubuntu0.14.04.1) ...
Setting up libharfbuzz0b:amd64 (0.9.27-1ubuntu1.1) ...
Setting up libthai-data (0.1.20-3) ...
Setting up libthai0:amd64 (0.1.20-3) ...
Setting up fontconfig (2.11.0-0ubuntu4.2) ...
Regenerating fonts cache... done.
Setting up libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1) ...
Setting up libxcb-util0:amd64 (0.3.8-2ubuntu1) ...
Setting up libstartup-notification0:amd64 (0.12-3ubuntu1) ...
Setting up libxcb-randr0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-xinerama0:amd64 (1.10-2ubuntu1) ...
Setting up libxcb-image0:amd64 (0.3.9-1ubuntu2) ...
Setting up libxcb-render-util0:amd64 (0.3.8-1.1ubuntu1) ...
Setting up libxcb-cursor0:amd64 (0.1.1-3) ...
Setting up libxcb-icccm4:amd64 (0.4.1-1ubuntu1) ...
Setting up libxcb-keysyms1:amd64 (0.3.9-1ubuntu1) ...
Setting up libyajl2:amd64 (2.0.4-4) ...
Setting up libev4 (1:4.15-3) ...
Setting up i3-wm (4.7.2-1) ...
update-alternatives: using /usr/bin/i3 to provide /usr/bin/x-window-manager (x-window-manager) in auto mode
Setting up i3 (4.7.2-1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
Installing dependencies for /usr/local/bin/croutonfbserver...
Reading package lists... Done
Building dependency tree
Reading state information... Done
gcc is already the newest version.
libc6-dev is already the newest version.
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 linux-libc-dev:i386
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libpthread-stubs0-dev libxau-dev libxcb1-dev libxdmcp-dev libxi-dev
x11proto-core-dev x11proto-damage-dev x11proto-fixes-dev x11proto-input-dev
x11proto-kb-dev x11proto-record-dev x11proto-xext-dev xorg-sgml-doctools
xtrans-dev
Suggested packages:
libxcb-doc libxext-doc
Recommended packages:
libx11-doc
The following NEW packages will be installed:
libpthread-stubs0-dev libx11-dev libxau-dev libxcb1-dev libxdamage-dev
libxdmcp-dev libxext-dev libxfixes-dev libxi-dev libxtst-dev
x11proto-core-dev x11proto-damage-dev x11proto-fixes-dev x11proto-input-dev
x11proto-kb-dev x11proto-record-dev x11proto-xext-dev xorg-sgml-doctools
xtrans-dev
0 upgraded, 19 newly installed, 0 to remove and 0 not upgraded.
Need to get 2505 kB of archives.
After this operation, 10.3 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main libpthread-stubs0-dev amd64 0.3-4 [4068 B]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main xorg-sgml-doctools all 1:1.11-1 [12.9 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main x11proto-core-dev all 7.0.26-1~ubuntu2 [700 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libxau-dev amd64 1:1.0.8-1 [11.1 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty/main libxdmcp-dev amd64 1:1.1.1-1 [26.9 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-input-dev all 2.3-1 [139 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-kb-dev all 1.0.6-2 [269 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xtrans-dev all 1.3.5-1~ubuntu14.04.1 [70.3 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty/main libxcb1-dev amd64 1.10-2ubuntu1 [76.6 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty/main libx11-dev amd64 2:1.6.2-1ubuntu2 [629 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-xext-dev all 7.3.0-1 [212 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-fixes-dev all 1:5.0-2ubuntu2 [14.2 kB]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxfixes-dev amd64 1:5.0.1-1ubuntu1.1 [10.8 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-damage-dev all 1:1.2.1-2 [8286 B]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty/main libxdamage-dev amd64 1:1.1.4-1ubuntu1 [5450 B]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxext-dev amd64 2:1.3.2-1ubuntu0.0.14.04.1 [81.2 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libxi-dev amd64 2:1.7.1.901-1ubuntu1.1 [184 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-record-dev all 1.14.2-1 [33.6 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty/main libxtst-dev amd64 2:1.2.2-1 [17.0 kB]
Fetched 2505 kB in 6s (369 kB/s)
Selecting previously unselected package libpthread-stubs0-dev:amd64.
(Reading database ... 17710 files and directories currently installed.)
Preparing to unpack .../libpthread-stubs0-dev_0.3-4_amd64.deb ...
Unpacking libpthread-stubs0-dev:amd64 (0.3-4) ...
Selecting previously unselected package xorg-sgml-doctools.
Preparing to unpack .../xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Unpacking xorg-sgml-doctools (1:1.11-1) ...
Selecting previously unselected package x11proto-core-dev.
Preparing to unpack .../x11proto-core-dev_7.0.26-1~ubuntu2_all.deb ...
Unpacking x11proto-core-dev (7.0.26-1~ubuntu2) ...
Selecting previously unselected package libxau-dev:amd64.
Preparing to unpack .../libxau-dev_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau-dev:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp-dev:amd64.
Preparing to unpack .../libxdmcp-dev_1%3a1.1.1-1_amd64.deb ...
Unpacking libxdmcp-dev:amd64 (1:1.1.1-1) ...
Selecting previously unselected package x11proto-input-dev.
Preparing to unpack .../x11proto-input-dev_2.3-1_all.deb ...
Unpacking x11proto-input-dev (2.3-1) ...
Selecting previously unselected package x11proto-kb-dev.
Preparing to unpack .../x11proto-kb-dev_1.0.6-2_all.deb ...
Unpacking x11proto-kb-dev (1.0.6-2) ...
Selecting previously unselected package xtrans-dev.
Preparing to unpack .../xtrans-dev_1.3.5-1~ubuntu14.04.1_all.deb ...
Unpacking xtrans-dev (1.3.5-1~ubuntu14.04.1) ...
Selecting previously unselected package libxcb1-dev:amd64.
Preparing to unpack .../libxcb1-dev_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb1-dev:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libx11-dev:amd64.
Preparing to unpack .../libx11-dev_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-dev:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package x11proto-xext-dev.
Preparing to unpack .../x11proto-xext-dev_7.3.0-1_all.deb ...
Unpacking x11proto-xext-dev (7.3.0-1) ...
Selecting previously unselected package x11proto-fixes-dev.
Preparing to unpack .../x11proto-fixes-dev_1%3a5.0-2ubuntu2_all.deb ...
Unpacking x11proto-fixes-dev (1:5.0-2ubuntu2) ...
Selecting previously unselected package libxfixes-dev:amd64.
Preparing to unpack .../libxfixes-dev_1%3a5.0.1-1ubuntu1.1_amd64.deb ...
Unpacking libxfixes-dev:amd64 (1:5.0.1-1ubuntu1.1) ...
Selecting previously unselected package x11proto-damage-dev.
Preparing to unpack .../x11proto-damage-dev_1%3a1.2.1-2_all.deb ...
Unpacking x11proto-damage-dev (1:1.2.1-2) ...
Selecting previously unselected package libxdamage-dev:amd64.
Preparing to unpack .../libxdamage-dev_1%3a1.1.4-1ubuntu1_amd64.deb ...
Unpacking libxdamage-dev:amd64 (1:1.1.4-1ubuntu1) ...
Selecting previously unselected package libxext-dev:amd64.
Preparing to unpack .../libxext-dev_2%3a1.3.2-1ubuntu0.0.14.04.1_amd64.deb ...
Unpacking libxext-dev:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Selecting previously unselected package libxi-dev.
Preparing to unpack .../libxi-dev_2%3a1.7.1.901-1ubuntu1.1_amd64.deb ...
Unpacking libxi-dev (2:1.7.1.901-1ubuntu1.1) ...
Selecting previously unselected package x11proto-record-dev.
Preparing to unpack .../x11proto-record-dev_1.14.2-1_all.deb ...
Unpacking x11proto-record-dev (1.14.2-1) ...
Selecting previously unselected package libxtst-dev:amd64.
Preparing to unpack .../libxtst-dev_2%3a1.2.2-1_amd64.deb ...
Unpacking libxtst-dev:amd64 (2:1.2.2-1) ...
Setting up libpthread-stubs0-dev:amd64 (0.3-4) ...
Setting up xorg-sgml-doctools (1:1.11-1) ...
Setting up x11proto-core-dev (7.0.26-1~ubuntu2) ...
Setting up libxau-dev:amd64 (1:1.0.8-1) ...
Setting up libxdmcp-dev:amd64 (1:1.1.1-1) ...
Setting up x11proto-input-dev (2.3-1) ...
Setting up x11proto-kb-dev (1.0.6-2) ...
Setting up xtrans-dev (1.3.5-1~ubuntu14.04.1) ...
Setting up libxcb1-dev:amd64 (1.10-2ubuntu1) ...
Setting up libx11-dev:amd64 (2:1.6.2-1ubuntu2) ...
Setting up x11proto-xext-dev (7.3.0-1) ...
Setting up x11proto-fixes-dev (1:5.0-2ubuntu2) ...
Setting up libxfixes-dev:amd64 (1:5.0.1-1ubuntu1.1) ...
Setting up x11proto-damage-dev (1:1.2.1-2) ...
Setting up libxdamage-dev:amd64 (1:1.1.4-1ubuntu1) ...
Setting up libxext-dev:amd64 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Setting up libxi-dev (2:1.7.1.901-1ubuntu1.1) ...
Setting up x11proto-record-dev (1.14.2-1) ...
Setting up libxtst-dev:amd64 (2:1.2.2-1) ...
libx11-dev set to automatically installed.
libxfixes-dev set to automatically installed.
libxdamage-dev set to automatically installed.
libxext-dev set to automatically installed.
libxtst-dev set to automatically installed.
Compiling /usr/local/bin/croutonfbserver...
Installing dependencies for /usr/local/bin/croutonfindnacld...
Reading package lists... Done
Building dependency tree
Reading state information... Done
gcc is already the newest version.
libc6-dev is already the newest version.
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libpthread-stubs0-dev libspeex-dev:i386
libspeex1:i386 libspeexdsp-dev:i386 libx11-dev libxau-dev libxcb1-dev
libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev libxi-dev libxtst-dev
linux-libc-dev:i386 x11proto-core-dev x11proto-damage-dev x11proto-fixes-dev
x11proto-input-dev x11proto-kb-dev x11proto-record-dev x11proto-xext-dev
xorg-sgml-doctools xtrans-dev
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Compiling /usr/local/bin/croutonfindnacld...
Download Xorg dummy driver...
--2016-09-29 12:44:56-- http://xorg.freedesktop.org/releases/individual/driver//xf86-video-dummy-0.3.7.tar.gz
Resolving xorg.freedesktop.org (xorg.freedesktop.org)... 131.252.210.176, 2610:10:20:722:a800:ff:feda:470f
Connecting to xorg.freedesktop.org (xorg.freedesktop.org)|131.252.210.176|:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: https://www.x.org/releases/individual/driver//xf86-video-dummy-0.3.7.tar.gz [following]
--2016-09-29 12:44:56-- https://www.x.org/releases/individual/driver//xf86-video-dummy-0.3.7.tar.gz
Resolving www.x.org (www.x.org)... 131.252.210.176, 2610:10:20:722:a800:ff:feda:470f
Connecting to www.x.org (www.x.org)|131.252.210.176|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 346888 (339K) [application/x-gzip]
Saving to: '/tmp/crouton-cras.QNBco8/dummy.tar.gz'
100%[===========================================================================================================>] 346,888 400KB/s in 0.8s
2016-09-29 12:44:58 (400 KB/s) - '/tmp/crouton-cras.QNBco8/dummy.tar.gz' saved [346888/346888]
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'libc6-dev' instead of 'libc-dev'
gcc is already the newest version.
pkg-config is already the newest version.
libc6-dev is already the newest version.
patch is already the newest version.
The following packages were automatically installed and are no longer required:
libasound2-dev:i386 libc6-dev:i386 libspeex-dev:i386 libspeex1:i386
libspeexdsp-dev:i386 libxdamage-dev libxext-dev libxfixes-dev libxi-dev
libxtst-dev linux-libc-dev:i386 x11proto-damage-dev x11proto-fixes-dev
x11proto-record-dev
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libboost-system1.54.0 libdrm-amdgpu1 libdrm-dev libmirclient-dev
libmirclient7 libmirclientplatform-mesa libmirprotobuf-dev libmirprotobuf0
libpciaccess-dev libpixman-1-dev libprotobuf-dev libprotobuf-lite8
libprotobuf8 libxkbcommon0 libxkbfile-dev mesa-common-dev mircommon-dev
x11proto-dri2-dev x11proto-dri3-dev x11proto-fonts-dev x11proto-gl-dev
x11proto-present-dev x11proto-randr-dev x11proto-render-dev
x11proto-resource-dev x11proto-scrnsaver-dev x11proto-video-dev
x11proto-xf86bigfont-dev x11proto-xf86dri-dev x11proto-xinerama-dev
zlib1g-dev
The following NEW packages will be installed:
libboost-system1.54.0 libdrm-amdgpu1 libdrm-dev libmirclient-dev
libmirclient7 libmirclientplatform-mesa libmirprotobuf-dev libmirprotobuf0
libpciaccess-dev libpixman-1-dev libprotobuf-dev libprotobuf-lite8
libprotobuf8 libxkbcommon0 libxkbfile-dev mesa-common-dev mircommon-dev
x11proto-dri2-dev x11proto-dri3-dev x11proto-fonts-dev x11proto-gl-dev
x11proto-present-dev x11proto-randr-dev x11proto-render-dev
x11proto-resource-dev x11proto-scrnsaver-dev x11proto-video-dev
x11proto-xf86bigfont-dev x11proto-xf86dga-dev x11proto-xf86dri-dev
x11proto-xinerama-dev xserver-xorg-dev zlib1g-dev
0 upgraded, 33 newly installed, 0 to remove and 0 not upgraded.
Need to get 2619 kB of archives.
After this operation, 14.1 MB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libboost-system1.54.0 amd64 1.54.0-4ubuntu3.1 [10.1 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdrm-amdgpu1 amd64 2.4.67-1ubuntu0.14.04.1 [16.3 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty/main libprotobuf8 amd64 2.5.0-9ubuntu1 [296 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ trusty/main libmirprotobuf0 amd64 0.1.8+14.04.20140411-0ubuntu1 [75.2 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ trusty/main libxkbcommon0 amd64 0.4.1-0ubuntu1 [87.9 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ trusty/main libmirclientplatform-mesa amd64 0.1.8+14.04.20140411-0ubuntu1 [23.9 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ trusty/main libmirclient7 amd64 0.1.8+14.04.20140411-0ubuntu1 [147 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdrm-dev amd64 2.4.67-1ubuntu0.14.04.1 [205 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ trusty/main zlib1g-dev amd64 1:1.2.8.dfsg-1ubuntu1 [183 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ trusty/main libprotobuf-lite8 amd64 2.5.0-9ubuntu1 [52.7 kB]
Get:11 http://archive.ubuntu.com/ubuntu/ trusty/main libprotobuf-dev amd64 2.5.0-9ubuntu1 [421 kB]
Get:12 http://archive.ubuntu.com/ubuntu/ trusty/main libmirprotobuf-dev amd64 0.1.8+14.04.20140411-0ubuntu1 [4556 B]
Get:13 http://archive.ubuntu.com/ubuntu/ trusty/main mircommon-dev amd64 0.1.8+14.04.20140411-0ubuntu1 [25.1 kB]
Get:14 http://archive.ubuntu.com/ubuntu/ trusty/main libmirclient-dev amd64 0.1.8+14.04.20140411-0ubuntu1 [7888 B]
Get:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpixman-1-dev amd64 0.30.2-2ubuntu1.1 [240 kB]
Get:16 http://archive.ubuntu.com/ubuntu/ trusty/main libxkbfile-dev amd64 1:1.0.8-1 [89.4 kB]
Get:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main mesa-common-dev amd64 10.1.3-0ubuntu0.6 [261 kB]
Get:18 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-dri2-dev all 2.8-2 [12.6 kB]
Get:19 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-dri3-dev all 1.0-1 [5996 B]
Get:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main x11proto-fonts-dev all 2.1.3-1~ubuntu2 [67.7 kB]
Get:21 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-gl-dev all 1.4.17-1 [17.9 kB]
Get:22 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-present-dev all 1.0-1 [10.1 kB]
Get:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main x11proto-randr-dev all 1.5.0-1~trusty1 [33.7 kB]
Get:24 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-render-dev all 2:0.11.1-2 [20.1 kB]
Get:25 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-resource-dev all 1.2.0-3 [10.7 kB]
Get:26 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-scrnsaver-dev all 1.2.2-1 [25.0 kB]
Get:27 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-video-dev all 2.3.2-1 [17.5 kB]
Get:28 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-xf86bigfont-dev all 1.2.0-3 [4784 B]
Get:29 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-xf86dga-dev all 2.1-3 [7288 B]
Get:30 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-xf86dri-dev all 2.1.1-2 [5630 B]
Get:31 http://archive.ubuntu.com/ubuntu/ trusty/main x11proto-xinerama-dev all 1.2.1-2 [4966 B]
Get:32 http://archive.ubuntu.com/ubuntu/ trusty/main libpciaccess-dev amd64 0.13.2-1 [23.6 kB]
Get:33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main xserver-xorg-dev amd64 2:1.15.1-0ubuntu2.7 [205 kB]
Fetched 2619 kB in 8s (316 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libboost-system1.54.0:amd64.
(Reading database ... 18156 files and directories currently installed.)
Preparing to unpack .../libboost-system1.54.0_1.54.0-4ubuntu3.1_amd64.deb ...
Unpacking libboost-system1.54.0:amd64 (1.54.0-4ubuntu3.1) ...
Selecting previously unselected package libdrm-amdgpu1:amd64.
Preparing to unpack .../libdrm-amdgpu1_2.4.67-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libdrm-amdgpu1:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Selecting previously unselected package libprotobuf8:amd64.
Preparing to unpack .../libprotobuf8_2.5.0-9ubuntu1_amd64.deb ...
Unpacking libprotobuf8:amd64 (2.5.0-9ubuntu1) ...
Selecting previously unselected package libmirprotobuf0:amd64.
Preparing to unpack .../libmirprotobuf0_0.1.8+14.04.20140411-0ubuntu1_amd64.deb ...
Unpacking libmirprotobuf0:amd64 (0.1.8+14.04.20140411-0ubuntu1) ...
Selecting previously unselected package libxkbcommon0:amd64.
Preparing to unpack .../libxkbcommon0_0.4.1-0ubuntu1_amd64.deb ...
Unpacking libxkbcommon0:amd64 (0.4.1-0ubuntu1) ...
Selecting previously unselected package libmirclientplatform-mesa:amd64.
Preparing to unpack .../libmirclientplatform-mesa_0.1.8+14.04.20140411-0ubuntu1_amd64.deb ...
Unpacking libmirclientplatform-mesa:amd64 (0.1.8+14.04.20140411-0ubuntu1) ...
Selecting previously unselected package libmirclient7:amd64.
Preparing to unpack .../libmirclient7_0.1.8+14.04.20140411-0ubuntu1_amd64.deb ...
Unpacking libmirclient7:amd64 (0.1.8+14.04.20140411-0ubuntu1) ...
Selecting previously unselected package libdrm-dev:amd64.
Preparing to unpack .../libdrm-dev_2.4.67-1ubuntu0.14.04.1_amd64.deb ...
Unpacking libdrm-dev:amd64 (2.4.67-1ubuntu0.14.04.1) ...
Selecting previously unselected package zlib1g-dev:amd64.
Preparing to unpack .../zlib1g-dev_1%3a1.2.8.dfsg-1ubuntu1_amd64.deb ...
Unpacking zlib1g-dev:amd64 (1:1.2.8.dfsg-1ubuntu1) ...
Selecting previously unselected package libprotobuf-lite8:amd64.
Preparing to unpack .../libprotobuf-lite8_2.5.0-9ubuntu1_amd64.deb ...
Unpacking libprotobuf-lite8:amd64 (2.5.0-9ubuntu1) ...
Selecting previously unselected package libprotobuf-dev:amd64.
Preparing to unpack .../libprotobuf-dev_2.5.0-9ubuntu1_amd64.deb ...
Unpacking libprotobuf-dev:amd64 (2.5.0-9ubuntu1) ...
Selecting previously unselected package libmirprotobuf-dev:amd64.
Preparing to unpack .../libmirprotobuf-dev_0.1.8+14.04.20140411-0ubuntu1_amd64.deb ...
Unpacking libmirprotobuf-dev:amd64 (0.1.8+14.04.20140411-0ubuntu1) ...
Selecting previously unselected package mircommon-dev:amd64.