Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Ermetic research concluded vulnerable OS distributions to OpenSSL critical CVE
OS Distribution OpenSSL Version
Fedora 36 3.0.5
Fedora Rawhide 3.0.5
Ubuntu 22.04 3.0.2
Oracle linux 9.0 3.0.1
Kali 2022.3 3.0.5/3.0.4
Redhat ES 9 3.0.0
Redhat Enterprise Linux RHEL-9.0 3.0.1
OpenBSD 7.2 3.0.5
OpenBSD 7.1 3.0.2
Linux Mint 21 Vanessa 3.0.2
Maegia Cauldron 3.0.5
OpenMandriva 3.0.6
Rocky Linux release 9.0 (Blue Onyx) 3.0.1
Debian unstable sid/sting bookworm 3.0.5
Linux lite 6.0 fluorite 3.0.2u
Almalinux OS 9.0 3.0.1e
CentOS Stream 9 3.0.1
Nix unstable 3.0.5
Gentoo linux unstable 3.0.5
Kubuntu 22.10 kinetic/22.04 jammy 3.0.5/3.0.2
Lubuntu 22.10 kinetic/22.04 jammy 3.0.5/3.0.2
xubuntu 22.10 kinetic/22.04 jammy 3.0.5/3.0.2
Ubuntu MATE kinetic/22.04 jammy 3.0.5/3.0.2
Ubuntu Budgie 22.10 kinetic/22.04 jammy 3.0.5/3.0.2
Ubuntu Studio 22.10 kinetic/22.04 jammy 3.0.5/3.0.2
Ubuntu Unity 22.10 kinetic 3.0.5
Ubuntu Kylin 22.04 jammy 3.0.2
@m4caque
Copy link

m4caque commented Nov 1, 2022

OpenBSD uses LibreSSL, not OpenSSL, so shouldn't be in this list

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment