Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
==> Installing osgeo-qgis from osgeo/osgeo4mac
==> Installing dependencies for osgeo/osgeo4mac/osgeo-qgis: osgeo-gdal-python, qt, osgeo-sip, osgeo-pyqt, osgeo-qscintilla2, qca, libxslt, libjpeg-turbo, osgeo-qt-webkit, osgeo-pyqt-webkit, osgeo-qtkeychain, qwt, spatialindex, qwtpolar, desktop-file-utils, hicolor-icon-theme, qjson, freetds, osgeo-psqlodbc, protobuf, protobuf-c, atk, gdk-pixbuf, gtk+, osgeo-postgis, libssh, exiv2, osgeo-laszip@2, osgeo-liblas, jsoncpp, osgeo-laz-perf, double-conversion, gd, libcerf, lua, gnuplot, glew, pegtl, pugixml, netpbm, gts, graphviz, sdl, libagg, scipy, py3cairo, libepoxy, gtk+3, gobject-introspection, py2cairo, pygobject3, pygobject, pygtk, wxmac, wxpython, libde265, shared-mime-info, libheif, libomp, ilmbase, openexr, imagemagick, osgeo-matplotlib, gl2ps, libharu, mysql-client, openslide, tbb, libidn, inetutils, osgeo-vtk, cminpack, flann, sphinx, libpcap, osgeo-pcl, osgeo-hexer, laszip, osgeo-pdal, nspr, nss, poppler, gnu-sed, lapack, cython, dbus, libsvg, libsvg-cairo, libcroco, librsvg, svg2pdf, gdal2-python, pyside, r, bzip2, osgeo-qgis-res, fcgi, spawn-fcgi, lighttpd, fftw, bison, flex, regex-opt, lbzip2, byacc, apr, apr-util, utf8proc, subversion, osgeo-grass, gpsbabel, osgeo-pyspatialite, osgeo-qt-psql, osgeo-qt-odbc, osgeo-qt-mysql, tinyxml, gsl, opencv@2, libsvm, minizip, muparser, osgeo-muparserx, opencv, podofo, potrace, dcmtk, gtkglext, mesa, osgeo-opencollada, asio, v8, gstreamer, osgeo-openscenegraph, cppunit, osgeo-ossim, castxml, osgeo-insighttoolkit, freeglut, glfw, osgeo-orfeo, osgeo-proj@5, osgeo-saga-lts, osgeo-whitebox-tools, osgeo-lastools and osgeo-taudem
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-gdal-python
==> Downloading https://bottle.download.osgeo.org/osgeo-gdal-python-2.4.1.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-gdal-python-2.4.1.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-gdal-python dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
Sample Python scripts installed to:
/usr/local/opt/osgeo-gdal-python/libexec/bin
To run full test suite use:
`brew test -v osgeo-gdal-python --with-autotest`
osgeo-gdal-python is keg-only, which means it was not symlinked into /usr/local,
because older version of gdal is in main tap and installs similar components.
If you need to have osgeo-gdal-python first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-gdal-python/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-gdal-python you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-gdal-python/lib"
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-gdal-python/2.4.1: 141 files, 6.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: qt
==> Downloading https://homebrew.bintray.com/bottles/qt-5.12.2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/e8/e80159c1b66e0f24a5b2189b2996c65422ebdf1ebd17eb104fdd4f28be8ad12e?__gda__=exp=1554324347~hmac=81e22a66712a07f3cbf64c40916ef8115c1f431c5741162c662cc0aee8976b31&response-content-disposition=attachment%3Bfilename%3D%22qt-5.12.2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_wCcIRNOgv80zTvhPq7-1cqq63NaKX6AUoK7hJ5DIiXkFo1_LWkFrD19o56ZfFTlHCMxFTs-bLqEoiF9SXvIijTMmuYNDffIFjRteKNku66CcTqR9kr-1YZWl90rvrs9q40-Aj_dVIcA&response-X-Checksum-Sha1=9d4456489a03221946b4375e1e17527be5f86a86&response-X-Checksum-Sha2=e80159c1b66e0f24a5b2189b2996c65422ebdf1ebd17eb104fdd4f28be8ad12e
==> Pouring qt-5.12.2.high_sierra.bottle.tar.gz
==> Caveats
We agreed to the Qt open source license for you.
If this is unacceptable you should uninstall.
qt is keg-only, which means it was not symlinked into /usr/local,
because Qt 5 has CMake issues when linked.
If you need to have qt first in your PATH run:
echo 'export PATH="/usr/local/opt/qt/bin:$PATH"' >> ~/.zshrc
For compilers to find qt you may need to set:
export LDFLAGS="-L/usr/local/opt/qt/lib"
export CPPFLAGS="-I/usr/local/opt/qt/include"
For pkg-config to find qt you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/qt/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/qt/5.12.2: 9,661 files, 313MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-sip
==> Downloading https://bottle.download.osgeo.org/osgeo-sip-4.19.15.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-sip-4.19.15.high_sierra.bottle.1.tar.gz
==> Caveats
The sip-dir for Python is /usr/local/share/sip.
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-sip/4.19.15: 17 files, 1.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-pyqt
==> Downloading https://bottle.download.osgeo.org/osgeo-pyqt-5.12.1.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-pyqt-5.12.1.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-pyqt/5.12.1: 1,076 files, 47.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qscintilla2
==> Downloading https://bottle.download.osgeo.org/osgeo-qscintilla2-2.11.1_2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-qscintilla2-2.11.1_2.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-qscintilla2/2.11.1_2: 141 files, 8.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: qca
==> Downloading https://homebrew.bintray.com/bottles/qca-2.1.3_2.high_sierra.bottle.2.tar.gz
==> Downloading from https://akamai.bintray.com/ec/ec20d95d269615e6ab276c21866b54ecd13fcaf33d543e47b8b9f45362f4d801?__gda__=exp=1554324453~hmac=6a23f5a4c3b1b0de7a312fa5d9a6366e77a00bfd60dd38db20efe3eb796b1a73&response-content-disposition=attachment%3Bfilename%3D%22qca-2.1.3_2.high_sierra.bottle.2.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19Y-A-QhbI0bFLbdOo-bu1K1XqOs_8UIkKG6MX-8hQD_KcvymZ7yOSb7OrAlznz5SdW7mYvYBmLKFb29ftKl-TNwkISWElW-DQ8hdvfhyIkFXFCkTsn-2Renf990BAWCMsdTIzqUMkvlA&response-X-Checksum-Sha1=33750aca30d7f08af792249f3cf30161129293c1&response-X-Checksum-Sha2=ec20d95d269615e6ab276c21866b54ecd13fcaf33d543e47b8b9f45362f4d801
==> Pouring qca-2.1.3_2.high_sierra.bottle.2.tar.gz
๐Ÿบ /usr/local/Cellar/qca/2.1.3_2: 39 files, 2.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libxslt
==> Downloading https://homebrew.bintray.com/bottles/libxslt-1.1.33_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/cc/ccc359c1c9471d16cb5a2a92b042d97d9f25bc2e7869841277c7db6323ad93fa?__gda__=exp=1554324457~hmac=a64b23b2350d144d823783919b1263556fefc11ccac57c5244694806e11c40b6&response-content-disposition=attachment%3Bfilename%3D%22libxslt-1.1.33_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX197wGx57IEsEGXZeCZA10BdDhPTIDxS4mfLU48Zqu-B0P-36Ehv9oPguh7zpHqcUscZWtNPLkXSIFAAfP_-NqfVFn8Yp1foQYsWSNFGiP9PyKkAzayO8aLcq9HxhapN0O9lVL2__oYV2g&response-X-Checksum-Sha1=1e6eaeea612ad9d1b52d1560ad577c47a99b6189&response-X-Checksum-Sha2=ccc359c1c9471d16cb5a2a92b042d97d9f25bc2e7869841277c7db6323ad93fa
==> Pouring libxslt-1.1.33_1.high_sierra.bottle.tar.gz
==> Caveats
To allow the nokogiri gem to link against this libxslt run:
gem install nokogiri -- --with-xslt-dir=/usr/local/opt/libxslt
libxslt is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
If you need to have libxslt first in your PATH run:
echo 'export PATH="/usr/local/opt/libxslt/bin:$PATH"' >> ~/.zshrc
For compilers to find libxslt you may need to set:
export LDFLAGS="-L/usr/local/opt/libxslt/lib"
export CPPFLAGS="-I/usr/local/opt/libxslt/include"
For pkg-config to find libxslt you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/libxslt/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/libxslt/1.1.33_1: 137 files, 2.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libjpeg-turbo
==> Downloading https://homebrew.bintray.com/bottles/jpeg-turbo-2.0.2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/67/67e420053c229a4c33aaed0e6c585da8290b88c4fd6ca4e09d7c65c8d96656e8?__gda__=exp=1554324461~hmac=92e4017e4ebccc52090d5949d477825a854d368e4a9276047b0409e2de1bd845&response-content-disposition=attachment%3Bfilename%3D%22jpeg-turbo-2.0.2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_430IQLEVDyNzSI2o4ypxhjYv8UXDqOVaug1vDwt2twifCr5YkIYdfGM6hRGCsLbhNDYfuZNfED24PL0GwZdwtk1Vh_HhnA_uDbjA_V1QnpX9JZ_tJl3qXJetB4P2JN0T2VPbCVB-yEg&response-X-Checksum-Sha1=3a5462fd523cd45c6414228f2a2eb27d569e790a&response-X-Checksum-Sha2=67e420053c229a4c33aaed0e6c585da8290b88c4fd6ca4e09d7c65c8d96656e8
==> Pouring jpeg-turbo-2.0.2.high_sierra.bottle.tar.gz
==> Caveats
jpeg-turbo is keg-only, which means it was not symlinked into /usr/local,
because libjpeg-turbo is not linked to prevent conflicts with the standard libjpeg.
If you need to have jpeg-turbo first in your PATH run:
echo 'export PATH="/usr/local/opt/jpeg-turbo/bin:$PATH"' >> ~/.zshrc
For compilers to find jpeg-turbo you may need to set:
export LDFLAGS="-L/usr/local/opt/jpeg-turbo/lib"
export CPPFLAGS="-I/usr/local/opt/jpeg-turbo/include"
For pkg-config to find jpeg-turbo you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/jpeg-turbo/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/jpeg-turbo/2.0.2: 40 files, 3.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qt-webkit
==> Downloading https://bottle.download.osgeo.org/osgeo-qt-webkit-5.12.2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-qt-webkit-5.12.2.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-qt-webkit/5.12.2: 167 files, 46.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-pyqt-webkit
==> Downloading https://bottle.download.osgeo.org/osgeo-pyqt-webkit-5.12.1.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-pyqt-webkit-5.12.1.high_sierra.bottle.1.tar.gz
==> Caveats
osgeo-pyqt-webkit is keg-only, which means it was not symlinked into /usr/local,
because PyQt 5 Webkit has CMake issues when linked.
For compilers to find osgeo-pyqt-webkit you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-pyqt-webkit/lib"
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-pyqt-webkit/5.12.1: 12 files, 1.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qtkeychain
==> Downloading https://bottle.download.osgeo.org/osgeo-qtkeychain-0.9.1_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-qtkeychain-0.9.1_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-qtkeychain/0.9.1_1: 17 files, 106.4KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: qwt
==> Downloading https://homebrew.bintray.com/bottles/qwt-6.1.3_4.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/fe/fefafb68b60362fb7c2f268171cf111a7676044d2586698d786bc448263cd315?__gda__=exp=1554324500~hmac=a1d37d1b49c2576d779feaadb6c1f1b59e8c2dc8be65b843df0dff7c9541b648&response-content-disposition=attachment%3Bfilename%3D%22qwt-6.1.3_4.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_zeNWhbKcvMWfTl0x-0_gQHNMNbco5DmhSVl4i0YwZVU62LiPFX1C4Hj5YZ5oKDWxub4wc6WfxhRyWGh7ZxOJqNgu407lSrxoy0RNO_XyydfzstnHMCBF3LXKl64dsae9Dsha4ug0AlA&response-X-Checksum-Sha1=da3741809662aaeee3a35d8817524dbdaf5278be&response-X-Checksum-Sha2=fefafb68b60362fb7c2f268171cf111a7676044d2586698d786bc448263cd315
==> Pouring qwt-6.1.3_4.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/qwt/6.1.3_4: 1,669 files, 18.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: spatialindex
==> Downloading https://homebrew.bintray.com/bottles/spatialindex-1.9.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/81/81cb9da70510a276cf06cc993f1b94aa27ce688b923aeac8170df372496bd371?__gda__=exp=1554324509~hmac=e90bcba5c526e1aaea795117c264aacd611a34950234263d352aea82e1da9d78&response-content-disposition=attachment%3Bfilename%3D%22spatialindex-1.9.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX189sqj5xJhHP7rtLfTazV2S39H6JCLI3tVp3EFR8pm-x24AJKwCKNHs3j0vE4D6GIG_nlXerQ9KleCiYcr3pLjxCwSDPV5rgKZaawkHq6UP6LCHFz4qERuBldoXdzSrLMXln9Xwj8qJdLsoqtr0vmUb1lLSPOO2Gd8&response-X-Checksum-Sha1=33545d82a7a7767e7a5104872cf3e263a875162f&response-X-Checksum-Sha2=81cb9da70510a276cf06cc993f1b94aa27ce688b923aeac8170df372496bd371
==> Pouring spatialindex-1.9.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/spatialindex/1.9.0: 44 files, 3.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: qwtpolar
==> Downloading https://homebrew.bintray.com/bottles/qwtpolar-1.1.1_3.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/41/41e46c5c73df6518ec55cd0c7fba26d98f6b9bce72da7e40a1dba12e6e3f88a5?__gda__=exp=1554324511~hmac=256c05fb45404788f2dee490b9196042b24b895b8ce3be9d34891bf9794b04b0&response-content-disposition=attachment%3Bfilename%3D%22qwtpolar-1.1.1_3.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_MC7So8TCJB5zfogl0MiYnDla5Fx5FchZYMuGiacEC_tC_LxM1qqKlanrx0mRI8BFKPZcS-v-brbFzMy5TcJDb7B-ryss_QdifaC6E8vwF2qg1P9wUzIZmmaq83hx_9vyOweY6t5M2jw&response-X-Checksum-Sha1=dc8be9f38a135be7c261c89d09e21616efaa1c82&response-X-Checksum-Sha2=41e46c5c73df6518ec55cd0c7fba26d98f6b9bce72da7e40a1dba12e6e3f88a5
==> Pouring qwtpolar-1.1.1_3.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/qwtpolar/1.1.1_3: 421 files, 2.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: desktop-file-utils
==> Downloading https://homebrew.bintray.com/bottles/desktop-file-utils-0.23.high_sierra.bottle.tar.gz
==> Pouring desktop-file-utils-0.23.high_sierra.bottle.tar.gz
==> Caveats
Emacs Lisp files have been installed to:
/usr/local/share/emacs/site-lisp/desktop-file-utils
==> Summary
๐Ÿบ /usr/local/Cellar/desktop-file-utils/0.23: 17 files, 353.6KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: hicolor-icon-theme
==> Downloading https://homebrew.bintray.com/bottles/hicolor-icon-theme-0.17.high_sierra.bottle.tar.gz
==> Pouring hicolor-icon-theme-0.17.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/hicolor-icon-theme/0.17: 7 files, 77.1KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: qjson
==> Downloading https://homebrew.bintray.com/bottles/qjson-0.9.0_1.high_sierra.bottle.tar.gz
==> Pouring qjson-0.9.0_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/qjson/0.9.0_1: 18 files, 196KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: freetds
==> Downloading https://homebrew.bintray.com/bottles/freetds-1.1.4.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/b1/b1f7dff8f3bcb5643d28b9dc553a95549a9d767c98bfa69bda7ce2e71509041a?__gda__=exp=1554324522~hmac=2e37aaee2cec0892f1aa17a888d02011874607f81612d99d2080022bb0669fec&response-content-disposition=attachment%3Bfilename%3D%22freetds-1.1.4.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19MmBg0x1vEtRFlv3cksH0uJSU7IuFXv0PMzDmPRSd_y_xRVvtzWJgaUhrPNjhJB8P42f2EbWQDDBsyhm2nYdumQgEEnZLUXijUbdu6UfLCpvpsXwTEgFv_n3qpIMKMwDfuw17VzpoTTQ&response-X-Checksum-Sha1=e266f404fa348a79d5fcaabb329ede808ed1c48d&response-X-Checksum-Sha2=b1f7dff8f3bcb5643d28b9dc553a95549a9d767c98bfa69bda7ce2e71509041a
==> Pouring freetds-1.1.4.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/freetds/1.1.4: 2,141 files, 13.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-psqlodbc
==> Downloading https://bottle.download.osgeo.org/osgeo-psqlodbc-11.00.0000.high_sierra.bottle.tar.gz
==> Pouring osgeo-psqlodbc-11.00.0000.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-psqlodbc/11.00.0000: 7 files, 920.4KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: protobuf
==> Downloading https://homebrew.bintray.com/bottles/protobuf-3.7.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/ab/abf825b2544adef9e3c9dec15faa02ca4a58116061428a420bb8edcfb67af61d?__gda__=exp=1554324534~hmac=ffc59d10f435abb8e9009319f2ecf668558e45e7594e9e7bc05b787e7735b788&response-content-disposition=attachment%3Bfilename%3D%22protobuf-3.7.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-ydAstBf0wJnjNyuQagb1G5VxxnRIjozLSWuTDEmD8yDdhpLhh2_rS6k7jDcLzSu0zgp8crkmGmJhCPhFUUe-72-HsphHjn77PZajuU4PDJ3BJKSUIh3ZVWSBI4KXo_wDYOnJDYvICsg&response-X-Checksum-Sha1=f3728c07cca6d926feda602c0639e7d3d14e8fba&response-X-Checksum-Sha2=abf825b2544adef9e3c9dec15faa02ca4a58116061428a420bb8edcfb67af61d
==> Pouring protobuf-3.7.1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/protobuf/3.7.1: 374 files, 22MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: protobuf-c
==> Downloading https://homebrew.bintray.com/bottles/protobuf-c-1.3.1_2.high_sierra.bottle.tar.gz
==> Pouring protobuf-c-1.3.1_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/protobuf-c/1.3.1_2: 14 files, 297.0KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: atk
==> Downloading https://homebrew.bintray.com/bottles/atk-2.32.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/d9/d9c89c25ee886688210df699bbe927caed15c889cdae2275226f95aa5650dd60?__gda__=exp=1554324540~hmac=03b57de1e75a499c4a51c754d3948d7cce42662bfe975d961d5d00b8d51723f0&response-content-disposition=attachment%3Bfilename%3D%22atk-2.32.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19HS1Inw83D3SDXfY6JdL_seT-bkAdk76uViceJUDACEOgWUfTOeoFcAeLVTQqh5PrKvX4o5Sq4xpKTSGWr-Gedcv3b9RwQG1OHHn2dol2hWhaB6BSwX8nrQEo_1B3zPxTFRNzuIlWEVA&response-X-Checksum-Sha1=b3eb3a371a946694dbe539e13d4197475c796208&response-X-Checksum-Sha2=d9c89c25ee886688210df699bbe927caed15c889cdae2275226f95aa5650dd60
==> Pouring atk-2.32.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/atk/2.32.0: 144 files, 2.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gdk-pixbuf
==> Downloading https://homebrew.bintray.com/bottles/gdk-pixbuf-2.38.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/72/7213023a24faa8c847d742cb2c8994416abad45c6f9117274b04821e83df866a?__gda__=exp=1554324543~hmac=3ea8bc3de6b3f45d08ed31e32ea1fb1e562d715abc484380005fecc3a801ef76&response-content-disposition=attachment%3Bfilename%3D%22gdk-pixbuf-2.38.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18GsQnv28oe-m0muxAXGDh8k8L4CW4vHdy9LQmO4hOce_kD6sIKZcFyjZjhCei7pb6S6g-khGYT8eSl3tr2Zv0L14gemZSjRZKHp_UGRPQj_a00jqRHZTZEfezoP-A4qVVktaZyZDsXTQ&response-X-Checksum-Sha1=77420202be542c7b0c3ca4f09e65b873e6a8c98d&response-X-Checksum-Sha2=7213023a24faa8c847d742cb2c8994416abad45c6f9117274b04821e83df866a
==> Pouring gdk-pixbuf-2.38.1.high_sierra.bottle.tar.gz
==> /usr/local/Cellar/gdk-pixbuf/2.38.1/bin/gdk-pixbuf-query-loaders --update-cache
๐Ÿบ /usr/local/Cellar/gdk-pixbuf/2.38.1: 149 files, 3.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gtk+
==> Downloading https://homebrew.bintray.com/bottles/gtk+-2.24.32_2.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/78/782c3ac4ef704173cf271de80c4f9146a7e444952ed5813f3e0624f1ff343ea3?__gda__=exp=1554324547~hmac=e86e8d5d4fa10200abba10a39a20050de97930ddef28c394f21f384a88591a2c&response-content-disposition=attachment%3Bfilename%3D%22gtk%2B-2.24.32_2.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19mRuCH9aw1f89zFQEH60KfwzNj3Nn_Jb3LMOMNEDczTgXUibqtyNR76QRKTWAcj7XqgKTBVcYFLsI6whnzHUBjlCmrnNloHgM6vreKdOuBjM7J0WpvleAqR_qb241E1kYTFsMJ9wYDOw&response-X-Checksum-Sha1=3acb8be538a45a01961d2935d54191294d8e767f&response-X-Checksum-Sha2=782c3ac4ef704173cf271de80c4f9146a7e444952ed5813f3e0624f1ff343ea3
==> Pouring gtk+-2.24.32_2.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/gtk+/2.24.32_2: 1,194 files, 58.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-postgis
==> Downloading https://bottle.download.osgeo.org/osgeo-postgis-2.5.2_5.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-postgis-2.5.2_5.high_sierra.bottle.1.tar.gz
==> Caveats
To create a spatially-enabled database, see the documentation:
https://postgis.net/docs/manual-2.5/postgis_installation.html#create_new_db_extensions
If you are currently using PostGIS 2.0+, you can go the soft upgrade path:
ALTER EXTENSION postgis UPDATE TO "2.5.2";
Users of 1.5 and below will need to go the hard-upgrade path, see here:
https://postgis.net/docs/manual-2.5/postgis_installation.html#upgrading
PostGIS SQL scripts installed to:
/usr/local/share/postgresql/contrib/postgis-2.5
PostGIS plugin libraries installed to:
/usr/local/lib
PostGIS extension modules installed to:
/usr/local/share/postgresql/extension
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-postgis/2.5.2_5: 289 files, 26.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libssh
==> Downloading https://homebrew.bintray.com/bottles/libssh-0.8.6.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/29/29180a0bf86e1d675df9159bdd63d15a456ede6c59faa9f918cef305d37af4a3?__gda__=exp=1554324581~hmac=be71e6abbe3d1d83f5164e7ccbd7a812f9c35c612294f355dd53ada08b0dd4e9&response-content-disposition=attachment%3Bfilename%3D%22libssh-0.8.6.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1800Q2cehrQpY5jD9hQIcOlp2jjxayYAoEYTJK2eHbvX_-50ZGfql2L15pONmq_nId8dD9dy3H7fpN3wCFI3PJGezG6XOh-kmRnG7clacJBDOGbdldDuptMroDVKmP3lQkm-yDGfaJ6Rw&response-X-Checksum-Sha1=7c5d8e9afdb2a52500de28a393021fa7d48f9ccb&response-X-Checksum-Sha2=29180a0bf86e1d675df9159bdd63d15a456ede6c59faa9f918cef305d37af4a3
==> Pouring libssh-0.8.6.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libssh/0.8.6: 21 files, 1.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: exiv2
==> Downloading https://homebrew.bintray.com/bottles/exiv2-0.27.0a.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/36/36d48ac8ec05df9ae69d35561d14dde24e5a6b31e44fae3235d648c62bb9abfc?__gda__=exp=1554324583~hmac=df9b2d4016643df23ef8b237210da0f006542cbb4016bb4f24718992c8f66fa9&response-content-disposition=attachment%3Bfilename%3D%22exiv2-0.27.0a.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-0Djxs4a-7klopbb5sfVP2tGypLXdpdzavyEb94Glj3n_q1rtrgXk9YIXnJWvWrPHCVV4vDD27YgbpMoCs42q4I4wWXe2oTi5mujyB2y7mmCF8LQkUYUq8peMS8F0_iDuqzQmIYpWH5w&response-X-Checksum-Sha1=bc32c2fa070fca5e8e425d968dd60da87026f195&response-X-Checksum-Sha2=36d48ac8ec05df9ae69d35561d14dde24e5a6b31e44fae3235d648c62bb9abfc
==> Pouring exiv2-0.27.0a.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/exiv2/0.27.0a: 65 files, 3.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-laszip@2
==> Downloading https://bottle.download.osgeo.org/osgeo-laszip@2-2.2.0_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-laszip@2-2.2.0_1.high_sierra.bottle.tar.gz
==> Caveats
osgeo-laszip@2 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.
If you need to have osgeo-laszip@2 first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-laszip@2/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-laszip@2 you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-laszip@2/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-laszip@2/include"
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-laszip@2/2.2.0_1: 16 files, 229.5KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-liblas
==> Downloading https://bottle.download.osgeo.org/osgeo-liblas-1.8.1_5.high_sierra.bottle.2.tar.gz
==> Pouring osgeo-liblas-1.8.1_5.high_sierra.bottle.2.tar.gz
Warning: osgeo/osgeo4mac/osgeo-liblas dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
osgeo-liblas is keg-only, which means it was not symlinked into /usr/local,
because other version built against older gdal is in main tap.
If you need to have osgeo-liblas first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-liblas/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-liblas you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-liblas/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-liblas/include"
For pkg-config to find osgeo-liblas you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/osgeo-liblas/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-liblas/1.8.1_5: 111 files, 4.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: jsoncpp
==> Downloading https://homebrew.bintray.com/bottles/jsoncpp-1.8.4.high_sierra.bottle.tar.gz
==> Pouring jsoncpp-1.8.4.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/jsoncpp/1.8.4: 23 files, 625.8KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-laz-perf
==> Downloading https://bottle.download.osgeo.org/osgeo-laz-perf-1.3.0.high_sierra.bottle.tar.gz
==> Pouring osgeo-laz-perf-1.3.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-laz-perf/1.3.0: 28 files, 192.4KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: double-conversion
==> Downloading https://homebrew.bintray.com/bottles/double-conversion-3.1.4.high_sierra.bottle.tar.gz
==> Pouring double-conversion-3.1.4.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/double-conversion/3.1.4: 21 files, 151.6KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gd
==> Downloading https://homebrew.bintray.com/bottles/gd-2.2.5.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/ff/ff7aa2d452c6c05f8d41dee63bbd102fd73dbfbced7184bf0c73426adc811963?__gda__=exp=1554324615~hmac=7d901c34e51a4a0a8fa6f5b1a8ff37840c26c14284335580b22a09fe836e7771&response-content-disposition=attachment%3Bfilename%3D%22gd-2.2.5.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-4CANxizhbL-SkPrbxqc8NjRa6fVYsUYf_C1e9cpygMTIXIvwsevUWz5sQzMu3hRzqoqQWvWFk5pjNATIob7fc42kXZQqxMQse77vlXRrp9rPuJHNiDzUTHWUcpnv51u1JBsNnSVTyVg&response-X-Checksum-Sha1=2fd052a3468497694606096318eda1c31ea73433&response-X-Checksum-Sha2=ff7aa2d452c6c05f8d41dee63bbd102fd73dbfbced7184bf0c73426adc811963
==> Pouring gd-2.2.5.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gd/2.2.5: 35 files, 1.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libcerf
==> Downloading https://homebrew.bintray.com/bottles/libcerf-1.13.high_sierra.bottle.tar.gz
==> Pouring libcerf-1.13.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libcerf/1.13: 34 files, 164KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: lua
==> Downloading https://homebrew.bintray.com/bottles/lua-5.3.5_1.high_sierra.bottle.tar.gz
==> Pouring lua-5.3.5_1.high_sierra.bottle.tar.gz
==> Caveats
You may also want luarocks:
brew install luarocks
==> Summary
๐Ÿบ /usr/local/Cellar/lua/5.3.5_1: 28 files, 274.5KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gnuplot
==> Downloading https://homebrew.bintray.com/bottles/gnuplot-5.2.6_1.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/24/24a6c735fb69f8f7f016cf4ecadbe8d11022523c9d7160ef03160f41bf117aa7?__gda__=exp=1554324624~hmac=822d6f2fe87e650d375a9f9a7a543fe3e3751d4d663192e74aa8fa7f5450592a&response-content-disposition=attachment%3Bfilename%3D%22gnuplot-5.2.6_1.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18cLiP0NABvZgsQqOzfwLgCKDYDUOYDCwVOUUFzJIQEZQ0wnf1TCf869vwQcK0WEcPP-K0iV6jJDv6S9_8sgbOzHPavDzzysmetEMGjRxX3rnMFawhNB3HNkBnOLZWKNM_O-J4xOkVs7Q&response-X-Checksum-Sha1=50e668f959abd50782766ccbc7ee1507403a28c0&response-X-Checksum-Sha2=24a6c735fb69f8f7f016cf4ecadbe8d11022523c9d7160ef03160f41bf117aa7
==> Pouring gnuplot-5.2.6_1.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/gnuplot/5.2.6_1: 48 files, 2.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: glew
==> Downloading https://homebrew.bintray.com/bottles/glew-2.1.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/69/6923b0c452de864a5be7a4d1c47803f434590e9caca1366c57811aead7e5a34b?__gda__=exp=1554324627~hmac=00f646ab9afa22e2f03c88d388e1b2d58eb7c77f85c573cf44dd4c219bfcb192&response-content-disposition=attachment%3Bfilename%3D%22glew-2.1.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18GSKJTwP0wVTWGE6n85LvNdqN-dgKzHASsl_LL5KXwOiAtaTXr-kJzqQh-KGHPr46WVUj-LhiFzPEoEs38mntIrWSxV4pb1NHjBXgmepiATBJebJsXI8xO3FLUs0mQSfvJsGcdbRSvzQ&response-X-Checksum-Sha1=6dd862b0d9a760c3cd9181b2609bb85d7be77e0d&response-X-Checksum-Sha2=6923b0c452de864a5be7a4d1c47803f434590e9caca1366c57811aead7e5a34b
==> Pouring glew-2.1.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/glew/2.1.0: 38 files, 3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: pegtl
==> Downloading https://github.com/taocpp/PEGTL/archive/2.7.1.tar.gz
==> Downloading from https://codeload.github.com/taocpp/PEGTL/tar.gz/2.7.1
๐Ÿบ /usr/local/Cellar/pegtl/2.7.1: 194 files, 510.5KB, built in 6 seconds
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: pugixml
==> Downloading https://homebrew.bintray.com/bottles/pugixml-1.9.high_sierra.bottle.1.tar.gz
==> Pouring pugixml-1.9.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/pugixml/1.9: 9 files, 262.9KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: netpbm
==> Downloading https://homebrew.bintray.com/bottles/netpbm-10.73.26.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/f7/f7fb98d6f88aff1f9a340cd3d8215746887ffff92daf05c231e4c048a5bfb95b?__gda__=exp=1554324640~hmac=75b389b04874889fca08719509c6d241210f4fc7614c3add9979d3aa03e18b2e&response-content-disposition=attachment%3Bfilename%3D%22netpbm-10.73.26.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX186Q2CEvM-Z7jlpk3VoSY4GiO9dUPteRdHEWud2hKyEzvL6jC4J4jnrn-4jf1GV8m2QJlbVsGTV4BRjku2LrMfjzmjCRQW6K2PcA6jU1uoVXvpl-_bn50Yut3bM22me-7rhlrnlcqgxNg&response-X-Checksum-Sha1=4fce70f41b4711770d9f1f5e518ac785e57d3713&response-X-Checksum-Sha2=f7fb98d6f88aff1f9a340cd3d8215746887ffff92daf05c231e4c048a5bfb95b
==> Pouring netpbm-10.73.26.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/netpbm/10.73.26: 741 files, 6.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gts
==> Downloading https://homebrew.bintray.com/bottles/gts-0.7.6.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/d5/d52dda8d2163b4116aa2bbfd9ea87cf468e58933059529f18089e7b82dfdeb95?__gda__=exp=1554324645~hmac=00b2593a57a5b05a29bb591ccd287edccff7ce551e9ceca7ba86028d709bf635&response-content-disposition=attachment%3Bfilename%3D%22gts-0.7.6.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_e__mdj6TJ-HJCCOQSpZ-OEMYnF6hyEhlVbzmstveJdN31X3lcsrRJy0Bywd6fswH5yN_mrufnniGtJ_UnW4_-iTfVPNGPyR22NYURTW0dPQ9eTy7brwM18lvlOWsX4TWu4Prt93WRtA&response-X-Checksum-Sha1=3087ac050b7c6f6778c7b03d17f26ac5846a9e3c&response-X-Checksum-Sha2=d52dda8d2163b4116aa2bbfd9ea87cf468e58933059529f18089e7b82dfdeb95
==> Pouring gts-0.7.6.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gts/0.7.6: 27 files, 1.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: graphviz
==> Downloading https://homebrew.bintray.com/bottles/graphviz-2.40.1.high_sierra.bottle.2.tar.gz
==> Downloading from https://akamai.bintray.com/76/769e9c92c5e08e803b54d2940df74aeb7202e5bc5019eb602d36116ea7cddcf3?__gda__=exp=1554324647~hmac=4ad7f5dfc6e7f252e780e495cfcf43f3a10e50bfd40b75ced6fd414e6582153d&response-content-disposition=attachment%3Bfilename%3D%22graphviz-2.40.1.high_sierra.bottle.2.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX185opcMhpfplXBCPJ9tEoOEl8lO67sKlO8AW3ySHsf0maaFFCrot4r_C4rjFI9UEGlWD2S3QZPBSriUVr7nZvOK0suhO9qpuK0SAZwKVTD2SNEMzB5oicpXZcqCBgPPeDPNdHHujCSqoQ&response-X-Checksum-Sha1=597203f6867e6ece48e08d4715729bb794fdf8c8&response-X-Checksum-Sha2=769e9c92c5e08e803b54d2940df74aeb7202e5bc5019eb602d36116ea7cddcf3
==> Pouring graphviz-2.40.1.high_sierra.bottle.2.tar.gz
๐Ÿบ /usr/local/Cellar/graphviz/2.40.1: 500 files, 11.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: sdl
==> Downloading https://homebrew.bintray.com/bottles/sdl-1.2.15_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/11/115af7ed86433a36baf4ca221bf19a7a61059fb6c2e55ae3d499fd7cdc2854bc?__gda__=exp=1554324652~hmac=86ea48febf1e555c8a593728619130e3c77b7432f472ff5f709f567c10308cce&response-content-disposition=attachment%3Bfilename%3D%22sdl-1.2.15_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19yvu2Gi1NyXR8k5uDD3hiqZc7gxy_14H_ylv2ZuIqi2cgx3dmTRy32uWATIP2Ad8391H9So_KLHPgtFtzcxgrYe0OcjPl84scwz-KPSr6SfZTmDaMXLdxm-D3ntSlH7R7bLpZLLyuOFw&response-X-Checksum-Sha1=f6ae0f99306e897d0df06a7ccbc4218514163e37&response-X-Checksum-Sha2=115af7ed86433a36baf4ca221bf19a7a61059fb6c2e55ae3d499fd7cdc2854bc
==> Pouring sdl-1.2.15_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/sdl/1.2.15_1: 225 files, 1.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libagg
==> Downloading https://homebrew.bintray.com/bottles/libagg-2.5.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/de/de1daeb1b324b1797f46ff6e6799498019de9256b4e09a128cf686e2572f6f60?__gda__=exp=1554324655~hmac=39d76de191ea64018afa5698cc91711b299e94de464ed97f4ff34a4f24b4f6f1&response-content-disposition=attachment%3Bfilename%3D%22libagg-2.5.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_Y5rmTz5D4XwjWMDyx-IZYHw0YXCsQmrpRJpi3Di0RWx0_S14qbLKobcf9VIRpFmj9MneJ6UcXXmM5f4pNExkzW84IH_ozanrLu_8ZiFwAgEaBsOEt6qOIG78nWrcCCKhgWNZy3nnSBA&response-X-Checksum-Sha1=b015e18d4944acdf43a2e80b39d70770d5552a34&response-X-Checksum-Sha2=de1daeb1b324b1797f46ff6e6799498019de9256b4e09a128cf686e2572f6f60
==> Pouring libagg-2.5.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/libagg/2.5: 148 files, 1.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: scipy
==> Downloading https://homebrew.bintray.com/bottles/scipy-1.2.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/ce/ceae4d7348278883b08fa0d1033437bf01710ac43c968b438f5e2bb1f83dcde9?__gda__=exp=1554324658~hmac=02dba3ef7064f12c8189e8b9fcefe1edfd1e33c1698e1265b5565def45831677&response-content-disposition=attachment%3Bfilename%3D%22scipy-1.2.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19H9isj2fPjpjjbQauIhil5X3bFsnrlq59w4OgzAscH52Mp_RNvcQqq5GWcGd02S1iU2l0TUHFfsUDUZYA5AWc5DHs8rq2MRcTtAS80W_x0Jg-5SaF3jNQER45W2DX3bOi68g2g6OZlkA&response-X-Checksum-Sha1=cdc27ca8e5c6f224b2f73779e05b7a15332b5689&response-X-Checksum-Sha2=ceae4d7348278883b08fa0d1033437bf01710ac43c968b438f5e2bb1f83dcde9
==> Pouring scipy-1.2.1.high_sierra.bottle.tar.gz
==> Caveats
If you use system python (that comes - depending on the OS X version -
with older versions of numpy, scipy and matplotlib), you may need to
ensure that the brewed packages come earlier in Python's sys.path with:
mkdir -p /Users/lpuerto/Library/Python/2.7/lib/python/site-packages
echo 'import sys; sys.path.insert(1, "/usr/local/lib/python3.7/site-packages")' >> /Users/lpuerto/Library/Python/2.7/lib/python/site-packages/homebrew.pth
==> Summary
๐Ÿบ /usr/local/Cellar/scipy/1.2.1: 2,080 files, 126.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: py3cairo
==> Downloading https://homebrew.bintray.com/bottles/py3cairo-1.18.0.high_sierra.bottle.tar.gz
==> Pouring py3cairo-1.18.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/py3cairo/1.18.0: 16 files, 317.2KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libepoxy
==> Downloading https://homebrew.bintray.com/bottles/libepoxy-1.5.3.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/0f/0f7ebb1bf7449c25196dd2f3500e520a2b0eb67ac21263ec87c9d02c7d9e7e58?__gda__=exp=1554324689~hmac=8ee17644625a4b753bdc5a5be6ef44e3810d1189c753a149bb8e5e9923730928&response-content-disposition=attachment%3Bfilename%3D%22libepoxy-1.5.3.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18rhGscin-nfX1TsW72kNea4pJlXfsDCIBM05KQsW7sFPnHZSNpaKm7ndS2hl_Dkhp8rpTgDCuvEPFjqad0YkbhyRdN3EdORdGNVc8OAKe9CpxQG4wViLpy5yYFz3Pojo3OEmiUBvCjAw&response-X-Checksum-Sha1=3eb4ab3c8d9a65ad8addbe29f738798840f093f2&response-X-Checksum-Sha2=0f7ebb1bf7449c25196dd2f3500e520a2b0eb67ac21263ec87c9d02c7d9e7e58
==> Pouring libepoxy-1.5.3.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libepoxy/1.5.3: 10 files, 3.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gtk+3
==> Downloading https://homebrew.bintray.com/bottles/gtk+3-3.24.7.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/79/79ec4fbdbd9f84c04921cebc63ab21333efe03c68f58a6809e3a6c979e352ab0?__gda__=exp=1554324693~hmac=3e2ec953f55f21633398ecc9c5178991621aab36c1f63d3f6c8458f381789c8a&response-content-disposition=attachment%3Bfilename%3D%22gtk%2B3-3.24.7.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-1ZB5i7LEbBywWp_8pB9GNLvuS3EgDwhSYKBOLupta78PsoGm4jJunQJQv4liHJx0S2uSaJ3HAGdH7f13UtplQOXhyCaQIVpLUwh4OjMBSj5S0W7xC6NaKlfWbujDWRCWx_A0haRwXKA&response-X-Checksum-Sha1=b7ab0b178f4811663b04ea2f39f45d5195434c92&response-X-Checksum-Sha2=79ec4fbdbd9f84c04921cebc63ab21333efe03c68f58a6809e3a6c979e352ab0
==> Pouring gtk+3-3.24.7.high_sierra.bottle.tar.gz
==> /usr/local/opt/glib/bin/glib-compile-schemas /usr/local/share/glib-2.0/schemas
๐Ÿบ /usr/local/Cellar/gtk+3/3.24.7: 1,381 files, 73MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gobject-introspection
==> Downloading https://homebrew.bintray.com/bottles/gobject-introspection-1.60.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/e1/e1ec2088d85415f11e4ddea309f41c51cb6cf2b343f38b039d05d81c4e8cc8cc?__gda__=exp=1554324705~hmac=ec15fbe682ddb2b34e4fc6900232db14707c8e623bcd535f2eb808bc3094bfc9&response-content-disposition=attachment%3Bfilename%3D%22gobject-introspection-1.60.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19jsLHUzt5pElnEs4-mUGMRzHT3eK0n_jlzM1MKJL-FaaG5nc3JcJ8pcEFzoMfE-Tyc3_pnOqrc7bsIiedBMG9Va4tky_5b0S6O7gBWYJ_VedlZOljAxGK8iVZi0OGgPz5CJVKSK8TT9Agnbb-jolATIXYyBDx5oUA&response-X-Checksum-Sha1=3d5c883d80449974183772bebe08bcc977f9416f&response-X-Checksum-Sha2=e1ec2088d85415f11e4ddea309f41c51cb6cf2b343f38b039d05d81c4e8cc8cc
==> Pouring gobject-introspection-1.60.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gobject-introspection/1.60.0: 189 files, 11.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: py2cairo
==> Downloading https://homebrew.bintray.com/bottles/py2cairo-1.18.0.high_sierra.bottle.tar.gz
==> Pouring py2cairo-1.18.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/py2cairo/1.18.0: 16 files, 268KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: pygobject3
==> Downloading https://homebrew.bintray.com/bottles/pygobject3-3.32.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/90/9022c03bcfdb461d23733b4ec04fcf7d470d3cb64c6aa847b8c795992f3977c6?__gda__=exp=1554324712~hmac=6715249e8e009c6c2ff001d2c16c0f109baf4d417b563698310fd5d12c12cc4a&response-content-disposition=attachment%3Bfilename%3D%22pygobject3-3.32.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19pv1gXtbKWrxrYOlKL2oapBkExMmAwTEVJPgqrdjZdew4muDZ_ozzfXpYftsyluokDpQoV3jCQe9donR-kUPBqSPPA4i4gWV6QZYAHJELhqwx9S_qOuP5oqtSs10Aud8hlApvGCzG6Ug&response-X-Checksum-Sha1=9569df9c40b4cd3827e5472e35d7deffe4f78071&response-X-Checksum-Sha2=9022c03bcfdb461d23733b4ec04fcf7d470d3cb64c6aa847b8c795992f3977c6
==> Pouring pygobject3-3.32.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/pygobject3/3.32.0: 69 files, 1.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: pygobject
==> Downloading https://homebrew.bintray.com/bottles/pygobject-2.28.7_1.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/c4/c442ae4c5065422f9c522c9e1000dd50f1e9bd565d496cba14a0edb0f378bb6c?__gda__=exp=1554324715~hmac=83bc4aface7a738a04156c425743963f3850da3f5d07c43791de05c6493b5246&response-content-disposition=attachment%3Bfilename%3D%22pygobject-2.28.7_1.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_k3VqmBZEsyjc8gFRj01kVv7NnDoYSNm6dt1mhwTFoCMkGPTDEPf9PFu6SnK988UliJDnPHBXZ7HVZoofyqTMU-w94yE4O8eZ-FrOQX2DtBSxkVNxoJRWJsLFWoWpaQjEoILuiyYFsDORWS3EdQl1uQV3TIzFKEaw&response-X-Checksum-Sha1=b9ee4ead7536d1b76676800dd53cb942cca0e6d7&response-X-Checksum-Sha2=c442ae4c5065422f9c522c9e1000dd50f1e9bd565d496cba14a0edb0f378bb6c
==> Pouring pygobject-2.28.7_1.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/pygobject/2.28.7_1: 140 files, 3.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: pygtk
==> Downloading https://homebrew.bintray.com/bottles/pygtk-2.24.0_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/22/228a919cbba58afc99747e9b5dc6d01013ef8463de2ede5d81c20103afccbb9f?__gda__=exp=1554324719~hmac=9b0fd33c80a48c267268b79fc1e5abaf2c6b63119de31a11ddbc2c0abee16f34&response-content-disposition=attachment%3Bfilename%3D%22pygtk-2.24.0_2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-BmEnQHQi_sYMN05-LVOPWJgjCqkcqHWN-z_1PUsEh4mReQ7fNuvowNvYbPsRpYwCWIuvY67ya933Qz0o9dn9Hk40eF6bOxDYGUban0O0Xh9NEnPrfDfmv73IL_8ZcwDrKHKz1wB4kzQ&response-X-Checksum-Sha1=a47f9cce77cfdb69e7f4a3f0a7b6283ac96bf610&response-X-Checksum-Sha2=228a919cbba58afc99747e9b5dc6d01013ef8463de2ede5d81c20103afccbb9f
==> Pouring pygtk-2.24.0_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/pygtk/2.24.0_2: 591 files, 15.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: wxmac
==> Downloading https://homebrew.bintray.com/bottles/wxmac-3.0.4_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/32/32357b2ab1590b209e89c02fd36c54b5378fe79d32e82abc4047ab4fbae2663c?__gda__=exp=1554324724~hmac=d1a1cebf229ee6f9d683f611ce29aba1d263022fcf0b53bacaec222233725fa7&response-content-disposition=attachment%3Bfilename%3D%22wxmac-3.0.4_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18ZOHE-aJFoKKJKptXg0Yn5igEyRC3tTTyZ3weleMy_3oHdv8XxgsyNrZXkyHqaJMw2-ds4YLgDrwpvDmG3YxI88nGwE5l-4GUxvtNAmIGwAm1D0bFs0kSjPc86W-3LESBtOdlHmdwVeg&response-X-Checksum-Sha1=4852f12aee0103642b0193b1fe0d394077d569e1&response-X-Checksum-Sha2=32357b2ab1590b209e89c02fd36c54b5378fe79d32e82abc4047ab4fbae2663c
==> Pouring wxmac-3.0.4_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/wxmac/3.0.4_1: 813 files, 23.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: wxpython
==> Downloading https://homebrew.bintray.com/bottles/wxpython-3.0.2.0_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/b3/b3ed6dbe3c7b58b55d98025a7e2799137eeb78ec6260d18cd1b4e2057fb969f5?__gda__=exp=1554324731~hmac=0f36d7a9e7e9cec6bb383a5c12d1c4d019906f8af36084418db4c968536b7e38&response-content-disposition=attachment%3Bfilename%3D%22wxpython-3.0.2.0_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-Sq43CfGboXtdvSAceXnasRsKMSVa_I6XpSySLh-AmFzpOOpyCbE6_Y6iSfCqJpvYhGeuZP61TOcnsbjbLqI-P_JabNSA3_PgNW7StrXVqPPcvQN7wcLyKnWNH74kT-BeWzl5Fl9x7hg&response-X-Checksum-Sha1=6e38b203b531947e6161912d9d0e55e0fb680291&response-X-Checksum-Sha2=b3ed6dbe3c7b58b55d98025a7e2799137eeb78ec6260d18cd1b4e2057fb969f5
==> Pouring wxpython-3.0.2.0_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/wxpython/3.0.2.0_1: 1,108 files, 37.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libde265
==> Downloading https://homebrew.bintray.com/bottles/libde265-1.0.3.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/31/318155fde344fe1742f354396bd65fbd2b1ed14f420131f3ed5ff569d5a6b38f?__gda__=exp=1554324744~hmac=a16322876672a2699d5cf09e46f8feaabf351720baf86176a00c52dfb3aa02fb&response-content-disposition=attachment%3Bfilename%3D%22libde265-1.0.3.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18IKGN-OGnpQD4Eih0wTmuwpor_dT3p6Ek6FZ8RPgMIcsf6mUsm9-_9qHZt-DPt2VuOS0bmPTZAZJKIAyjyVi7Nh07SUKC8_VSmACainiitacF1V7RsIF4LSS3PlWspK40eEKWehsJ37w&response-X-Checksum-Sha1=95a4e649c92b7d2f0253d92a3e7c91a1eab78d86&response-X-Checksum-Sha2=318155fde344fe1742f354396bd65fbd2b1ed14f420131f3ed5ff569d5a6b38f
==> Pouring libde265-1.0.3.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libde265/1.0.3: 22 files, 2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: shared-mime-info
==> Downloading https://homebrew.bintray.com/bottles/shared-mime-info-1.12.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/97/97b2ec767496ccab0c890c4310ddfd03d0ba318a494f88556a47a69a87a14bdd?__gda__=exp=1554324747~hmac=fa7a6325bfa903b5934692714fd1e2f63304bc21bc9b7b5e1bf1cee57d13d5ce&response-content-disposition=attachment%3Bfilename%3D%22shared-mime-info-1.12.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-N6yW3H_gwzoR71zzaKFoZ8CWOd0YJS0Sdtc5-QqF1sY3XxUYcjirMW3IkACm83Zps9v598IiXrRZ4frlrF81x7g4pzfzcEBhi9IvKZmGem0exMRaL39yMmfvQMbXcaclOCmmwpsMAMkL6bxUieGxHSAkPG9Ih-l0&response-X-Checksum-Sha1=8b41d772bda3e45e10e45a5b9ea514b91ed0f22f&response-X-Checksum-Sha2=97b2ec767496ccab0c890c4310ddfd03d0ba318a494f88556a47a69a87a14bdd
==> Pouring shared-mime-info-1.12.high_sierra.bottle.tar.gz
==> /usr/local/Cellar/shared-mime-info/1.12/bin/update-mime-database /usr/local/share/mime
๐Ÿบ /usr/local/Cellar/shared-mime-info/1.12: 85 files, 4.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libheif
==> Downloading https://homebrew.bintray.com/bottles/libheif-1.4.0.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/a3/a32d9957f16fceef1061b3ba2b3da14087a4a60c82df0bc8a44214972f3f48b4?__gda__=exp=1554324751~hmac=f3d0e00360713019e18760c0bfcddf467a5053183cafcf8eb6b26a8c34c2087f&response-content-disposition=attachment%3Bfilename%3D%22libheif-1.4.0.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_CQCmfFzr225wpzPEJ7kt0Ztg509AR0ROYvl1Gi53x8PpOsz_2R3HCTN_br8XZ_cHIynk_5Vu0wAKTHyHsQa89sO3QgBeZvttmQ8fEJ9JskwlyxnHT9ktl1Vh032XXKFCl4u2CgNToag&response-X-Checksum-Sha1=fc2d334888a6c6d0b35ff769bf1d0d427d3e392f&response-X-Checksum-Sha2=a32d9957f16fceef1061b3ba2b3da14087a4a60c82df0bc8a44214972f3f48b4
==> Pouring libheif-1.4.0.high_sierra.bottle.1.tar.gz
==> /usr/local/opt/shared-mime-info/bin/update-mime-database /usr/local/share/mime
๐Ÿบ /usr/local/Cellar/libheif/1.4.0: 19 files, 2.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libomp
==> Downloading https://homebrew.bintray.com/bottles/libomp-7.0.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/24/24072de1910b63d6047685bafc3e44e5d65686d04555a5239fc6d0410fb4eed2?__gda__=exp=1554324754~hmac=7858dcd43d0da94bc0b1e208761b9b5340740e977c099d4bfa3b0a72cc0890ca&response-content-disposition=attachment%3Bfilename%3D%22libomp-7.0.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19Y2l9dLuUhtcdKFFxlnE6vfTFjHPjVutEF7dCT6rLsCIgPeG4awZe3W91UDxnB-quIH308f7zKvIerNSeR-lBvRSoA6n-qXV1ibU5BhCqSd3B5K2nkWHLNZeGcnbTcDdZCx8FlvWzvrg&response-X-Checksum-Sha1=4142d62b68378abb3262fb2203d29712339b26fc&response-X-Checksum-Sha2=24072de1910b63d6047685bafc3e44e5d65686d04555a5239fc6d0410fb4eed2
==> Pouring libomp-7.0.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libomp/7.0.0: 12 files, 1.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: ilmbase
==> Downloading https://homebrew.bintray.com/bottles/ilmbase-2.2.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/56/5621509767a95332eff8e26f7fe80c6bce9c3c271fa8521e234263b3c3d67454?__gda__=exp=1554324756~hmac=9118713c49d9ce081cac5cccaee187c46746366d2f92d4fe36beac35506716be&response-content-disposition=attachment%3Bfilename%3D%22ilmbase-2.2.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_CYovmtRCuFRyyxeN7oVv3JstzTDjoocAg62s3_L988GM76oFh7yh4fJYuIlA1CAAeKhDwbw5MNnQL5_eHwveurwzv-BrZqvfcNlFKHnC0-iQgS-IdX91vcd4HSyHiA7W-ERI_DBInNQ&response-X-Checksum-Sha1=e11688d68cd3f0dd33aaad94f85575d4b2dfe118&response-X-Checksum-Sha2=5621509767a95332eff8e26f7fe80c6bce9c3c271fa8521e234263b3c3d67454
==> Pouring ilmbase-2.2.1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/ilmbase/2.2.1: 353 files, 5.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: openexr
==> Downloading https://homebrew.bintray.com/bottles/openexr-2.2.0_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/6c/6c96d4cae23adcf59f5a656ae922e919bf38b55cb69c1d66a7bb50d120a38a25?__gda__=exp=1554324759~hmac=c253c695244b54623310271b895beaf6a3fed20b6650027299a79d493116e542&response-content-disposition=attachment%3Bfilename%3D%22openexr-2.2.0_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19ZJjlXRUxtYaZTXabPY9QsMzWb5JNFzzM1xbMu6fVWofSGRJFAqMqEE7Zf6HsolcL-dT_zxA-mx-zMo_g5Qm9TrSpshV1u8vU74x4BpfHkP4EAMSRepVeAW29MFwU6bjIhfejXIHdnkA&response-X-Checksum-Sha1=62b01bfe61f75a238bcdad3ee2fb8ecbe635cb64&response-X-Checksum-Sha2=6c96d4cae23adcf59f5a656ae922e919bf38b55cb69c1d66a7bb50d120a38a25
==> Pouring openexr-2.2.0_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/openexr/2.2.0_1: 132 files, 11MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: imagemagick
==> Downloading https://homebrew.bintray.com/bottles/imagemagick-7.0.8-35.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/b7/b7dd1e319f73b284f55fbc36a65e98e07354464aecae976ae1981144dec94179?__gda__=exp=1554324764~hmac=1fc1627176cb6b76b6ab67e7f47d315b71dceafde81f3ec0014c2496fa78ebf1&response-content-disposition=attachment%3Bfilename%3D%22imagemagick-7.0.8-35.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX195NTRmQaJ8glqjOfPzaAl0bYYQ1kdhk4BZqlF_N07Tqx7rXiPSm7fKZcu2inN_zn0VVZ8vcFzKGXVjqhUcBUY0g3oMc76JTcYJl1AdcVP2UpNAHxvooB7J4tOByV1Ic72M9hmekXdC3wwri5OQsN2nCDrk6270mRU&response-X-Checksum-Sha1=0f34d53f7b57aa7c2714b82c09913ae05d9e8df4&response-X-Checksum-Sha2=b7dd1e319f73b284f55fbc36a65e98e07354464aecae976ae1981144dec94179
==> Pouring imagemagick-7.0.8-35.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/imagemagick/7.0.8-35: 1,477 files, 23.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-matplotlib
==> Downloading https://bottle.download.osgeo.org/osgeo-matplotlib-3.0.3_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-matplotlib-3.0.3_1.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-matplotlib dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-matplotlib/3.0.3_1: 1,427 files, 24.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gl2ps
==> Downloading https://homebrew.bintray.com/bottles/gl2ps-1.4.0.high_sierra.bottle.tar.gz
==> Pouring gl2ps-1.4.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gl2ps/1.4.0: 13 files, 240.0KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libharu
==> Downloading https://homebrew.bintray.com/bottles/libharu-2.3.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/70/70363d91450426724b94040b3fc5130d0e024fc13e08e5747cf47017fb94c76e?__gda__=exp=1554324812~hmac=2003278629caf4cdc9d0eded71dde52fe5ef90ba126698666602555142251ccf&response-content-disposition=attachment%3Bfilename%3D%22libharu-2.3.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18iY0W1-u4L8Qt1_lGQWbRj522APz2N5TZgUItvQhoeVsSAjVb6AvDK27JLhVb0VbgKXzay7aJbi2RPp5cS73zB9IFpc-C43s2G3GXdSYNQiyDoKSqrywWIbxTTP1bJOvPmUqECY7G69A&response-X-Checksum-Sha1=3704b50522d49e67080d70ce610d38f011a50e81&response-X-Checksum-Sha2=70363d91450426724b94040b3fc5130d0e024fc13e08e5747cf47017fb94c76e
==> Pouring libharu-2.3.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libharu/2.3.0: 40 files, 1.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: mysql-client
==> Downloading https://homebrew.bintray.com/bottles/mysql-client-5.7.23.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/8b/8b73614068a82ed9f82f19e52fdd621adcd4d017fc3767703f216cbf7b00e60e?__gda__=exp=1554324817~hmac=4f24feacfe0c708be77d8f08ae00effc0ed9f9aaab68ace119cada81b654f7e8&response-content-disposition=attachment%3Bfilename%3D%22mysql-client-5.7.23.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_TLtZoPKBWTKSB16qRU7SFw0Knh9ZLv6RsnTAx2xEvmN_nWinMoZDakCiRRlMxpmhmP6s80CZTiBUsXXbi0sxuc4tt-3E_ST0s17MYj9KyB8tuTzfpOXVcmvXSUwrZtTPj5Mo269rY-wZ7qU7ynpuPw2V-x6AzNa4&response-X-Checksum-Sha1=f2fd38df258894b4d51cacecbe7b822fc7684bf5&response-X-Checksum-Sha2=8b73614068a82ed9f82f19e52fdd621adcd4d017fc3767703f216cbf7b00e60e
==> Pouring mysql-client-5.7.23.high_sierra.bottle.tar.gz
==> Caveats
mysql-client is keg-only, which means it was not symlinked into /usr/local,
because conflicts with mysql.
If you need to have mysql-client first in your PATH run:
echo 'export PATH="/usr/local/opt/mysql-client/bin:$PATH"' >> ~/.zshrc
For compilers to find mysql-client you may need to set:
export LDFLAGS="-L/usr/local/opt/mysql-client/lib"
export CPPFLAGS="-I/usr/local/opt/mysql-client/include"
For pkg-config to find mysql-client you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/mysql-client/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/mysql-client/5.7.23: 232 files, 80.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: openslide
==> Downloading https://homebrew.bintray.com/bottles/openslide-3.4.1_4.high_sierra.bottle.tar.gz
==> Pouring openslide-3.4.1_4.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/openslide/3.4.1_4: 16 files, 326.2KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: tbb
==> Downloading https://homebrew.bintray.com/bottles/tbb-2019_U5.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/ff/ff7652fd64198f0ad020c417b337efbc91a37e0f566f56a8ef237363e19dc338?__gda__=exp=1554324837~hmac=b94631f91613b53fbd7507484cca78a0bf7afaacb71b5cd9c22d051e75820eed&response-content-disposition=attachment%3Bfilename%3D%22tbb-2019_U5.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1932nSWqIy6U7kQDvJ0tUzsBWZXvi63cvj0GJc5EqDxxvmtgibmcPM1ECnWLakBfBeuFI0QI96pZnT_PvuwrJnkp8V7kIAN0mepPEeb6cnl00HZ0XGglDd8YXbA-KLON2k7Af-fMBfAdg&response-X-Checksum-Sha1=6892efd8a4b32fabeaccfa331c48ad7c892aebb4&response-X-Checksum-Sha2=ff7652fd64198f0ad020c417b337efbc91a37e0f566f56a8ef237363e19dc338
==> Pouring tbb-2019_U5.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/tbb/2019_U5: 135 files, 2.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libidn
==> Downloading https://homebrew.bintray.com/bottles/libidn-1.35.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/94/94e508f0b66a0c37c7a05dad6fff49542439a05cf913980caff4142e58ae998f?__gda__=exp=1554324841~hmac=6468427464f933165e906f0f4c85e2b80dc3707cf3f4bdacda6a6e1dac126f22&response-content-disposition=attachment%3Bfilename%3D%22libidn-1.35.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_8wK5Tq2bMC84OLZMCGvB3qeXR1B29zQjPOCo5xvP94KLG9Uy_KXDZzh3Qma2N6AK_eJ6NNbFIZtqXYAPsHKJxHlaPlJTjX45wcJlCHEKSa40T35m-OqY5bRqi-ijnieuQsHffX0fdcw&response-X-Checksum-Sha1=674062bc7a988201565210bd7dd6747a45e27701&response-X-Checksum-Sha2=94e508f0b66a0c37c7a05dad6fff49542439a05cf913980caff4142e58ae998f
==> Pouring libidn-1.35.high_sierra.bottle.tar.gz
==> Caveats
Emacs Lisp files have been installed to:
/usr/local/share/emacs/site-lisp/libidn
==> Summary
๐Ÿบ /usr/local/Cellar/libidn/1.35: 72 files, 1.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: inetutils
==> Downloading https://homebrew.bintray.com/bottles/inetutils-1.9.4_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/52/52c3e2f7e4d62cf0e0c742e81c026f591b9c331a338d110619b285d02a9d8b2f?__gda__=exp=1554324844~hmac=41430d50878a2c26b6949ccd2363190fac96bb463c00f2abea5e7bc178c66466&response-content-disposition=attachment%3Bfilename%3D%22inetutils-1.9.4_2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-4f2AuZKhVCN1cHVANUPEAMX-KIg2jC1a3ldbEnlazwosIqA1xpyfGwbEiuzw0-0aut2_uO0PlH7EOBTy0UaD8s6IYLQFKgtcmbxjwLdFec0Iqibwcop-p3bD213olwJNjQGl1GWmZtQ&response-X-Checksum-Sha1=04683146bd1de91a4395a9d31bf93242d341cd55&response-X-Checksum-Sha2=52c3e2f7e4d62cf0e0c742e81c026f591b9c331a338d110619b285d02a9d8b2f
==> Pouring inetutils-1.9.4_2.high_sierra.bottle.tar.gz
==> Caveats
The following commands have been installed with the prefix 'g'.
dnsdomainname
ftp
rcp
rexec
rlogin
rsh
telnet
If you really need to use these commands with their normal names, you
can add a "gnubin" directory to your PATH from your bashrc like:
PATH="/usr/local/opt/inetutils/libexec/gnubin:$PATH"
==> Summary
๐Ÿบ /usr/local/Cellar/inetutils/1.9.4_2: 107 files, 2.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-vtk
==> Downloading https://bottle.download.osgeo.org/osgeo-vtk-8.2.0_5.high_sierra.bottle.tar.gz
==> Pouring osgeo-vtk-8.2.0_5.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-vtk dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-vtk/8.2.0_5: 5,807 files, 185.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: cminpack
==> Downloading https://homebrew.bintray.com/bottles/cminpack-1.3.6.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/32/32a6b48cfe87b229bb1529a7c895762a5f3fa50b30703260ccca724c6af72a2a?__gda__=exp=1554325032~hmac=e33d87fcd092729de54ef4301f57bfecca3fcdbcf13329b8ded3fed2267ebf81&response-content-disposition=attachment%3Bfilename%3D%22cminpack-1.3.6.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18RZvoY65mn1Loeh-o3ukCgsv7cZ5fQtvXlrLU0v2a30JUJKbE3ZcPLtpCJPYkI8D2uCcZRh6UxDcO2dBuOBsuNLf7emLFIkNqcRYpDgYp3qrnbgfZVR1o0HHPtzQJ_ZgzcpAub7wp_LQ&response-X-Checksum-Sha1=d28a99d062905f21e1447b8add1e4cd6101d473a&response-X-Checksum-Sha2=32a6b48cfe87b229bb1529a7c895762a5f3fa50b30703260ccca724c6af72a2a
==> Pouring cminpack-1.3.6.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/cminpack/1.3.6: 502 files, 2.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: flann
==> Downloading https://homebrew.bintray.com/bottles/flann-1.9.1_7.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/0d/0dbf4ddcdab675609aa59e953052fde8e557212127ee0befad52fc5d92a561f0?__gda__=exp=1554325038~hmac=e3fece23cb2290f2aa05d6a7094e7e2a0d7472c17e439b66341ea46d8872e71b&response-content-disposition=attachment%3Bfilename%3D%22flann-1.9.1_7.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_avAGadIbf1I0eGAY9mfdHm2Iv1z5aTAvIslJoJr_tiUbgM242GNdAbKoh2cHT5UkH60iRxSE2cVZpAdhC_-b7i1GyqKwclFJB5xOnp87hl4Aqs5zm34GwKMKjbaLpaXGLtQ3Le-7pkw&response-X-Checksum-Sha1=48b18cb36883543c49e7627480fe8c54c09efd31&response-X-Checksum-Sha2=0dbf4ddcdab675609aa59e953052fde8e557212127ee0befad52fc5d92a561f0
==> Pouring flann-1.9.1_7.high_sierra.bottle.tar.gz
Warning: flann dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/flann/1.9.1_7: 64 files, 11.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: sphinx
==> Downloading https://homebrew.bintray.com/bottles/sphinx-2.2.11_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/cc/cc087ddbceb97fea4fd3bf32e53394675519e89102ec968e4d68eae10af06930?__gda__=exp=1554325044~hmac=180bb5f5178532a20dbe0c3e768da0ffddb9c2d30f90e729e6c98fa79ea4dfe0&response-content-disposition=attachment%3Bfilename%3D%22sphinx-2.2.11_2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18C-ymcUNtjDoXRIZMtvIj3cEAQ5wUN1UVe2iBfznM4AL_E-f47Isyp-_wFilOAalPrmXHlAmJKAkbKCN136LyxxYNhN1mpRj4sJlBq7H303hiZNJxHHRZR_NrDv1Taucb9KTTNTzn-mw&response-X-Checksum-Sha1=86d1ba57c8bf9b2d61a8c00266e771bc4724bad1&response-X-Checksum-Sha2=cc087ddbceb97fea4fd3bf32e53394675519e89102ec968e4d68eae10af06930
==> Pouring sphinx-2.2.11_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/sphinx/2.2.11_2: 15 files, 16.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libpcap
==> Downloading https://homebrew.bintray.com/bottles/libpcap-1.9.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/e8/e8019b8b1da4a7fb7cd4ff0ec13fc1b965fec0f9de8e578a21d18118f87e66de?__gda__=exp=1554325049~hmac=63e62bfdf1d8e4db1161012699d99d41ae5b07b0d98ce6c24e531b5df4240b84&response-content-disposition=attachment%3Bfilename%3D%22libpcap-1.9.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX181ny8_CwE94cQxaf0D4aYpTELx933VixRMajHSBarN2NJu77lIUS377mRqluDVzyz7qE4GYXSRk2Q8zst9RsPz2CDxbMRPo9103kScr4f19Y1vaCw8Z9yCqwPVwYePzjuUdYabSljCEg&response-X-Checksum-Sha1=966af305901b239fb7d8cca4ff440e5a03a20c2b&response-X-Checksum-Sha2=e8019b8b1da4a7fb7cd4ff0ec13fc1b965fec0f9de8e578a21d18118f87e66de
==> Pouring libpcap-1.9.0.high_sierra.bottle.tar.gz
==> Caveats
libpcap is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
If you need to have libpcap first in your PATH run:
echo 'export PATH="/usr/local/opt/libpcap/bin:$PATH"' >> ~/.zshrc
For compilers to find libpcap you may need to set:
export LDFLAGS="-L/usr/local/opt/libpcap/lib"
export CPPFLAGS="-I/usr/local/opt/libpcap/include"
For pkg-config to find libpcap you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/libpcap/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/libpcap/1.9.0: 107 files, 879.2KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-pcl
==> Downloading https://bottle.download.osgeo.org/osgeo-pcl-1.9.1_1.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-pcl-1.9.1_1.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-pcl dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-pcl/1.9.1_1: 1,174 files, 157.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-hexer
==> Downloading https://bottle.download.osgeo.org/osgeo-hexer-1.4.0_2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-hexer-1.4.0_2.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-hexer dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-hexer/1.4.0_2: 23 files, 251.8KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: laszip
==> Downloading https://homebrew.bintray.com/bottles/laszip-3.2.9.high_sierra.bottle.tar.gz
==> Pouring laszip-3.2.9.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/laszip/3.2.9: 22 files, 615.1KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-pdal
==> Downloading https://bottle.download.osgeo.org/osgeo-pdal-1.8.0_1.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-pdal-1.8.0_1.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-pdal dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-pdal/1.8.0_1: 1,738 files, 127.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: nspr
==> Downloading https://homebrew.bintray.com/bottles/nspr-4.21.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/4e/4ebdabe6497e0f587aa034628469de65b57e7eec1450f7f580474f1a44c18078?__gda__=exp=1554325480~hmac=c433fedf151a885e3a23e8473358c09d45b13aabe084dd7fb1dfe4eb21136783&response-content-disposition=attachment%3Bfilename%3D%22nspr-4.21.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_FUXz6kvXepPG_1xF-Xpjt9P0CT90IPbVgvVrgEeFKqmQZjdBtSVy-kZGX6DB6GO8iR555gDcCxm9zjsLe8YDlkwm3CUDltEZydMxOG62qxAoOY6mGU8WlRrRtC0sWa-deP1Zg0lxsww&response-X-Checksum-Sha1=74f5a1eca30dde58d393a3fa96660cd84eba131d&response-X-Checksum-Sha2=4ebdabe6497e0f587aa034628469de65b57e7eec1450f7f580474f1a44c18078
==> Pouring nspr-4.21.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/nspr/4.21: 92 files, 1.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: nss
==> Downloading https://homebrew.bintray.com/bottles/nss-3.43.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/2f/2fb864f17406030737c9fcce2a6435064f4591d00cc5ec0ffa3afb02a0b5d78d?__gda__=exp=1554325482~hmac=14ebda4f6154207eb2282dddb92a20b6369cf9dc05a6857e755c4b4c04d8e8e8&response-content-disposition=attachment%3Bfilename%3D%22nss-3.43.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18OZpm_oK5s247lHkJZS6k8pm_wDqCxr-ICo6Cm1Z4ptNnqMDsxvN1EpSDMjXHr-j3AK-wC5cJqZc6HOykB8pkAKu4tjSYKFRpp3ZFd7lHH_DtoUceOWl-AZdoNddiOX2VIh18z6nvMxw&response-X-Checksum-Sha1=3a9e9f54fb56e07e064b06c7cfe99f88d7aee6ba&response-X-Checksum-Sha2=2fb864f17406030737c9fcce2a6435064f4591d00cc5ec0ffa3afb02a0b5d78d
==> Pouring nss-3.43.high_sierra.bottle.tar.gz
==> Caveats
nss is keg-only, which means it was not symlinked into /usr/local,
because Firefox can pick this up instead of the built-in library, resulting in
random crashes without meaningful explanation.
Please see https://bugzilla.mozilla.org/show_bug.cgi?id=1142646 for details.
If you need to have nss first in your PATH run:
echo 'export PATH="/usr/local/opt/nss/bin:$PATH"' >> ~/.zshrc
For compilers to find nss you may need to set:
export LDFLAGS="-L/usr/local/opt/nss/lib"
export CPPFLAGS="-I/usr/local/opt/nss/include"
For pkg-config to find nss you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/nss/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/nss/3.43: 222 files, 27.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: poppler
==> Downloading https://homebrew.bintray.com/bottles/poppler-0.74.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/5d/5d050e5f3355e4a72c9bfe4128108a4f64228c0e10fe6bb51aac32a07c10e707?__gda__=exp=1554325490~hmac=a83d44eb6a25855765dc033d97d62a76311a0ccdaf15ebf5bae5207614cd1579&response-content-disposition=attachment%3Bfilename%3D%22poppler-0.74.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18mbiuAntNsJSvGgOrIGthEpylKsyypL7WZDQPEA47RZ9mJpIvOCDDtbmwMHhwCLoGID6a6ry66dG0iXzVynqsyNKvOisV2K5yDU-xrm-GCiOBpbq8WYgBFGkt0egyik3PDYhrXTg4vvg&response-X-Checksum-Sha1=2eb6c41a367568018b418db46519e5934db9a5b5&response-X-Checksum-Sha2=5d050e5f3355e4a72c9bfe4128108a4f64228c0e10fe6bb51aac32a07c10e707
==> Pouring poppler-0.74.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/poppler/0.74.0: 458 files, 24.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gnu-sed
==> Downloading https://homebrew.bintray.com/bottles/gnu-sed-4.7.high_sierra.bottle.2.tar.gz
==> Downloading from https://akamai.bintray.com/8a/8ad20319d307e03c34ba4c38027b27d091b3774dc5f8daaaba41c3b02b76ebd0?__gda__=exp=1554325496~hmac=386b95e5c6ac7e4bf43ccf10ea988cc1b416c73fe22f0f49d8b908ed68c4d4a4&response-content-disposition=attachment%3Bfilename%3D%22gnu-sed-4.7.high_sierra.bottle.2.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_seJnq8QuftYEitsYYkUSgBLcAP2_UYKusPydWF32IRPf5ULscQlxTzrQLIwjrv47D_MWiZbV3x9OGDeMtn4zHyG-ITNT3b00-371BYhwyBIBWCJRc2FH8ESr-vQi818U0-cOCwD0X2g&response-X-Checksum-Sha1=c1de252acd6d313b7f06186e6c481ef899517311&response-X-Checksum-Sha2=8ad20319d307e03c34ba4c38027b27d091b3774dc5f8daaaba41c3b02b76ebd0
==> Pouring gnu-sed-4.7.high_sierra.bottle.2.tar.gz
==> Caveats
GNU "sed" has been installed as "gsed".
If you need to use it as "sed", you can add a "gnubin" directory
to your PATH from your bashrc like:
PATH="/usr/local/opt/gnu-sed/libexec/gnubin:$PATH"
==> Summary
๐Ÿบ /usr/local/Cellar/gnu-sed/4.7: 12 files, 561KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: lapack
==> Downloading https://homebrew.bintray.com/bottles/lapack-3.8.0_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/fc/fc5162e536ab2909d5232e09c78ac5257d51c8effbb6ed586e9fa5fe98b3b7d9?__gda__=exp=1554325499~hmac=87bd64a6c97c489aa7549201f5a3552b409c1e9198a158ae6d118efb4e9f5a57&response-content-disposition=attachment%3Bfilename%3D%22lapack-3.8.0_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19CrpiuZd4wu0shDoStIIOIae4iIcDy5hEug3rsZw2bUNbMNe0HBTjopqEOk7vrE64Y6rp0387qqeRAZZfXSIqGU8T61RFbdcQ0GP8sG7uK8mrZYljOYzff28Na5Tui2VyCDMOpuHaH8A&response-X-Checksum-Sha1=c8c19aee5be0d21eac9b7024e23209b93f218c7b&response-X-Checksum-Sha2=fc5162e536ab2909d5232e09c78ac5257d51c8effbb6ed586e9fa5fe98b3b7d9
==> Pouring lapack-3.8.0_1.high_sierra.bottle.tar.gz
==> Caveats
lapack is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
For compilers to find lapack you may need to set:
export LDFLAGS="-L/usr/local/opt/lapack/lib"
export CPPFLAGS="-I/usr/local/opt/lapack/include"
For pkg-config to find lapack you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/lapack/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/lapack/3.8.0_1: 28 files, 10MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: cython
==> Downloading https://homebrew.bintray.com/bottles/cython-0.29.6.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/5d/5dbb62c2f7110d8dc73792036326a6282242837a98cf6c1122f7ddd7ff937eca?__gda__=exp=1554325503~hmac=f2d86cdfbb6881437694a06d894f172c811b9da9c94dfbe4551a391be2d1a58a&response-content-disposition=attachment%3Bfilename%3D%22cython-0.29.6.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-jgdFEzmJxUu6fqv07xB1GXlox6rJd-QGwb_SE2loFo3Yt06PovFS-QRXnA58kGU7cpc8hnnyeZxTrPzhBbrrflP4MjXEPBTyj_MY9cjoLloqhqwDcfvSehUQ5Pm3i05Np4n6JSpwCkA&response-X-Checksum-Sha1=97e323153fd623afbbc6440b6c412c5deddb462e&response-X-Checksum-Sha2=5dbb62c2f7110d8dc73792036326a6282242837a98cf6c1122f7ddd7ff937eca
==> Pouring cython-0.29.6.high_sierra.bottle.tar.gz
==> Caveats
cython is keg-only, which means it was not symlinked into /usr/local,
because this formula is mainly used internally by other formulae.
Users are advised to use `pip` to install cython.
If you need to have cython first in your PATH run:
echo 'export PATH="/usr/local/opt/cython/bin:$PATH"' >> ~/.zshrc
==> Summary
๐Ÿบ /usr/local/Cellar/cython/0.29.6: 318 files, 6.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: dbus
==> Downloading https://homebrew.bintray.com/bottles/dbus-1.12.12.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/80/8044e64e37449d5f91c0410263ddda23a7ed74e216bf619b89bb534b319473cd?__gda__=exp=1554325507~hmac=d19112ac5cf37d3e86332231911ba4dc0fe940bb88839424a0056fbd9cc446ec&response-content-disposition=attachment%3Bfilename%3D%22dbus-1.12.12.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-vFJtnZ82N8XWb6l_woVqqn_6RsxObxUTis1w-oB-u2U7whVSJd3KcODnThuuhBc1AZVlJqC1ffk4RriGnpV-6EHwGeXXI2hWj1HUTGzRkNHPa5oxPmE3tiscdI4WiUqcg_yQg8NQI1Q&response-X-Checksum-Sha1=7b447ea5d53a03fbeb54971550a85cd6b6366837&response-X-Checksum-Sha2=8044e64e37449d5f91c0410263ddda23a7ed74e216bf619b89bb534b319473cd
==> Pouring dbus-1.12.12.high_sierra.bottle.tar.gz
==> /usr/local/Cellar/dbus/1.12.12/bin/dbus-uuidgen --ensure=/usr/local/var/lib/dbus/machine-id
==> Caveats
To have launchd start dbus now and restart at login:
brew services start dbus
==> Summary
๐Ÿบ /usr/local/Cellar/dbus/1.12.12: 76 files, 2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libsvg
==> Downloading https://homebrew.bintray.com/bottles/libsvg-0.1.4_1.high_sierra.bottle.1.tar.gz
==> Pouring libsvg-0.1.4_1.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/libsvg/0.1.4_1: 14 files, 257.4KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libsvg-cairo
==> Downloading https://homebrew.bintray.com/bottles/libsvg-cairo-0.1.6_2.high_sierra.bottle.tar.gz
==> Pouring libsvg-cairo-0.1.6_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libsvg-cairo/0.1.6_2: 13 files, 112.2KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libcroco
==> Downloading https://homebrew.bintray.com/bottles/libcroco-0.6.12.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/0b/0bf41b44e72e39031c1ece76c12b20dc8bc566931c87baa484787c478f5fe4b7?__gda__=exp=1554325514~hmac=67ae99109c836f9c8866c23d43ee13e73cb02ca8095c1b8e448212af98132563&response-content-disposition=attachment%3Bfilename%3D%22libcroco-0.6.12.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-rPHfW3MdhziB3Cbw6iW0Pg2_AGMRqjIsatSvu996O8KmJ71k0vEp7iRnwDstJn7TJxNEzlemeLgTTGY2CzEt8ef5TgjDkX6TzhMVOI6opr6IxinJmupMUWrgnRkp5FAIJc0r038bmEQ&response-X-Checksum-Sha1=eb5cf5dc881dbca6ef25c9895cd9a8ad7f7b4cf5&response-X-Checksum-Sha2=0bf41b44e72e39031c1ece76c12b20dc8bc566931c87baa484787c478f5fe4b7
==> Pouring libcroco-0.6.12.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libcroco/0.6.12: 80 files, 1.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: librsvg
==> Downloading https://homebrew.bintray.com/bottles/librsvg-2.44.13.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/44/44ca0e2f2cfb3a906794723678a1da2936721e108c3671d6ff0581dda6da2e2e?__gda__=exp=1554325518~hmac=14da266261e9e0b51d56706815006ec3c7dae673c5c265f3765411d21fe4696c&response-content-disposition=attachment%3Bfilename%3D%22librsvg-2.44.13.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-qYeNYivYjaTMV4IDpPYoqahihi82bcUNyKjAXO_MAuWaKRFAZBqANBgzcfNt2Jg7ZxpRXPb0TdTT-JirDpADMSBYgDD7OAIFw5DboYezOT2KPE4kDiakBgV164SQHtjc28gbxb6HEWA&response-X-Checksum-Sha1=91d14d4790260914742668655c338bc21ede6c3a&response-X-Checksum-Sha2=44ca0e2f2cfb3a906794723678a1da2936721e108c3671d6ff0581dda6da2e2e
==> Pouring librsvg-2.44.13.high_sierra.bottle.tar.gz
==> /usr/local/opt/gdk-pixbuf/bin/gdk-pixbuf-query-loaders --update-cache
๐Ÿบ /usr/local/Cellar/librsvg/2.44.13: 45 files, 86.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: svg2pdf
==> Downloading https://homebrew.bintray.com/bottles/svg2pdf-0.1.3_1.high_sierra.bottle.tar.gz
==> Pouring svg2pdf-0.1.3_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/svg2pdf/0.1.3_1: 9 files, 28.8KB
==> Caveats
==> osgeo-gdal-python
Sample Python scripts installed to:
/usr/local/opt/osgeo-gdal-python/libexec/bin
To run full test suite use:
`brew test -v osgeo-gdal-python --with-autotest`
osgeo-gdal-python is keg-only, which means it was not symlinked into /usr/local,
because older version of gdal is in main tap and installs similar components.
If you need to have osgeo-gdal-python first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-gdal-python/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-gdal-python you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-gdal-python/lib"
==> qt
We agreed to the Qt open source license for you.
If this is unacceptable you should uninstall.
qt is keg-only, which means it was not symlinked into /usr/local,
because Qt 5 has CMake issues when linked.
If you need to have qt first in your PATH run:
echo 'export PATH="/usr/local/opt/qt/bin:$PATH"' >> ~/.zshrc
For compilers to find qt you may need to set:
export LDFLAGS="-L/usr/local/opt/qt/lib"
export CPPFLAGS="-I/usr/local/opt/qt/include"
For pkg-config to find qt you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/qt/lib/pkgconfig"
==> osgeo-sip
The sip-dir for Python is /usr/local/share/sip.
==> libxslt
To allow the nokogiri gem to link against this libxslt run:
gem install nokogiri -- --with-xslt-dir=/usr/local/opt/libxslt
libxslt is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
If you need to have libxslt first in your PATH run:
echo 'export PATH="/usr/local/opt/libxslt/bin:$PATH"' >> ~/.zshrc
For compilers to find libxslt you may need to set:
export LDFLAGS="-L/usr/local/opt/libxslt/lib"
export CPPFLAGS="-I/usr/local/opt/libxslt/include"
For pkg-config to find libxslt you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/libxslt/lib/pkgconfig"
==> jpeg-turbo
jpeg-turbo is keg-only, which means it was not symlinked into /usr/local,
because libjpeg-turbo is not linked to prevent conflicts with the standard libjpeg.
If you need to have jpeg-turbo first in your PATH run:
echo 'export PATH="/usr/local/opt/jpeg-turbo/bin:$PATH"' >> ~/.zshrc
For compilers to find jpeg-turbo you may need to set:
export LDFLAGS="-L/usr/local/opt/jpeg-turbo/lib"
export CPPFLAGS="-I/usr/local/opt/jpeg-turbo/include"
For pkg-config to find jpeg-turbo you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/jpeg-turbo/lib/pkgconfig"
==> osgeo-pyqt-webkit
osgeo-pyqt-webkit is keg-only, which means it was not symlinked into /usr/local,
because PyQt 5 Webkit has CMake issues when linked.
For compilers to find osgeo-pyqt-webkit you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-pyqt-webkit/lib"
==> desktop-file-utils
Emacs Lisp files have been installed to:
/usr/local/share/emacs/site-lisp/desktop-file-utils
==> osgeo-postgis
To create a spatially-enabled database, see the documentation:
https://postgis.net/docs/manual-2.5/postgis_installation.html#create_new_db_extensions
If you are currently using PostGIS 2.0+, you can go the soft upgrade path:
ALTER EXTENSION postgis UPDATE TO "2.5.2";
Users of 1.5 and below will need to go the hard-upgrade path, see here:
https://postgis.net/docs/manual-2.5/postgis_installation.html#upgrading
PostGIS SQL scripts installed to:
/usr/local/share/postgresql/contrib/postgis-2.5
PostGIS plugin libraries installed to:
/usr/local/lib
PostGIS extension modules installed to:
/usr/local/share/postgresql/extension
==> osgeo-laszip@2
osgeo-laszip@2 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.
If you need to have osgeo-laszip@2 first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-laszip@2/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-laszip@2 you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-laszip@2/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-laszip@2/include"
==> osgeo-liblas
osgeo-liblas is keg-only, which means it was not symlinked into /usr/local,
because other version built against older gdal is in main tap.
If you need to have osgeo-liblas first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-liblas/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-liblas you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-liblas/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-liblas/include"
For pkg-config to find osgeo-liblas you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/osgeo-liblas/lib/pkgconfig"
==> lua
You may also want luarocks:
brew install luarocks
==> scipy
If you use system python (that comes - depending on the OS X version -
with older versions of numpy, scipy and matplotlib), you may need to
ensure that the brewed packages come earlier in Python's sys.path with:
mkdir -p /Users/lpuerto/Library/Python/2.7/lib/python/site-packages
echo 'import sys; sys.path.insert(1, "/usr/local/lib/python3.7/site-packages")' >> /Users/lpuerto/Library/Python/2.7/lib/python/site-packages/homebrew.pth
==> mysql-client
mysql-client is keg-only, which means it was not symlinked into /usr/local,
because conflicts with mysql.
If you need to have mysql-client first in your PATH run:
echo 'export PATH="/usr/local/opt/mysql-client/bin:$PATH"' >> ~/.zshrc
For compilers to find mysql-client you may need to set:
export LDFLAGS="-L/usr/local/opt/mysql-client/lib"
export CPPFLAGS="-I/usr/local/opt/mysql-client/include"
For pkg-config to find mysql-client you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/mysql-client/lib/pkgconfig"
==> libidn
Emacs Lisp files have been installed to:
/usr/local/share/emacs/site-lisp/libidn
==> inetutils
The following commands have been installed with the prefix 'g'.
dnsdomainname
ftp
rcp
rexec
rlogin
rsh
telnet
If you really need to use these commands with their normal names, you
can add a "gnubin" directory to your PATH from your bashrc like:
PATH="/usr/local/opt/inetutils/libexec/gnubin:$PATH"
==> libpcap
libpcap is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
If you need to have libpcap first in your PATH run:
echo 'export PATH="/usr/local/opt/libpcap/bin:$PATH"' >> ~/.zshrc
For compilers to find libpcap you may need to set:
export LDFLAGS="-L/usr/local/opt/libpcap/lib"
export CPPFLAGS="-I/usr/local/opt/libpcap/include"
For pkg-config to find libpcap you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/libpcap/lib/pkgconfig"
==> nss
nss is keg-only, which means it was not symlinked into /usr/local,
because Firefox can pick this up instead of the built-in library, resulting in
random crashes without meaningful explanation.
Please see https://bugzilla.mozilla.org/show_bug.cgi?id=1142646 for details.
If you need to have nss first in your PATH run:
echo 'export PATH="/usr/local/opt/nss/bin:$PATH"' >> ~/.zshrc
For compilers to find nss you may need to set:
export LDFLAGS="-L/usr/local/opt/nss/lib"
export CPPFLAGS="-I/usr/local/opt/nss/include"
For pkg-config to find nss you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/nss/lib/pkgconfig"
==> gnu-sed
GNU "sed" has been installed as "gsed".
If you need to use it as "sed", you can add a "gnubin" directory
to your PATH from your bashrc like:
PATH="/usr/local/opt/gnu-sed/libexec/gnubin:$PATH"
==> lapack
lapack is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
For compilers to find lapack you may need to set:
export LDFLAGS="-L/usr/local/opt/lapack/lib"
export CPPFLAGS="-I/usr/local/opt/lapack/include"
For pkg-config to find lapack you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/lapack/lib/pkgconfig"
==> cython
cython is keg-only, which means it was not symlinked into /usr/local,
because this formula is mainly used internally by other formulae.
Users are advised to use `pip` to install cython.
If you need to have cython first in your PATH run:
echo 'export PATH="/usr/local/opt/cython/bin:$PATH"' >> ~/.zshrc
==> dbus
To have launchd start dbus now and restart at login:
brew services start dbus
==> Installing osgeo-qgis from osgeo/osgeo4mac
==> Installing dependencies for osgeo/osgeo4mac/osgeo-qgis: pyside, r, bzip2, osgeo-qgis-res, fcgi, spawn-fcgi, lighttpd, fftw, bison, flex, regex-opt, lbzip2, byacc, apr, apr-util, utf8proc, subversion, osgeo-grass, gpsbabel, osgeo-pyspatialite, osgeo-qt-psql, osgeo-qt-odbc, osgeo-qt-mysql, tinyxml, gsl, opencv@2, libsvm, minizip, muparser, osgeo-muparserx, opencv, podofo, potrace, dcmtk, gtkglext, mesa, osgeo-opencollada, asio, v8, gstreamer, osgeo-openscenegraph, cppunit, osgeo-ossim, castxml, osgeo-insighttoolkit, freeglut, glfw, osgeo-orfeo, osgeo-proj@5, osgeo-saga-lts, osgeo-whitebox-tools, osgeo-lastools and osgeo-taudem
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: pyside
==> Downloading https://homebrew.bintray.com/bottles/pyside-5.12.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/6a/6a26cc11e5ac8fdad247545ca6da90f0aed371480647c84de0332085f2d4734f?__gda__=exp=1554325814~hmac=f140e03fed6e93f5e5d64623e340fda1d058e9fdaac79a448c4f80d05d2093a0&response-content-disposition=attachment%3Bfilename%3D%22pyside-5.12.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18V2-5-EdKshKVorLXXVgA_p12qjRewjQNqdwvXgwwTNYYMS9zM4WBrVFAtfmQgcHZQH9SfkYMMQ31RiIyE-wKOZ66ZuCOkWaRdqOaZeE4v2PigBHtKodxl3AASvQj6zExFkPYghNtMVA&response-X-Checksum-Sha1=32d6c4e5d8d8ff8bf4cd138c36c74fa25655290d&response-X-Checksum-Sha2=6a26cc11e5ac8fdad247545ca6da90f0aed371480647c84de0332085f2d4734f
==> Pouring pyside-5.12.1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/pyside/5.12.1: 1,202 files, 84.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: r
==> Downloading https://homebrew.bintray.com/bottles/r-3.5.3.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/e1/e1d29ef3229094d533527fa8caaf1d747548b06ef03260dbda3b490f8ee85904?__gda__=exp=1554325834~hmac=1e60ac51c4f798291a6334e1c028b3486985316d6f886d07d8c1e99851e3bb3d&response-content-disposition=attachment%3Bfilename%3D%22r-3.5.3.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-wyvqLgMq7ZBKa-2r7g6uFGIj-w3I1VL1k82dP_zrg3E9AtMfDHxLsJUUzjL9hOQM1xj4HXa-boJGGeMdsM_nbQjCUdDazCnlh79JvopDkY7Ky6w1cSJLmWznZK2hknMlR0Nzy9vws4g&response-X-Checksum-Sha1=1256cad09d06d773938dcaf3986e3b5fe3f1a03a&response-X-Checksum-Sha2=e1d29ef3229094d533527fa8caaf1d747548b06ef03260dbda3b490f8ee85904
==> Pouring r-3.5.3.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/r/3.5.3: 2,117 files, 55.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: bzip2
==> Downloading https://homebrew.bintray.com/bottles/bzip2-1.0.6_1.high_sierra.bottle.tar.gz
==> Pouring bzip2-1.0.6_1.high_sierra.bottle.tar.gz
==> Caveats
bzip2 is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
If you need to have bzip2 first in your PATH run:
echo 'export PATH="/usr/local/opt/bzip2/bin:$PATH"' >> ~/.zshrc
For compilers to find bzip2 you may need to set:
export LDFLAGS="-L/usr/local/opt/bzip2/lib"
export CPPFLAGS="-I/usr/local/opt/bzip2/include"
==> Summary
๐Ÿบ /usr/local/Cellar/bzip2/1.0.6_1: 26 files, 398.7KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qgis-res
==> Downloading https://bottle.download.osgeo.org/osgeo-qgis-res-3.6.1_2.high_sierra.bottle.tar.gz
==> Pouring osgeo-qgis-res-3.6.1_2.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-qgis-res dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
This formula was created to have more Python modules and save time using the generated bottle.
It is not necessary to build each time a new version or revision of the QGIS formula is generated.
It will only be updated if necessary, although you can choose to update modules if you wish,
just remember that you will need to build QGIS again.
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-qgis-res/3.6.1_2: 24,759 files, 390.0MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: fcgi
==> Downloading https://homebrew.bintray.com/bottles/fcgi-2.4.0.high_sierra.bottle.tar.gz
==> Pouring fcgi-2.4.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/fcgi/2.4.0: 19 files, 195.5KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: spawn-fcgi
==> Downloading https://homebrew.bintray.com/bottles/spawn-fcgi-1.6.4.high_sierra.bottle.1.tar.gz
==> Pouring spawn-fcgi-1.6.4.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/spawn-fcgi/1.6.4: 8 files, 28.8KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: lighttpd
==> Downloading https://homebrew.bintray.com/bottles/lighttpd-1.4.53.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/fa/fa763b938617bef3b014deda1b8fc4cb75f4ed446a2317837546f7650a5e029b?__gda__=exp=1554326133~hmac=7c5369f77db698617675e858a2e7e3edd1056bdafba09b266bdca50a76d5463e&response-content-disposition=attachment%3Bfilename%3D%22lighttpd-1.4.53.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-Qrpt2MHL2pNBJnYtUhhpZGJZBe8hCluQoxsVIZb3VYKnpJqMJgoVsmndpwy-5QSTZFIi_y7YiM4OqYHz-IgWwiK9v1w52KssHC67WOHqC7H38C78Mr_bhqAhWar2e1RAH857lQRpCNQ&response-X-Checksum-Sha1=2a4f5120269400f4f6c3036e0207bcb83fd1501c&response-X-Checksum-Sha2=fa763b938617bef3b014deda1b8fc4cb75f4ed446a2317837546f7650a5e029b
==> Pouring lighttpd-1.4.53.high_sierra.bottle.tar.gz
==> Caveats
Docroot is: /usr/local/var/www
The default port has been set in /usr/local/etc/lighttpd/lighttpd.conf to 8080 so that
lighttpd can run without sudo.
To have launchd start lighttpd now and restart at login:
brew services start lighttpd
Or, if you don't want/need a background service you can just run:
lighttpd -f /usr/local/etc/lighttpd/lighttpd.conf
==> Summary
๐Ÿบ /usr/local/Cellar/lighttpd/1.4.53: 75 files, 1.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: fftw
==> Downloading https://homebrew.bintray.com/bottles/fftw-3.3.8.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/61/61cae18adcd0140264dd31818f3986b58b3399201ec3fc9bbc18666a815c1af9?__gda__=exp=1554326138~hmac=156ad3d0d1c173d4da25216a3c25556d839873c5974b8833d2ebcc2da0a8db06&response-content-disposition=attachment%3Bfilename%3D%22fftw-3.3.8.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19w9R2iyXkfaeie_dWOWjbyKp-INA_aEKpkr1ajA7_yjJYp2iNooU6JnWmcWtLAhDDThCeTzMQ0j9xndDiNfnCtSoYPc4vs6jCinqMuHgGCJO-l-sCIPQzOrbuElvreL9iMQyBX2pHpvA&response-X-Checksum-Sha1=aa1027b04b0c888a8fe9c8f62e382c8fdee03a67&response-X-Checksum-Sha2=61cae18adcd0140264dd31818f3986b58b3399201ec3fc9bbc18666a815c1af9
==> Pouring fftw-3.3.8.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/fftw/3.3.8: 73 files, 11.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: bison
==> Downloading https://homebrew.bintray.com/bottles/bison-3.3.2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/c8/c84c62b3e93d4f247da3d9b96576a20039049a715d061c485e2b6648d66802d5?__gda__=exp=1554326146~hmac=5d1e87a64d6f9fc80679a2b7979c2194ef36ac6a60411c3ed433eb1daa125e0f&response-content-disposition=attachment%3Bfilename%3D%22bison-3.3.2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-zbLmqHU8ggHaPxJS4hnF5mfUmkXdeXVCV7dXTXPZ62_jLs4yXiwASe4Jy9Fzk5QVDbY6RBm595iXPPLHRa_L2x4YtpJZAvKJgQKbWlojp4inAjsg1kNbMbyGPHXDm0x8_Jz3LmQCtFQ&response-X-Checksum-Sha1=e20d5de4ce78c5d07d57ec5c80826e647598a3d0&response-X-Checksum-Sha2=c84c62b3e93d4f247da3d9b96576a20039049a715d061c485e2b6648d66802d5
==> Pouring bison-3.3.2.high_sierra.bottle.tar.gz
==> Caveats
bison is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of bison.
If you need to have bison first in your PATH run:
echo 'export PATH="/usr/local/opt/bison/bin:$PATH"' >> ~/.zshrc
For compilers to find bison you may need to set:
export LDFLAGS="-L/usr/local/opt/bison/lib"
==> Summary
๐Ÿบ /usr/local/Cellar/bison/3.3.2: 77 files, 2.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: flex
==> Downloading https://homebrew.bintray.com/bottles/flex-2.6.4.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/0a/0abf12786daea0fb1be796e24f41163f41943eb3dfb7ba71e4c09f1821083c11?__gda__=exp=1554326150~hmac=05964dcd2f4a783702b0b142cd61aa79c84752f58f68fee0f137de5846d2822b&response-content-disposition=attachment%3Bfilename%3D%22flex-2.6.4.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19k7OB5VsPSYjj-leqKbC8qggimTuqvGZazayVuSZbT7V50VkuV2BM2y-0daxzI5uVNT5WeD8UT_6ZbWYF5NAWTsxwGkdKV1WFMWivK1F6QoXjWXVYGSXExRY4W9cQ7OIwRYxdULS74Zw&response-X-Checksum-Sha1=8b1466a7ac3155c0224a472fd95fcfd2e7066abb&response-X-Checksum-Sha2=0abf12786daea0fb1be796e24f41163f41943eb3dfb7ba71e4c09f1821083c11
==> Pouring flex-2.6.4.high_sierra.bottle.tar.gz
==> Caveats
flex is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of flex.
If you need to have flex first in your PATH run:
echo 'export PATH="/usr/local/opt/flex/bin:$PATH"' >> ~/.zshrc
For compilers to find flex you may need to set:
export LDFLAGS="-L/usr/local/opt/flex/lib"
export CPPFLAGS="-I/usr/local/opt/flex/include"
==> Summary
๐Ÿบ /usr/local/Cellar/flex/2.6.4: 45 files, 1.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: regex-opt
==> Downloading https://homebrew.bintray.com/bottles/regex-opt-1.2.4.high_sierra.bottle.1.tar.gz
==> Pouring regex-opt-1.2.4.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/regex-opt/1.2.4: 5 files, 87.5KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: lbzip2
==> Downloading https://homebrew.bintray.com/bottles/lbzip2-2.5.high_sierra.bottle.tar.gz
==> Pouring lbzip2-2.5.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/lbzip2/2.5: 13 files, 202.8KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: byacc
==> Downloading https://homebrew.bintray.com/bottles/byacc-20180609.high_sierra.bottle.tar.gz
==> Pouring byacc-20180609.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/byacc/20180609: 8 files, 238.6KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: apr
==> Downloading https://homebrew.bintray.com/bottles/apr-1.6.5.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/31/314c8ebd08304a0f7dcebe3ca7fe5cc6b1c283b744f12d19d0931b91fac4fe20?__gda__=exp=1554326160~hmac=41686e6868e1afc984b0479799f6f036bd25019bdd94adcaa473a7c75b9e5253&response-content-disposition=attachment%3Bfilename%3D%22apr-1.6.5.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19GVLc4Kh2exO-ZyXBt9q3wyk1pi0PTtW6n0ukEMGXISofC5xHZlw4uZ3_2FS4vbdSRZDYqSN2rtgAdG9EnvZtLWhbxKHKy6V1NK2b2Ef0WifI2sxRujn43QJ0yADMl0nCdWBne2uWSjg&response-X-Checksum-Sha1=4bacce0f0c5b03c7fee6cfb27b026d45e6b1a29d&response-X-Checksum-Sha2=314c8ebd08304a0f7dcebe3ca7fe5cc6b1c283b744f12d19d0931b91fac4fe20
==> Pouring apr-1.6.5.high_sierra.bottle.tar.gz
==> Caveats
apr is keg-only, which means it was not symlinked into /usr/local,
because Apple's CLT package contains apr.
If you need to have apr first in your PATH run:
echo 'export PATH="/usr/local/opt/apr/bin:$PATH"' >> ~/.zshrc
==> Summary
๐Ÿบ /usr/local/Cellar/apr/1.6.5: 60 files, 1.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: apr-util
==> Downloading https://homebrew.bintray.com/bottles/apr-util-1.6.1_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/1b/1bdf0cda4f0015318994a162971505f9807cb0589a4b0cbc7828531e19b6f739?__gda__=exp=1554326162~hmac=18235eb826423f8d0bc27d8ddaf5933458214c5ce29a94493079dfd001817604&response-content-disposition=attachment%3Bfilename%3D%22apr-util-1.6.1_1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-QgebE8qGP1bwQqbKJOjqEqtgDA-vr6agx5LX-MAbsmbcouP_HlreXjWVQaldJtihrHKfcVM5HG-plceCm6WprOg4VqLASoGs-YNdXpDzxQVXPhG08cQx2oSB2BN_3j13JqCZm0U0nYg&response-X-Checksum-Sha1=43b811f4284814d576d5c77e187c56df95a2eb0b&response-X-Checksum-Sha2=1bdf0cda4f0015318994a162971505f9807cb0589a4b0cbc7828531e19b6f739
==> Pouring apr-util-1.6.1_1.high_sierra.bottle.tar.gz
==> Caveats
apr-util is keg-only, which means it was not symlinked into /usr/local,
because Apple's CLT package contains apr.
If you need to have apr-util first in your PATH run:
echo 'export PATH="/usr/local/opt/apr-util/bin:$PATH"' >> ~/.zshrc
==> Summary
๐Ÿบ /usr/local/Cellar/apr-util/1.6.1_1: 54 files, 778.2KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: utf8proc
==> Downloading https://homebrew.bintray.com/bottles/utf8proc-2.3.0.high_sierra.bottle.tar.gz
==> Pouring utf8proc-2.3.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/utf8proc/2.3.0: 10 files, 642.1KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: subversion
==> Downloading https://homebrew.bintray.com/bottles/subversion-1.11.1.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/27/27c5465c3a107fb20afd70740d058802df1354aaea46b3c60615d49f2592cad8?__gda__=exp=1554326167~hmac=f2105f5c6134d7b004ecf2bf02e82020c55f8a645686af40b7e6e7c51a708245&response-content-disposition=attachment%3Bfilename%3D%22subversion-1.11.1.high_sierra.bottle.1.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19SocDHJjDYNAYp1Cr50Lfa8PBR2ymnzT9Y178I1yPfTWqv_4Zt-B9BLSgyyKJ8A3nntEblwlwYUI7wuTpTskcEic2xMBwQLXOk9qNO5J8dl6AI0Fxa6qkP3dQ93nlZf84hSK9sMUxm9Q&response-X-Checksum-Sha1=0356f29663976184cdb952dbdcff02433cd79be3&response-X-Checksum-Sha2=27c5465c3a107fb20afd70740d058802df1354aaea46b3c60615d49f2592cad8
==> Pouring subversion-1.11.1.high_sierra.bottle.1.tar.gz
==> Caveats
svntools have been installed to:
/usr/local/opt/subversion/libexec
The perl bindings are located in various subdirectories of:
/usr/local/opt/subversion/lib/perl5
If you wish to use the Ruby bindings you may need to add:
/usr/local/lib/ruby
to your RUBYLIB.
You may need to link the Java bindings into the Java Extensions folder:
sudo mkdir -p /Library/Java/Extensions
sudo ln -s /usr/local/lib/libsvnjavahl-1.dylib /Library/Java/Extensions/libsvnjavahl-1.dylib
Bash completion has been installed to:
/usr/local/etc/bash_completion.d
==> Summary
๐Ÿบ /usr/local/Cellar/subversion/1.11.1: 261 files, 36.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-grass
==> Downloading https://bottle.download.osgeo.org/osgeo-grass-7.6.1_3.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-grass-7.6.1_3.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-grass dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
If it is the case that you can change the shebang at the beginning of
the script to enforce Python 2 usage.
#!/usr/bin/env python
Should be changed into
#!/usr/bin/env python2
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-grass/7.6.1_3: 8,015 files, 102.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gpsbabel
==> Downloading https://homebrew.bintray.com/bottles/gpsbabel-1.5.4_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/4c/4c3f17308d3d81e9a3ca96fd278e30a0cf927642a82cdb76a46ca649a6d9bb6f?__gda__=exp=1554326298~hmac=588cc37f6235d6f87141d083cb5b165dc47fed4f5fb49ea77a178579d7b22974&response-content-disposition=attachment%3Bfilename%3D%22gpsbabel-1.5.4_2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_6iV1Ut3EaHH4l72cZN7oCwj7RSJ_4v0RemyK-2CQkKhd6OU3zo5vdkpeAa9GIV0mboLkNj515-u_6vbGyp7eMfsxG9N5xOT2jUlNrXMBt8YHltQlCadNwrxMlGSptNeGzGf0_HLs3Eg&response-X-Checksum-Sha1=9e5138da1285090187d0adc04b40c24de6c085cf&response-X-Checksum-Sha2=4c3f17308d3d81e9a3ca96fd278e30a0cf927642a82cdb76a46ca649a6d9bb6f
==> Pouring gpsbabel-1.5.4_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gpsbabel/1.5.4_2: 6 files, 1.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-pyspatialite
==> Downloading https://bottle.download.osgeo.org/osgeo-pyspatialite-3.0.1_2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-pyspatialite-3.0.1_2.high_sierra.bottle.1.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-pyspatialite/3.0.1_2: 23 files, 202.3KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qt-psql
==> Downloading https://bottle.download.osgeo.org/osgeo-qt-psql-5.12.2_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-qt-psql-5.12.2_1.high_sierra.bottle.tar.gz
==> Caveats
Plugins generated are linked to the following directory:
/usr/local/lib/qt/plugins/sqldrivers
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-qt-psql/5.12.2_1: 5 files, 100.9KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qt-odbc
==> Downloading https://bottle.download.osgeo.org/osgeo-qt-odbc-5.12.2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-qt-odbc-5.12.2.high_sierra.bottle.1.tar.gz
==> Caveats
Plugins generated are linked to the following directory:
/usr/local/lib/qt/plugins/sqldrivers
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-qt-odbc/5.12.2: 5 files, 124.9KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-qt-mysql
==> Downloading https://bottle.download.osgeo.org/osgeo-qt-mysql-5.12.2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-qt-mysql-5.12.2.high_sierra.bottle.1.tar.gz
==> Caveats
Plugins generated are linked to the following directory:
/usr/local/lib/qt/plugins/sqldrivers
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-qt-mysql/5.12.2: 5 files, 90.4KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: tinyxml
==> Downloading https://homebrew.bintray.com/bottles/tinyxml-2.6.2.high_sierra.bottle.tar.gz
==> Pouring tinyxml-2.6.2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/tinyxml/2.6.2: 7 files, 174.3KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gsl
==> Downloading https://homebrew.bintray.com/bottles/gsl-2.5.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/a1/a11e16ee61294794105faf42908ae1547617c822b19edca88a627917feb87f28?__gda__=exp=1554326328~hmac=d50b6f7ae135dafacd4925b869e99fe1bff9251d4d808b868c40f25eac0ebecf&response-content-disposition=attachment%3Bfilename%3D%22gsl-2.5.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-AyF4Rmoinxq2HFC6KPDXgJFEk28elV0eIVLTR1xDk8LlmqC-938V2Q2Msdl5Ae7CPzJgbUcBhgWvtQLOuGPBRN0kMGu_Qgju0l-8EGhpYMo1hwwm3KfXOEm1qvhbUoTR4YIO_ak97nA&response-X-Checksum-Sha1=e9ab7aa987544d15a42a8e8e025b59587d79197f&response-X-Checksum-Sha2=a11e16ee61294794105faf42908ae1547617c822b19edca88a627917feb87f28
==> Pouring gsl-2.5.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gsl/2.5: 271 files, 9.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: opencv@2
==> Downloading https://homebrew.bintray.com/bottles/opencv@2-2.4.13.7_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/3a/3ac9fdae51aea0627c1febfc25b7dc99b6f3832684b7c0e044a46aac771e02ac?__gda__=exp=1554326335~hmac=92cca8f078da867e29222a3a5d962adfe9370f9551dfc07b131da989dfc6add0&response-content-disposition=attachment%3Bfilename%3D%22opencv%402-2.4.13.7_2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1967FLbnQCuVA27oSHNA_vgT6RH0KZ01ycGszGUnGR65gkbrOER5wULKpDZ5iubxC0JGoVinP6EYdbuWm9ScVSpiLOuJvml2lmk4n5H0bwjzTf5mdTKEBaGvXHzbcYDMUDGtrr_1Ib-dFVcH9mAZfHhIEbyEZNOtUM&response-X-Checksum-Sha1=efc6165580a337f5a5276812e0ec7d04e160514a&response-X-Checksum-Sha2=3ac9fdae51aea0627c1febfc25b7dc99b6f3832684b7c0e044a46aac771e02ac
==> Pouring opencv@2-2.4.13.7_2.high_sierra.bottle.tar.gz
Warning: opencv@2 dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
opencv@2 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.
If you need to have opencv@2 first in your PATH run:
echo 'export PATH="/usr/local/opt/opencv@2/bin:$PATH"' >> ~/.zshrc
For compilers to find opencv@2 you may need to set:
export LDFLAGS="-L/usr/local/opt/opencv@2/lib"
export CPPFLAGS="-I/usr/local/opt/opencv@2/include"
For pkg-config to find opencv@2 you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/opencv@2/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/opencv@2/2.4.13.7_2: 284 files, 35.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: libsvm
==> Downloading https://homebrew.bintray.com/bottles/libsvm-3.22.high_sierra.bottle.tar.gz
==> Pouring libsvm-3.22.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/libsvm/3.22: 10 files, 224.2KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: minizip
==> Downloading https://homebrew.bintray.com/bottles/minizip-1.2.11.high_sierra.bottle.1.tar.gz
==> Pouring minizip-1.2.11.high_sierra.bottle.1.tar.gz
==> Caveats
Minizip headers installed in 'minizip' subdirectory, since they conflict
with the venerable 'unzip' library.
==> Summary
๐Ÿบ /usr/local/Cellar/minizip/1.2.11: 13 files, 355.4KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: muparser
==> Downloading https://homebrew.bintray.com/bottles/muparser-2.2.6.1.high_sierra.bottle.tar.gz
==> Pouring muparser-2.2.6.1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/muparser/2.2.6.1: 22 files, 462.9KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-muparserx
==> Downloading https://bottle.download.osgeo.org/osgeo-muparserx-4.0.8.high_sierra.bottle.tar.gz
==> Pouring osgeo-muparserx-4.0.8.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-muparserx/4.0.8: 57 files, 1.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: opencv
==> Downloading https://homebrew.bintray.com/bottles/opencv-4.0.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/5c/5c384dfe3fc7bfa405aac1e25dfc384afb2084030153b195c24581ddac1d39ec?__gda__=exp=1554326362~hmac=a712bc9ee93444253e081f9623a82c11579cb4cefa0cf27cd6771be90e607ac0&response-content-disposition=attachment%3Bfilename%3D%22opencv-4.0.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_elP8-Q5olCD2cvxFwopdMkcjOAaDHNOzlixBmh6TdVYnut-c0ln6fReXCtb-CQ9pQ8oe8cM2am7StXR_ZHy0ZjeptyMzV4hEVymI5aA2KC5QRJ5d66wKaPJmWXfDyXvFVhMBpy5xV5Q&response-X-Checksum-Sha1=762f94c33b9638dcd03f2d30df4dc6c7a4dc7531&response-X-Checksum-Sha2=5c384dfe3fc7bfa405aac1e25dfc384afb2084030153b195c24581ddac1d39ec
==> Pouring opencv-4.0.1.high_sierra.bottle.tar.gz
Warning: opencv dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/opencv/4.0.1: 679 files, 226.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: podofo
==> Downloading https://homebrew.bintray.com/bottles/podofo-0.9.6.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/0b/0b66eafa989073b3ee0abe52f2524714fcf1155592f20633dbbb9fe92f9d1382?__gda__=exp=1554326397~hmac=4b67cdd54e9510488acc2ea24e4e2e5a4e9ef695319d5affa6eafd3640dc4717&response-content-disposition=attachment%3Bfilename%3D%22podofo-0.9.6.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX18_mlrzUaVsG6fCc6tLU8fnKdk-PkAwZVj-tmkGTdx5kIIjZdXHmhEHqPsrDSxmjU4XwbCS5u4bpAdXSIHSR9JfhhfVzKyPiHkR7f2hMiAMMBFrSb-hytDTajWDIpsbW6VunMG_jQQiyQ&response-X-Checksum-Sha1=5ad88d61a7ef4f6106fa6b808fc240a03cb596c8&response-X-Checksum-Sha2=0b66eafa989073b3ee0abe52f2524714fcf1155592f20633dbbb9fe92f9d1382
==> Pouring podofo-0.9.6.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/podofo/0.9.6: 151 files, 4.5MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: potrace
==> Downloading https://homebrew.bintray.com/bottles/potrace-1.15.high_sierra.bottle.tar.gz
==> Pouring potrace-1.15.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/potrace/1.15: 16 files, 290KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: dcmtk
==> Downloading https://homebrew.bintray.com/bottles/dcmtk-3.6.4.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/32/322ad228d11c068ddab0ce532106aeddfbebd6019c433a918d3ee90eb53d7bee?__gda__=exp=1554326403~hmac=34a80df07f8186c1dbf29834c1226c907a176fe5e703159620674bab800900e1&response-content-disposition=attachment%3Bfilename%3D%22dcmtk-3.6.4.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-SHenJbEvMAWlTO7zwY3MoEH4qUP-OSz217G_A8m79PIWS42Zyznl80CpHVL9dfEccY4_I4fORuKDa1tq8nNQPJt844xa7qhrxnouxWAsVucwoWPgP8OyHzy3mY6F2zxtXvetYiJ_jnA&response-X-Checksum-Sha1=ac32f2a59386b3a13c690a92e1ab6746774513a0&response-X-Checksum-Sha2=322ad228d11c068ddab0ce532106aeddfbebd6019c433a918d3ee90eb53d7bee
==> Pouring dcmtk-3.6.4.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/dcmtk/3.6.4: 1,183 files, 248.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gtkglext
==> Downloading https://homebrew.bintray.com/bottles/gtkglext-1.2.0_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/27/273c2ef65c3757736c30a0179c051fe293da12e11d1c26e735d9d0968c8a6296?__gda__=exp=1554326437~hmac=0b1ce4d671958be35252a6d4064bf0c2d015737d36094aef37820d4e48112fa1&response-content-disposition=attachment%3Bfilename%3D%22gtkglext-1.2.0_2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19HXNsMCXWZOJYPENQ_32y1DU2DlznpHY9RH2E2MLQ4nsvRMd6ncLp7Dw4bSJol3vHQzl2Uht1pIqjFDaOwwtALsGwdfB6iHASpalIlSZT4KOMVK3Gsr6wOkOay2qyKKF6admOMeqyNPw&response-X-Checksum-Sha1=0042725a35a3d1d95400eb8bc439779fdee824e9&response-X-Checksum-Sha2=273c2ef65c3757736c30a0179c051fe293da12e11d1c26e735d9d0968c8a6296
==> Pouring gtkglext-1.2.0_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/gtkglext/1.2.0_2: 78 files, 1.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: mesa
==> Installing dependencies for mesa: freeglut
==> Installing mesa dependency: freeglut
==> Downloading https://homebrew.bintray.com/bottles/freeglut-3.0.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/58/587bdcd98c006a1077dbb077a36439c67b14064c9430c610225971f0b1b549ad?__gda__=exp=1554326442~hmac=0fbb9f605bed82bdb2f68e2c1de82d85f5fa01568b693ba3bba77d8e8ae3bd1a&response-content-disposition=attachment%3Bfilename%3D%22freeglut-3.0.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-iVQhLawDOYztZaK_Em1cbDjq_7klZFS1hzDFd5pLbLSmzuuCL6FIkDShU59Hn07GwGsx0L1Gn-U2TMszdkfk-GrqFZ1KcjlVLffIX6bYdzn7_NDA144f7lkQhdhCP8FLBqWg3eYvOVA&response-X-Checksum-Sha1=e3916c30c993f30b14d233a0458813b7e7a7c3cc&response-X-Checksum-Sha2=587bdcd98c006a1077dbb077a36439c67b14064c9430c610225971f0b1b549ad
==> Pouring freeglut-3.0.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/freeglut/3.0.0: 15 files, 921.1KB
==> Installing mesa
==> Downloading https://homebrew.bintray.com/bottles/mesa-19.0.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/84/84f4755232903b4bf8fe44345a36f2ea151f082cfe568bac893e59c33a3c589c?__gda__=exp=1554326445~hmac=062fda4c670d76b34708e8e332de8b8cbe560072d1a3bf45900751310f0872fb&response-content-disposition=attachment%3Bfilename%3D%22mesa-19.0.1.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_sHbsbdvDVaOICAkUhwLfGCKw-nKpNu7_iIjM96LgGgwNN7SwQ6CbrAfOFkqqPb5IL8pax7D9JBagcEaFZr2pfScxpbQ5whQlXWXv0v_HST0fbIw8NrFSAjdHEdNylqBJeCrZ5OWzl5Q&response-X-Checksum-Sha1=3434070ee9703db2b8a6c476822131a27c715212&response-X-Checksum-Sha2=84f4755232903b4bf8fe44345a36f2ea151f082cfe568bac893e59c33a3c589c
==> Pouring mesa-19.0.1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/mesa/19.0.1: 38 files, 12.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-opencollada
==> Downloading https://bottle.download.osgeo.org/osgeo-opencollada-1.6.68_2.high_sierra.bottle.tar.gz
==> Pouring osgeo-opencollada-1.6.68_2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-opencollada/1.6.68_2: 362 files, 12.8MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: asio
==> Downloading https://homebrew.bintray.com/bottles/asio-1.12.2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/ef/ef5f33e16009ed897a3e70190312830be84df11c59ce3c45c2e1542f3054877d?__gda__=exp=1554326458~hmac=59dd6dc1d04e9a5d7a992a4011f26c9894d93a0beebf8d27e16b05079a2d5503&response-content-disposition=attachment%3Bfilename%3D%22asio-1.12.2.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-dyEKCImifbX5eiuQm6x_6UOpjPTHERTNAmeQRYgJJrmiJ7Y0kNnpmibk8-P4vRmPH-w11nMkOjX-eAiI0pM2eVaxKOJRusMlHIeAqQ-w6boiqTWLIeIK5N3mzGD-J8DvDKv1pGJW78A&response-X-Checksum-Sha1=6c962be9590f99ed7719a393305f1deae85869c9&response-X-Checksum-Sha2=ef5f33e16009ed897a3e70190312830be84df11c59ce3c45c2e1542f3054877d
==> Pouring asio-1.12.2.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/asio/1.12.2: 844 files, 13.2MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: v8
==> Downloading https://homebrew.bintray.com/bottles/v8-7.3.492.25.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/4a/4a04302a9d9b2724168c0da83d3098cee5ab9537c4b1426ac6af95ca7fcca0e7?__gda__=exp=1554326464~hmac=19ad3e79468fe08594e4e684f8c087e718695e851876329ce039581ce203afb7&response-content-disposition=attachment%3Bfilename%3D%22v8-7.3.492.25.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19DVGIxnHl4-XvWfHXPwq6mHGshO2WB8xzJd-iNjCNqzkxIXU1LXE6KgqMduRvhfHAWrtqwj3TMdXQJfq-haZprMiS4i8USiITy7TIx8zI9OFJ1_284jE_voQVVMVcfbvXQN7-gauLS6w&response-X-Checksum-Sha1=618eff9cc47f50814181d65b22f5f59824c39690&response-X-Checksum-Sha2=4a04302a9d9b2724168c0da83d3098cee5ab9537c4b1426ac6af95ca7fcca0e7
==> Pouring v8-7.3.492.25.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/v8/7.3.492.25: 34 files, 36.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: gstreamer
==> Downloading https://homebrew.bintray.com/bottles/gstreamer-1.14.4.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/f5/f51c9fc52634124810ce4860655aeeada3fe959fcb2d1e5837cd28aedebee235?__gda__=exp=1554326471~hmac=fe194c23e4ae928697e52ce721ee77aacdcb6b199759c5a8e1477f84634fd1a8&response-content-disposition=attachment%3Bfilename%3D%22gstreamer-1.14.4.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX19CRf4yUli0yCMh2Lpf2jklz8TXiMumL6CAZXxfztfzl_7Euyvys9hgf9NGMb_eG4WNofb0DspXXKMHCETaVZc1iD8CihECZSMdArDPFy8_H3ELpWgwqsZqrrypm4mqrZ3EZB2NgkxB5w&response-X-Checksum-Sha1=8f70df1b21197b6f30bf145d0502131927eb2929&response-X-Checksum-Sha2=f51c9fc52634124810ce4860655aeeada3fe959fcb2d1e5837cd28aedebee235
==> Pouring gstreamer-1.14.4.high_sierra.bottle.tar.gz
==> Caveats
Consider also installing gst-plugins-base and gst-plugins-good.
The gst-plugins-* packages contain gstreamer-video-1.0, gstreamer-audio-1.0,
and other components needed by most gstreamer applications.
==> Summary
๐Ÿบ /usr/local/Cellar/gstreamer/1.14.4: 415 files, 21.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-openscenegraph
==> Downloading https://bottle.download.osgeo.org/osgeo-openscenegraph-3.6.3_2.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-openscenegraph-3.6.3_2.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-openscenegraph dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-openscenegraph/3.6.3_2: 8,904 files, 233MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: cppunit
==> Downloading https://homebrew.bintray.com/bottles/cppunit-1.14.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/27/2740f149428280c1dd20ac94612eacca944d29dac0838eee4eeb0eef2ae1fdd6?__gda__=exp=1554326625~hmac=aa166b4742eecb3be9577725f213b80dc9773cf63b8429b6b18ee8f938295c4a&response-content-disposition=attachment%3Bfilename%3D%22cppunit-1.14.0.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1-Y3Jb4hJHxLwkoJ1NifA8ZiE13sT3tNsF8gCoTZZsfHf3zWqrHx3IFzkLlMjXx_xO7WvVfJOpPNvwRfcIMMZRftxw4aj6xS5X_nyBxbtUhzfYze0tSv22n2NkuoyxoQ0bZRXja5dPqrA&response-X-Checksum-Sha1=dc42efa5d58b29c0c55492dc0feaf403f8d3a50d&response-X-Checksum-Sha2=2740f149428280c1dd20ac94612eacca944d29dac0838eee4eeb0eef2ae1fdd6
==> Pouring cppunit-1.14.0.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/cppunit/1.14.0: 90 files, 1.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-ossim
==> Downloading https://bottle.download.osgeo.org/osgeo-ossim-2.7.0_1.high_sierra.bottle.1.tar.gz
==> Pouring osgeo-ossim-2.7.0_1.high_sierra.bottle.1.tar.gz
Warning: osgeo/osgeo4mac/osgeo-ossim dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-ossim/2.7.0_1: 2,145 files, 29.9MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: castxml
==> Downloading https://homebrew.bintray.com/bottles/castxml-0.1+git20180702.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/09/094c47bde5f666aad5078e7b8652f71aca7f14cecb233977e7949e6e721ec685?__gda__=exp=1554326732~hmac=b2d02448f1728aea1ce1f6e84d38554afd8fcf19a64c0a1a7822945fb4abb3bc&response-content-disposition=attachment%3Bfilename%3D%22castxml-0.1%2Bgit20180702.high_sierra.bottle.tar.gz%22&response-content-type=application%2Fgzip&requestInfo=U2FsdGVkX1_iTHeARevdgF3PHZB8ikUml2oIpngyHoDo7_QupQbsll0CGYQ1np1_UG8AQEznL__ZDqnEGOs_tF3hGReRmQ_xuqF-ihlG3EZ40l6LWO0FSuLpm8PeHmUNK7DIwf-cJBRe9NIjnMeYEymmvwYn4fW4KvKzaHavZsM&response-X-Checksum-Sha1=ab63e5dbb2b2dffcaeba5f163a61a98268f8bfa9&response-X-Checksum-Sha2=094c47bde5f666aad5078e7b8652f71aca7f14cecb233977e7949e6e721ec685
==> Pouring castxml-0.1+git20180702.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/castxml/0.1+git20180702: 138 files, 63.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-insighttoolkit
==> Downloading https://bottle.download.osgeo.org/osgeo-insighttoolkit-4.13.2.high_sierra.bottle.tar.gz
==> Pouring osgeo-insighttoolkit-4.13.2.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-insighttoolkit dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
Error: The `brew link` step did not complete successfully
The formula built, but is not symlinked into /usr/local
Could not symlink lib/pkgconfig/libopenjp2.pc
Target /usr/local/lib/pkgconfig/libopenjp2.pc
is a symlink belonging to openjpeg. You can unlink it:
brew unlink openjpeg
To force the link and overwrite all conflicting files:
brew link --overwrite osgeo-insighttoolkit
To list all files that would be deleted:
brew link --overwrite --dry-run osgeo-insighttoolkit
Possible conflicting files are:
/usr/local/lib/pkgconfig/libopenjp2.pc -> /usr/local/Cellar/openjpeg/2.3.0/lib/pkgconfig/libopenjp2.pc
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-insighttoolkit/4.13.2: 5,662 files, 467.2MB
==> Caveats
==> bzip2
bzip2 is keg-only, which means it was not symlinked into /usr/local,
because macOS already provides this software and installing another version in
parallel can cause all kinds of trouble.
If you need to have bzip2 first in your PATH run:
echo 'export PATH="/usr/local/opt/bzip2/bin:$PATH"' >> ~/.zshrc
For compilers to find bzip2 you may need to set:
export LDFLAGS="-L/usr/local/opt/bzip2/lib"
export CPPFLAGS="-I/usr/local/opt/bzip2/include"
==> osgeo-qgis-res
This formula was created to have more Python modules and save time using the generated bottle.
It is not necessary to build each time a new version or revision of the QGIS formula is generated.
It will only be updated if necessary, although you can choose to update modules if you wish,
just remember that you will need to build QGIS again.
==> lighttpd
Docroot is: /usr/local/var/www
The default port has been set in /usr/local/etc/lighttpd/lighttpd.conf to 8080 so that
lighttpd can run without sudo.
To have launchd start lighttpd now and restart at login:
brew services start lighttpd
Or, if you don't want/need a background service you can just run:
lighttpd -f /usr/local/etc/lighttpd/lighttpd.conf
==> bison
bison is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of bison.
If you need to have bison first in your PATH run:
echo 'export PATH="/usr/local/opt/bison/bin:$PATH"' >> ~/.zshrc
For compilers to find bison you may need to set:
export LDFLAGS="-L/usr/local/opt/bison/lib"
==> flex
flex is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of flex.
If you need to have flex first in your PATH run:
echo 'export PATH="/usr/local/opt/flex/bin:$PATH"' >> ~/.zshrc
For compilers to find flex you may need to set:
export LDFLAGS="-L/usr/local/opt/flex/lib"
export CPPFLAGS="-I/usr/local/opt/flex/include"
==> apr
apr is keg-only, which means it was not symlinked into /usr/local,
because Apple's CLT package contains apr.
If you need to have apr first in your PATH run:
echo 'export PATH="/usr/local/opt/apr/bin:$PATH"' >> ~/.zshrc
==> apr-util
apr-util is keg-only, which means it was not symlinked into /usr/local,
because Apple's CLT package contains apr.
If you need to have apr-util first in your PATH run:
echo 'export PATH="/usr/local/opt/apr-util/bin:$PATH"' >> ~/.zshrc
==> subversion
svntools have been installed to:
/usr/local/opt/subversion/libexec
The perl bindings are located in various subdirectories of:
/usr/local/opt/subversion/lib/perl5
If you wish to use the Ruby bindings you may need to add:
/usr/local/lib/ruby
to your RUBYLIB.
You may need to link the Java bindings into the Java Extensions folder:
sudo mkdir -p /Library/Java/Extensions
sudo ln -s /usr/local/lib/libsvnjavahl-1.dylib /Library/Java/Extensions/libsvnjavahl-1.dylib
Bash completion has been installed to:
/usr/local/etc/bash_completion.d
==> osgeo-grass
If it is the case that you can change the shebang at the beginning of
the script to enforce Python 2 usage.
#!/usr/bin/env python
Should be changed into
#!/usr/bin/env python2
==> osgeo-qt-psql
Plugins generated are linked to the following directory:
/usr/local/lib/qt/plugins/sqldrivers
==> osgeo-qt-odbc
Plugins generated are linked to the following directory:
/usr/local/lib/qt/plugins/sqldrivers
==> osgeo-qt-mysql
Plugins generated are linked to the following directory:
/usr/local/lib/qt/plugins/sqldrivers
==> opencv@2
opencv@2 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.
If you need to have opencv@2 first in your PATH run:
echo 'export PATH="/usr/local/opt/opencv@2/bin:$PATH"' >> ~/.zshrc
For compilers to find opencv@2 you may need to set:
export LDFLAGS="-L/usr/local/opt/opencv@2/lib"
export CPPFLAGS="-I/usr/local/opt/opencv@2/include"
For pkg-config to find opencv@2 you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/opencv@2/lib/pkgconfig"
==> minizip
Minizip headers installed in 'minizip' subdirectory, since they conflict
with the venerable 'unzip' library.
==> gstreamer
Consider also installing gst-plugins-base and gst-plugins-good.
The gst-plugins-* packages contain gstreamer-video-1.0, gstreamer-audio-1.0,
and other components needed by most gstreamer applications.
Updating Homebrew...
==> Auto-updated Homebrew!
Updated Homebrew from a161ed5d to 8ce7b1d3.
Updated 2 taps (homebrew/cask-versions and homebrew/cask).
No changes to formulae.
==> Installing osgeo-qgis from osgeo/osgeo4mac
==> Installing dependencies for osgeo/osgeo4mac/osgeo-qgis: glfw, osgeo-orfeo, osgeo-proj@5, osgeo-saga-lts, osgeo-whitebox-tools, osgeo-lastools and osgeo-taudem
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: glfw
==> Downloading https://homebrew.bintray.com/bottles/glfw-3.2.1.high_sierra.bottle.tar.gz
==> Pouring glfw-3.2.1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/glfw/3.2.1: 14 files, 286.3KB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-orfeo
==> Downloading https://bottle.download.osgeo.org/osgeo-orfeo-6.6.1_3.high_sierra.bottle.tar.gz
==> Pouring osgeo-orfeo-6.6.1_3.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-orfeo dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
The default geoid to use in elevation calculations is available in:
/usr/local/opt/osgeo-orfeo/libexec/default_geoid/egm96.grd
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-orfeo/6.6.1_3: 2,612 files, 109.7MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-proj@5
==> Downloading https://bottle.download.osgeo.org/osgeo-proj@5-5.2.0.high_sierra.bottle.tar.gz
==> Pouring osgeo-proj@5-5.2.0.high_sierra.bottle.tar.gz
==> Caveats
osgeo-proj@5 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.
If you need to have osgeo-proj@5 first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-proj@5/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-proj@5 you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-proj@5/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-proj@5/include"
For pkg-config to find osgeo-proj@5 you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/osgeo-proj@5/lib/pkgconfig"
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-proj@5/5.2.0: 65 files, 10.4MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-saga-lts
==> Downloading https://bottle.download.osgeo.org/osgeo-saga-lts-2.3.2_3.high_sierra.bottle.2.tar.gz
==> Pouring osgeo-saga-lts-2.3.2_3.high_sierra.bottle.2.tar.gz
Warning: osgeo/osgeo4mac/osgeo-saga-lts dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
==> Caveats
osgeo-saga-lts is keg-only, which means it was not symlinked into /usr/local,
because LTS version is specifically for working with QGIS.
If you need to have osgeo-saga-lts first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-saga-lts/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-saga-lts you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-saga-lts/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-saga-lts/include"
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-saga-lts/2.3.2_3: 143 files, 24.0MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-whitebox-tools
==> Downloading https://bottle.download.osgeo.org/osgeo-whitebox-tools-0.14.1_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-whitebox-tools-0.14.1_1.high_sierra.bottle.tar.gz
๐Ÿบ /usr/local/Cellar/osgeo-whitebox-tools/0.14.1_1: 14 files, 17.3MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-lastools
==> Downloading https://bottle.download.osgeo.org/osgeo-lastools-19.02.06_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-lastools-19.02.06_1.high_sierra.bottle.tar.gz
==> Caveats
You can use the --with-wine version for more support.
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-lastools/19.02.06_1: 95 files, 11.6MB
==> Installing osgeo/osgeo4mac/osgeo-qgis dependency: osgeo-taudem
==> Downloading https://bottle.download.osgeo.org/osgeo-taudem-5.3.8_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-taudem-5.3.8_1.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-taudem dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
๐Ÿบ /usr/local/Cellar/osgeo-taudem/5.3.8_1: 75 files, 2.1MB
==> Installing osgeo/osgeo4mac/osgeo-qgis
==> Downloading https://bottle.download.osgeo.org/osgeo-qgis-3.6.1_1.high_sierra.bottle.tar.gz
==> Pouring osgeo-qgis-3.6.1_1.high_sierra.bottle.tar.gz
Warning: osgeo/osgeo4mac/osgeo-qgis dependency gcc was built with a different C++ standard
library (libstdc++ from clang). This may cause problems at runtime.
GRASS 7 GrassUtils.py already updated
Whitebox Tools whiteboxProvider.py already updated
TauDEM taudemProvider.py already updated
LAStools LAStoolsProvider.py already updated
Warning: The post-install step did not complete successfully
You can try again using `brew postinstall osgeo/osgeo4mac/osgeo-qgis`
==> Caveats
QGIS is built as an application bundle. Environment variables for the
Homebrew prefix are embedded in QGIS.app:
/usr/local/opt/osgeo-qgis/QGIS.app
You may also symlink QGIS.app into /Applications or ~/Applications:
ln -Fs `find $(brew --prefix) -name "QGIS.app"` /Applications/QGIS.app
To directly run the `QGIS.app/Contents/MacOS/QGIS` binary use the wrapper
script pre-defined with Homebrew prefix environment variables:
/usr/local/opt/osgeo-qgis/bin/osgeo-qgis
If you need QGIS to appear in Spotlight, create and run the following script:
#!/usr/bin/env bash
qgis_location=$(find $(brew --prefix)/Cellar/osgeo-qgis/ -name "3.*" -print -quit)/QGIS.app
osascript -e 'tell application "Finder"' -e 'make new alias to file (posix file "'$qgis_location'") at (posix file "/Applications")' -e 'end tell'
https://github.com/OSGeo/homebrew-osgeo4mac/issues/607#issuecomment-455905926
NOTE: Your current PATH and PYTHONPATH environment variables are honored
when launching via the wrapper script, while launching QGIS.app
bundle they are not.
For standalone Python 3 development, set the following environment variable:
export PYTHONPATH=/usr/local/opt/lib/python3.7/site-packages:/usr/local/opt/osgeo-qgis/lib/python3.7/site-packages:/usr/local/opt/osgeo-qgis/QGIS.app/Contents/Resources/python:/usr/local/opt/osgeo-gdal-python/lib/python3.7/site-packages:$PYTHONPATH
You installed LAStools!
If you will use Wine to have more features:
1 - Download http://lastools.org/download/LAStools.zip and unzip LASTools.
Remember where you unzipped it.
2 - Start QGIS. Select Processing/Options.
In the Providers section scroll to โ€œLASToolsโ€
LASTools folder: LASTools directory (unzipped)
Wine Folder: /usr/local/opt/wine/bin
If you have built GRASS 7 for the Processing plugin set the following in QGIS
Processing -> Options: Providers -> GRASS GIS 7 commands -> GRASS 7 folder
to /usr/local/opt/osgeo-grass/grass-base
QGIS plugins may need extra Python modules to function. Most can be installed
with pip in a Terminal:
pip3 install modulename
If you want to upgrade modules, add the -U option:
pip3 install -U modulename
Activate plugins
Manage and Install Plugins -> Installed -> Plugin name (click its checkbox)
==> Summary
๐Ÿบ /usr/local/Cellar/osgeo-qgis/3.6.1_1: 6,108 files, 257.7MB
==> Caveats
==> osgeo-orfeo
The default geoid to use in elevation calculations is available in:
/usr/local/opt/osgeo-orfeo/libexec/default_geoid/egm96.grd
==> osgeo-proj@5
osgeo-proj@5 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.
If you need to have osgeo-proj@5 first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-proj@5/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-proj@5 you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-proj@5/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-proj@5/include"
For pkg-config to find osgeo-proj@5 you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/osgeo-proj@5/lib/pkgconfig"
==> osgeo-saga-lts
osgeo-saga-lts is keg-only, which means it was not symlinked into /usr/local,
because LTS version is specifically for working with QGIS.
If you need to have osgeo-saga-lts first in your PATH run:
echo 'export PATH="/usr/local/opt/osgeo-saga-lts/bin:$PATH"' >> ~/.zshrc
For compilers to find osgeo-saga-lts you may need to set:
export LDFLAGS="-L/usr/local/opt/osgeo-saga-lts/lib"
export CPPFLAGS="-I/usr/local/opt/osgeo-saga-lts/include"
==> osgeo-lastools
You can use the --with-wine version for more support.
==> osgeo-qgis
QGIS is built as an application bundle. Environment variables for the
Homebrew prefix are embedded in QGIS.app:
/usr/local/opt/osgeo-qgis/QGIS.app
You may also symlink QGIS.app into /Applications or ~/Applications:
ln -Fs `find $(brew --prefix) -name "QGIS.app"` /Applications/QGIS.app
To directly run the `QGIS.app/Contents/MacOS/QGIS` binary use the wrapper
script pre-defined with Homebrew prefix environment variables:
/usr/local/opt/osgeo-qgis/bin/osgeo-qgis
If you need QGIS to appear in Spotlight, create and run the following script:
#!/usr/bin/env bash
qgis_location=$(find $(brew --prefix)/Cellar/osgeo-qgis/ -name "3.*" -print -quit)/QGIS.app
osascript -e 'tell application "Finder"' -e 'make new alias to file (posix file "'$qgis_location'") at (posix file "/Applications")' -e 'end tell'
https://github.com/OSGeo/homebrew-osgeo4mac/issues/607#issuecomment-455905926
NOTE: Your current PATH and PYTHONPATH environment variables are honored
when launching via the wrapper script, while launching QGIS.app
bundle they are not.
For standalone Python 3 development, set the following environment variable:
export PYTHONPATH=/usr/local/opt/lib/python3.7/site-packages:/usr/local/opt/osgeo-qgis/lib/python3.7/site-packages:/usr/local/opt/osgeo-qgis/QGIS.app/Contents/Resources/python:/usr/local/opt/osgeo-gdal-python/lib/python3.7/site-packages:$PYTHONPATH
You installed LAStools!
If you will use Wine to have more features:
1 - Download http://lastools.org/download/LAStools.zip and unzip LASTools.
Remember where you unzipped it.
2 - Start QGIS. Select Processing/Options.
In the Providers section scroll to โ€œLASToolsโ€
LASTools folder: LASTools directory (unzipped)
Wine Folder: /usr/local/opt/wine/bin
If you have built GRASS 7 for the Processing plugin set the following in QGIS
Processing -> Options: Providers -> GRASS GIS 7 commands -> GRASS 7 folder
to /usr/local/opt/osgeo-grass/grass-base
QGIS plugins may need extra Python modules to function. Most can be installed
with pip in a Terminal:
pip3 install modulename
If you want to upgrade modules, add the -U option:
pip3 install -U modulename
Activate plugins
Manage and Install Plugins -> Installed -> Plugin name (click its checkbox)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You canโ€™t perform that action at this time.