Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
# Maintainer: Gicu GORODENCO <cyclopsihus 'at' gmail 'dot' com>
# The full build fails because of some 32-bit libraries dependency which is difficult to track
# So KISS - Keep It Simple, Stupid - just take the already compiled binaries from repository ;-)
pkgname=lib32-avahi
pkgver=0.6.32rc
pkgrel32=16
pkgrel=16
pkgdesc="A multicast/unicast DNS-SD framework"
arch=('x86_64')
url="http://www.avahi.org/"
depends=('expat' 'lib32-libdaemon' 'lib32-glib2' 'lib32-dbus-core' 'lib32-libcap' 'lib32-gdbm' 'avahi')
license=('LGPL')
groups=lib32
source=(http://mirrors.kernel.org/archlinux/extra/os/i686/avahi-0.6.32rc-1-i686.pkg.tar.xz{,.sig})
sha256sums=('955ab1cd4502080bad486385615c6c3df820ed4b9510a2ba5f019b906f63c42e'
'SKIP')
validpgpkeys=('8218F88849AAC522E94CF470A5E9288C4FA415FA')
package() {
mkdir -p ${pkgdir}/usr/lib32
cp -rPf ${srcdir}/usr/lib/*.so* ${pkgdir}/usr/lib32
}
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.