Skip to content

Instantly share code, notes, and snippets.

Avatar
👋
Working from home

swarna sekhar dhar methakon

👋
Working from home
View GitHub Profile
View compilingNode0.8.4onCentOS5.md

Compiling/Installing Node 0.8.4 (and Python 2.6, required by Node) on CentOS 5

Update system packages -- will migrate system forward to CentOS 5.8. (Optional?)

$ sudo yum update

Install the EPEL Repo: