Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
cd ~/src/zopefoundation && check-python-versions *
AccessControl:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
appveyor.yml says: 2.7, 3.5, 3.6
Acquisition:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
AuthEncoding:
setup.py says: 2.6, 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
BTrees:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
.manylinux-install.sh says: 2.7, 3.4, 3.5, 3.6, 3.7
cipher.background:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
cipher.configstore:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
cipher.encryptingstorage:
setup.py says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
cipher.googlepam:
setup.py says: (empty)
cipher.lazydate:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
cipher.longrequest:
setup.py says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
cipher.session:
setup.py says: 2.7
tox.ini says: 2.7
.travis.yml says: 2.6, 2.7, 3.3
cmf.pt:
setup.py says: (empty)
.travis.yml says: 2.7
cmf.zmiicons:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
DateTime:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
DocumentTemplate:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
ExtensionClass:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
five.customerize:
setup.py says: 2.7, 3.6
.travis.yml says: 2.7, 3.6
five.formlib:
setup.py says: 2.7
.travis.yml says: 2.7
five.globalrequest:
setup.py says: (empty)
five.grok:
setup.py says: (empty)
.travis.yml says: 2.7
five.localsitemanager:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
five.pt:
setup.py says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7
five.taskqueue:
setup.py says: 2.7
.travis.yml says: 2.7
five.z2monitor:
setup.py says: (empty)
grok:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.annotation:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.catalog:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.chameleon:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.component:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.content:
setup.py says: 2.7, 3.4, 3.5
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.error:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.errorview:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.formlib:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.json:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.layout:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.message:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.permission:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.registries:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.resource:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.rest:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.security:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.site:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.startup:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.traverser:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.view:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.viewlet:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.xmlrpc:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokproject:
setup.py says: (empty)
.travis.yml says: 2.7
groktoolkit:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokui.admin:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
grokui.base:
setup.py says: (empty)
.travis.yml says: 2.7
hurry.query:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
hurry.workflow:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
importchecker:
setup.py says: 3.4, 3.5, 3.6
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
initgroups:
setup.py says: 2.7
.travis.yml says: 2.7
js.codemirror:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
keas.build:
setup.py says: (empty)
.travis.yml says: 2.7
keas.kmi:
setup.py says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
keas.profile:
setup.py says: 2.6, 2.7, 3.2, 3.3, PyPy
tox.ini says: 2.6, 2.7, 3.2, 3.3, PyPy
.travis.yml says: 2.6, 2.7, 3.2, 3.3, PyPy
keas.unit:
setup.py says: (empty)
.travis.yml says: 2.7
lovely.rating:
setup.py says: (empty)
.travis.yml says: 2.7
lovely.recipe:
setup.py says: (empty)
.travis.yml says: 2.7
m01.mongofake:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
manuel:
setup.py says: 2, 3
.travis.yml says: 2.7
martian:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
megrok.menu:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
megrok.strictrequire:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
Missing:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
mongopersist:
setup.py says: 2.7
.travis.yml says: 2.7
MultiMapping:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
nt_svcutils:
setup.py says: (empty)
.travis.yml says: 2.7
Persistence:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6
persistent:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
.manylinux-install.sh says: 2.7, 3.4, 3.5, 3.6, 3.7
pyramid_zope_request:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
plone.postpublicationhook:
setup.py says: (empty)
.travis.yml says: 2.7
plone.validatehook:
setup.py says: (empty)
.travis.yml says: 2.7
plone.z3cform:
setup.py says: 2.7, 3.6, 3.7
.travis.yml says: 2.7
Products.BTreeFolder2:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
Products.CMFActionIcons:
setup.py says: 2.7
Products.CMFCalendar:
setup.py says: (empty)
Products.CMFCore:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.CMFDefault:
setup.py says: (empty)
.travis.yml says: 2.7
Products.CMFTopic:
setup.py says: (empty)
Products.CMFUid:
setup.py says: 2.7, 3.5, 3.6
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
Products.DCWorkflow:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.6
Products.ExternalEditor:
setup.py says: 2.7
tox.ini says: 2.7
.travis.yml says: 2.7
Products.ExternalMethod:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.FSDump:
setup.py says: (empty)
Products.GenericSetup:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.LongRequestLogger:
setup.py says: (empty)
Products.MailHost:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.MIMETools:
setup.py says: (empty)
.travis.yml says: 2.7
Products.OFSP:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
Products.PythonScripts:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.PluggableAuthService:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.PluginRegistry:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.Sessions:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.SiteErrorLog:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.SQLAlchemyDA:
Non-literal classifiers= passed to setup()
setup.py says: (empty)
Products.StandardCacheManagers:
setup.py says: 2.7, 3.4, 3.5, 3.6
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
Products.TemporaryFolder:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.ZCatalog:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
Products.ZCTextIndex:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
Products.ZNagios:
setup.py says: (empty)
Products.ZopeVersionControl:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
Products.ZSQLMethods:
setup.py says: 2.7, 3.5, 3.6
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
Record:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7 , PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
refline.srccheck:
setup.py says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
RestrictedPython:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7, 3.7-dev, 3.8-dev
appveyor.yml says: (empty)
roman:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
tempstorage:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
transaction:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.authenticator:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.6, 2.7, 3.3
z3c.authviewlet:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.autoinclude:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
z3c.baseregistry:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.batching:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.bcrypt:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
z3c.breadcrumb:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
z3c.caching:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.checkversions:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.configurator:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
z3c.contents:
setup.py says: 2.6, 2.7
tox.ini says: 2.6, 2.7
.travis.yml says: 2.6, 2.7
z3c.coverage:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.csvvocabulary:
setup.py says: 2.6, 2.7, 3.3, 3.4, PyPy
tox.ini says: 2.6, 2.7, 3.3, 3.4, PyPy, PyPy3
.travis.yml says: 2.6, 2.7, 3.3, 3.4, PyPy, PyPy3
z3c.currency:
setup.py says: 2.7, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.7, PyPy
z3c.datagenerator:
setup.py says: 2.6, 2.7, 3.3, PyPy
tox.ini says: 2.6, 2.7, 3.3, PyPy
.travis.yml says: 2.6, 2.7, 3.3
z3c.encryptedpersistent:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.etestbrowser:
setup.py says: 2.7
tox.ini says: 2.7
.travis.yml says: 2.7
z3c.evalexception:
setup.py says: 2.7, 3.6
tox.ini says: 2.7, 3.6
.travis.yml says: 2.7, 3.6
z3c.flashmessage:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.form:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
z3c.formdemo:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.formui:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
z3c.formwidget.ckeditor:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
z3c.formwidget.query:
setup.py says: 2.7, 3.6, 3.7
tox.ini says: 2.7, 3.6, 3.7
.travis.yml says: 2.7, 3.6, 3.7
z3c.i18n:
setup.py says: (empty)
z3c.jbot:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
z3c.json:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.jsonrpc:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.jsonrpcproxy:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.jsontree:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.layer.pagelet:
setup.py says: 2.6, 2.7, 3.3, 3.4
tox.ini says: 2.6, 2.7, 3.3, 3.4
.travis.yml says: 2.6, 2.7, 3.3, 3.4
z3c.layer.ready2go:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.6, 2.7, 3.3
z3c.language.negotiator:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.language.session:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.language.switch:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.locales:
setup.py says: (empty)
z3c.macro:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.menu.ready2go:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
z3c.objpath:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, PyPy, PyPy3
z3c.pagelet:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.password:
setup.py says: 2.7, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.6, 3.7, PyPy, PyPy3
z3c.pdftemplate:
setup.py says: 2.6, 2.7, 3.2, 3.3
tox.ini says: 2.6, 2.7, 3.2, 3.3
.travis.yml says: 2.6, 2.7, 3.2, 3.3
z3c.preference:
setup.py says: (empty)
z3c.pt:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.ptcompat:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.recipe.compattest:
setup.py says: 2.6, 2.7, 3.2, 3.3
.travis.yml says: 2.6, 2.7, 3.2, 3.3
z3c.recipe.i18n:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.recipe.mkdir:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
z3c.recipe.paster:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.recipe.sphinxdoc:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
z3c.recipe.tag:
setup.py says: 2.6, 2.7, 3.2, 3.3, 3.4
tox.ini says: 2.6, 2.7, 3.2, 3.3, 3.4
.travis.yml says: 2.6, 2.7, 3.2, 3.3, 3.4
z3c.relationfield:
setup.py says: (empty)
.travis.yml says: (empty)
z3c.rml:
setup.py says: 2.7, 3.5, 3.6
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
z3c.rmldocument:
setup.py says: (empty)
z3c.saconfig:
setup.py says: 2.7
tox.ini says: 2.7
.travis.yml says: 2.7
z3c.sampledata:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3/home/mg/.venv/local/lib/python2.7/site-packages/setuptools/dist.py:398: UserWarning: Normalizing '1.4.1dev' to '1.4.1.dev0'
normalized_version,
/home/mg/.venv/local/lib/python2.7/site-packages/setuptools/dist.py:398: UserWarning: Normalizing '2.1dev' to '2.1.dev0'
normalized_version,
/home/mg/.venv/local/lib/python2.7/site-packages/setuptools/dist.py:398: UserWarning: Normalizing '1.5.5dev' to '1.5.5.dev0'
normalized_version,
/home/mg/.venv/local/lib/python2.7/site-packages/setuptools/dist.py:398: UserWarning: Normalizing '0.1dev' to '0.1.dev0'
normalized_version,
z3c.schema:
setup.py says: 2.7, 3.3, 3.4, 3.5, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, PyPy
.travis.yml says: 2.7, 3.3, 3.4, 3.5, PyPy
z3c.schema2xml:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.soap:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.sqlalchemy:
Non-literal classifiers= passed to setup()
setup.py says: (empty)
.travis.yml says: 2.7
z3c.table:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.6, 2.7, 3.3, 3.4, PyPy
z3c.tabular:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.taskqueue:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.template:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.testing:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.testsetup:
setup.py says: 2.6, 2.7, 3.3, 3.4, PyPy
tox.ini says: 2.6, 2.7, 3.3, 3.4, PyPy
.travis.yml says: 2.6, 2.7
z3c.testsummarizer:
setup.py says: (empty)
z3c.traverser:
setup.py says: 2.6, 2.7, 3.3, 3.4
tox.ini says: 2.6, 2.7, 3.3, 3.4
.travis.yml says: 2.6, 2.7, 3.3, 3.4
z3c.viewtemplate:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.webdriver:
setup.py says: 2.6, 2.7
.travis.yml says: 2.6, 2.7
z3c.wizard:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.xmlhttp:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.zrtresource:
setup.py says: (empty)
.travis.yml says: 2.7
zc.async:
Could not parse zc.async/setup.py: Missing parentheses in call to 'print'. Did you mean print(report)? (setup.py, line 68)
setup.py says: (empty)
Could not parse zc.async/setup.py: Missing parentheses in call to 'print'. Did you mean print(report)? (setup.py, line 68)
zc.beforestorage:
setup.py says: 2.7, 3.3, 3.4
tox.ini says: 2.7, 3.3, 3.4
.travis.yml says: 2.7, 3.3, 3.4
zc.catalog:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zc.configuration:
setup.py says: (empty)
.travis.yml says: 2.7
zc.customdoctests:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
zc.datetimewidget:
setup.py says: (empty)
zc.FileStorage:
setup.py says: (empty)
zc.form:
setup.py says: (empty)
zc.i18n:
setup.py says: (empty)
.travis.yml says: 2.7
zc.intid:
Could not find setup() call in setup.py
setup.py says: 2.7, 3.5, PyPy
Could not find setup() call in setup.py
tox.ini says: 2.7, 3.5, PyPy
.travis.yml says: 2.7, 3.5, PyPy
zc.lockfile:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zc.metarecipe:
setup.py says: (empty)
.travis.yml says: 2.7
zc.monitor:
setup.py says: (empty)
.travis.yml says: 2.7
zc.ngi:
Non-literal classifiers= passed to setup()
setup.py says: 2.7
.travis.yml says: 2.7
ZConfig:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zc.queue:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zc.recipe.cmmi:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zc.recipe.deployment:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7, 3.3, 3.4, 3.5
zc.recipe.filestorage:
setup.py says: 2.6, 2.7, 3.2, 3.3
tox.ini says: 2.6, 2.7, 3.2, 3.3
.travis.yml says: 2.6, 2.7, 3.2, 3.3
zc.recipe.rhrc:
setup.py says: (empty)
.travis.yml says: (empty)
zc.recipe.testrunner:
setup.py says: (empty)
tox.ini says: 2.7
.travis.yml says: 2.7
zc.relation:
setup.py says: 2.7, 3.5, 3.6
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
zc.relationship:
setup.py says: 2.7, 3.5, 3.6
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.5, 3.6
zc.resourcelibrary:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zc.resumelb:
setup.py says: (empty)
.travis.yml says: (empty)
zc.set:
setup.py says: (empty)
zc.signalhandler:
setup.py says: (empty)
zc.sourcefactory:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
zc.table:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
zc.zdaemonrecipe:
setup.py says: 2.6, 2.7, 3.2, 3.3, 3.4
.travis.yml says: 2.6, 2.7, 3.2, 3.3, 3.4
zc.zk:
setup.py says: (empty)
.travis.yml says: (empty)
zc.zkzeo:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
zc.zlibstorage:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zc.zodbdgc:
setup.py says: 2.6, 2.7, 3.2, 3.3, 3.4, PyPy
tox.ini says: 2.6, 2.7, 3.2, 3.3, 3.4, PyPy, PyPy3
.travis.yml says: 2.6, 2.7, 3.2, 3.3, 3.4, PyPy, PyPy3
zc.zodbrecipes:
setup.py says: 2.6, 2.7, 3.2, 3.3
.travis.yml says: 2.6, 2.7, 3.2, 3.3
zc.zodbwsgi:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
zc.zope3recipes:
setup.py says: (empty)
zc.zrs:
Non-literal classifiers= passed to setup()
setup.py says: 2.7, 3.4, 3.5
.travis.yml says: 2.7, 3.4, 3.5
zc.zservertracelog:
setup.py says: (empty)
tox.ini says: 2.6, 2.7, PyPy
.travis.yml says: 2.6, 2.7
zdaemon:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
ZEO:
Non-literal classifiers= passed to setup()
setup.py says: 2.7, 3.4, 3.5, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zExceptions:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zf.githubreceiver:
setup.py says: (empty)
.travis.yml says: (empty)
zLOG:
setup.py says: 2.7, 3.3, 3.4, 3.5, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, PyPy3
.travis.yml says: 2.7, 3.3, 3.4, 3.5
zmi.icons:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
ZODB:
Non-literal classifiers= passed to setup()
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
ZODB3:
Non-literal classifiers= passed to setup()
setup.py says: 2.6, 2.7, 3.2, 3.3
.travis.yml says: 2.6, 2.7, 3.2, 3.3
zodbpickle:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, Jython, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
.manylinux-install.sh says: 2.7, 3.4, 3.5, 3.6, 3.7
zodbupdate:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
Zope:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7, 3.7-dev, 3.8-dev
appveyor.yml says: (empty)
Zope2:
setup.py says: 2.7, 3.5, 3.6, 3.7
zope2.sessioncookie:
setup.py says: 2.6, 2.7
zope.annotation:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
zope.apidoc:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
zope.app.apidoc:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
zope.app.applicationcontrol:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.appsetup:
setup.py says: 2.7, 3.3, 3.4, 3.5, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, PyPy
.travis.yml says: 2.7, 3.3, 3.4, 3.5, PyPy
zope.app.authentication:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.basicskin:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.broken:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.catalog:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.component:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.container:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.content:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.debug:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.dependable:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.error:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.exception:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.file:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.folder:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.form:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.generations:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.http:
setup.py says: 2.6, 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.6, 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.3, 3.4, 3.5, 3.6
zope.app.i18n:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.interface:
setup.py says: (empty)
.travis.yml says: 2.7
zope.applicationcontrol:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.locales:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.localpermission:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.onlinehelp:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.pagetemplate:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.preference:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.principalannotation:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.publication:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5
zope.app.publisher:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.renderer:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.rotterdam:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.schema:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.security:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.server:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.app.session:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.testing:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.app.tree:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.wsgi:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
zope.app.zcmlfiles:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.zopeappgenerations:
setup.py says: (empty)
.travis.yml says: 2.7
zope.authentication:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.broken:
setup.py says: 2.6, 2.7, 3.2, 3.3
tox.ini says: 2.6, 2.7, 3.2, 3.3
zope.browser:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.browsermenu:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.browserpage:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.browserresource:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.cachedescriptors:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7-dev, PyPy, PyPy3
zope.catalog:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.component:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.componentvocabulary:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.configuration:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.container:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.contentprovider:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.contenttype:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.copy:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.copypastemove:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.datetime:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.deferredimport:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.deprecation:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.dottedname:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.dublincore:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.error:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.errorview:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.event:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, Jython, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.exceptions:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
zope.fanstatic:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.file:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.filerepresentation:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.fixers:
setup.py says: 3.1, 3.2, 3.3
tox.ini says: 3.2, 3.3
.travis.yml says: 3.2, 3.3
zope.formlib:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.generations:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.githubsupport:
setup.py says: 3.3
.travis.yml says: 3.3
zope.globalrequest:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.hookable:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.html:
setup.py says: 2.6, 2.7
tox.ini says: 2.6, 2.7
.travis.yml says: 2.6, 2.7
zope.i18n:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.i18nmessageid:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.index:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
.manylinux-install.sh says: 2.7, 3.3, 3.4, 3.5, 3.6, 3.7
zope.interface:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
.manylinux-install.sh says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.intid:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.keyreference:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.lifecycleevent:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.location:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.locking:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.login:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.mimetype:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.minmax:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.mkzeoinstance:
setup.py says: 2.7, 3.4, 3.5, 3.6
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
zope.outputchecker:
setup.py says: 2.6, 2.7, 3.2, 3.3
tox.ini says: 2.6, 2.7, 3.2, 3.3
.travis.yml says: 2.6, 2.7, 3.2, 3.3, PyPy
zope.pagetemplate:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.password:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.paste:
setup.py says: 2.7, 3.5
tox.ini says: 2.7, 3.5
.travis.yml says: 2.6, 2.7, 3.3
zope.pluggableauth:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.preference:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.principalannotation:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.principalregistry:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.processlifetime:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.proxy:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.ptresource:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.publisher:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.ramcache:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.renderer:
setup.py says: 2.6, 2.7, 3.3
tox.ini says: 2.6, 2.7, 3.3
.travis.yml says: 2.6, 2.7, 3.3
zope.schema:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.schemaevent:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.security:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.securitypolicy:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.sendmail:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.sequencesort:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
zope.server:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.session:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.site:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.size:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.sqlalchemy:
setup.py says: 2.7, 3.4, 3.5, 3.6
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
zope.structuredtext:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.tal:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.tales:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.testbrowser:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.testing:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.3, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.3, 3.4, 3.5, 3.6, 3.7
zope.testrunner:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
zope.traversing:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
ZopeUndo:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.untrustedpython:
setup.py says: 2.6, 2.7
tox.ini says: 2.6, 2.7
.travis.yml says: 2.6, 2.7
zope.viewlet:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
zope.vocabularyregistry:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.wfmc:
setup.py says: (empty)
.travis.yml says: 2.7
zope.wineggbuilder:
setup.py says: (empty)
.travis.yml says: 2.7
zope.xmlpickle:
setup.py says: (empty)
zope.z2release:
setup.py says: (empty)
.travis.yml says: (empty)
ZServer:
setup.py says: 2.7
.travis.yml says: 2.7
mismatch in AccessControl AuthEncoding cipher.session cmf.pt cmf.zmiicons five.grok five.pt grokcore.content grokcore.errorview grokcore.formlib grokcore.permission grokcore.registries grokcore.resource grokcore.site grokcore.xmlrpc grokproject groktoolkit grokui.admin grokui.base importchecker js.codemirror keas.build keas.unit lovely.rating lovely.recipe manuel megrok.menu megrok.strictrequire nt_svcutils Persistence plone.postpublicationhook plone.validatehook plone.z3cform Products.CMFDefault Products.DCWorkflow Products.MIMETools Products.ZopeVersionControl Record RestrictedPython z3c.authenticator z3c.currency z3c.encryptedpersistent z3c.formdemo z3c.json z3c.jsonrpc z3c.jsonrpcproxy z3c.jsontree z3c.layer.ready2go z3c.language.negotiator z3c.language.session z3c.language.switch z3c.macro z3c.menu.ready2go z3c.recipe.i18n z3c.recipe.paster z3c.schema2xml z3c.soap z3c.sqlalchemy z3c.table z3c.tabular z3c.taskqueue z3c.testsetup z3c.viewtemplate z3c.xmlhttp z3c.zrtresource zc.configuration zc.i18n zc.metarecipe zc.monitor zc.recipe.cmmi zc.recipe.deployment zc.recipe.testrunner zc.table zc.zkzeo zc.zodbwsgi zc.zservertracelog ZEO zmi.icons Zope zope.app.applicationcontrol zope.app.authentication zope.app.broken zope.app.error zope.app.exception zope.app.http zope.app.interface zope.app.principalannotation zope.app.publication zope.app.zcmlfiles zope.app.zopeappgenerations zope.cachedescriptors zope.errorview zope.fixers zope.index zope.locking zope.mimetype zope.password zope.paste zope.wfmc zope.wineggbuilder!
/home/mg/.venv/local/lib/python2.7/site-packages/setuptools/dist.py:398: UserWarning: Normalizing '1.4.1dev' to '1.4.1.dev0'
normalized_version,
AccessControl:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7
appveyor.yml says: 2.7, 3.5, 3.6
AuthEncoding:
setup.py says: 2.6, 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.5, 3.6, 3.7, PyPy, PyPy3
cipher.session:
setup.py says: 2.7
tox.ini says: 2.7
.travis.yml says: 2.6, 2.7, 3.3
cmf.pt:
setup.py says: (empty)
.travis.yml says: 2.7
cmf.zmiicons:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
five.grok:
setup.py says: (empty)
.travis.yml says: 2.7
five.pt:
setup.py says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7
grokcore.content:
setup.py says: 2.7, 3.4, 3.5
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.errorview:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.formlib:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.permission:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.registries:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.resource:
setup.py says: (empty)
.travis.yml says: 2.7
grokcore.site:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokcore.xmlrpc:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokproject:
setup.py says: (empty)
.travis.yml says: 2.7
groktoolkit:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
grokui.admin:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
grokui.base:
setup.py says: (empty)
.travis.yml says: 2.7
importchecker:
setup.py says: 3.4, 3.5, 3.6
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
js.codemirror:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
keas.build:
setup.py says: (empty)
.travis.yml says: 2.7
keas.unit:
setup.py says: (empty)
.travis.yml says: 2.7
lovely.rating:
setup.py says: (empty)
.travis.yml says: 2.7
lovely.recipe:
setup.py says: (empty)
.travis.yml says: 2.7
manuel:
setup.py says: 2, 3
.travis.yml says: 2.7
megrok.menu:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
megrok.strictrequire:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
nt_svcutils:
setup.py says: (empty)
.travis.yml says: 2.7
Persistence:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6
plone.postpublicationhook:
setup.py says: (empty)
.travis.yml says: 2.7
plone.validatehook:
setup.py says: (empty)
.travis.yml says: 2.7
plone.z3cform:
setup.py says: 2.7, 3.6, 3.7
.travis.yml says: 2.7
Products.CMFDefault:
setup.py says: (empty)
.travis.yml says: 2.7
Products.DCWorkflow:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6
.travis.yml says: 2.7, 3.6
Products.MIMETools:
setup.py says: (empty)
.travis.yml says: 2.7
Products.ZopeVersionControl:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
Record:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7 , PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
RestrictedPython:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7, 3.7-dev, 3.8-dev
appveyor.yml says: (empty)
z3c.authenticator:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.6, 2.7, 3.3
z3c.currency:
setup.py says: 2.7, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.7, PyPy
z3c.encryptedpersistent:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.formdemo:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.json:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.jsonrpc:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.jsonrpcproxy:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.jsontree:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.layer.ready2go:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.6, 2.7, 3.3
z3c.language.negotiator:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.language.session:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.language.switch:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.macro:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.menu.ready2go:
setup.py says: 2.7, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.5, 3.6, 3.7, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
z3c.recipe.i18n:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
z3c.recipe.paster:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.schema2xml:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.soap:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.sqlalchemy:
Non-literal classifiers= passed to setup()
setup.py says: (empty)
.travis.yml says: 2.7
z3c.table:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.6, 2.7, 3.3, 3.4, PyPy
z3c.tabular:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.taskqueue:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.testsetup:
setup.py says: 2.6, 2.7, 3.3, 3.4, PyPy
tox.ini says: 2.6, 2.7, 3.3, 3.4, PyPy
.travis.yml says: 2.6, 2.7
z3c.viewtemplate:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.xmlhttp:
setup.py says: (empty)
.travis.yml says: 2.7
z3c.zrtresource:
setup.py says: (empty)
.travis.yml says: 2.7
zc.configuration:
setup.py says: (empty)
.travis.yml says: 2.7
zc.i18n:
setup.py says: (empty)
.travis.yml says: 2.7
zc.metarecipe:
setup.py says: (empty)
.travis.yml says: 2.7
zc.monitor:
setup.py says: (empty)
.travis.yml says: 2.7
zc.recipe.cmmi:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zc.recipe.deployment:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7, 3.3, 3.4, 3.5
zc.recipe.testrunner:
setup.py says: (empty)
tox.ini says: 2.7
.travis.yml says: 2.7
zc.table:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
zc.zkzeo:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
zc.zodbwsgi:
setup.py says: (empty)
.travis.yml says: 2.6, 2.7
zc.zservertracelog:
setup.py says: (empty)
tox.ini says: 2.6, 2.7, PyPy
.travis.yml says: 2.6, 2.7
ZEO:
Non-literal classifiers= passed to setup()
setup.py says: 2.7, 3.4, 3.5, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zmi.icons:
setup.py says: (empty)
tox.ini says: 2.7, 3.4, 3.5, 3.6
.travis.yml says: 2.7, 3.4, 3.5, 3.6
Zope:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.5, 3.6, 3.7, 3.7-dev, 3.8-dev
appveyor.yml says: (empty)
zope.app.applicationcontrol:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.authentication:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.broken:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.error:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.5, 3.6, PyPy
zope.app.exception:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.http:
setup.py says: 2.6, 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.6, 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.3, 3.4, 3.5, 3.6
zope.app.interface:
setup.py says: (empty)
.travis.yml says: 2.7
zope.app.principalannotation:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.publication:
setup.py says: 2.7, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.5, 3.6, 3.7
.travis.yml says: 2.7, 3.4, 3.5
zope.app.zcmlfiles:
setup.py says: 2.7, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy
zope.app.zopeappgenerations:
setup.py says: (empty)
.travis.yml says: 2.7
zope.cachedescriptors:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7-dev, PyPy, PyPy3
zope.errorview:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.fixers:
setup.py says: 3.1, 3.2, 3.3
tox.ini says: 3.2, 3.3
.travis.yml says: 3.2, 3.3
zope.index:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
appveyor.yml says: 2.7, 3.4, 3.5, 3.6, 3.7
.manylinux-install.sh says: 2.7, 3.3, 3.4, 3.5, 3.6, 3.7
zope.locking:
setup.py says: 2.7, 3.3, 3.4, 3.5, 3.6, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.mimetype:
setup.py says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy
tox.ini says: 2.7, 3.4, 3.5, 3.6, 3.7, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.password:
setup.py says: 2.7, 3.4, 3.5, 3.6, PyPy
- python_requires says: 2.7, 3.4, 3.5, 3.6, 3.7
tox.ini says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
.travis.yml says: 2.7, 3.4, 3.5, 3.6, PyPy, PyPy3
zope.paste:
setup.py says: 2.7, 3.5
tox.ini says: 2.7, 3.5
.travis.yml says: 2.6, 2.7, 3.3
zope.wfmc:
setup.py says: (empty)
.travis.yml says: 2.7
zope.wineggbuilder:
setup.py says: (empty)
.travis.yml says: 2.7
mismatch in AccessControl AuthEncoding cipher.session cmf.pt cmf.zmiicons five.grok five.pt grokcore.content grokcore.errorview grokcore.formlib grokcore.permission grokcore.registries grokcore.resource grokcore.site grokcore.xmlrpc grokproject groktoolkit grokui.admin grokui.base importchecker js.codemirror keas.build keas.unit lovely.rating lovely.recipe manuel megrok.menu megrok.strictrequire nt_svcutils Persistence plone.postpublicationhook plone.validatehook plone.z3cform Products.CMFDefault Products.DCWorkflow Products.MIMETools Products.ZopeVersionControl Record RestrictedPython z3c.authenticator z3c.currency z3c.encryptedpersistent z3c.formdemo z3c.json z3c.jsonrpc z3c.jsonrpcproxy z3c.jsontree z3c.layer.ready2go z3c.language.negotiator z3c.language.session z3c.language.switch z3c.macro z3c.menu.ready2go z3c.recipe.i18n z3c.recipe.paster z3c.schema2xml z3c.soap z3c.sqlalchemy z3c.table z3c.tabular z3c.taskqueue z3c.testsetup z3c.viewtemplate z3c.xmlhttp z3c.zrtresource zc.configuration zc.i18n zc.metarecipe zc.monitor zc.recipe.cmmi zc.recipe.deployment zc.recipe.testrunner zc.table zc.zkzeo zc.zodbwsgi zc.zservertracelog ZEO zmi.icons Zope zope.app.applicationcontrol zope.app.authentication zope.app.broken zope.app.error zope.app.exception zope.app.http zope.app.interface zope.app.principalannotation zope.app.publication zope.app.zcmlfiles zope.app.zopeappgenerations zope.cachedescriptors zope.errorview zope.fixers zope.index zope.locking zope.mimetype zope.password zope.paste zope.wfmc zope.wineggbuilder!
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment