Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Install Jitsu with node v0.10.0
C:\Users\Julien>npm install jitsu -g
npm http GET https://registry.npmjs.org/jitsu
npm http 304 https://registry.npmjs.org/jitsu
npm http GET https://registry.npmjs.org/colors/0.6.0-1
npm http GET https://registry.npmjs.org/complete/0.3.1
npm http GET https://registry.npmjs.org/dateformat/1.0.2-1.2.3
npm http GET https://registry.npmjs.org/flatiron/0.3.5
npm http GET https://registry.npmjs.org/flatiron-cli-config/0.1.4
npm http GET https://registry.npmjs.org/flatiron-cli-users/0.1.7
npm http GET https://registry.npmjs.org/fstream/0.1.22
npm http GET https://registry.npmjs.org/fstream-npm/0.1.4
npm http GET https://registry.npmjs.org/ladder/0.0.0
npm http GET https://registry.npmjs.org/npm/1.1.71
npm http GET https://registry.npmjs.org/nodejitsu-api/0.4.4
npm http GET https://registry.npmjs.org/opener
npm http GET https://registry.npmjs.org/pkginfo/0.2.3
npm http GET https://registry.npmjs.org/progress/0.1.0
npm http GET https://registry.npmjs.org/request/2.16.6
npm http GET https://registry.npmjs.org/require-analyzer/0.5.0
npm http GET https://registry.npmjs.org/spawn-command/0.0.2
npm http GET https://registry.npmjs.org/tar/0.1.16
npm http GET https://registry.npmjs.org/semver/1.0.14
npm http GET https://registry.npmjs.org/wizard/0.0.1
npm http 304 https://registry.npmjs.org/complete/0.3.1
npm http 304 https://registry.npmjs.org/flatiron/0.3.5
npm http 304 https://registry.npmjs.org/colors/0.6.0-1
npm http 304 https://registry.npmjs.org/dateformat/1.0.2-1.2.3
npm http 304 https://registry.npmjs.org/flatiron-cli-config/0.1.4
npm http 304 https://registry.npmjs.org/flatiron-cli-users/0.1.7
npm http 304 https://registry.npmjs.org/fstream/0.1.22
npm http 304 https://registry.npmjs.org/fstream-npm/0.1.4
npm http 304 https://registry.npmjs.org/ladder/0.0.0
npm http 304 https://registry.npmjs.org/npm/1.1.71
npm WARN package.json ladder@0.0.0 No README.md file found!
npm http 304 https://registry.npmjs.org/opener
npm http 304 https://registry.npmjs.org/nodejitsu-api/0.4.4
npm http 304 https://registry.npmjs.org/pkginfo/0.2.3
npm http 304 https://registry.npmjs.org/request/2.16.6
npm http 304 https://registry.npmjs.org/progress/0.1.0
npm http 304 https://registry.npmjs.org/require-analyzer/0.5.0
npm http 304 https://registry.npmjs.org/tar/0.1.16
npm http 304 https://registry.npmjs.org/spawn-command/0.0.2
npm http 304 https://registry.npmjs.org/semver/1.0.14
npm http 304 https://registry.npmjs.org/wizard/0.0.1
npm WARN engine tar@0.1.16: wanted: {"node":"~0.5.9 || 0.6 || 0.7 || 0.8"} (curr
ent: {"node":"v0.10.0","npm":"1.2.14"})
npm http GET https://registry.npmjs.org/fstream-ignore
npm http GET https://registry.npmjs.org/inherits
npm http GET https://registry.npmjs.org/prompt
npm http GET https://registry.npmjs.org/rimraf
npm http GET https://registry.npmjs.org/mkdirp
npm http GET https://registry.npmjs.org/graceful-fs
npm http GET https://registry.npmjs.org/inherits
npm http GET https://registry.npmjs.org/request/2.16.2
npm http GET https://registry.npmjs.org/block-stream
npm http GET https://registry.npmjs.org/inherits
npm http GET https://registry.npmjs.org/broadway/0.2.7
npm http GET https://registry.npmjs.org/optimist/0.3.5
npm http GET https://registry.npmjs.org/prompt/0.2.9
npm http GET https://registry.npmjs.org/director/1.1.10
npm http GET https://registry.npmjs.org/pkginfo/0.3.0
npm http GET https://registry.npmjs.org/form-data
npm http GET https://registry.npmjs.org/mime
npm http GET https://registry.npmjs.org/node-uuid
npm http GET https://registry.npmjs.org/cookie-jar
npm http GET https://registry.npmjs.org/aws-sign
npm http GET https://registry.npmjs.org/oauth-sign
npm http GET https://registry.npmjs.org/forever-agent
npm http GET https://registry.npmjs.org/tunnel-agent
npm http GET https://registry.npmjs.org/json-stringify-safe
npm http GET https://registry.npmjs.org/hawk
npm http GET https://registry.npmjs.org/qs
npm http GET https://registry.npmjs.org/winston
npm http GET https://registry.npmjs.org/optimist
npm http GET https://registry.npmjs.org/detective
npm http GET https://registry.npmjs.org/resolve
npm http GET https://registry.npmjs.org/eyes
npm http GET https://registry.npmjs.org/read-installed
npm http 304 https://registry.npmjs.org/fstream-ignore
npm http 304 https://registry.npmjs.org/prompt
npm http 304 https://registry.npmjs.org/inherits
npm http GET https://registry.npmjs.org/minimatch
npm http 304 https://registry.npmjs.org/graceful-fs
npm http 304 https://registry.npmjs.org/inherits
npm http 304 https://registry.npmjs.org/request/2.16.2
npm http 304 https://registry.npmjs.org/mkdirp
npm http 304 https://registry.npmjs.org/rimraf
npm http 304 https://registry.npmjs.org/block-stream
npm http 304 https://registry.npmjs.org/inherits
npm http 304 https://registry.npmjs.org/broadway/0.2.7
npm http GET https://registry.npmjs.org/hawk
npm http GET https://registry.npmjs.org/qs
npm http 304 https://registry.npmjs.org/optimist/0.3.5
npm http 304 https://registry.npmjs.org/prompt/0.2.9
npm http GET https://registry.npmjs.org/read
npm http GET https://registry.npmjs.org/revalidator
npm http GET https://registry.npmjs.org/utile
npm http 304 https://registry.npmjs.org/director/1.1.10
npm http 304 https://registry.npmjs.org/pkginfo/0.3.0
npm http 304 https://registry.npmjs.org/form-data
npm http 304 https://registry.npmjs.org/mime
npm http 304 https://registry.npmjs.org/node-uuid
npm http 304 https://registry.npmjs.org/cookie-jar
npm http 304 https://registry.npmjs.org/aws-sign
npm http 304 https://registry.npmjs.org/oauth-sign
npm http GET https://registry.npmjs.org/wordwrap
npm WARN package.json aws-sign@0.2.0 No README.md file found!
npm WARN package.json cookie-jar@0.2.0 No README.md file found!
npm WARN package.json oauth-sign@0.2.0 No README.md file found!
npm http 304 https://registry.npmjs.org/forever-agent
npm http 304 https://registry.npmjs.org/tunnel-agent
npm WARN package.json forever-agent@0.2.0 No README.md file found!
npm WARN package.json tunnel-agent@0.2.0 No README.md file found!
npm http GET https://registry.npmjs.org/cliff/0.1.8
npm http GET https://registry.npmjs.org/eventemitter2/0.4.11
npm http GET https://registry.npmjs.org/nconf/0.6.7
npm http GET https://registry.npmjs.org/utile/0.1.7
npm http GET https://registry.npmjs.org/winston/0.6.2
npm http 304 https://registry.npmjs.org/json-stringify-safe
npm http 304 https://registry.npmjs.org/qs
npm http 304 https://registry.npmjs.org/hawk
npm WARN engine hawk@0.10.2: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0
","npm":"1.2.14"})
npm http 304 https://registry.npmjs.org/winston
npm http 304 https://registry.npmjs.org/optimist
npm http 304 https://registry.npmjs.org/detective
npm http 304 https://registry.npmjs.org/resolve
npm http 304 https://registry.npmjs.org/eyes
npm http 304 https://registry.npmjs.org/read-installed
npm http 304 https://registry.npmjs.org/minimatch
npm http 304 https://registry.npmjs.org/hawk
npm http 304 https://registry.npmjs.org/qs
npm http 304 https://registry.npmjs.org/read
npm http 304 https://registry.npmjs.org/revalidator
npm http 304 https://registry.npmjs.org/utile
npm http 304 https://registry.npmjs.org/wordwrap
npm http 304 https://registry.npmjs.org/eventemitter2/0.4.11
npm http 304 https://registry.npmjs.org/cliff/0.1.8
npm http 304 https://registry.npmjs.org/nconf/0.6.7
npm http 304 https://registry.npmjs.org/utile/0.1.7
npm WARN engine hawk@0.10.2: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0
","npm":"1.2.14"})
npm http 304 https://registry.npmjs.org/winston/0.6.2
npm http GET https://registry.npmjs.org/slide
npm http GET https://registry.npmjs.org/read-package-json
npm http GET https://registry.npmjs.org/npmlog
npm http GET https://registry.npmjs.org/mute-stream
npm http GET https://registry.npmjs.org/burrito
npm http GET https://registry.npmjs.org/combined-stream
npm http GET https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/lru-cache
npm http GET https://registry.npmjs.org/sigmund
npm http GET https://registry.npmjs.org/deep-equal
npm http GET https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/i
npm http GET https://registry.npmjs.org/ncp
npm http GET https://registry.npmjs.org/hoek
npm http GET https://registry.npmjs.org/boom
npm http GET https://registry.npmjs.org/cryptiles
npm http GET https://registry.npmjs.org/sntp
npm http GET https://registry.npmjs.org/cycle
npm http GET https://registry.npmjs.org/pkginfo
npm http GET https://registry.npmjs.org/stack-trace
npm http GET https://registry.npmjs.org/request
npm http GET https://registry.npmjs.org/ini
npm http 304 https://registry.npmjs.org/npmlog
npm http 304 https://registry.npmjs.org/slide
npm http 304 https://registry.npmjs.org/read-package-json
npm http 304 https://registry.npmjs.org/burrito
npm http 304 https://registry.npmjs.org/combined-stream
npm http 304 https://registry.npmjs.org/mute-stream
npm http GET https://registry.npmjs.org/ansi
npm http GET https://registry.npmjs.org/glob
npm http 304 https://registry.npmjs.org/async
npm http 304 https://registry.npmjs.org/lru-cache
npm http 304 https://registry.npmjs.org/sigmund
npm http 304 https://registry.npmjs.org/deep-equal
npm http 304 https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/delayed-stream/0.0.5
npm http 304 https://registry.npmjs.org/i
npm http GET https://registry.npmjs.org/traverse
npm http GET https://registry.npmjs.org/uglify-js
npm http 304 https://registry.npmjs.org/ncp
npm http 304 https://registry.npmjs.org/hoek
npm http 304 https://registry.npmjs.org/boom
npm http 304 https://registry.npmjs.org/cryptiles
npm http 304 https://registry.npmjs.org/sntp
npm WARN engine hoek@0.7.1: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0"
,"npm":"1.2.14"})
npm WARN engine boom@0.3.7: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0"
,"npm":"1.2.14"})
npm WARN engine cryptiles@0.1.3: wanted: {"node":"0.8.x"} (current: {"node":"v0.
10.0","npm":"1.2.14"})
npm WARN engine sntp@0.1.4: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0"
,"npm":"1.2.14"})
npm WARN engine hoek@0.7.1: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0"
,"npm":"1.2.14"})
npm WARN engine boom@0.3.7: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0"
,"npm":"1.2.14"})
npm WARN engine cryptiles@0.1.3: wanted: {"node":"0.8.x"} (current: {"node":"v0.
10.0","npm":"1.2.14"})
npm WARN engine sntp@0.1.4: wanted: {"node":"0.8.x"} (current: {"node":"v0.10.0"
,"npm":"1.2.14"})
npm http 304 https://registry.npmjs.org/pkginfo
npm http 304 https://registry.npmjs.org/stack-trace
npm http 304 https://registry.npmjs.org/cycle
npm http 304 https://registry.npmjs.org/request
npm http 304 https://registry.npmjs.org/ini
npm http 304 https://registry.npmjs.org/ansi
npm http 304 https://registry.npmjs.org/glob
npm http 304 https://registry.npmjs.org/delayed-stream/0.0.5
npm http 304 https://registry.npmjs.org/traverse
npm http 304 https://registry.npmjs.org/uglify-js
C:\Users\Julien\AppData\Roaming\npm\jitsu -> C:\Users\Julien\AppData\Roaming\npm
\node_modules\jitsu\bin\jitsu
jitsu@0.12.7 C:\Users\Julien\AppData\Roaming\npm\node_modules\jitsu
├── opener@1.3.0
├── dateformat@1.0.2-1.2.3
├── ladder@0.0.0
├── progress@0.1.0
├── complete@0.3.1
├── spawn-command@0.0.2
├── colors@0.6.0-1
├── flatiron-cli-config@0.1.4
├── semver@1.0.14
├── flatiron-cli-users@0.1.7
├── pkginfo@0.2.3
├── fstream@0.1.22 (inherits@1.0.0, graceful-fs@1.2.0, rimraf@2.1.4, mkdirp@0.3.
5)
├── tar@0.1.16 (inherits@1.0.0, block-stream@0.0.6)
├── fstream-npm@0.1.4 (inherits@1.0.0, fstream-ignore@0.0.6)
├── request@2.16.6 (forever-agent@0.2.0, aws-sign@0.2.0, oauth-sign@0.2.0, tunne
l-agent@0.2.0, json-stringify-safe@3.0.0, cookie-jar@0.2.0, node-uuid@1.4.0, mim
e@1.2.9, qs@0.5.4, hawk@0.10.2, form-data@0.0.7)
├── nodejitsu-api@0.4.4 (request@2.16.2)
├── flatiron@0.3.5 (pkginfo@0.3.0, director@1.1.10, optimist@0.3.5, broadway@0.2
.7, prompt@0.2.9)
├── wizard@0.0.1 (prompt@0.2.9)
├── require-analyzer@0.5.0 (eyes@0.1.8, resolve@0.2.8, optimist@0.3.5, read-inst
alled@0.0.4, detective@0.0.4, winston@0.6.2)
└── npm@1.1.71
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.