Skip to content

Instantly share code, notes, and snippets.

@muescha muescha/gist:296477
Created Feb 6, 2010

Embed
What would you like to do?
noname:~ muescha$ port install ruby19
noname:~ muescha$ sudo ln -s /opt/local/bin/ruby1.9 /opt/local/bin/ruby
noname:~ muescha$ rails
Rails requires Ruby version 1.8.7 or later.
You're running 1.8.6 (2008-08-11); please upgrade to continue.
noname:~ muescha$ which rails
/usr/bin/rails
noname:~ muescha$ which ruby
/opt/local/bin/ruby
noname:~ muescha$ which ruby1.9
/opt/local/bin/ruby1.9
noname:~ muescha$ ruby -v
ruby 1.9.1p376 (2009-12-07 revision 26041) [i386-darwin9]
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.