Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Peertube Install Errors
warning " > file-loader@2.0.0" has unmet peer dependency "webpack@^2.0.0 || ^3.0.0 || ^4.0.0".
warning " > sass-loader@7.1.0" has unmet peer dependency "webpack@^3.0.0 || ^4.0.0".
warning " > terser-webpack-plugin@1.1.0" has unmet peer dependency "webpack@^4.3.0".
warning " > @ngx-meta/core@6.0.0" has incorrect peer dependency "@angular/core@>=6.0.0 <7.0.0".
warning " > @ngx-meta/core@6.0.0" has incorrect peer dependency "@angular/platform-browser@>=6.0.0 <7.0.0".
warning " > @ngx-meta/core@6.0.0" has incorrect peer dependency "@angular/platform-browser-dynamic@>=6.0.0 <7.0.0".
warning " > @ngx-meta/core@6.0.0" has incorrect peer dependency "@angular/router@>=6.0.0 <7.0.0".
warning " > bootstrap@4.1.3" has unmet peer dependency "jquery@1.9.1 - 3".
warning " > bootstrap@4.1.3" has unmet peer dependency "popper.js@^1.14.3".
warning " > css-loader@1.0.1" has unmet peer dependency "webpack@^4.0.0".
warning " > extract-text-webpack-plugin@4.0.0-beta.0" has unmet peer dependency "webpack@^3.0.0 || ^4.0.0".
warning " > html-webpack-plugin@3.2.0" has unmet peer dependency "webpack@^1.0.0 || ^2.0.0 || ^3.0.0 || ^4.0.0".
warning "jest-preset-angular > ts-jest@23.1.4" has unmet peer dependency "babel-core@^6.0.0 || ^7.0.0-0".
warning "jest-preset-angular > ts-jest@23.1.4" has unmet peer dependency "babel-jest@^23.0.0 || ^24.0.0".
warning " > ngx-chips@1.9.7" has incorrect peer dependency "@angular/animations@^6.0.0".
warning " > ngx-chips@1.9.7" has incorrect peer dependency "@angular/common@^6.0.0".
warning " > ngx-chips@1.9.7" has incorrect peer dependency "@angular/core@^6.0.0".
warning " > ngx-chips@1.9.7" has incorrect peer dependency "@angular/forms@^6.0.0".
warning " > ngx-clipboard@11.1.7" has incorrect peer dependency "@angular/common@^6.0.0".
warning " > ngx-clipboard@11.1.7" has incorrect peer dependency "@angular/core@^6.0.0".
warning " > ngx-qrcode2@0.0.9" has incorrect peer dependency "@angular/core@^6.0.3".
warning " > webpack-cli@3.1.2" has unmet peer dependency "webpack@^4.x.x".
warning Resolution field "@types/bluebird@3.5.21" is incompatible with requested version "@types/bluebird@3.5.18"
info fsevents@1.2.4: The platform "linux" is incompatible with this module.
info "fsevents@1.2.4" is an optional dependency and failed compatibility check. Excluding it from installation.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.