Skip to content

Instantly share code, notes, and snippets.

@prologic

prologic/build.log

Created Jan 17, 2020
Embed
What would you like to do?
$ docker build --no-cache -t netdata/builder:opensuse_15.1 -f package-builders/Dockerfile.opensuse15.1 .
Sending build context to Docker daemon 451.6kB
Step 1/7 : FROM opensuse:15.1
---> fef5ad254f63
Step 2/7 : ARG VERSION=0.1
---> Running in 20856432fd0d
Removing intermediate container 20856432fd0d
---> 4bf1adda8a2d
Step 3/7 : ENV VERSION=$VERSION
---> Running in 2b4872e0be02
Removing intermediate container 2b4872e0be02
---> dd14fc53cce3
Step 4/7 : ADD package-builders/suse-build.sh /build.sh
---> 810a4cb60068
Step 5/7 : RUN zypper update -y
---> Running in af63d9909d1b
Building repository 'Non-OSS Repository' cache [....done]
Building repository 'Main Repository' cache [....done]
Building repository 'Main Update Repository' cache [....done]
Building repository 'Update Repository (Non-Oss)' cache [....done]
Loading repository data...
Reading installed packages...
The following 18 packages are going to be upgraded:
aaa_base cpio gpg2 libcom_err2 libcurl4 libgcrypt20 libidn2-0 libncurses6 libopenssl1_1 libsolv-tools libssh4 libxml2-2 libzypp ncurses-utils openssl-1_1 permissions terminfo-base zypper
The following package requires a system reboot:
libopenssl1_1
18 packages to upgrade.
Overall download size: 11.4 MiB. Already cached: 0 B. After the operation, additional 51.0 KiB will be used.
Note: System reboot required.
Continue? [y/n/v/...? shows all options] (y): y
Retrieving package cpio-2.12-lp151.3.3.1.x86_64 (1/18), 86.3 KiB (163.2 KiB unpacked)
Retrieving: cpio-2.12-lp151.3.3.1.x86_64.rpm [done]
Retrieving package libcom_err2-1.43.8-lp151.5.9.1.x86_64 (2/18), 27.7 KiB ( 41.0 KiB unpacked)
Retrieving: libcom_err2-1.43.8-lp151.5.9.1.x86_64.rpm [.done (1.0 KiB/s)]
Retrieving package libgcrypt20-1.8.2-lp151.9.7.1.x86_64 (3/18), 409.9 KiB ( 1.1 MiB unpacked)
Retrieving: libgcrypt20-1.8.2-lp151.9.7.1.x86_64.rpm [done]
Retrieving package libidn2-0-2.2.0-lp151.3.3.1.x86_64 (4/18), 52.7 KiB (114.4 KiB unpacked)
Retrieving: libidn2-0-2.2.0-lp151.3.3.1.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libncurses6-6.1-lp151.6.3.1.x86_64 (5/18), 404.1 KiB ( 1.1 MiB unpacked)
Retrieving: libncurses6-6.1-lp151.6.3.1.x86_64.rpm [done]
Retrieving package libopenssl1_1-1.1.0i-lp151.8.6.1.x86_64 (6/18), 1.1 MiB ( 3.0 MiB unpacked)
Retrieving: libopenssl1_1-1.1.0i-lp151.8.6.1.x86_64.rpm [.done (3.8 KiB/s)]
Retrieving package libxml2-2-2.9.7-lp151.5.6.1.x86_64 (7/18), 581.3 KiB ( 1.5 MiB unpacked)
Retrieving: libxml2-2-2.9.7-lp151.5.6.1.x86_64.rpm [.done (987 B/s)]
Retrieving package permissions-20181116-lp151.4.9.1.x86_64 (8/18), 37.9 KiB (108.1 KiB unpacked)
Retrieving: permissions-20181116-lp151.4.9.1.x86_64.rpm [.done]
Retrieving package gpg2-2.2.5-lp151.6.6.1.x86_64 (9/18), 2.0 MiB ( 7.1 MiB unpacked)
Retrieving: gpg2-2.2.5-lp151.6.6.1.x86_64.rpm [done]
Retrieving package terminfo-base-6.1-lp151.6.3.1.x86_64 (10/18), 206.4 KiB ( 1.1 MiB unpacked)
Retrieving: terminfo-base-6.1-lp151.6.3.1.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package openssl-1_1-1.1.0i-lp151.8.6.1.x86_64 (11/18), 1.4 MiB ( 3.6 MiB unpacked)
Retrieving: openssl-1_1-1.1.0i-lp151.8.6.1.x86_64.rpm [.done (2.0 MiB/s)]
Retrieving package libssh4-0.8.7-lp151.2.6.1.x86_64 (12/18), 197.4 KiB (537.5 KiB unpacked)
Retrieving: libssh4-0.8.7-lp151.2.6.1.x86_64.rpm [.done (1.9 MiB/s)]
Retrieving package ncurses-utils-6.1-lp151.6.3.1.x86_64 (13/18), 226.4 KiB (223.5 KiB unpacked)
Retrieving: ncurses-utils-6.1-lp151.6.3.1.x86_64.rpm [done]
Retrieving package libcurl4-7.60.0-lp151.5.9.1.x86_64 (14/18), 286.3 KiB (547.4 KiB unpacked)
Retrieving: libcurl4-7.60.0-lp151.5.9.1.x86_64.rpm [.done (826.3 KiB/s)]
Retrieving package aaa_base-84.87+git20180409.04c9dae-lp151.5.15.1.x86_64 (15/18), 100.7 KiB (267.0 KiB unpacked)
Retrieving: aaa_base-84.87+git20180409.04c9dae-lp151.5.15.1.x86_64.rpm [done]
Retrieving package libsolv-tools-0.7.7-lp151.2.7.1.x86_64 (16/18), 623.3 KiB ( 5.0 MiB unpacked)
Retrieving: libsolv-tools-0.7.7-lp151.2.7.1.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package libzypp-17.15.0-lp151.2.7.1.x86_64 (17/18), 2.1 MiB ( 7.8 MiB unpacked)
Retrieving: libzypp-17.15.0-lp151.2.7.1.x86_64.rpm [.done (1.5 MiB/s)]
Retrieving package zypper-1.14.32-lp151.2.7.1.x86_64 (18/18), 1.5 MiB ( 7.4 MiB unpacked)
Retrieving: zypper-1.14.32-lp151.2.7.1.x86_64.rpm [.done (4.3 MiB/s)]
Checking for file conflicts: [........done]
( 1/18) Installing: cpio-2.12-lp151.3.3.1.x86_64 [...........done]
( 2/18) Installing: libcom_err2-1.43.8-lp151.5.9.1.x86_64 [..............done]
( 3/18) Installing: libgcrypt20-1.8.2-lp151.9.7.1.x86_64 [.............done]
( 4/18) Installing: libidn2-0-2.2.0-lp151.3.3.1.x86_64 [.........done]
( 5/18) Installing: libncurses6-6.1-lp151.6.3.1.x86_64 [...................done]
( 6/18) Installing: libopenssl1_1-1.1.0i-lp151.8.6.1.x86_64 [.................done]
( 7/18) Installing: libxml2-2-2.9.7-lp151.5.6.1.x86_64 [...............done]
( 8/18) Installing: permissions-20181116-lp151.4.9.1.x86_64 [................done]
Additional rpm output:
Updating /etc/sysconfig/security ...
( 9/18) Installing: gpg2-2.2.5-lp151.6.6.1.x86_64 [...................done]
(10/18) Installing: terminfo-base-6.1-lp151.6.3.1.x86_64 [................done]
(11/18) Installing: openssl-1_1-1.1.0i-lp151.8.6.1.x86_64 [...................done]
(12/18) Installing: libssh4-0.8.7-lp151.2.6.1.x86_64 [..............done]
(13/18) Installing: ncurses-utils-6.1-lp151.6.3.1.x86_64 [................done]
(14/18) Installing: libcurl4-7.60.0-lp151.5.9.1.x86_64 [.............done]
(15/18) Installing: aaa_base-84.87+git20180409.04c9dae-lp151.5.15.1.x86_64 [...................done]
Additional rpm output:
Updating /etc/sysconfig/language ...
Updating /etc/sysconfig/proxy ...
Updating /etc/sysconfig/windowmanager ...
(16/18) Installing: libsolv-tools-0.7.7-lp151.2.7.1.x86_64 [..................done]
(17/18) Installing: libzypp-17.15.0-lp151.2.7.1.x86_64 [...................done]
(18/18) Installing: zypper-1.14.32-lp151.2.7.1.x86_64 [...................done]
Core libraries or services have been updated.
Reboot is required to ensure that your system benefits from these updates.
Removing intermediate container af63d9909d1b
---> 9a1b02cd8d62
Step 6/7 : RUN zypper install -y autoconf autoconf-archive autogen automake cups cups-devel cups-devel curl diffutils freeipmi-devel freeipmi-devel gcc gcc-c++ git json-glib-devel judy-devel liblz4-devel libmnl0 libmnl-devel libnetfilter_acct1 libnetfilter_acct-devel libopenssl-devel libuv-devel libuuid-devel make netcat-openbsd patch pkgconfig protobuf-c protobuf-devel rpm-build rpm-devel rpmdevtools snappy-devel sudo tar wget
---> Running in bc894647a198
Loading repository data...
Reading installed packages...
'diffutils' is already installed.
No update candidate for 'diffutils-3.6-lp151.3.3.x86_64'. The highest available version is already installed.
'pkgconfig' not found in package names. Trying capabilities.
Resolving package dependencies...
The following 162 NEW packages are going to be installed:
autoconf autoconf-archive autogen automake binutils blog bzip2 cpp cpp7 cups cups-client cups-config cups-devel curl dbus-1 dwz fakeroot file freeipmi freeipmi-devel gcc gcc-c++ gcc7 gcc7-c++ gettext-runtime gettext-tools gio-branding-openSUSE girepository-1_0 git git-core glib2-devel glib2-tools glibc-devel glibc-locale glibc-locale-base guile-modules-2_0 gzip json-glib-devel judy-devel kbd kbd-legacy kmod less libJudy1 libapparmor1 libargon2-1 libasan4 libatomic1 libavahi-client3 libavahi-common3 libbsd0 libcares2 libcilkrts5 libcroco-0_6-3 libcryptsetup12 libcups2 libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1 libdb-4_8 libdbus-1-3 libdevmapper1_03 libedit0 libexpat1 libfreeipmi17 libgc1 libgdbm4 libgio-2_0-0 libgirepository-1_0-1 libglib-2_0-0 libgmodule-2_0-0 libgobject-2_0-0 libgomp1 libgthread-2_0-0 libguile-2_0-22 libipmiconsole2 libipmidetect0 libipmimonitoring6 libisl15 libitm1 libjson-c3 libjson-glib-1_0-0 libkmod2 liblsan0 libltdl7 liblz4-devel libmetalink3 libmnl-devel libmnl0 libmpc3 libmpfr6 libmpx2 libmpxwrappers2 libnetfilter_acct-devel libnetfilter_acct1 libopenssl-1_1-devel libopenssl-devel libopts-devel libopts25 libpcre16-0 libpcre2-8-0 libpcrecpp0 libpcreposix0 libprotobuf-c-devel libprotobuf-c1 libprotobuf-lite15 libprotobuf15 libprotoc15 libpython2_7-1_0 libpython3_6m1_0 libqrencode4 libseccomp2 libsha1detectcoll1 libsnappy1 libstdc++-devel libstdc++6-devel-gcc7 libtsan0 libubsan0 libuuid-devel libuv-devel libuv1 linux-glibc-devel m4 make netcat-openbsd openslp openssh pam-config patch pcre-devel perl perl-Error pkg-config popt-devel protobuf-c protobuf-devel python-base python-rpm-macros python2-rpm python3 python3-base rpm-build rpm-devel rpmdevtools rsync shared-mime-info snappy-devel sudo system-user-lp systemd systemd-presets-branding-openSUSE systemd-presets-common-SUSE systemd-rpm-macros sysvinit-tools tar typelib-1_0-Json-1_0 udev wget which xz zlib-devel
The following 3 packages require a system reboot:
dbus-1 systemd udev
162 new packages to install.
Overall download size: 125.9 MiB. Already cached: 0 B. After the operation, additional 614.0 MiB will be used.
Note: System reboot required.
Continue? [y/n/v/...? shows all options] (y): y
Retrieving package autoconf-archive-2017.09.28-lp151.2.1.noarch (1/162), 583.4 KiB ( 2.2 MiB unpacked)
Retrieving: autoconf-archive-2017.09.28-lp151.2.1.noarch.rpm [.done (5.1 KiB/s)]
Retrieving package blog-2.18-lp151.5.3.x86_64 (2/162), 53.6 KiB (129.0 KiB unpacked)
Retrieving: blog-2.18-lp151.5.3.x86_64.rpm [.done]
Retrieving package dwz-0.12-lp151.2.71.x86_64 (3/162), 89.9 KiB (179.8 KiB unpacked)
Retrieving: dwz-0.12-lp151.2.71.x86_64.rpm [done]
Retrieving package fakeroot-1.22-lp151.2.3.x86_64 (4/162), 110.8 KiB (253.7 KiB unpacked)
Retrieving: fakeroot-1.22-lp151.2.3.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package file-5.32-lp151.7.22.x86_64 (5/162), 49.5 KiB ( 81.3 KiB unpacked)
Retrieving: file-5.32-lp151.7.22.x86_64.rpm [done]
Retrieving package glibc-locale-base-2.26-lp151.18.7.x86_64 (6/162), 2.0 MiB ( 13.8 MiB unpacked)
Retrieving: glibc-locale-base-2.26-lp151.18.7.x86_64.rpm [.done]
Retrieving package guile-modules-2_0-2.0.14-lp151.4.19.x86_64 (7/162), 1.8 MiB ( 9.0 MiB unpacked)
Retrieving: guile-modules-2_0-2.0.14-lp151.4.19.x86_64.rpm [.done (19.0 KiB/s)]
Retrieving package gzip-1.9-lp151.3.68.x86_64 (8/162), 136.2 KiB (303.4 KiB unpacked)
Retrieving: gzip-1.9-lp151.3.68.x86_64.rpm [done]
Retrieving package kbd-legacy-2.0.4-lp151.8.1.noarch (9/162), 502.8 KiB (517.0 KiB unpacked)
Retrieving: kbd-legacy-2.0.4-lp151.8.1.noarch.rpm [.done (2.4 KiB/s)]
Retrieving package kmod-25-lp151.6.1.x86_64 (10/162), 142.7 KiB (289.6 KiB unpacked)
Retrieving: kmod-25-lp151.6.1.x86_64.rpm [done]
Retrieving package libJudy1-1.0.5-lp151.2.2.x86_64 (11/162), 103.0 KiB (319.1 KiB unpacked)
Retrieving: libJudy1-1.0.5-lp151.2.2.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libargon2-1-0.0+git20171227.670229c-lp151.3.3.x86_64 (12/162), 19.9 KiB ( 30.2 KiB unpacked)
Retrieving: libargon2-1-0.0+git20171227.670229c-lp151.3.3.x86_64.rpm [done]
Retrieving package libatomic1-8.2.1+r264010-lp151.1.33.x86_64 (13/162), 20.5 KiB ( 26.1 KiB unpacked)
Retrieving: libatomic1-8.2.1+r264010-lp151.1.33.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libavahi-common3-0.7-lp151.1.1.x86_64 (14/162), 42.3 KiB ( 51.2 KiB unpacked)
Retrieving: libavahi-common3-0.7-lp151.1.1.x86_64.rpm [done]
Retrieving package libbsd0-0.8.7-lp151.2.3.x86_64 (15/162), 88.4 KiB (286.6 KiB unpacked)
Retrieving: libbsd0-0.8.7-lp151.2.3.x86_64.rpm [done]
Retrieving package libcares2-1.14.0-lp151.2.3.x86_64 (16/162), 44.0 KiB ( 71.3 KiB unpacked)
Retrieving: libcares2-1.14.0-lp151.2.3.x86_64.rpm [.done (2.4 KiB/s)]
Retrieving package libedit0-3.1.snap20150325-lp151.3.3.x86_64 (17/162), 94.3 KiB (222.2 KiB unpacked)
Retrieving: libedit0-3.1.snap20150325-lp151.3.3.x86_64.rpm [done]
Retrieving package libfreeipmi17-1.6.2-lp151.2.1.x86_64 (18/162), 889.5 KiB ( 5.2 MiB unpacked)
Retrieving: libfreeipmi17-1.6.2-lp151.2.1.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libgc1-7.6.4-lp151.2.2.x86_64 (19/162), 90.0 KiB (200.6 KiB unpacked)
Retrieving: libgc1-7.6.4-lp151.2.2.x86_64.rpm [done]
Retrieving package libgdbm4-1.12-lp151.2.67.x86_64 (20/162), 75.7 KiB (251.7 KiB unpacked)
Retrieving: libgdbm4-1.12-lp151.2.67.x86_64.rpm [.done (2.4 KiB/s)]
Retrieving package libgomp1-8.2.1+r264010-lp151.1.33.x86_64 (21/162), 106.6 KiB (255.8 KiB unpacked)
Retrieving: libgomp1-8.2.1+r264010-lp151.1.33.x86_64.rpm [done]
Retrieving package libipmidetect0-1.6.2-lp151.2.1.x86_64 (22/162), 67.7 KiB ( 62.5 KiB unpacked)
Retrieving: libipmidetect0-1.6.2-lp151.2.1.x86_64.rpm [.done]
Retrieving package libisl15-0.18-lp151.2.70.x86_64 (23/162), 546.4 KiB ( 1.7 MiB unpacked)
Retrieving: libisl15-0.18-lp151.2.70.x86_64.rpm [done]
Retrieving package libitm1-8.2.1+r264010-lp151.1.33.x86_64 (24/162), 38.9 KiB (110.4 KiB unpacked)
Retrieving: libitm1-8.2.1+r264010-lp151.1.33.x86_64.rpm [.done (13.6 KiB/s)]
Retrieving package libjson-c3-0.13-lp151.2.3.x86_64 (25/162), 40.7 KiB ( 64.9 KiB unpacked)
Retrieving: libjson-c3-0.13-lp151.2.3.x86_64.rpm [done]
Retrieving package libkmod2-25-lp151.6.1.x86_64 (26/162), 99.1 KiB (212.5 KiB unpacked)
Retrieving: libkmod2-25-lp151.6.1.x86_64.rpm [done]
Retrieving package liblsan0-8.2.1+r264010-lp151.1.33.x86_64 (27/162), 139.1 KiB (333.1 KiB unpacked)
Retrieving: liblsan0-8.2.1+r264010-lp151.1.33.x86_64.rpm [.done (3.8 KiB/s)]
Retrieving package libltdl7-2.4.6-lp151.2.68.x86_64 (28/162), 32.6 KiB ( 38.6 KiB unpacked)
Retrieving: libltdl7-2.4.6-lp151.2.68.x86_64.rpm [done]
Retrieving package libmnl0-1.0.4-lp151.2.2.x86_64 (29/162), 16.4 KiB ( 22.4 KiB unpacked)
Retrieving: libmnl0-1.0.4-lp151.2.2.x86_64.rpm [.done (2.4 KiB/s)]
Retrieving package libmpfr6-4.0.1-lp151.2.70.x86_64 (30/162), 214.3 KiB (500.6 KiB unpacked)
Retrieving: libmpfr6-4.0.1-lp151.2.70.x86_64.rpm [done]
Retrieving package libmpx2-8.2.1+r264010-lp151.1.33.x86_64 (31/162), 19.1 KiB ( 18.3 KiB unpacked)
Retrieving: libmpx2-8.2.1+r264010-lp151.1.33.x86_64.rpm [.done]
Retrieving package libmpxwrappers2-8.2.1+r264010-lp151.1.33.x86_64 (32/162), 17.8 KiB ( 14.2 KiB unpacked)
Retrieving: libmpxwrappers2-8.2.1+r264010-lp151.1.33.x86_64.rpm [done]
Retrieving package libopts25-5.18.12-lp151.2.38.x86_64 (33/162), 65.0 KiB (134.5 KiB unpacked)
Retrieving: libopts25-5.18.12-lp151.2.38.x86_64.rpm [done]
Retrieving package libpcre16-0-8.41-lp151.5.67.x86_64 (34/162), 216.2 KiB (542.3 KiB unpacked)
Retrieving: libpcre16-0-8.41-lp151.5.67.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package libpcre2-8-0-10.31-lp151.2.3.x86_64 (35/162), 235.5 KiB (648.1 KiB unpacked)
Retrieving: libpcre2-8-0-10.31-lp151.2.3.x86_64.rpm [done]
Retrieving package libpcrecpp0-8.41-lp151.5.67.x86_64 (36/162), 25.1 KiB ( 38.5 KiB unpacked)
Retrieving: libpcrecpp0-8.41-lp151.5.67.x86_64.rpm [.done (987 B/s)]
Retrieving package libpcreposix0-8.41-lp151.5.67.x86_64 (37/162), 16.6 KiB ( 10.1 KiB unpacked)
Retrieving: libpcreposix0-8.41-lp151.5.67.x86_64.rpm [done]
Retrieving package libprotobuf-c1-1.3.0-lp151.2.4.x86_64 (38/162), 28.1 KiB ( 35.8 KiB unpacked)
Retrieving: libprotobuf-c1-1.3.0-lp151.2.4.x86_64.rpm [.done]
Retrieving package libprotobuf-lite15-3.5.0-lp151.4.7.x86_64 (39/162), 132.0 KiB (405.0 KiB unpacked)
Retrieving: libprotobuf-lite15-3.5.0-lp151.4.7.x86_64.rpm [done]
Retrieving package libprotobuf15-3.5.0-lp151.4.7.x86_64 (40/162), 754.7 KiB ( 2.8 MiB unpacked)
Retrieving: libprotobuf15-3.5.0-lp151.4.7.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libqrencode4-4.0.0-lp151.2.3.x86_64 (41/162), 28.8 KiB ( 50.0 KiB unpacked)
Retrieving: libqrencode4-4.0.0-lp151.2.3.x86_64.rpm [done]
Retrieving package libsha1detectcoll1-1.0.3-lp151.3.3.x86_64 (42/162), 23.1 KiB ( 45.8 KiB unpacked)
Retrieving: libsha1detectcoll1-1.0.3-lp151.3.3.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package libsnappy1-1.1.3-lp151.2.2.x86_64 (43/162), 24.7 KiB ( 33.0 KiB unpacked)
Retrieving: libsnappy1-1.1.3-lp151.2.2.x86_64.rpm [done]
Retrieving package libtsan0-8.2.1+r264010-lp151.1.33.x86_64 (44/162), 285.3 KiB (929.2 KiB unpacked)
Retrieving: libtsan0-8.2.1+r264010-lp151.1.33.x86_64.rpm [.done (13.3 KiB/s)]
Retrieving package libuv1-1.18.0-lp151.2.3.x86_64 (45/162), 83.8 KiB (164.7 KiB unpacked)
Retrieving: libuv1-1.18.0-lp151.2.3.x86_64.rpm [done]
Retrieving package linux-glibc-devel-4.15-lp151.2.72.noarch (46/162), 1.3 MiB ( 5.7 MiB unpacked)
Retrieving: linux-glibc-devel-4.15-lp151.2.72.noarch.rpm [.done (13.2 KiB/s)]
Retrieving package m4-1.4.18-lp151.3.70.x86_64 (47/162), 198.9 KiB (325.7 KiB unpacked)
Retrieving: m4-1.4.18-lp151.3.70.x86_64.rpm [done]
Retrieving package make-4.2.1-lp151.7.39.x86_64 (48/162), 275.5 KiB (394.6 KiB unpacked)
Retrieving: make-4.2.1-lp151.7.39.x86_64.rpm [.done (2.4 KiB/s)]
Retrieving package pam-config-0.96-lp151.1.2.x86_64 (49/162), 129.0 KiB (626.8 KiB unpacked)
Retrieving: pam-config-0.96-lp151.1.2.x86_64.rpm [done]
Retrieving package patch-2.7.6-lp151.4.63.x86_64 (50/162), 117.2 KiB (244.1 KiB unpacked)
Retrieving: patch-2.7.6-lp151.4.63.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package pkg-config-0.29.2-lp151.2.70.x86_64 (51/162), 230.1 KiB (675.4 KiB unpacked)
Retrieving: pkg-config-0.29.2-lp151.2.70.x86_64.rpm [done]
Retrieving package python-rpm-macros-20190408.32abece-lp151.1.1.noarch (52/162), 24.6 KiB ( 46.0 KiB unpacked)
Retrieving: python-rpm-macros-20190408.32abece-lp151.1.1.noarch.rpm [done]
Retrieving package system-user-lp-20170617-lp151.4.70.noarch (53/162), 10.2 KiB ( 68 B unpacked)
Retrieving: system-user-lp-20170617-lp151.4.70.noarch.rpm [.done (3.7 KiB/s)]
Retrieving package systemd-presets-common-SUSE-15-lp151.7.1.noarch (54/162), 19.9 KiB ( 4.0 KiB unpacked)
Retrieving: systemd-presets-common-SUSE-15-lp151.7.1.noarch.rpm [done]
Retrieving package systemd-rpm-macros-3-lp151.6.75.noarch (55/162), 14.2 KiB ( 8.9 KiB unpacked)
Retrieving: systemd-rpm-macros-3-lp151.6.75.noarch.rpm [.done (3.7 KiB/s)]
Retrieving package which-2.21-lp151.3.70.x86_64 (56/162), 38.8 KiB ( 75.1 KiB unpacked)
Retrieving: which-2.21-lp151.3.70.x86_64.rpm [done]
Retrieving package sysvinit-tools-2.88+-lp151.2.3.x86_64 (57/162), 144.5 KiB (391.3 KiB unpacked)
Retrieving: sysvinit-tools-2.88+-lp151.2.3.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package less-530-lp151.2.38.x86_64 (58/162), 134.0 KiB (293.9 KiB unpacked)
Retrieving: less-530-lp151.2.38.x86_64.rpm [done]
Retrieving package glibc-locale-2.26-lp151.18.7.x86_64 (59/162), 4.4 MiB (109.7 MiB unpacked)
Retrieving: glibc-locale-2.26-lp151.18.7.x86_64.rpm [..done (4.3 MiB/s)]
Retrieving package kbd-2.0.4-lp151.8.1.x86_64 (60/162), 1.8 MiB ( 4.2 MiB unpacked)
Retrieving: kbd-2.0.4-lp151.8.1.x86_64.rpm [.done]
Retrieving package judy-devel-1.0.5-lp151.2.2.x86_64 (61/162), 45.3 KiB ( 50.5 KiB unpacked)
Retrieving: judy-devel-1.0.5-lp151.2.2.x86_64.rpm [done]
Retrieving package netcat-openbsd-1.178-lp151.2.3.x86_64 (62/162), 31.1 KiB ( 41.0 KiB unpacked)
Retrieving: netcat-openbsd-1.178-lp151.2.3.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libipmimonitoring6-1.6.2-lp151.2.1.x86_64 (63/162), 83.9 KiB (119.1 KiB unpacked)
Retrieving: libipmimonitoring6-1.6.2-lp151.2.1.x86_64.rpm [done]
Retrieving package libipmiconsole2-1.6.2-lp151.2.1.x86_64 (64/162), 122.1 KiB (243.1 KiB unpacked)
Retrieving: libipmiconsole2-1.6.2-lp151.2.1.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package libnetfilter_acct1-1.0.3-lp151.2.2.x86_64 (65/162), 13.3 KiB ( 14.3 KiB unpacked)
Retrieving: libnetfilter_acct1-1.0.3-lp151.2.2.x86_64.rpm [done]
Retrieving package libmpc3-1.1.0-lp151.2.70.x86_64 (66/162), 48.3 KiB ( 99.5 KiB unpacked)
Retrieving: libmpc3-1.1.0-lp151.2.70.x86_64.rpm [.done]
Retrieving package libprotoc15-3.5.0-lp151.4.7.x86_64 (67/162), 678.2 KiB ( 2.6 MiB unpacked)
Retrieving: libprotoc15-3.5.0-lp151.4.7.x86_64.rpm [done]
Retrieving package snappy-devel-1.1.3-lp151.2.2.x86_64 (68/162), 50.4 KiB (176.6 KiB unpacked)
Retrieving: snappy-devel-1.1.3-lp151.2.2.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package glibc-devel-2.26-lp151.18.7.x86_64 (69/162), 751.2 KiB ( 2.9 MiB unpacked)
Retrieving: glibc-devel-2.26-lp151.18.7.x86_64.rpm [done]
Retrieving package libuv-devel-1.18.0-lp151.2.3.x86_64 (70/162), 76.8 KiB (217.2 KiB unpacked)
Retrieving: libuv-devel-1.18.0-lp151.2.3.x86_64.rpm [.done (986 B/s)]
Retrieving package libprotobuf-c-devel-1.3.0-lp151.2.4.x86_64 (71/162), 20.6 KiB ( 33.0 KiB unpacked)
Retrieving: libprotobuf-c-devel-1.3.0-lp151.2.4.x86_64.rpm [done]
Retrieving package libopts-devel-5.18.12-lp151.2.38.x86_64 (72/162), 52.2 KiB ( 83.6 KiB unpacked)
Retrieving: libopts-devel-5.18.12-lp151.2.38.x86_64.rpm [.done]
Retrieving package libmnl-devel-1.0.4-lp151.2.2.x86_64 (73/162), 11.5 KiB ( 8.1 KiB unpacked)
Retrieving: libmnl-devel-1.0.4-lp151.2.2.x86_64.rpm [done]
Retrieving package systemd-presets-branding-openSUSE-12.2-lp151.13.2.noarch (74/162), 17.6 KiB ( 184 B unpacked)
Retrieving: systemd-presets-branding-openSUSE-12.2-lp151.13.2.noarch.rpm [done]
Retrieving package libguile-2_0-22-2.0.14-lp151.4.19.x86_64 (75/162), 452.1 KiB ( 1.6 MiB unpacked)
Retrieving: libguile-2_0-22-2.0.14-lp151.4.19.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package freeipmi-1.6.2-lp151.2.1.x86_64 (76/162), 940.5 KiB ( 4.1 MiB unpacked)
Retrieving: freeipmi-1.6.2-lp151.2.1.x86_64.rpm [.done (1.4 MiB/s)]
Retrieving package libnetfilter_acct-devel-1.0.3-lp151.2.2.x86_64 (77/162), 9.8 KiB ( 1.9 KiB unpacked)
Retrieving: libnetfilter_acct-devel-1.0.3-lp151.2.2.x86_64.rpm [done]
Retrieving package popt-devel-1.16-lp151.3.67.x86_64 (78/162), 25.8 KiB ( 33.3 KiB unpacked)
Retrieving: popt-devel-1.16-lp151.3.67.x86_64.rpm [done]
Retrieving package protobuf-c-1.3.0-lp151.2.4.x86_64 (79/162), 83.2 KiB (245.7 KiB unpacked)
Retrieving: protobuf-c-1.3.0-lp151.2.4.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package autogen-5.18.12-lp151.2.38.x86_64 (80/162), 567.2 KiB ( 1.1 MiB unpacked)
Retrieving: autogen-5.18.12-lp151.2.38.x86_64.rpm [done]
Retrieving package freeipmi-devel-1.6.2-lp151.2.1.x86_64 (81/162), 268.2 KiB ( 2.2 MiB unpacked)
Retrieving: freeipmi-devel-1.6.2-lp151.2.1.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package binutils-2.32-lp151.3.3.1.x86_64 (82/162), 6.0 MiB ( 47.6 MiB unpacked)
Retrieving: binutils-2.32-lp151.3.3.1.x86_64.rpm [..done (4.6 MiB/s)]
Retrieving package bzip2-1.0.6-lp151.5.9.1.x86_64 (83/162), 44.2 KiB ( 72.9 KiB unpacked)
Retrieving: bzip2-1.0.6-lp151.5.9.1.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package libapparmor1-2.12.3-lp151.4.3.1.x86_64 (84/162), 35.0 KiB ( 67.5 KiB unpacked)
Retrieving: libapparmor1-2.12.3-lp151.4.3.1.x86_64.rpm [done]
Retrieving package libasan4-7.5.0+r278197-lp151.2.9.1.x86_64 (85/162), 357.8 KiB ( 1.3 MiB unpacked)
Retrieving: libasan4-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [.done (980 B/s)]
Retrieving package libcilkrts5-7.5.0+r278197-lp151.2.9.1.x86_64 (86/162), 61.2 KiB (120.1 KiB unpacked)
Retrieving: libcilkrts5-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [done]
Retrieving package libdb-4_8-4.8.30-lp151.7.3.1.x86_64 (87/162), 693.5 KiB ( 3.1 MiB unpacked)
Retrieving: libdb-4_8-4.8.30-lp151.7.3.1.x86_64.rpm [.done (6.5 KiB/s)]
Retrieving package libdbus-1-3-1.12.2-lp151.4.3.1.x86_64 (88/162), 150.7 KiB (325.9 KiB unpacked)
Retrieving: libdbus-1-3-1.12.2-lp151.4.3.1.x86_64.rpm [.done (15.0 KiB/s)]
Retrieving package libdevmapper1_03-1.02.149-lp151.4.9.1.x86_64 (89/162), 167.4 KiB (345.8 KiB unpacked)
Retrieving: libdevmapper1_03-1.02.149-lp151.4.9.1.x86_64.rpm [done]
Retrieving package libexpat1-2.2.5-lp151.3.6.1.x86_64 (90/162), 75.0 KiB (198.3 KiB unpacked)
Retrieving: libexpat1-2.2.5-lp151.3.6.1.x86_64.rpm [.done (5.1 KiB/s)]
Retrieving package libglib-2_0-0-2.54.3-lp151.7.3.1.x86_64 (91/162), 519.2 KiB ( 1.5 MiB unpacked)
Retrieving: libglib-2_0-0-2.54.3-lp151.7.3.1.x86_64.rpm [done]
Retrieving package libpython2_7-1_0-2.7.14-lp151.10.13.2.x86_64 (92/162), 818.8 KiB ( 2.1 MiB unpacked)
Retrieving: libpython2_7-1_0-2.7.14-lp151.10.13.2.x86_64.rpm [.done]
Retrieving package libpython3_6m1_0-3.6.9-lp151.6.4.1.x86_64 (93/162), 1.1 MiB ( 3.2 MiB unpacked)
Retrieving: libpython3_6m1_0-3.6.9-lp151.6.4.1.x86_64.rpm [.done (550.3 KiB/s)]
Retrieving package libseccomp2-2.4.1-lp151.3.3.1.x86_64 (94/162), 57.1 KiB (306.2 KiB unpacked)
Retrieving: libseccomp2-2.4.1-lp151.3.3.1.x86_64.rpm [done]
Retrieving package libubsan0-7.5.0+r278197-lp151.2.9.1.x86_64 (95/162), 134.5 KiB (305.3 KiB unpacked)
Retrieving: libubsan0-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [.done]
Retrieving package openslp-2.0.0-lp151.7.6.1.x86_64 (96/162), 64.8 KiB (139.1 KiB unpacked)
Retrieving: openslp-2.0.0-lp151.7.6.1.x86_64.rpm [done]
Retrieving package sudo-1.8.22-lp151.5.3.1.x86_64 (97/162), 730.6 KiB ( 2.7 MiB unpacked)
Retrieving: sudo-1.8.22-lp151.5.3.1.x86_64.rpm [.done (2.7 MiB/s)]
Retrieving package xz-5.2.3-lp151.4.3.1.x86_64 (98/162), 140.7 KiB (318.7 KiB unpacked)
Retrieving: xz-5.2.3-lp151.4.3.1.x86_64.rpm [done]
Retrieving package libuuid-devel-2.33.1-lp151.3.3.2.x86_64 (99/162), 54.6 KiB ( 17.5 KiB unpacked)
Retrieving: libuuid-devel-2.33.1-lp151.3.3.2.x86_64.rpm [done]
Retrieving package liblz4-devel-1.8.0-lp151.3.3.1.x86_64 (100/162), 25.0 KiB ( 62.2 KiB unpacked)
Retrieving: liblz4-devel-1.8.0-lp151.3.3.1.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package cups-config-2.2.7-lp151.6.3.1.x86_64 (101/162), 237.3 KiB ( 3.1 MiB unpacked)
Retrieving: cups-config-2.2.7-lp151.6.3.1.x86_64.rpm [done]
Retrieving package cpp7-7.5.0+r278197-lp151.2.9.1.x86_64 (102/162), 7.9 MiB ( 22.1 MiB unpacked)
Retrieving: cpp7-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [..done (4.0 MiB/s)]
Retrieving package zlib-devel-1.2.11-lp151.5.3.1.x86_64 (103/162), 110.2 KiB (385.9 KiB unpacked)
Retrieving: zlib-devel-1.2.11-lp151.5.3.1.x86_64.rpm [done]
Retrieving package libstdc++6-devel-gcc7-7.5.0+r278197-lp151.2.9.1.x86_64 (104/162), 6.7 MiB ( 35.8 MiB unpacked)
Retrieving: libstdc++6-devel-gcc7-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [..done (4.0 MiB/s)]
Retrieving package dbus-1-1.12.2-lp151.4.3.1.x86_64 (105/162), 249.6 KiB (624.4 KiB unpacked)
Retrieving: dbus-1-1.12.2-lp151.4.3.1.x86_64.rpm [.done (14.6 KiB/s)]
Retrieving package libgthread-2_0-0-2.54.3-lp151.7.3.1.x86_64 (106/162), 47.4 KiB ( 6.0 KiB unpacked)
Retrieving: libgthread-2_0-0-2.54.3-lp151.7.3.1.x86_64.rpm [done]
Retrieving package libgobject-2_0-0-2.54.3-lp151.7.3.1.x86_64 (107/162), 161.3 KiB (336.8 KiB unpacked)
Retrieving: libgobject-2_0-0-2.54.3-lp151.7.3.1.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libgmodule-2_0-0-2.54.3-lp151.7.3.1.x86_64 (108/162), 50.6 KiB ( 14.3 KiB unpacked)
Retrieving: libgmodule-2_0-0-2.54.3-lp151.7.3.1.x86_64.rpm [done]
Retrieving package python-base-2.7.14-lp151.10.13.2.x86_64 (109/162), 5.6 MiB ( 23.2 MiB unpacked)
Retrieving: python-base-2.7.14-lp151.10.13.2.x86_64.rpm [..done (4.0 MiB/s)]
Retrieving package python3-base-3.6.9-lp151.6.4.1.x86_64 (110/162), 7.7 MiB ( 31.0 MiB unpacked)
Retrieving: python3-base-3.6.9-lp151.6.4.1.x86_64.rpm [..done (5.4 MiB/s)]
Retrieving package rsync-3.1.3-lp151.4.3.1.x86_64 (111/162), 305.7 KiB (575.7 KiB unpacked)
Retrieving: rsync-3.1.3-lp151.4.3.1.x86_64.rpm [done]
Retrieving package gcc7-7.5.0+r278197-lp151.2.9.1.x86_64 (112/162), 19.7 MiB ( 72.7 MiB unpacked)
Retrieving: gcc7-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [......done (3.7 MiB/s)]
Retrieving package libopenssl-1_1-devel-1.1.0i-lp151.8.6.1.x86_64 (113/162), 232.5 KiB ( 1.2 MiB unpacked)
Retrieving: libopenssl-1_1-devel-1.1.0i-lp151.8.6.1.x86_64.rpm [.done (1015 B/s)]
Retrieving package python3-3.6.9-lp151.6.4.1.x86_64 (114/162), 52.4 KiB (125.9 KiB unpacked)
Retrieving: python3-3.6.9-lp151.6.4.1.x86_64.rpm [.done (42.4 KiB/s)]
Retrieving package gcc7-c++-7.5.0+r278197-lp151.2.9.1.x86_64 (115/162), 8.9 MiB ( 23.9 MiB unpacked)
Retrieving: gcc7-c++-7.5.0+r278197-lp151.2.9.1.x86_64.rpm [..done (4.5 MiB/s)]
Retrieving package perl-5.26.1-lp151.8.37.x86_64 (116/162), 6.5 MiB ( 40.4 MiB unpacked)
Retrieving: perl-5.26.1-lp151.8.37.x86_64.rpm [..done (3.8 MiB/s)]
Retrieving package libavahi-client3-0.7-lp151.1.1.x86_64 (117/162), 45.9 KiB ( 67.1 KiB unpacked)
Retrieving: libavahi-client3-0.7-lp151.1.1.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package libcryptsetup12-2.0.5-lp151.1.17.x86_64 (118/162), 157.4 KiB (329.3 KiB unpacked)
Retrieving: libcryptsetup12-2.0.5-lp151.1.17.x86_64.rpm [.done]
Retrieving package libmetalink3-0.1.3-lp151.2.3.x86_64 (119/162), 27.6 KiB ( 68.1 KiB unpacked)
Retrieving: libmetalink3-0.1.3-lp151.2.3.x86_64.rpm [done]
Retrieving package shared-mime-info-1.9-lp151.3.20.x86_64 (120/162), 416.0 KiB ( 5.1 MiB unpacked)
Retrieving: shared-mime-info-1.9-lp151.3.20.x86_64.rpm [done]
Retrieving package libcroco-0_6-3-0.6.12-lp151.3.4.x86_64 (121/162), 82.5 KiB (238.6 KiB unpacked)
Retrieving: libcroco-0_6-3-0.6.12-lp151.3.4.x86_64.rpm [.done (983 B/s)]
Retrieving package tar-1.30-lp151.2.1.x86_64 (122/162), 209.1 KiB (470.6 KiB unpacked)
Retrieving: tar-1.30-lp151.2.1.x86_64.rpm [done]
Retrieving package cpp-7-lp151.3.5.x86_64 (123/162), 9.1 KiB ( 82 B unpacked)
Retrieving: cpp-7-lp151.3.5.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libstdc++-devel-7-lp151.3.5.x86_64 (124/162), 8.3 KiB ( 0 B unpacked)
Retrieving: libstdc++-devel-7-lp151.3.5.x86_64.rpm [done]
Retrieving package python2-rpm-4.14.1-lp151.13.10.x86_64 (125/162), 55.4 KiB (195.5 KiB unpacked)
Retrieving: python2-rpm-4.14.1-lp151.13.10.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libopenssl-devel-1.1.0i-lp151.1.1.noarch (126/162), 49.1 KiB ( 246 B unpacked)
Retrieving: libopenssl-devel-1.1.0i-lp151.1.1.noarch.rpm [.done]
Retrieving package perl-Error-0.17025-lp151.2.1.noarch (127/162), 40.5 KiB ( 70.5 KiB unpacked)
Retrieving: perl-Error-0.17025-lp151.2.1.noarch.rpm [done]
Retrieving package autoconf-2.69-lp151.2.70.noarch (128/162), 706.0 KiB ( 2.2 MiB unpacked)
Retrieving: autoconf-2.69-lp151.2.70.noarch.rpm [.done (776.1 KiB/s)]
Retrieving package wget-1.19.5-lp151.4.1.x86_64 (129/162), 663.5 KiB ( 2.7 MiB unpacked)
Retrieving: wget-1.19.5-lp151.4.1.x86_64.rpm [done]
Retrieving package gio-branding-openSUSE-42.1-lp151.4.2.noarch (130/162), 24.9 KiB ( 8.1 KiB unpacked)
Retrieving: gio-branding-openSUSE-42.1-lp151.4.2.noarch.rpm [.done]
Retrieving package gettext-runtime-0.19.8.1-lp151.4.4.x86_64 (131/162), 608.0 KiB ( 2.0 MiB unpacked)
Retrieving: gettext-runtime-0.19.8.1-lp151.4.4.x86_64.rpm [done]
Retrieving package gcc-7-lp151.3.5.x86_64 (132/162), 10.1 KiB ( 0 B unpacked)
Retrieving: gcc-7-lp151.3.5.x86_64.rpm [.done]
Retrieving package pcre-devel-8.41-lp151.5.67.x86_64 (133/162), 227.3 KiB (264.0 KiB unpacked)
Retrieving: pcre-devel-8.41-lp151.5.67.x86_64.rpm [done]
Retrieving package automake-1.15.1-lp151.3.69.noarch (134/162), 817.7 KiB ( 2.5 MiB unpacked)
Retrieving: automake-1.15.1-lp151.3.69.noarch.rpm [.done (2.5 MiB/s)]
Retrieving package gettext-tools-0.19.8.1-lp151.4.4.x86_64 (135/162), 2.1 MiB ( 7.9 MiB unpacked)
Retrieving: gettext-tools-0.19.8.1-lp151.4.4.x86_64.rpm [.done (3.6 MiB/s)]
Retrieving package gcc-c++-7-lp151.3.5.x86_64 (136/162), 8.9 KiB ( 0 B unpacked)
Retrieving: gcc-c++-7-lp151.3.5.x86_64.rpm [done]
Retrieving package rpm-build-4.14.1-lp151.13.10.x86_64 (137/162), 29.3 KiB ( 24.9 KiB unpacked)
Retrieving: rpm-build-4.14.1-lp151.13.10.x86_64.rpm [.done (65.3 KiB/s)]
Retrieving package protobuf-devel-3.5.0-lp151.4.7.x86_64 (138/162), 354.5 KiB ( 2.4 MiB unpacked)
Retrieving: protobuf-devel-3.5.0-lp151.4.7.x86_64.rpm [done]
Retrieving package rpm-devel-4.14.1-lp151.13.10.x86_64 (139/162), 98.5 KiB (369.2 KiB unpacked)
Retrieving: rpm-devel-4.14.1-lp151.13.10.x86_64.rpm [.done]
Retrieving package libcups2-2.2.7-lp151.6.3.1.x86_64 (140/162), 253.8 KiB (654.4 KiB unpacked)
Retrieving: libcups2-2.2.7-lp151.6.3.1.x86_64.rpm [.done (13.9 KiB/s)]
Retrieving package systemd-234-lp151.26.4.1.x86_64 (141/162), 2.6 MiB ( 9.2 MiB unpacked)
Retrieving: systemd-234-lp151.26.4.1.x86_64.rpm [.done (3.5 MiB/s)]
Retrieving package curl-7.60.0-lp151.5.9.1.x86_64 (142/162), 293.7 KiB (491.2 KiB unpacked)
Retrieving: curl-7.60.0-lp151.5.9.1.x86_64.rpm [done]
Retrieving package glib2-tools-2.54.3-lp151.7.3.1.x86_64 (143/162), 133.3 KiB (285.9 KiB unpacked)
Retrieving: glib2-tools-2.54.3-lp151.7.3.1.x86_64.rpm [.done]
Retrieving package libcupsppdc1-2.2.7-lp151.6.3.1.x86_64 (144/162), 74.9 KiB (119.5 KiB unpacked)
Retrieving: libcupsppdc1-2.2.7-lp151.6.3.1.x86_64.rpm [done]
Retrieving package libcupsmime1-2.2.7-lp151.6.3.1.x86_64 (145/162), 46.7 KiB ( 34.5 KiB unpacked)
Retrieving: libcupsmime1-2.2.7-lp151.6.3.1.x86_64.rpm [done]
Retrieving package libcupsimage2-2.2.7-lp151.6.3.1.x86_64 (146/162), 50.9 KiB ( 46.4 KiB unpacked)
Retrieving: libcupsimage2-2.2.7-lp151.6.3.1.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package libcupscgi1-2.2.7-lp151.6.3.1.x86_64 (147/162), 58.1 KiB ( 59.8 KiB unpacked)
Retrieving: libcupscgi1-2.2.7-lp151.6.3.1.x86_64.rpm [done]
Retrieving package cups-client-2.2.7-lp151.6.3.1.x86_64 (148/162), 156.5 KiB (361.2 KiB unpacked)
Retrieving: cups-client-2.2.7-lp151.6.3.1.x86_64.rpm [.done (355.6 KiB/s)]
Retrieving package udev-234-lp151.26.4.1.x86_64 (149/162), 1.2 MiB ( 7.4 MiB unpacked)
Retrieving: udev-234-lp151.26.4.1.x86_64.rpm [done]
Retrieving package libgio-2_0-0-2.54.3-lp151.7.3.1.x86_64 (150/162), 554.4 KiB ( 1.6 MiB unpacked)
Retrieving: libgio-2_0-0-2.54.3-lp151.7.3.1.x86_64.rpm [.done (983 B/s)]
Retrieving package cups-devel-2.2.7-lp151.6.3.1.x86_64 (151/162), 72.3 KiB (194.1 KiB unpacked)
Retrieving: cups-devel-2.2.7-lp151.6.3.1.x86_64.rpm [done]
Retrieving package openssh-7.9p1-lp151.4.12.1.x86_64 (152/162), 990.1 KiB ( 5.5 MiB unpacked)
Retrieving: openssh-7.9p1-lp151.4.12.1.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package cups-2.2.7-lp151.6.3.1.x86_64 (153/162), 6.7 MiB ( 9.7 MiB unpacked)
Retrieving: cups-2.2.7-lp151.6.3.1.x86_64.rpm [...done (4.1 MiB/s)]
Retrieving package glib2-devel-2.54.3-lp151.7.3.1.x86_64 (154/162), 2.9 MiB ( 26.7 MiB unpacked)
Retrieving: glib2-devel-2.54.3-lp151.7.3.1.x86_64.rpm [.done (2.7 MiB/s)]
Retrieving package rpmdevtools-8.10-lp151.2.2.noarch (155/162), 94.8 KiB (212.3 KiB unpacked)
Retrieving: rpmdevtools-8.10-lp151.2.2.noarch.rpm [.done (18.0 KiB/s)]
Retrieving package libjson-glib-1_0-0-1.4.2-lp151.4.5.x86_64 (156/162), 71.1 KiB (179.8 KiB unpacked)
Retrieving: libjson-glib-1_0-0-1.4.2-lp151.4.5.x86_64.rpm [.done (18.7 KiB/s)]
Retrieving package girepository-1_0-1.54.1-lp151.3.4.x86_64 (157/162), 179.6 KiB (621.8 KiB unpacked)
Retrieving: girepository-1_0-1.54.1-lp151.3.4.x86_64.rpm [done]
Retrieving package git-core-2.16.4-lp151.3.4.x86_64 (158/162), 3.9 MiB ( 23.2 MiB unpacked)
Retrieving: git-core-2.16.4-lp151.3.4.x86_64.rpm [.done (1.0 KiB/s)]
Retrieving package libgirepository-1_0-1-1.54.1-lp151.3.4.x86_64 (159/162), 131.9 KiB (236.3 KiB unpacked)
Retrieving: libgirepository-1_0-1-1.54.1-lp151.3.4.x86_64.rpm [.done (2.3 KiB/s)]
Retrieving package git-2.16.4-lp151.3.4.x86_64 (160/162), 117.9 KiB ( 2.9 KiB unpacked)
Retrieving: git-2.16.4-lp151.3.4.x86_64.rpm [.done (3.7 KiB/s)]
Retrieving package typelib-1_0-Json-1_0-1.4.2-lp151.4.5.x86_64 (161/162), 17.2 KiB ( 24.3 KiB unpacked)
Retrieving: typelib-1_0-Json-1_0-1.4.2-lp151.4.5.x86_64.rpm [done]
Retrieving package json-glib-devel-1.4.2-lp151.4.5.x86_64 (162/162), 104.5 KiB (601.9 KiB unpacked)
Retrieving: json-glib-devel-1.4.2-lp151.4.5.x86_64.rpm [.done]
Checking for file conflicts: [...........done]
( 1/162) Installing: autoconf-archive-2017.09.28-lp151.2.1.noarch [............done]
( 2/162) Installing: blog-2.18-lp151.5.3.x86_64 [........done]
( 3/162) Installing: dwz-0.12-lp151.2.71.x86_64 [.........done]
( 4/162) Installing: fakeroot-1.22-lp151.2.3.x86_64 [.........done]
Additional rpm output:
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
( 5/162) Installing: file-5.32-lp151.7.22.x86_64 [.......done]
( 6/162) Installing: glibc-locale-base-2.26-lp151.18.7.x86_64 [............done]
( 7/162) Installing: guile-modules-2_0-2.0.14-lp151.4.19.x86_64 [............done]
( 8/162) Installing: gzip-1.9-lp151.3.68.x86_64 [..........done]
( 9/162) Installing: kbd-legacy-2.0.4-lp151.8.1.noarch [............done]
( 10/162) Installing: kmod-25-lp151.6.1.x86_64 [............done]
( 11/162) Installing: libJudy1-1.0.5-lp151.2.2.x86_64 [........done]
( 12/162) Installing: libargon2-1-0.0+git20171227.670229c-lp151.3.3.x86_64 [....done]
( 13/162) Installing: libatomic1-8.2.1+r264010-lp151.1.33.x86_64 [....done]
( 14/162) Installing: libavahi-common3-0.7-lp151.1.1.x86_64 [.....done]
( 15/162) Installing: libbsd0-0.8.7-lp151.2.3.x86_64 [...........done]
( 16/162) Installing: libcares2-1.14.0-lp151.2.3.x86_64 [.....done]
( 17/162) Installing: libedit0-3.1.snap20150325-lp151.3.3.x86_64 [..........done]
( 18/162) Installing: libfreeipmi17-1.6.2-lp151.2.1.x86_64 [............done]
( 19/162) Installing: libgc1-7.6.4-lp151.2.2.x86_64 [.........done]
( 20/162) Installing: libgdbm4-1.12-lp151.2.67.x86_64 [...........done]
( 21/162) Installing: libgomp1-8.2.1+r264010-lp151.1.33.x86_64 [...........done]
( 22/162) Installing: libipmidetect0-1.6.2-lp151.2.1.x86_64 [.....done]
( 23/162) Installing: libisl15-0.18-lp151.2.70.x86_64 [............done]
( 24/162) Installing: libitm1-8.2.1+r264010-lp151.1.33.x86_64 [.......done]
( 25/162) Installing: libjson-c3-0.13-lp151.2.3.x86_64 [.....done]
( 26/162) Installing: libkmod2-25-lp151.6.1.x86_64 [.........done]
( 27/162) Installing: liblsan0-8.2.1+r264010-lp151.1.33.x86_64 [.........done]
( 28/162) Installing: libltdl7-2.4.6-lp151.2.68.x86_64 [.....done]
( 29/162) Installing: libmnl0-1.0.4-lp151.2.2.x86_64 [....done]
( 30/162) Installing: libmpfr6-4.0.1-lp151.2.70.x86_64 [...........done]
( 31/162) Installing: libmpx2-8.2.1+r264010-lp151.1.33.x86_64 [....done]
( 32/162) Installing: libmpxwrappers2-8.2.1+r264010-lp151.1.33.x86_64 [.....done]
( 33/162) Installing: libopts25-5.18.12-lp151.2.38.x86_64 [.......done]
( 34/162) Installing: libpcre16-0-8.41-lp151.5.67.x86_64 [............done]
( 35/162) Installing: libpcre2-8-0-10.31-lp151.2.3.x86_64 [..........done]
( 36/162) Installing: libpcrecpp0-8.41-lp151.5.67.x86_64 [.....done]
( 37/162) Installing: libpcreposix0-8.41-lp151.5.67.x86_64 [.....done]
( 38/162) Installing: libprotobuf-c1-1.3.0-lp151.2.4.x86_64 [.....done]
( 39/162) Installing: libprotobuf-lite15-3.5.0-lp151.4.7.x86_64 [..........done]
( 40/162) Installing: libprotobuf15-3.5.0-lp151.4.7.x86_64 [............done]
( 41/162) Installing: libqrencode4-4.0.0-lp151.2.3.x86_64 [.....done]
( 42/162) Installing: libsha1detectcoll1-1.0.3-lp151.3.3.x86_64 [......done]
( 43/162) Installing: libsnappy1-1.1.3-lp151.2.2.x86_64 [....done]
( 44/162) Installing: libtsan0-8.2.1+r264010-lp151.1.33.x86_64 [...........done]
( 45/162) Installing: libuv1-1.18.0-lp151.2.3.x86_64 [........done]
( 46/162) Installing: linux-glibc-devel-4.15-lp151.2.72.noarch [............done]
( 47/162) Installing: m4-1.4.18-lp151.3.70.x86_64 [..........done]
( 48/162) Installing: make-4.2.1-lp151.7.39.x86_64 [..........done]
( 49/162) Installing: pam-config-0.96-lp151.1.2.x86_64 [...........done]
Additional rpm output:
*** write_config (account, /etc/pam.d/common-account-pc, ...)
**** write config for pam_access.so (account, disabled)
**** write config for pam_unix2.so (account, disabled)
**** write config for pam_unix.so (account, enabled)
**** write config for pam_krb5.so (account, disabled)
**** write config for pam_localuser.so (account, disabled)
**** write config for pam_sss.so (account, disabled)
**** write config for pam_ldap.so (account, disabled)
**** write config for pam_nam.so (account, disabled)
**** write config for pam_winbind.so (account, disabled)
**** write config for pam_time.so (account, disabled)
*** write_config (auth, /etc/pam.d/common-auth-pc, ...)
**** write config for pam_env.so (auth, enabled)
**** write config for pam_group.so (auth, disabled)
**** write config for pam_pkcs11.so (auth, disabled)
**** write config for pam_fp.so (auth, disabled)
**** write config for pam_fprint.so (auth, disabled)
**** write config for pam_fprintd.so (auth, disabled)
**** write config for pam_thinkfinger.so (auth, disabled)
**** write config for pam_gnome_keyring.so (auth, disabled)
**** write config for pam_kwallet5.so (auth, disabled)
**** write config for pam_ssh.so (auth, disabled)
**** write config for pam_unix2.so (auth, disabled)
**** write config for pam_unix.so (auth, enabled)
**** write config for pam_ecryptfs.so (auth, disabled)
**** write config for pam_krb5.so (auth, disabled)
**** write config for pam_sss.so (auth, disabled)
**** write config for pam_ldap.so (auth, disabled)
**** write config for pam_nam.so (auth, disabled)
**** write config for pam_winbind.so (auth, disabled)
*** write_config (password, /etc/pam.d/common-password-pc, ...)
**** write config for pam_winbind.so (password, disabled)
**** write config for pam_pwcheck.so (password, disabled)
**** write config for pam_passwdqc.so (password, disabled)
**** write config for pam_cracklib.so (password, enabled)
**** write config for pam_pwhistory.so (password, disabled)
**** write config for pam_gnome_keyring.so (password, disabled)
**** write config for pam_kwallet5.so (password, disabled)
**** write config for pam_ecryptfs.so (password, disabled)
**** write config for pam_unix2.so (password, disabled)
**** write config for pam_unix.so (password, enabled)
**** write config for pam_make.so (password, disabled)
**** write config for pam_exec.so (password, disabled)
**** write config for pam_krb5.so (password, disabled)
**** write config for pam_sss.so (password, disabled)
**** write config for pam_ldap.so (password, disabled)
**** write config for pam_nam.so (password, disabled)
*** write_config (session, /etc/pam.d/common-session-pc, ...)
**** write config for pam_selinux.so (session, disabled)
**** write config for pam_mkhomedir.so (session, disabled)
**** write config for pam_systemd.so (session, disabled)
**** write config for pam_limits.so (session, enabled)
**** write config for pam_unix2.so (session, disabled)
**** write config for pam_unix.so (session, enabled)
**** write config for pam_apparmor.so (session, disabled)
**** write config for pam_krb5.so (session, disabled)
**** write config for pam_sss.so (session, disabled)
**** write config for pam_ldap.so (session, disabled)
**** write config for pam_winbind.so (session, disabled)
**** write config for pam_nam.so (session, disabled)
**** write config for pam_umask.so (session, enabled)
**** write config for pam_ssh.so (session, disabled)
**** write config for pam_selinux.so (session, disabled)
**** write config for pam_gnome_keyring.so (session, disabled)
**** write config for pam_kwallet5.so (session, disabled)
**** write config for pam_exec.so (session, disabled)
**** write config for pam_ecryptfs.so (session, disabled)
**** write config for pam_env.so (session, enabled)
( 50/162) Installing: patch-2.7.6-lp151.4.63.x86_64 [..........done]
( 51/162) Installing: pkg-config-0.29.2-lp151.2.70.x86_64 [...........done]
( 52/162) Installing: python-rpm-macros-20190408.32abece-lp151.1.1.noarch [.....done]
( 53/162) Installing: system-user-lp-20170617-lp151.4.70.noarch [.....done]
Additional rpm output:
useradd -r -s /sbin/nologin -c "Printing daemon" -g lp -d /var/spool/lpd lp
( 54/162) Installing: systemd-presets-common-SUSE-15-lp151.7.1.noarch [......done]
( 55/162) Installing: systemd-rpm-macros-3-lp151.6.75.noarch [....done]
( 56/162) Installing: which-2.21-lp151.3.70.x86_64 [......done]
( 57/162) Installing: sysvinit-tools-2.88+-lp151.2.3.x86_64 [...........done]
( 58/162) Installing: less-530-lp151.2.38.x86_64 [...........done]
( 59/162) Installing: glibc-locale-2.26-lp151.18.7.x86_64 [............done]
( 60/162) Installing: kbd-2.0.4-lp151.8.1.x86_64 [............done]
Additional rpm output:
Updating /etc/sysconfig/console ...
Updating /etc/sysconfig/keyboard ...
( 61/162) Installing: judy-devel-1.0.5-lp151.2.2.x86_64 [........done]
( 62/162) Installing: netcat-openbsd-1.178-lp151.2.3.x86_64 [.....done]
( 63/162) Installing: libipmimonitoring6-1.6.2-lp151.2.1.x86_64 [.......done]
( 64/162) Installing: libipmiconsole2-1.6.2-lp151.2.1.x86_64 [..........done]
( 65/162) Installing: libnetfilter_acct1-1.0.3-lp151.2.2.x86_64 [.....done]
( 66/162) Installing: libmpc3-1.1.0-lp151.2.70.x86_64 [......done]
( 67/162) Installing: libprotoc15-3.5.0-lp151.4.7.x86_64 [............done]
( 68/162) Installing: snappy-devel-1.1.3-lp151.2.2.x86_64 [..........done]
( 69/162) Installing: glibc-devel-2.26-lp151.18.7.x86_64 [............done]
( 70/162) Installing: libuv-devel-1.18.0-lp151.2.3.x86_64 [.........done]
( 71/162) Installing: libprotobuf-c-devel-1.3.0-lp151.2.4.x86_64 [.....done]
( 72/162) Installing: libopts-devel-5.18.12-lp151.2.38.x86_64 [.........done]
( 73/162) Installing: libmnl-devel-1.0.4-lp151.2.2.x86_64 [.....done]
( 74/162) Installing: systemd-presets-branding-openSUSE-12.2-lp151.13.2.noarch [.....done]
( 75/162) Installing: libguile-2_0-22-2.0.14-lp151.4.19.x86_64 [............done]
( 76/162) Installing: freeipmi-1.6.2-lp151.2.1.x86_64 [............done]
( 77/162) Installing: libnetfilter_acct-devel-1.0.3-lp151.2.2.x86_64 [......done]
( 78/162) Installing: popt-devel-1.16-lp151.3.67.x86_64 [.....done]
( 79/162) Installing: protobuf-c-1.3.0-lp151.2.4.x86_64 [..........done]
( 80/162) Installing: autogen-5.18.12-lp151.2.38.x86_64 [............done]
( 81/162) Installing: freeipmi-devel-1.6.2-lp151.2.1.x86_64 [............done]
( 82/162) Installing: binutils-2.32-lp151.3.3.1.x86_64 [............done]
Additional rpm output:
update-alternatives: using /usr/bin/ld.bfd to provide /usr/bin/ld (ld) in auto mode
( 83/162) Installing: bzip2-1.0.6-lp151.5.9.1.x86_64 [........done]
( 84/162) Installing: libapparmor1-2.12.3-lp151.4.3.1.x86_64 [.....done]
( 85/162) Installing: libasan4-7.5.0+r278197-lp151.2.9.1.x86_64 [............done]
( 86/162) Installing: libcilkrts5-7.5.0+r278197-lp151.2.9.1.x86_64 [.......done]
( 87/162) Installing: libdb-4_8-4.8.30-lp151.7.3.1.x86_64 [............done]
( 88/162) Installing: libdbus-1-3-1.12.2-lp151.4.3.1.x86_64 [.........done]
( 89/162) Installing: libdevmapper1_03-1.02.149-lp151.4.9.1.x86_64 [.........done]
( 90/162) Installing: libexpat1-2.2.5-lp151.3.6.1.x86_64 [.........done]
( 91/162) Installing: libglib-2_0-0-2.54.3-lp151.7.3.1.x86_64 [............done]
( 92/162) Installing: libpython2_7-1_0-2.7.14-lp151.10.13.2.x86_64 [............done]
( 93/162) Installing: libpython3_6m1_0-3.6.9-lp151.6.4.1.x86_64 [............done]
( 94/162) Installing: libseccomp2-2.4.1-lp151.3.3.1.x86_64 [........done]
( 95/162) Installing: libubsan0-7.5.0+r278197-lp151.2.9.1.x86_64 [.........done]
( 96/162) Installing: openslp-2.0.0-lp151.7.6.1.x86_64 [........done]
( 97/162) Installing: sudo-1.8.22-lp151.5.3.1.x86_64 [............done]
( 98/162) Installing: xz-5.2.3-lp151.4.3.1.x86_64 [...........done]
( 99/162) Installing: libuuid-devel-2.33.1-lp151.3.3.2.x86_64 [.........done]
(100/162) Installing: liblz4-devel-1.8.0-lp151.3.3.1.x86_64 [......done]
(101/162) Installing: cups-config-2.2.7-lp151.6.3.1.x86_64 [............done]
(102/162) Installing: cpp7-7.5.0+r278197-lp151.2.9.1.x86_64 [............done]
(103/162) Installing: zlib-devel-1.2.11-lp151.5.3.1.x86_64 [..........done]
(104/162) Installing: libstdc++6-devel-gcc7-7.5.0+r278197-lp151.2.9.1.x86_64 [............done]
(105/162) Installing: dbus-1-1.12.2-lp151.4.3.1.x86_64 [...........done]
Additional rpm output:
update-alternatives: using /usr/bin/dbus-launch.nox11 to provide /usr/bin/dbus-launch (dbus-launch) in auto mode
(106/162) Installing: libgthread-2_0-0-2.54.3-lp151.7.3.1.x86_64 [.....done]
(107/162) Installing: libgobject-2_0-0-2.54.3-lp151.7.3.1.x86_64 [.........done]
(108/162) Installing: libgmodule-2_0-0-2.54.3-lp151.7.3.1.x86_64 [.....done]
(109/162) Installing: python-base-2.7.14-lp151.10.13.2.x86_64 [............done]
(110/162) Installing: python3-base-3.6.9-lp151.6.4.1.x86_64 [............done]
(111/162) Installing: rsync-3.1.3-lp151.4.3.1.x86_64 [............done]
(112/162) Installing: gcc7-7.5.0+r278197-lp151.2.9.1.x86_64 [............done]
(113/162) Installing: libopenssl-1_1-devel-1.1.0i-lp151.8.6.1.x86_64 [............done]
(114/162) Installing: python3-3.6.9-lp151.6.4.1.x86_64 [........done]
(115/162) Installing: gcc7-c++-7.5.0+r278197-lp151.2.9.1.x86_64 [............done]
(116/162) Installing: perl-5.26.1-lp151.8.37.x86_64 [............done]
(117/162) Installing: libavahi-client3-0.7-lp151.1.1.x86_64 [.....done]
(118/162) Installing: libcryptsetup12-2.0.5-lp151.1.17.x86_64 [.........done]
(119/162) Installing: libmetalink3-0.1.3-lp151.2.3.x86_64 [.....done]
(120/162) Installing: shared-mime-info-1.9-lp151.3.20.x86_64 [............done]
(121/162) Installing: libcroco-0_6-3-0.6.12-lp151.3.4.x86_64 [..........done]
(122/162) Installing: tar-1.30-lp151.2.1.x86_64 [...........done]
(123/162) Installing: cpp-7-lp151.3.5.x86_64 [......done]
(124/162) Installing: libstdc++-devel-7-lp151.3.5.x86_64 [...done]
(125/162) Installing: python2-rpm-4.14.1-lp151.13.10.x86_64 [..........done]
(126/162) Installing: libopenssl-devel-1.1.0i-lp151.1.1.noarch [.....done]
(127/162) Installing: perl-Error-0.17025-lp151.2.1.noarch [........done]
(128/162) Installing: autoconf-2.69-lp151.2.70.noarch [............done]
(129/162) Installing: wget-1.19.5-lp151.4.1.x86_64 [............done]
(130/162) Installing: gio-branding-openSUSE-42.1-lp151.4.2.noarch [......done]
(131/162) Installing: gettext-runtime-0.19.8.1-lp151.4.4.x86_64 [............done]
(132/162) Installing: gcc-7-lp151.3.5.x86_64 [...........done]
(133/162) Installing: pcre-devel-8.41-lp151.5.67.x86_64 [...........done]
(134/162) Installing: automake-1.15.1-lp151.3.69.noarch [............done]
(135/162) Installing: gettext-tools-0.19.8.1-lp151.4.4.x86_64 [............done]
(136/162) Installing: gcc-c++-7-lp151.3.5.x86_64 [.......done]
(137/162) Installing: rpm-build-4.14.1-lp151.13.10.x86_64 [....done]
(138/162) Installing: protobuf-devel-3.5.0-lp151.4.7.x86_64 [............done]
(139/162) Installing: rpm-devel-4.14.1-lp151.13.10.x86_64 [...........done]
(140/162) Installing: libcups2-2.2.7-lp151.6.3.1.x86_64 [..........done]
(141/162) Installing: systemd-234-lp151.26.4.1.x86_64 [............done]
Additional rpm output:
Creating group systemd-journal with gid 486.
Creating group systemd-timesync with gid 485.
Creating user systemd-timesync (systemd Time Synchronization) with uid 485 and gid 485.
Creating group systemd-network with gid 484.
Creating user systemd-network (systemd Network Management) with uid 484 and gid 484.
Creating group systemd-coredump with gid 483.
Creating user systemd-coredump (systemd Core Dumper) with uid 483 and gid 483.
Failed to connect to bus: No such file or directory
[/usr/lib/tmpfiles.d/journal-nocow.conf:26] Failed to resolve specifier: uninitialized /etc detected, skipping
All rules containing unresolvable specifiers will be skipped.
[/usr/lib/tmpfiles.d/tmp.conf:13] Duplicate line for path "/var/tmp", ignoring.
[/usr/lib/tmpfiles.d/var.conf:21] Duplicate line for path "/var/lib", ignoring.
[/usr/lib/tmpfiles.d/var.conf:23] Duplicate line for path "/var/spool", ignoring.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /usr/lib/systemd/system/remote-fs.target.
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /usr/lib/systemd/system/getty@.service.
(142/162) Installing: curl-7.60.0-lp151.5.9.1.x86_64 [..........done]
(143/162) Installing: glib2-tools-2.54.3-lp151.7.3.1.x86_64 [..........done]
Additional rpm output:
No schema files found: doing nothing.
(144/162) Installing: libcupsppdc1-2.2.7-lp151.6.3.1.x86_64 [.......done]
(145/162) Installing: libcupsmime1-2.2.7-lp151.6.3.1.x86_64 [....done]
(146/162) Installing: libcupsimage2-2.2.7-lp151.6.3.1.x86_64 [.....done]
(147/162) Installing: libcupscgi1-2.2.7-lp151.6.3.1.x86_64 [.....done]
(148/162) Installing: cups-client-2.2.7-lp151.6.3.1.x86_64 [...........done]
(149/162) Installing: udev-234-lp151.26.4.1.x86_64 [............done]
(150/162) Installing: libgio-2_0-0-2.54.3-lp151.7.3.1.x86_64 [............done]
Additional rpm output:
No schema files found: doing nothing.
(151/162) Installing: cups-devel-2.2.7-lp151.6.3.1.x86_64 [...........done]
(152/162) Installing: openssh-7.9p1-lp151.4.12.1.x86_64 [............done]
Additional rpm output:
Updating /etc/sysconfig/ssh ...
Failed to connect to bus: No such file or directory
setting /etc/ssh/sshd_config to root:root 0640. (wrong permissions 0600)
(153/162) Installing: cups-2.2.7-lp151.6.3.1.x86_64 [............done]
Additional rpm output:
Failed to connect to bus: No such file or directory
Created symlink /etc/systemd/system/printer.target.wants/cups.service -> /usr/lib/systemd/system/cups.service.
Created symlink /etc/systemd/system/sockets.target.wants/cups.socket -> /usr/lib/systemd/system/cups.socket.
Created symlink /etc/systemd/system/multi-user.target.wants/cups.path -> /usr/lib/systemd/system/cups.path.
(154/162) Installing: glib2-devel-2.54.3-lp151.7.3.1.x86_64 [............done]
Additional rpm output:
No schema files found: doing nothing.
(155/162) Installing: rpmdevtools-8.10-lp151.2.2.noarch [............done]
(156/162) Installing: libjson-glib-1_0-0-1.4.2-lp151.4.5.x86_64 [.........done]
(157/162) Installing: girepository-1_0-1.54.1-lp151.3.4.x86_64 [..........done]
(158/162) Installing: git-core-2.16.4-lp151.3.4.x86_64 [............done]
(159/162) Installing: libgirepository-1_0-1-1.54.1-lp151.3.4.x86_64 [..........done]
(160/162) Installing: git-2.16.4-lp151.3.4.x86_64 [.....done]
(161/162) Installing: typelib-1_0-Json-1_0-1.4.2-lp151.4.5.x86_64 [....done]
(162/162) Installing: json-glib-devel-1.4.2-lp151.4.5.x86_64 [...........done]
Executing %posttrans script 'blog-2.18-lp151.5.3.x86_64.rpm' [....
Output of systemd-presets-common-SUSE-15-lp151.7.1.noarch.rpm %posttrans script:
Created symlink /etc/systemd/system/default.target.wants/ca-certificates.path -> /usr/lib/systemd/system/ca-certificates.path.
Created symlink /etc/systemd/system/multi-user.target.wants/kbdsettings.service -> /usr/lib/systemd/system/kbdsettings.service.
....
Output of udev-234-lp151.26.4.1.x86_64.rpm %posttrans script:
Creating /lib/udev -> /usr/lib/udev symlink.
...done]
Removing intermediate container bc894647a198
---> 55af61f26a8e
Step 7/7 : RUN mkdir -p /usr/src/packages/BUILD /usr/src/packages/RPMS /usr/src/packages/SOURCES /usr/src/packages/SPECS /usr/src/packages/SRPMS
---> Running in 82aa38dcc835
Removing intermediate container 82aa38dcc835
---> 9522f44e840a
Successfully built 9522f44e840a
Successfully tagged netdata/builder:opensuse_15.1
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment