Created

Embed URL

HTTPS clone URL

SSH clone URL

You can clone with HTTPS or SSH.

Download Gist
View gist:1059859
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61
CC libavcodec/lpc.o
CC libavcodec/lsp.o
CC libavcodec/lzw.o
CC libavcodec/lzwenc.o
CC libavcodec/mace.o
CC libavcodec/mdct_fixed.o
CC libavcodec/mdct_float.o
CC libavcodec/mdec.o
CC libavcodec/mimic.o
CC libavcodec/mjpeg.o
CC libavcodec/mjpeg2jpeg_bsf.o
CC libavcodec/mjpeg_parser.o
CC libavcodec/mjpega_dump_header_bsf.o
CC libavcodec/mjpegbdec.o
CC libavcodec/mjpegdec.o
CC libavcodec/mjpegenc.o
CC libavcodec/mlp.o
CC libavcodec/mlp_parser.o
CC libavcodec/mlpdec.o
CC libavcodec/mlpdsp.o
CC libavcodec/mmvideo.o
CC libavcodec/motion_est.o
HOSTCC libavcodec/motionpixels_tablegen.o
In file included from libavcodec/motionpixels_tablegen.c:27:
libavcodec/motionpixels_tablegen.h: In function 'mp_yuv_to_rgb':
libavcodec/motionpixels_tablegen.h:33: error: initializer element is not computable at load time
make: *** [libavcodec/motionpixels_tablegen.o] Error 1
make: *** Waiting for unfinished jobs....
==> Exit Status: 2
http://github.com/mxcl/homebrew/blob/master/Library/Formula/ffmpeg.rb#L60
==> Environment
HOMEBREW_VERSION: 0.8
HEAD: a34fe38e22a45fe15e8866e2479cc330eb0ab33a
HOMEBREW_PREFIX: /usr/local
HOMEBREW_CELLAR: /usr/local/Cellar
HOMEBREW_REPOSITORY: /usr/local
HOMEBREW_LIBRARY_PATH: /usr/local/Library/Homebrew
Hardware: quad-core 64-bit arrandale
OS X: 10.7
Kernel Architecture: x86_64
Ruby: 1.8.7-249
/usr/bin/ruby => /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby
Xcode: 4.2
GCC-4.0: N/A
GCC-4.2: build 5666
LLVM: build 2335
MacPorts or Fink? false
X11 installed? true
==> Build Flags
CC: /usr/bin/cc => /usr/llvm-gcc-4.2/bin/llvm-gcc-4.2
CXX: /usr/bin/c++ => /usr/llvm-gcc-4.2/bin/llvm-g++-4.2
LD: /usr/bin/cc => /usr/llvm-gcc-4.2/bin/llvm-gcc-4.2
CFLAGS: -O3 -w -pipe
CXXFLAGS: -O3 -w -pipe
MAKEFLAGS: -j4
 
Error: Failed executing: make install
Please report this bug: https://github.com/mxcl/homebrew/wiki/Checklist-before-filing-a-new-issue
 
Also try:
`brew doctor` to check your setup for common problems.
liquid commented

I am getting the same issue, using XCode 4.1 Build 4B70l

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.