Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
macintosh:sproutcore20 rsaccon$ bundle
Updating git://github.com/wycats/abbot-from-scratch.git
Fetching source index for http://rubygems.org/
Using rake (0.9.2)
Using gemcutter (0.6.1)
Using highline (1.6.2)
Using hike (1.1.0)
Using json_pure (1.4.6)
Using libgems (0.0.5)
Using rack (1.3.0)
Using libv8 (3.3.10.2)
Using therubyracer (0.9.2)
Using thor (0.14.6)
Using tilt (1.3.2)
Using bpm (0.1.4)
Using multi_json (1.0.3)
Using execjs (1.2.0)
Using spade (0.0.1)
Using sproutcore (0.0.1) from git://github.com/wycats/abbot-from-scratch.git (at master)
sproutcore at /Users/rsaccon/.rvm/gems/ruby-1.9.2-p180/bundler/gems/abbot-from-scratch-754164ff560e did not have a valid gemspec.
This prevents bundler from installing bins or native extensions, but that may not affect its functionality.
The validation message from Rubygems was:
"FIXME" or "TODO" is not an author
Using uglifier (1.0.0)
Using bundler (1.0.15)
Your bundle is complete! Use `bundle show [gemname]` to see where a bundled gem is installed.
macintosh:sproutcore20 rsaccon$ bundle exec rake
Could not find libv8-3.3.10.2 in any of the sources
Run `bundle install` to install missing gems.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.