Skip to content

Instantly share code, notes, and snippets.

Roberto Saccon rsaccon

Block or report user

Report or block rsaccon

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
View GitHub Profile
View gist:126711
var File = require("jack/file").File,
ContentLength = require("jack/contentlength").ContentLength,
ShowExceptions = require("jack/showexceptions").ShowExceptions,
Lint = require("jack/lint").Lint,
Cascade = require("jack/cascade").Cascade;
var Nitro = require("nitro").Nitro,
Dispatch = require("nitro/middleware/dispatch").Dispatch,
Normalize = require("nitro/middleware/normalize").Normalize,
Render = require("nitro/middleware/render").Render;
View appengine on jruby startup error
1. the stack trace
==================
Macintosh:guestbook rsaccon$ dev_appserver.rb .
=> Booting DevAppServer
=> Press Ctrl-C to shutdown server
=> Bundling gems
Calculating dependencies...
Updating source: http://gems.rubyforge.org
/opt/local/lib/ruby/gems/1.8/gems/bundler08-0.8.5/lib/bundler08/resolver.rb:115:Warning: Gem::Dependency#version_requirements is deprecated and will be removed on or after August 2010. Use #requirement
Downloading addressable-2.1.2.gem
@rsaccon
rsaccon / index.html
Created Jun 3, 2011
Sproutcore 2.0 handlebar bug
View index.html
<!doctype html>
<head>
<meta charset="UTF-8">
</head>
<body>
<script type="text/html" data-view="MyApp.MyView">
<h1>{{hello}}</h1>
{{#view MyApp.BugView
tagName="span"
class="ninjaSpinner"
View gist:1073134
macintosh:sproutcore20 rsaccon$ bundle
Updating git://github.com/wycats/abbot-from-scratch.git
Fetching source index for http://rubygems.org/
Using rake (0.9.2)
Using gemcutter (0.6.1)
Using highline (1.6.2)
Using hike (1.1.0)
Using json_pure (1.4.6)
Using libgems (0.0.5)
Using rack (1.3.0)
View gist:1073195
RubyGems Environment:
- RUBYGEMS VERSION: 1.8.5
- RUBY VERSION: 1.9.2 (2011-02-18 patchlevel 180) [x86_64-darwin10.7.0]
- INSTALLATION DIRECTORY: /Users/rsaccon/.rvm/gems/ruby-1.9.2-p180
- RUBY EXECUTABLE: /Users/rsaccon/.rvm/rubies/ruby-1.9.2-p180/bin/ruby
- EXECUTABLE DIRECTORY: /Users/rsaccon/.rvm/gems/ruby-1.9.2-p180/bin
- RUBYGEMS PLATFORMS:
- ruby
- x86_64-darwin-10
- GEM PATHS:
You can’t perform that action at this time.