Skip to content

Instantly share code, notes, and snippets.

Embed
What would you like to do?
Soma 4 números
algoritmo "somaNumeros"
// Função : Escreva um algoritmo para ler 4 números e mostrar:
// a) a soma do primeiro com o segundo
// b) a soma do terceiro número com o quarto
// c) a soma do resultado do item a, com o resultado do item b;
// Autor : Samuel T. C. Santos
// Data : 18/02/2015
// Seção de Declarações
var
n1, n2, n3, n4 : inteiro
inicio
// Seção de Comandos
escreva("Numero 1? ")
leia(n1)
escreva("Numero 2? ")
leia(n2)
escreva("Numero 3? ")
leia(n3)
escreva("Numero 4? ")
leia(n4)
escreval("N1 + N2 = ", n1+n2)
escreval("N3 + N4 = ", n3+n4)
escreval("(N1+N2) + (N3+N4) = ", (n1+n2)+(n3+n4))
fimalgoritmo
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment